КИРЛИАН-ФОТОГРАФИЯ

3. Три эксперимента

«Безумцы не понимают всей страшной опасности, которой они подвергают себя, позволяя астральным сущностям проникать в свою ауру!» /Е.И.Рерих./

«Будем еще более дерзкими. Эта тема поднимает множество волнующих и фундаментальных вопросов. Если энергия и информация связаны между собой, то почему у нас только одна физика, физика энергии? А где физика информации? Применима ли в этом случае старая теория магии?..» /Ж.Валле. Параллельный мир/

«Игнорирование энергоинформационной, полевой реальности ведет к тому, что не допускается существование психических заболеваний полевой природы, к которым относятся те, что в просторечье называются сглазом и порчей». /Стаценко А.Н. Новая парадигма/

Из практики биоэнергетических исследований с использованием кирлиан-фотографии известно, что любое нарушение целостности короны свечения пальцев испытуемого говорит о проблемах его биоэнергетической системы. Естественно, это утверждение правомерно при определенных, достаточно стабильных параметрах аппаратуры, четко отлаженной системе всего технологического процесса и, строго говоря, относится только лишь к сиюминутному состоянию энергетики. Хотя практика показывает, что чаще всего нарушения целостности короны свечения пальцев довольно устойчивы и связаны они с патологическими процессами и/или морфологическими изменениями в организме, что собственно и дает возможность проводить достаточно точную оценку состояния биоэнергетической системы человека. Более того, достаточно опытные исследователи, к тому же обладающие определенным запасом медицинских знаний, могут ставить предположительный диагноз. Но такое диагностическое благополучие, базирующееся только на анализе кирлиановских изображений, гарантировано далеко не всегда.

С помощью моноимпульсной плазмографии выявлен ряд аномальных энергетических проявлений, в том числе внешне проявляющихся характерным, специфическим угнетением короны свечения, которое, однако, не обусловлено напрямую физиологическими нарушениями. Выше уже был приведен один пример такого угнетения (фото 9), и было высказано предположение о присутствии некоей чужеродной, «фантомной» субстанции полевой природы. В подобных случаях всякие суждения о состоянии энергетики, кроме того, что она (энергетика) угнетена и заблокирована, а тем более о состоянии здоровья не обоснованы и попросту преждевременны.

Факт регистрации чужеродного присутствия, взаимодействующего с нашей энергетикой, уже сам по себе говорит о том, что не так уж все «безоблачно» и «стерильно чисто» в окружающем нас энергоинформационном пространстве. Более того, многочисленные эксперименты наглядно и убедительно подтверждают негативное воздействие их (этих чужеродных субстанций или сущностей) на биоэнергетическую систему человека. И это вызывает вполне обоснованную озабоченность экологией энергоинформационного пространства человека.

В этой главе мы уделим более пристальное внимание феномену так называемой «фантомной» субстанции, присутствие которой регистрируется на полевом уровне.

На фотографиях этот феномен проявляется довольно разнообразно: от легкого, едва заметного налета (фото 14а) до более плотного «облака» (фото 14b) и даже в виде «плотных», локальных образований, излучающих собственные стримеры (фото 14c, 14d). При этом важно отметить, что все эти проявления регистрируются на обратной стороне используемой нами двухсторонней рентгеновской фотопленки. Этот факт особенно привлекает наше внимание, потому что он говорит о проявлении феномена на полевом уровне или, как сейчас принято говорить, на энергоинформационном уровне.

Чтобы было более понятно, о чем идет речь, давайте рассмотрим более подробно следующий пример (фото 15). На этой фотографии представлено негативное изображение. Для демонстрации примера мы возьмем фрагмент с предыдущей фотографии (фото 14с).

Известно, что если рентгеновская фотопленка проявляется стандартным способом, то все не засвеченные участки на ней после проявления становятся прозрачными (фото 15a). Но если немного отклониться от стандартной технологии проявления – просто не фиксировать фотопленку, то она остается непрозрачной, как и до проявления. Это дает возможность без затруднения раздельно рассматривать и даже сканировать изображение короны свечения на лицевой стороне фотопленки (фото 15b) и изображение свечения на обратной стороне, то есть те, которые проявляются дистантно, на полевом уровне (фото 15c).

Экспериментально установлено, что в некоторых случаях очищение биоэнергетики от этой чужеродной, «фантомной» субстанции (фото 15c) происходит быстро, иногда сразу же после первого фотографирования (от воздействия электрического поля возбуждающих импульсов), и корона свечения приходит в соответствие с физиологическим состоянием. Но практика показывает, что одного импульса достаточно бывает далеко не всегда. Кстати, надо полагать, в связи именно с этим обстоятельством некоторые исследователи, использующие многоимпульсный режим, рекомендуют использовать длительность воздействия не менее 0,1-0,8 секунды (4). Однако надо знать и всегда помнить, что при использовании многоимпульсного режима за время экспонирования (пусть те же 0,1-0,8 секунды) биоэнергетическая ситуация может существенно измениться, фактически будет претерпевать изменения ровно столько раз, сколько было возбуждающих импульсов. По тому же Короткову это составляет от 30 рекомендованных импульсов (4) до практических 5000 - по 500 импульсов на каждый палец, фотографируемый на аппарате «Корона-ТВ» (5). После такой активной стимуляции на фотографии мы действительно можем увидеть картину вполне удовлетворительного и даже как бы хорошего состояния энергетики, но при этом даже не догадываться, что всего лишь пять-десять минут назад она (энергетика) была угнетена присутствием чужеродных «энергетических паразитов». И такое происходит довольно-таки часто. Хотя надо сказать, что даже и в этом случае, при наличии такой активной стимуляции многоимпульсным режимом полное очищение биоэнергетики от чужеродного присутствия, полное открытие энергетических каналов происходит не всегда. В других случаях для нормализации энергетической ситуации требуется проведение специально направленной интенсивной биоэнергетической реабилитации.

Рассмотрим конкретный пример.

Молодой человек, 20 лет, атлетического телосложения, без вредных привычек, активно и целеустремленно занимается спортом (культуризм). Одним словом – атлет. На здоровье жалоб не имеет. Диагноза тоже никакого нет. Так… только предположения. К врачам не обращался. Да и что это за жалобы такие: страх, бессонница, внутреннее беспокойство?..

А теперь посмотрим плазмографический «портрет» его энергетики (фото 16a). Полное отсутствие короны свечения сразу же подтвердило обоснованность его беспокойства. Да, есть основание полагать, что его энергетические каналы действительно заблокированы, плотно «забиты» какой-то невидимой, чужеродной субстанцией.

После первой процедуры биоэнергетической реабилитации никаких изменений не произошло. После второй процедуры, мы видим, в плазмографическом контроле проявляется реакция возбужденной чужеродной субстанции в виде специфического свечения, регистрируемого на обратной стороне фотопленки (фото 16b). Однако стримеров поверхностного разряда (короны свечения), которые являются признаком открытости биоэнергетических каналов, пока еще нет.

После третьей стимуляции появляются первые стримеры зарождающейся короны (фото 16c).

Еще несколько процедур – и реабилитация завершена. Энергетика «включилась» в работу (фото 16d).

Теперь мы откроем маленький секрет. Этот молодой человек не совсем самостоятельно обратился к нам. Инициатива принадлежала его бабушке. Впрочем, она же сама поставила ему и диагноз - свой «бабушкин диагноз», который звучит коротко, но очень конкретно: сглаз! А что это такое – известно всем… кроме официальной науки.

Со слов испытуемых, такое чужеродное присутствие не вызывает каких-либо конкретных ощущений. Более того, большинство из них и после биоэнергетической реабилитации заметных изменений в себе не ощущают сразу. Но впоследствии все, как правило, отмечают повышение тонуса, улучшение сна и общего самочувствия. Вполне понятно, что в таких случаях лучше руководствоваться данными аппаратурного тестирования, а не личными, субъективными оценками. Впрочем, это утверждение правомерно вообще ко всем оценкам, когда речь идет о здоровье человека.

Ни для кого ведь не секрет, что в нашем организме протекает много процессов, которые остаются вне наших ощущений, например, такие как пищеварение, терморегуляция, кроветворение... Вряд ли кто отважится оценивать, скажем, показатели крови (гемоглобин, эритроциты или хотя бы просто общее ее количество) и судить об их изменениях в ту или иную сторону по личным, субъективным ощущениям. Эти компоненты здоровья практически вне нашего чувственного восприятия. Только вот жаль, вспоминаем мы о них и проявляем заботу почему-то лишь в критические моменты, хотя прекрасно осознаем их важность и значимость для нашего здоровья.

Как показывают многочисленные исследования, для большинства людей работа биоэнергетической системы также находится вне чувственного восприятия и оценивать ее состояние лучше все-таки, используя методы аппаратурного тестирования.

Наши экспериментальные наблюдения с помощью метода моноимпульсной плазмографии показывают, что поражение энергетики, обусловленное присутствием чужеродной субстанции, в большинстве отмечается у людей болезненных, часто обремененных многочисленными недугами. Однако не застрахован никто, и приведенный выше пример наглядно это демонстрирует. Так, может, именно отсюда и начинаются все наши недуги?

Вот еще один эксперимент, суть которого сводится к определению способности этой чужеродной, паразитирующей субстанции передаваться от одного человека (индуктора) к другому (реципиенту). Естественно, что роль реципиента в этом эксперименте автор взял на себя.

Перед началом эксперимента провожу контрольную съемку своей энергетики (фото 17a).

Затем вместе с индуктором прикладываем, не соприкасаясь, по два пальца к фотопленке, и сразу же делаю вторую контрольную съемку (фото 17b.) Здесь хорошо видно, что цифрами 1 и 3 отмечены отпечатки пальцев индуктора, а цифрами 2 и 4 – отпечатки пальцев реципиента. И далее пальцы остаются на таком близком расстоянии еще в течение двух минут, после чего снова фотографирую свои пальцы (фото 17c).

Нетрудно заметить, что короны свечения моих пальцев (реципиента) кардинально изменились по сравнению с исходной картиной, и далеко не в лучшую сторону. Мы видим, что эта «фантомная» субстанция беспрепятственно «перекочевала» в пальцы реципиента, в результате чего энергетика экспериментатора обрела весьма удручающий вид. И смысл известной поговорки «с кем поведешься, от того и наберешься» теперь наполнился вполне конкретным «энергетическим» содержанием.

Таким образом, эксперимент наглядно продемонстрировал лабильность и вирулентность этого «таинственного пришельца».

Несомненно, что это не единственный путь (от человека к человеку), на котором нас поджидают подобные «сюрпризы». Вполне вероятно, носителями такой специфической «инфекции» также могут быть определенные участки нашего жизненного пространства, всевозможные предметы обихода… да, и все что угодно. Конечно, это уже более из области магии, чем от науки. Но ведь и ее, эту непризнанную наукой магию пока еще никто и не отменял. В любом случае, мы не должны пренебрегать и игнорировать, но напротив - должны продолжать экспериментальные исследования. И в этом направлении тоже.

По данным наших наблюдений сегодня можно выделить круг людей, составляющих своеобразную группу риска. Это неведомо откуда появившиеся многочисленные "биоэнерготерапевты" и всевозможные целители, массажисты, самодеятельные «мастера» рейки и других «энергетических» направлений… Без соблюдения специальных мер предосторожности, они, эти «целители», сами того не желая, не ощущая, а порой и не осознавая, собирают на себя всевозможную психоэнергетическую заразу и затем, как грязь, размазывают ее по обществу. Все же их увещевания о «сжигании черной энергии» и «стирании негативной информации» не вызывают у автора доверия, но лишь чувство горькой досады. Воистину, благими намерениями вымощена дорога в ад!

Более того, специфический психоэмоциональный настрой многих из них, обусловленный, как правило, довольно скудным запасом бессистемных, поверхностных знаний - такой куцей «эзотерической эрудированностью» и непомерно высоким уровнем самооценки, по сути, является своеобразной психоэнергетической «раскачкой», которая для них же самих служит недобрую роль, расшатывая и без того не очень-то устойчивую их энергетику.

В этой связи хочется особо подчеркнуть, что проблему чистоты энергоинформационного пространства некоторые авторы теперь рассматривают уже гораздо шире, как актуальнейшую проблему безопасности психосферы человека (6).

Вот некоторые ключевые моменты:

«Психосфера человека – это неразрывное единство психики человека и окружающей энергоинформационной среды в их постоянном взаимопроникновении, взаимодействии и развитии».

«Потенциальными источниками угроз в области ПФБ (психофизическая безопасность) и БПС (безопасность психосферы) являются:

- физические лица, обладающие от природы способностями неосознаваемого воздействия на других лиц, и объединения этих лиц;

- религиозные и иные эзотерические и оккультные группы и организации;

- любые программы для ЭВМ;

- генераторы физических полей и излучений;

- природные комплексы и антропогенные зоны;

- любые информационно-программные и аудио и видеопродукты, распространяемые по каналам общественного пользования;

- литература и средства массовой информации, в том числе использующие методы нейро-лингвистического программирования» (6).

Что ж, с этим трудно не согласиться, тем более, если тому теперь уже имеется экспериментальное подтверждение.

В этой связи хочу привести еще один пример, предварив его несколькими строчками из своего рабочего дневника.

«…Есть… есть у нас тяга ко всему не нашему, «заморскому», не изжита ещё до конца - ну, прямо-таки патологическая зависимость какая-то.

Вот и её, эту встречу, ждали как чуда, с нетерпением. И это у нас, в университете, где чуть ли ни каждую неделю в плане научно-познавательных семинаров проводятся встречи с людьми не просто интересными, но крайне неординарными. А на этот раз предстояла встреча с самым настоящим, индийским гуру (санскр. - духовный наставник, учитель). Потому-то и интерес к этой встрече был проявлен особенный. Правда, Учитель неожиданно для меня оказался женщиной, и мне это показалось несколько странным. Хотя, с другой стороны, в нашей системе образования абсолютное большинство учителей, в том числе и очень хороших, - сплошь женщины. И это нормально. Так что, напрасно я удивился. И всё же…

…Она вошла - и все вокруг озарилось светом - волшебным светом ее очаровательной улыбки. Большие выразительные глаза, утончённые черты лица... А какая реакция! Не успеешь бросить взгляд в её сторону - а тебя уже встречает ее лучезарная улыбка. Такую красоту женскую только в индийском кино и увидеть-то можно. И, конечно, только в главной роли. Но ее роль гораздо выше. Она гуру! Вообще-то в Алма-Ату она (не будем указывать ее имени) прибыла как жена индийского бизнесмена. Но в то же время она еще и гуру - учитель совершенно нового направления - какой-то «динамической йоги». Собственно, суть не в названии…»

В ее лекции меня несколько удивило и насторожило то, что новая методика ориентирована на работу сразу с верхней чакрой, сахасрарой, минуя все нижерасположенные. И даже минуя подготовительную стадию очищения посредством хатха-йоги, обычно такой обязательной в подобных системах. На мой взгляд, такой скоропалительный вариант «продвижения» вряд ли может быть сколько-нибудь полезным, но напротив, будет губительным для биоэнергетической системы, будет деформировать и разрушать ее целостность и гармоничность. И у меня зародилось сомнение…

После окончания семинара, при ознакомлении с лабораторией, пользуясь удобным моментом, мы провели плазмографическое тестирование энергетики нашей гостьи.

Прогноз, как я и предполагал, подтвердился полностью. Ее энергетика была далеко не гармонична, но напротив, удручающе угнетена и явно взывала о помощи (фото 18a). Конечно же, вслух этот «небольшой дисбаланс» и «некоторую перегруженность» мы, деликатно отписали на смену климата, пищи и воды, и, чтобы поднять гостье настроение, тут же провели сеанс биоэнергетической реабилитации (фото 18b). И хотя ее энергетика существенно выправилась, одного сеанса биоэнергетической реабилитации оказалось недостаточно: следы и признаки чужеродного присутствия все-таки еще оставались.

А я вспомнил (…впрочем, уже в который раз!..) воистину мудрое высказывание Генриха Гейне: «Единственная красота, которую я знаю - это здоровье».