WHAT KIRLIAN EFFECT IS?

KIRLIAN PHOTOS

The black central area is the finger. The around colored halo is what really we will have to explain and to know what may be.

In the halo, we can distinguish the colors: - white, blue and red.

But, sometimes, any other colors also can be appearing.

WHAT THE COLORED HALO CAN BE?

Several hypotheses were offered, but the more consistent one, scientifically speaking, is known as GDV MODEL whose author is the Russian Physicist, Dr. Konstantin Korotkov, PhD.

EXPLAINING THE GDV MODEL

Before we explain what is GDV MODEL, it is necessary to remember and to have an exact notion of the physical phenomenon that is known as Ionization.

To understand more precisely what is Ionization, we will need to do a short revision on our atom?s concept and its main components: - the nucleus and the electrosphere.

ATOM AND ITS MAIN COMPONENTS

Simplified scheme of an atom with the unique memorization?s purpose.

Observe the electrons orbiting the electrosphere.

FREE ELECTRONS

If one electron, for any reason, is out of the atom, no more orbiting around the nucleus and goes away freely among the rest of the other atoms of the environment, is named a ?free electron?.

Every time that a ?free electron? returns to become a common electron it produces an emission of a ?light photon? or, in other words, it will enlighten the environment.

IONIZATION

Really, every free electron is an Ion, as well as every and any atom that is diminished of electrons at the last orbital is considered as an Ion too.

Free electrons are known as Negative Ions and the atoms which lost any electron are known as Positive Ions.

IONIZATION ON LIQUIDS

A flow of negative ions gets out of the negative electrode and goes to the positive electrode. And a flow of positive ions gets out of the positive electrode and goes to the negative electrode. In both electrodes occurs light production.

IONIZATION IN GASES AND VAPORS

In a gas and/or vapor environment, atoms and ions are much more free than in liquids. When ionization is occurring in a gaseous and/or in a vaporous environment, almost instantaneously, all this gaseous/vaporous environment becomes enlightened.

OUR BODY EXHALES GASES AND/OR VAPORS THROUGH THE SKIN PORES

As the result of cellular metabolism, in our bodies, several chemical substances are released by the cells and, finally, are exhaled as gases and/or vapors through the skin pores, as sweat, CO2, etc, including feromonies.

This fact can be demonstrable through a mass spectrophotometer.

EXHALING GASES AND VAPORS

At every moment, our bodies are exhaling gases and/or vapors, including the feromonies, vapors whose odor enables the sexual attraction.

A MASS SPECTROPHOTOMETER

Encyclopedic scheme of a primitive mass spectrophotometer.

COLORS AND STRUCTURES GENERATED. BY A MASS SPECTROPHOTOMETER

Actually, the mass spectrophotometer is largely used to do chemical analyses of high precision, because of the fact that every substance produces some colors and peculiar types of a geometrical structure ?spectre?, nowadays, very well known and catalogued.

Gases and vapors exhaled by our bodies also can be identified by this same process.

HOW A KIRLIAN CAMERA WORKS

At the below scheme, we can see a high voltage generator (left side) and this high voltage is conducted to the yellow plate where you put the finger (right side) and, between the finger and the plate, is inserted a photographic film.

When the plate is energized, the gases and vapors that are exhaled by the pores of the fingerprints are so ionized.

HOW A KIRLIAN PHOTO IS PRODUCED

At the above scheme we can see:
1. Finger that will be photographed
2. Photographic film (an ordinary film)
3. Rubber sponge cushion
4. Metallic plate insulated by fenolite

At the above scheme, we can see that, when the metallic plate is energized, two kinds of electrical discharges appear:
1. At the upper film surface, between the finger and the film (5 above).
2. At the plate surface, between the film and the plate (5 below).
The exhaled gases and vapors are ionized by these electrical discharges, what is the origin of the several colors and geometrical structures in the Kirlian Photos, exactly the same as in a mass spectrophotometer.

WHAT REALLY IS PHOTOGRAPHED?

In above scheme, we can see that, really, the gases and/or vapors exhaled through the pores of fingerprints are the only things that are ionized by the electrical discharges and these gases and/or vapors are produced by cellular metabolism.

And so, all that appear in Kirlian Photos will show us clearly the real situation about the organic and psychмc state of that person, at cellular level, including his sexuality too.

WHO DID DISCOVER THIS PROCESS?

Dr. Konstantin Korotkov, PhD, Director of the Physics Department of the University of Saint Petersburg, in Rъssia (left), discovered the ionization of gases and/or vapors in the Kirlian Cameras.

Prof. Antуnio Marquкs, from Superior School of Biology and Health, at Lisbon, Portugal, (right), explained in detail, at cellular level, how is produced the emission of gases and/or vapors, from cellular metabolism.

WHAT A KIRLIAN PHOTO IS NOT

Kirlian Photo, absolutely, is not the Aura Photo or Hindu Gods? Halo, that is shown around their heads, in pictures, according to the Hindu Religious Tradition affirms to exist as subltle bodies.

Also it is not the photo of the Halo or Aura that is affirmed to appear around the heads of the Saints of Catholic Church, according to Catholic Tradition.

Also it is not the Photo of an Angel, a spirit or any other Supernatural Entity.

TO FINISH

A Kirlian Photo or a Bioelectrography or, yet, a Bioeletrogram is nothing more than the photography of the ionization of the gases and/or vapors exhaled by human body, through the skin pores.

The colors and the geometrical structures that appear in it, allow us to diagnose problems of organic and/or psychic health. << Return
Next >>