Информационная гомеопатия и генераторы ионов

Генераторы ионов были собраны мной для отработки принципов информационной гомеопатии.

Электронная часть использовалась от генераторов ионов из наборов "Мастер Кит". Мощность генераторов небольшая, что обусловлено требованиям безопасности в этой неизведанной области и принципу "не навреди".
Генераторы были собраны в корпусах, сверху расположены гетинаксовые пластины, на которые крепились излучатели(Рис.1). Еще один такой же излучатель был собран для измерения потока ионного ветра, он подключался к мультиметру, настроенному в режиме измерения переменного напряжения в диапазоне 2 милливольт (Рис.2)

Рис.1 Рис.2

Излучатель (См.рис.2 - 4) состоит из картонной трубки диаметром 4см. и длиной 12 см.,в нее вставлена коробка от 35 мм. пленки со спиленным донцем для беспрепятственного прохождения воздуха и крепления иглы. Игла воткнута в кусок ластика 4х4х1,5 мм., приклеенного термоклеем к центру донца, игла может перемещаться по направлению к цилиндру из жести. Само донце срезано так, что остается полоска шириной 6 мм., сверху образуются два отверстия для прохождения воздуха. На расстоянии 5 мм. от края коробки и на расстоянии 10 мм. от иглы расположена трубка из жести диаметром 2 см. и длиной 2,5 см. Трубка припаяна к медному проводу ближе к краю коробки от пленки, который выходит наружу. При подключении постоянного высокого напряжения к игле и трубчатому электроду ионный поток, срываясь с иглы устремляется к дисковому электроду и выходит через него на расстоянии нескольких метров, если приблизить руку, можно почувствовать легкий холодок на расстоянии до 1 метра .

Рис.3 Рис.4

Рис.5

Картонная трубка нужна для придания потоку ионов направленности в одном направлении.

В зависимости от того, какие ионы нужно получить в пространстве, иглу подключают к минусу или плюсу, цилиндрический электрод подключается к плюсу, либо минусу.

На основе генератора ионов можно легко изготовить излучатель для гомеопатии (Рис.6).
Как показали замеры, уровень излучения на расстоянии 2 м.от установки сопоставим с естественным фоновым излучением в квартире. От 10 см. до 150 см. он выше во много раз. При работе однотранзисторного генератора переменное напряжение с высоковольтного трансформатора не полностью
выпрямляется умножителем на диодах и конденсаторах, на выходе присутствует импульсная составляющая.
Если ее промодулировать ИНФОРМАЦИОННЫМ сигналом от препарата и разместить человека на расстоянии 0,5 - 1,5 м. от установки, можно производить воздействие в той или иной степени. Для этого на алюминиевой подставке располагается медикамент, лечебные свойства которого необходимо перенести на человека, либо ставится ампула с раствором вещества, в которую вставлена игла из платины. Алюминиевая подставка подключается к минусовому проводу аккумулятора.
Порошкообразный медикамент насыпался на внутреннюю поверхность цилиндра, подключенного к плюсовому выводу умножителя.

Рис.6

Есть еше вариант с двумя излучателями.
В одном устройстве ампула с раствором медикамента подключается к минусу батареи , а порошкообразный медикамент высыпается на цилиндр, подключенный к плюсу умножителя.
Игла подключается к минусу.
В другом устройстве ампула с раствором медикамента подключается к плюсу батареи , а порошкообразный медикамент высыпается на цилиндр, подключенный к минусу.
Игла подключается к плюсовому проводу умножителя.

Привожу методику работы с аппаратом Рис.6 , к примеру, для лечения головной боли :

1.Приготовляется энергетически очищенная вода ( талая вода )
2.Таблетку анальгина толчем в фарфоровой ступке ( до порошкообразного состояния ).
3.1/2 таблетки растворяем в СТОЛОВОЙ ложке воды. Выпиваем ПОЛ чайной ложки этой воды.
4.Остальную воду сливаем в миниатюрную стеклянную емкость с пробкой и вставляем в нее электрод, чтобы он был погружен в жидкость наполовину. Подсоединяем его к МИНУСУ аккумуляторной батареи.
5.Оставшуюся часть таблетки высыпаем на внутреннюю поверхность цилиндра, подключенного к умножителю.

Через пару минут включаем установку , направляем излучатель в сторону шеи , сначала с расстояния 30 см.,
затем постепенно удаляясь, подбираем оптимальное расстояние по собственным ощущениям ( не дальше 1,5 м. ). Боли в голове начинают проходить, как правило , через 2 - 3 минуты после включения.

За основу взята информационная проекция свойств препарата на человека, поэтому разведение порошкообразного медикамента в энергетически очищенной воде и употребление малой части раствора внутрь перед включением установки КРАЙНЕ необходимо.