Это очень простой , но все-таки электродвигатель. Многие конечно знают что такое магнитогидродинамический двигатель(МГД). Суть его в том , что при протекании постоянного электрического тока через проводник , расположенный поперек силовых линий магнитного поля , на этот проводник действует сила (Лоренца) , направление которой определяется по правилу левой руки и пр. Таким образом работают насосы для расплавленного металла в металлургии а также довольно экзотические двигатели для судов. Работа такого двигателя (или генератора - ведь это обратимая машина) ясна из рисунка:

Я предлагаю совсем немногое : свернуть МГД в кольцо. Получается очень простая конструкция , приведенная ниже и собранная из первых попавшихся под руку материалов.

Любой желающий тоже может изготовить такой двигатель за несколько минут. Материалы мной использованные: пол-литровая стеклянная банка , полиэтиленовая крышка , гвоздь , кусок жести свернутый в кольцо, магнит от динамика , диод КД202 , кусок провода , немного воды. При включении конструкции в сеть 220 вольт , ток течет через воду между гвоздем и кольцом , всегда перпендикулярно пересекая силовые линии магнита , лежащего под банкой и вода (плохой , но все-таки проводник) начинает медленно вращаться. Для получения более заметного эффекта воду надо просто посолить. Правда при этом уже сильно заметна реакция диссоциации и оседание всякой гадости на электродах . Но все это работает и по сути дела является настоящим двигателем , ротором которого в данном случае является соленая вода. Чтобы не связываться с промышленной сетью - можно питать устройство и от обычной батареи(я использовал в другом варианте аккумуляторную батарею 12 вольт - конструкция на мой взгляд вполне достойная для демонстрации на уроках физики в школе). Практической пользы из данной конструкции вроде бы никакой , но пока не будем торопиться. Пригодится на следующих страничках . Например в качестве энергетической ячейки платформы Гребенникова , только в качестве ротора используется воздух , и напряжение для пуска необходимо в несколько десятков киловольт:

Кстати магнит в конструкции совершенно необязателен.

А что если такие ячейки расположить как на шахматной доске и допустить , что они вращаются в разные стороны ("белые" клетки в одну сторону, "черные" в другую)? Тогда соседние мини-вихри будут "помогать" друг другу !

Осталось перевернуть конструкцию - и ...полетели?