Институт Физики Вакуума - Эксперимент

Мельник И.А.
Дистанционное воздействие вращающихся объектов
на полупроводниковый детектор гамма излучения

Получены экспериментальные и теоретические подтверждения о дистанционном воздействии вращающихся объектов на показания полупроводниковой спектрометрической аппаратуры, при статистическом анализе распределений пиков полного поглощения и амплитуды гамма - излучения. Показано, что величина сдвига статистического распределения зависит от изменения скорости собирания зарядов полупроводника. На скорость собирания оказывает влияние физическое поле, возникающее в результате вращения, не связанное с электромагнитной компонентой.

1.Введение

Первые экспериментальные исследования с вращающейся жидкостью, проделанные автором в 1991 году [1], позволили обнаружить эффект уменьшения площади пика полного поглощения гамма квантов в полупроводниковой спектрометрии при относительном измерении двух режимов, с вращением и без вращения. В 1995 году были опубликованы экспериментальные результаты различных авторов, подтверждающие присутствие дистанционного влияния гироскопических двигателей на показания газоразрядного и сцинтилляционного счетчиков радиоактивного излучения при измерении естественной радиоактивности [2]. Причем, был отмечен эффект последействия, т.е. после отключения электродвигателя. В дальнейших исследованиях были обнаружены следующие закономерности: во-первых, в режиме вращения распределение пика сдвигается в сторону уменьшения интенсивности; во-вторых, при определенных условиях изменяется форма распределения (появление дуплетов, <хвостов>); в-третьих, в режиме вращения происходит сдвиг распределения центра тяжести пика (энергии гамма кванта) как в сторону уменьшения, так и в сторону увеличения амплитуды сигнала [3, 4].

Анализ статистических результатов позволил выявить, что система <радиоактивный источник - полупроводниковый детектор> может применяться в качестве датчика потенциала физического поля, генерируемого вращающимися объектами. Данное утверждение основано на явлении сдвига статистического распределения площади пика и амплитуды в сторону уменьшения, при относительном измерении с вращением и без вращения, причем величина сдвига зависит как от электромагнитных помех, так и от неэлектромагнитной компоненты физического поля. В настоящей работе показаны экспериментальные и теоретические исследования, подтверждающие воздействие неэлектромагнитной компоненты на время собирания зарядов полупроводникового детектора.

2.Описание экспериментов

В данном разделе показана принципиальная схема эксперимента и определены возможные источники шумов и их влияние на результаты опытов.

На рис.1 отмечены полупроводниковый детектор (1), источник гамма-излучения (2) и стальной стакан с жидкостью (3), расположенные на одной вертикальной оси. Вихревое вращение жидкости создавалось лопастями, посаженными на вал электродвигателя (4). Так же, в качестве вращающихся объектов применялись стальные диски, соответственно, без стакана с жидкостью. Двигатель коллекторный, мощностью 250 ватт, крепился к стойке. Вал двигателя, вращающийся с угловыми скоростями 2100об/мин и 6000об/мин, располагался над радиоактивным изотопным источником на расстояниях определяемых условиями экспериментов. Источники (Cs137, Co60 и т.д.) крепились на подставках различной высоты от полупроводникового детектора (ППД). Расстояние от радиоактивного источника (типа ОСГИ) до детектора подбиралось таким образом, что бы площадь пика соответствовала S~8000-11000 импульсам за время набора спектра не более одной минуты. При отсутствии стандартного источника излучения (типа ОСГИ) выбранного заранее изотопа, проводилось облучение изучаемого элемента на Томском исследовательском ядерном реакторе (ИРТ-Т) по методике нейтронно-активационного анализа. Размер получаемого источника не превышал 0.25 см2.

В качестве измерительной аппаратуры использовался полупроводниковый, Ge(Li)-детектор (ДГДК-63в); предусилитель (ПУГ-2К); усилитель (БУИ-3К) и анализатор (АМА-02Ф1). Измерялись площадь пика полного поглощения (пик), пропорциональная количеству регистрируемых квантов и центр тяжести пика, пропорциональный энергии фотона, от различных источников радиоактивного излучения. Обработка анализируемого спектра проводилась программой <Search>, разработанной в Дубне. Ширина энергетического разрешения не превышала 3 КэВ. За один час измерений дрейф центра тяжести пика в сторону повышения либо понижения не превышал 0.5 КэВ.

Измерение пика проходило в двух режимах, при работе двигателя и после его остановки. Причем вращение производилось как по часовой, так и против часовой стрелки (вид сверху). Во время проведения эксперимента контроль качества измерений проводился при каждом наборе спектра. Качество определялось следующими параметрами; во-первых, при значительном изменении напряжения, либо появлении токов утечки (вследствие повышения влажности и т.д.), происходит увеличение ширины пика, т.е. увеличивается энергетическое разрешение. Соответственно, значительно ухудшается точность определения площади пика. Аппаратурные факторы (изменение температуры и напряжения) на площадь пика влияние не оказывали. Влияние возможно только при условии дрейфа в несколько единиц (КэВ), за время набора спектра.

Во-вторых, в силу того, что пик представляет типичный гауссиан, он характеризуется центром тяжести (первая производная у функции, аппроксимирующий пик, обращается в нуль), т.е. местоположением на энергетической шкале. При каждом измерении производилась регистрация центра тяжести пика.

В-третьих, т.к. в эксперименте проводился сравнительный анализ показаний в двух режимах, то с целью избежания систематической ошибки (дрейфа центра тяжести) после каждых десяти измерений изменялся режим эксперимента. Происходило чередование измерений при двух режимах. Изучалось статистическое распределение отношений центра тяжести в режиме вращения Еrot к центру тяжести в отсутствии вращения Еst. Это дало возможность исключить значение дрейфа.

В-четвертых, стойка электродвигателя крепилась к массивному стальному столу (~60 кг) а сосуд Дьюара с жидким азотом (31 кг) располагался на мягкой платформе, что предотвращало передачу незначительной вибрации от электродвигателя к детектору.

Единственное, что в данных исследованиях не удалось предотвратить, так это возможное влияние электромагнитных полей электродвигателя, его генерацию сигнала за нижним уровнем дискриминации, что, в свою очередь, может увеличить общее <мертвое> время регистрируемой аппаратуры и уменьшить площадь пика полезного сигнала. В дальнейшем будет показан теоретический анализ этой ситуации.

Статистический анализ экспериментальных результатов проводился с 95% степенью достоверности.

3.Экспериментальные результаты и их анализ.

Рассмотрим экспериментальные результаты, связанные с изменением направления вращения (по часовой и против часовой стрелки, вид с верху) (рис.2). Стальной диск, диаметром 90мм и толщиной 5мм, закрепленный на валу электродвигателя, вращался с угловой скоростью 6000 об/мин. В каждом режиме производились по 60 измерений площади пика энергией 661.6 КэВ изотопа Cs137. Расстояние между диском и радиоактивным источником - 97 мм, между источником и детектором - 20 мм. Среднее значение площади пика в режиме отсутствия вращения Sst=11734 имп., стандартная ошибка s=46.8, в режиме вращения против часовой стрелки Spr=10375 имп., s=25.5, по часовой стрелке Spо=8693 имп., s=83.5. Однофакторный дисперсионный анализ, относительно статичного режима, показал следующие коэффициенты Фишера, Fstpo=1009 и Fstpr=649, при критическом значении Fkr=3.9.

Вследствие того, что величина сдвига распределения зависит от направления вращения, можно предположить, что поле воздействия имеет пространственную ориентацию (левую, либо правую) и соответственно, на величину сдвига окажет влияние ортонормированное вещество, экранирующее данное поле. В качестве экрана, расположенного между валом электродвигателя и источником излучения, применялась полиэтиленовая катушка диаметром 70 мм и высотой 20 мм с правозакрученной капроновой нитью (рис.1). Исследовались относительные распределения пиков двух выборок, в режиме вращения по часовой стрелке и в режиме отсутствия вращения Рpо/Pst. Получены следующие результаты, среднее значение относительного распределения при отсутствии экрана Srpо=0.9739 отн.ед., s=0.0040, коэффициент Фишера Fpost=91.2, в присутствии катушки Srpо=0.9807 отн.ед., s=0.0092, Fpost=4.5. С левозакрученной нитью поле воздействия проходит через катушку только при вращении вала двигателя по часовой стрелке, а с правозакрученной нитью, в большей степени при вращении против часовой стрелки. Таким образом, катушка явилась поглотителем поля воздействия, что говорит о неэлектромагнитной компоненте физического поля.

В следующих экспериментах, генератором поля воздействия послужили три стальных диска, насажанных поочередно на вал электродвигателя, размерами в диаметре 90 мм и толщиной 5 мм. Между дисками и изотопом Cs137 расстояние составляло ~100 мм. Марка стали - 40ХА. Первый диск (№1) вытачивался из нового материала, не эксплуатирующего раннее в производстве, второй (№2) и третий (№3) диски, после года эксплуатации в режиме значительных нагрузок. Таким образом, два последних диска отличаются от первого определенной накопленной усталостью металла, т.е. количество внутренних дефектов у них значительно больше. При расстоянии между изотопным источником и детектором, равном 15 мм, в статичном режиме получены следующие результаты, средняя площадь пика Sst=12248 имп., s=38, время набора спектра (<живое>) t=35 сек. Далее проводились измерения в режимах вращения. Вычислялась разница (сдвиг) в показаниях средних значений пика DSrotn=Sst-Srot n, где коэффициентом обозначен номер исследуемого диска. Получены следующие результаты: DSpr1=4207 имп., s=235; DSpо1=5337 имп., s=196; DSpr2=1146 имп., s=64; DSpо2=423 имп., s=42; DSpr3=722 имп., s=129; DSpо3=789 имп., s=44. Видна явная зависимость сдвига средних значений площади пика и зависимость ее дисперсии от состояния внутренней структуры вращающегося объекта.

В процессе изучения воздействия вращающей среды (жидкости) на форму статистического распределения площади пика, был обнаружен эффект сохранения не пуассоновского распределения (дуплет) после отключения электродвигателя. Угловая скорость вращения вала составляла 2100 об/мин, стакан с жидкостью располагался над изотопом цезия на расстоянии 10 мм. Измерение пика проходило в различные периоды времени (живое время измерения-tg=90 c); сразу после отключения вращения двигателя (t=0), через сутки с момента отключения (t=1) и через пять суток (t=5) (рис.3). Заметна тенденция сдвига распределения в сторону уменьшения интенсивности, изменения формы распределения. Причем, через месяц после отключения источника вращения, статистическое распределение приобретает форму близкую к нормальному распределению с небольшим <хвостом>. Дисперсионный анализ распределений, полученных в моменты времени (t=0; t=1) и (t=0; t=5) показал следующие значения критерия Фишера F0-1=4.3 и F0-5=13.8 при Fk=3.9. Проявление эффекта последействия предполагает присутствие физического поля в метастабильном состоянии.

В таблице №1 даны результаты измерений определенных энергий (второй столбец), при воздействии генерируемого вращением поля на различные изотопы. Измерение проводилось при вращении жидкости с угловой скоростью 2100 об/мин (Rot), либо в режиме отсутствия вращения (St). Тип статистического распределения интенсивности фотонов Qp, обозначается следующими буквами; распределение в форме дуплета D, в форме триплета Т, а также близкий к нормальному (пуассоновскому) N. Средние значения площади пика S, стандартная ошибка s, разница между модами крайних распределений в мультиплете Dр даны в 6 - 8 столбцах. В следующем столбце буквой L обозначена длина <хвоста> распределения импульсов, направленного от среднего в сторону уменьшения интенсивности. В последних четырех столбцах даны те же значения для относительной энергии, причем изучалось распределение отношений Erot/Est. Буквой МЕ обозначена медиана статистического распределения относительной энергии.

В качестве примера, на рис.4 показано распределение пиков и амплитуды импульсов, при измерении (в режиме вращения) изотопа цинка. Проявляется обратная корреляция амплитуды и площади пика с коэффициентом (-0.54). Причем, только в измерениях с изотопом цинка обнаружены резонансные явления, как для площади пика, так и для амплитуды импульсов.

Таблица №1

Изо-топ | Е, (КэВ) | Кол-во изм. | Реж. изм. | QP | S, (имп.) | s, (имп.) | DР, (имп.) | L, (имп.) | QE | DЕ, (КэВ) | MЕ (отн.ед.) | sЕ, ґ10-6 (отн. ед.)
Zn65 | 1115 | 350 | St | D | 11326 | 11,5 | 250 | - | N | - | 1.000016 | 3.7
 |  |  | Rot | D | 10899 | 42,9 | 200 | 3400
Rb86 | 1077 | 150 | St | D | 10500 | 16,4 | 250 | - | T | 1076.91-1077.08 | 0.999984 | 5.7
 |  |  | Rot | D | 9959 | 89,7 | 300 | 4500
Am241 | 59 | 100 | St | N | 11972 | 17,6 | - | - | N | - | 1.000051 | 68.0
 |  |  | Rot | D | 11839 | 24,1 | 100 | 540
Cs137 | 661.6 | 426 | St | D | 11018 | 11,7 | 500 | - | N | - | 0.999978 | 7.1
 |  |  | Rot | D | 11018 | 12,8 | 400 | 1000
Na22 | 1274 | 100 | St | N | 10352 | 19,0 | - | - | N | - | 1.000013 | 10.0
 |  |  | Rot | N | 10286 | 14,0 | - | -
Sb122 | 603 | 150 | St | D | 10091 | 14,7 | 150 | - | N | - | 0.999981 | 9.7
 |  |  | Rot | D | 10064 | 15,0 | 200 | -
Eu152 | 122 | 150 | St | D | 10266 | 13,2 | 150 | - | D | 122-122.02 | 1.000053 | 19.5
 |  |  | Rot | D | 10247 | 12,4 | 150 | -
Co60 | 1332 | 150 | St | N | 10938 | 27,3 | - | - | D | 1331.9-1332.18 | 0.999950 | 8.9
 |  |  | Rot | N | 8500 | 87,9 | - | 2450

С целью исследования зависимости загрузки детектора на величину сдвига площади пика, при относительном измерении, были проведены по 50 измерений цезия-137 в различных режимах на расстояниях 1; 2; 4 сантиметров от детектора, при этом, расстояние от дна стакана не менялось. В этом случае происходит изменение загрузочных характеристик детектора. Изучались относительные распределения Prot /Sst, где Рrot - выборочные значения площади пика в режиме вращения, Sst-среднее значение выборки площади пика в режиме отсутствия вращения. Получены следующие результаты, среднее значение относительного распределения выборки в режиме вращения на расстоянии одного сантиметра Sr1=0.8591 при s=0.0085, на расстоянии двух сантиметров Sr2=0.9707 при s=0.0019 и Sr4=0.9869 s=0.0059. Однофакторный дисперсионный анализ для двух вариантов распределений дал следующие коэффициенты F1-4=150.9 и F2-4=6.6 при Fk=3.9. Следовательно, при увеличении загрузки детектора пропорционально увеличивается разница в показании распределения площади пика для различных режимов измерений, относительное распределение энергии (амплитуды) для двух вариантов, при этом, не изменилось.

Изучая зависимость величины сдвига статистического распределения от пространственного расположения системы <источник-детектор> относительно электродвигателя, вдоль оси вала, было замечено изменение данной величины, вплоть до полного совпадения распределений при измерениях в режимах вращения и отсутствия вращения. В пределах 10ё30мм от объекта вращения (при скорости вращения жидкости 2100 об/мин), отмечается максимальная величина сдвига в распределениях пика.

Анализ аппаратурного спектра, в измерениях изотопа цезия, выявил еще один пик со средней энергией 669.6 КэВ. Причем, его частота появления (i) в выборке различна для разных режимов и геометрий измерений. Назовем его пик-дубль - Sd. При первом измерении в режиме отсутствия вращения Sd1st=874 имп., s=54.1 i=15% соответственно, определяем среднюю площадь пика-дубля с учетом частоты появления в выборке аппаратурных спектров, т.е. sd=Sdi/100, где sd1st=131имп. При вращении против часовой стрелки Sd1pr=1197 имп., s=15.5 i=76% sd1pr=917 имп. При измерении другого источника цезия получили следующие значения: Sd2st=904 имп., s=34.0 i=13% sd2st=120 имп., Sd2pr=1237 имп., s=19.6 i=93% sd2pr=1154 имп. Таким образом, происходит значительное увеличение площади пика-дубля в режиме вращения относительно режима отсутствия вращения. Разница в показании энергии пика-дубля (во втором измерении), при сравнении режимов (Pr) и (St), составляет DEstpr=0.87 КэВ при spr=0.04 КэВ. Увеличение загрузки детектора так же увеличивает пик-дубль, например, в одновременном измерении двух источников изотопа цезия определены следующие значения sd3st=1442 имп., sd3pr=1869 имп.

С целью изучения поведения пика-дубля в зависимости от энергии регистрируемого фотона, одновременно с цезием измерялись пики Со60 энергией 1173 КэВ и 1332 КэВ и соответственно площади пиков-дублей, энергией 1183 КэВ и 1343 КэВ. Результаты экспериментов занесены в таблицу №2. В этом случае, энергия регистрируемого излучения и загрузка детектора увеличиваются. При сравнении двух экспериментов по цезию, динамика изменения площадей пиков-дублей, для различных режимов измерений, заметно отличается. При повторении эксперимента (второе измерение) совместно с кобальтом, разница энергии пика-дубля цезия следующая, DEstpr=1.37 КэВ при spr =0.087 КэВ.

Таблица №2

 | S661 | S1173 | S1332 | sd669 | sd1183 | sd1343
St | 10123 | 9505 | 8886 | 1829 | 120 | 0
Pr | 5536 | 4742 | 3988 | 687 | 710 | 522
Po | 7085 | 6386 | 5769 | 1331 | 1543 | 1173

Измерения аппаратурного спектра, в режимах вращения по часовой и против часовой стрелки, проводились в разные дни. Затем были изучены корреляционные зависимости выборок пиков и пиков-дублей для всех режимов. Полученные коэффициенты корреляции занесены в таблицу №3. Для уменьшения размеров таблицы, столбцы, в которых все коэффициенты корреляции меньше 0.6, были удалены. Выявлены следующие закономерности:

1.Корреляция присутствует только в режимах вращения;

2.Корреляция выборочных значений может присутствовать в независимых друг от друга экспериментах;

3.Между пиками и пиками-дублями корреляция, в данном случае, положительная.

В дальнейшем были исследованы 24 выборки площадей пиков цезия, полученных в разное время и в различной геометрии, на предмет корреляции выборочных значений. Получены двенадцать коррелированных коэффициентов от 0.6 до 0.96 причем, встречаются как положительные, так и отрицательные коэффициенты. Между выборочными значениями пика (661.6 КэВ) и пика-дубля (669.6 КэВ) в основном корреляция отрицательная.

Таблица №3

 | Pr-1173 | Pr-1332 | Pr-1183 | Pr-1343 | Po-1173 | Po-1332 | Pr-661 | Po-661
Pr-1173 | 1 |  |  |  |  |  |  |
Pr-1332 | 0.85 | 1 |  |  |  |  |  |
Pr-1183 | 0.72 | 0.49 | 1 |  |  |  |  |
Pr-1343 | 0.82 | 0.90 | 0.46 | 1 |  |  |  |
St-1173 | -0.06 | -0.02 | 0.25 | -0.18 |  |  |  |
St-1332 | 0.03 | -0.05 | 0.31 | -0.17 |  |  |  |
Po-1173 | -0.46 | -0.43 | -0.43 | -0.43 | 1 |  |  |
Po-1332 | -0.58 | -0.58 | -0.49 | -0.46 | 0.85 | 1 |  |
Po-1183 | -0.11 | 0.03 | -0.47 | 0.44 | 0.61 | 0.37 |  |
Po-1343 | -0.59 | -0.52 | -0.35 | -0.74 | 0.49 | 0.40 |  |
St-661 | 0.09 | 0.05 | 0.33 | -0.38 | -0.21 | -0.18 |  |
Pr-661 | 0.89 | 0.87 | 0.66 | 0.83 | -0.46 | -0.61 | 1 |
Po-661 | -0.61 | -0.57 | -0.49 | -0.61 | 0.86 | 0.94 | -0.65 | 1
St-669 | -0.24 | -0.22 | -0.12 | -0.39 | 0.04 | 0.01 | -0.29 | 0.10
Po-669 | -0.46 | -0.44 | -0.33 | -0.54 | 0.80 | 0.74 | -0.42 | 0.76
Pr-669 | 0.47 | 0.48 | 0.28 | 0.70 | -0.26 | -0.33 | 0.62 | -0.36

В процессе экспериментальных работ было изучено воздействие вращения на различные радиоактивные изотопы в разных геометрических условиях (изменение скорости вращения, геометрии измерения, присутствие либо отсутствие жидкости). Исследована зависимость медиан МS(МE) соответствующих распределений Еrot/Est и S*rot/S*st, где S* - выборочные значения площади пика. Причем, почти все значения данных медиан меньше единицы. Была построена следующая зависимость медиан DМE(DМS), где

DМS=|1-S*rot/S *st| и DМE=|1-Еrot/Est|E g, (1)

соответственно Eg-энергия регистрируемого фотона в КэВ (рис.5). На диаграмме проявляются области <запрещенных> зон и изменения распределения амплитуды сигнала связанно с изменением распределения интенсивности.

4.Теоретический анализ результатов.

Раздел посвящен теоретическому обоснованию возможной реакции полупроводникового детектора на дистанционное воздействие вращающихся объектов, генерирующих физическое поле не связанное с электромагнитной компонентой.

Известно, что амплитуда импульса в точке максимума на выходе усилителя определяется выражением

U=U0[1-exp(-t/tn)],

где t-момент измерения при максимальной амплитуде выходного сигнала; tn-постоянная времени RC-цепи; входная амплитуда - U0=Qtn/tcob [5, 6]. Используя выражение (1) и зная, что U0~Eg, запишем Est=Eg[1-exp(-t/t'n)]. Вследствие того, что анализ экспериментальных результатов проводился в относительных величинах, можно ввести следующее допущение, пусть значение Est-const и Erot=Eg[1-exp(-t/tn)]. После незначительных преобразований, зависимость (1) перепишем следующим образом

DМE=M[exp(-t/tn)+В-1], (2)

где М=Eg/В, В=1-exp(-t/t'n) – const.

Рассмотрим постоянную времени, равную произведению сопротивления и емкости нагрузки детектора tn=RnCn. Амплитуда U0~tn и среднее <мертвое> время амплитудно-цифрового преобразователя (АЦП) - tm~U, соответственно можно записать tn=ptm, где р - коэффициент пропорциональности размерностью [имп.], т.к. tm [с/имп.]. Пусть значение Sst представляет истинную площадь пика в случае tm=0. Используя следующее выражение Srot=Sst(1-nеtm), где nе-суммарная скорость счета анализатора по всем каналам, определяем время нагрузки tn=(p/n)[1-Srot/Sst]. Подставляя в уравнение (2) зависимость времени нагрузки, получим уравнение зависимости изменения амплитуды импульса от изменения площади пика

DМE=M[exp{-tn/(p[1-Srot/S st])}+В-1] (3).

Если подставим в уравнение (3) экспериментальные данные DМS и, подобрав соответствующим образом три значения - tn/p=1.73; 2.1; 2.43, то получим теоретические зависимости, показанные ни рис.5.

Необходимо выяснить, хотя бы в первом приближении, каким образом, генерируемое электродвигателем электромагнитное поле может повлиять на амплитуду и площадь пика полезного сигнала. Известно, что во входном каскаде предусилителя параллельно детектору подключены емкость Cw и сопротивление Rw. Соответственно, Cn=Сd+Cw (а) и Rn=RdR'w/(Rd+R'w) (б), где R'w= RwRwс/(Rw+Rwc), и при переменной составляющей тока возникает емкостное сопротивление - Rwс=1/wСw, где w-циклическая частота генерируемого переменного тока. Таким образом, без учета воздействия переменной составляющей на емкость детектора (т.е., Cn=Cw), запишем

tn=RdRwCw/(RdR wCww+Rd+Rw) (4)

и подставляем tm=tn/p в выражение площади пика, получаем

Srot=Sst(1-ntn/p) (5).

В данном случае можно предположить, что суммарная скорость счета анализатора будет увеличена на импульсную составляющую, генерирующую коллектором электродвигателя - jw, где w -частота вращения; j - коэффициент пропорциональности, т.е. n=nе+jw. Следовательно, при увеличении w и w площадь пика уменьшится, и амплитуда импульса понизится (т.к. U0~tn).

Скачкообразное изменение величины - tn/p, по всей видимости, связано с квантовым явлением в полупроводниковом детекторе, обусловленным генерируемым многокомпонентным физическим полем, которое воздействует на групповую скорость заряда и изменяет tcob (очевидно p~ tcob). Рассмотрим степень воздействия электромагнитной составляющей на ППД.

Вследствие фотоэффекта, электрон приобретает энергию способную произвести каскадный процесс выбивания зарядов с равновесных состояний. Временная зависимость напряжения на выходе p-i-n детектора, для положительных и отрицательных зарядов различна. Время собирания дырок в валентной зоне больше времени собирания электронов в зоне проводимости поэтому, в дальнейшем рассматривается время собирания положительных зарядов, т.е. tcob=d/v, где d-ширина обедненной зоны; v-средняя (групповая) скорость зарядов [7]. Известно, что d=[c(Uc-U1)/(2peNa)]1/2, c-диэлектрическая постоянная; Uc-напряжение смещения; U1=0.3В для германия; Na-плотность электрически активных центров. В то же время скорость заряда v~[Uc]1/2, соответственно можно записать tcob~ [Uc-U1]1/2/[Uc]1/2, а т.к. Uc=1500 В то можно сказать, что время собирания от изменения напряжения смещения не зависит.

В свою очередь, время нагрузки пропорционально емкости детектора, а т.к. Cd=1.1cs/(4pd) то составляется пропорция tn~1/[Uc]1/2. Из полученных зависимостей видно, что электрическое поле влияет только на время нагрузки, но не влияет на tcob. В связи с чем, возникает необходимость выяснить физический смысл величины qx=tn/p (x=1; 2; 3). Определяем зависимость qx(tcob) при постоянной электрической компоненте, т.е. w-const. В силу того, что tm~U и U0~tn и применив формулу амплитуды импульса, можно записать следующее выражение Atm=(Qtn/tcob)[1-exp(-t/tn)], где A [имп_B/c] и Q [B] постоянные величины. Пусть Q/A=T-const, а используя выражение р=(tcobA/Q)/[1-exp(-t/tn)], при Ttn=u-const запишем

qx(tcob)= (u/tcob) [1-exp(-t/tn)]. (6)

Уравнение показывает, что при измерении относительного сдвига площади пика гамма - квантов различных энергий от одного радиоактивного источника (допустим Co), возможно различное показание величины сдвига пика для каждой энергии (разное tcob). Экспериментальные результаты подтверждают данный вывод. Например, при совместном одновременном измерении Со (1332 и 1173 Кэв) и Cs (661.6 Кэв), точки экспериментальных значений DМE(DМS) энергией 1332 и 661.6 Кэв расположились на кривой №2, а точка 1773 Кэв на кривой №1 (рис.5). Причем, большая часть экспериментальных точек с энергией 1173 КэВ располагаются на кривой №1, а точки с энергией 661.6 КэВ равномерно на трех кривых. Таким образом, возникает необходимость выяснить причину скачкообразного изменения времени собирания заряда.

Изменение скорости собирания заряда влияет как на площадь пика, так и на выходную амплитуду. Это подтверждается следующими рассуждениями (при w=0). Амплитуда импульса зависит от отношения tn /tcob, подставив равенства (а), (б) и Rd=ltcob (l постоянная, при Eg-const) в выражение (4) и незначительно преобразовав, как зависимость tn(tcob), получим tn(tcob)=RwCw ltcob /(ltcob+Rw). В силу того, что ltcob<<Rw (ltcob~105 Ом; Rw~108 Ом), полученное выражение можно переписать как tn(tcob)>Cwltcob. При отношении Q=q/Cw, входную амплитуду импульса запишем U0>ql. В свою очередь, уменьшение tcob увеличивает выражение (1-exp(-t/tn)) и соответственно, увеличивает амплитуду импульса. Далее, подставив в уравнение (5) полученную зависимость tn(tcob), определяем S(tcob)>S0{1-G[1-exp(-t/Cw ltcob)]}, где G=nTlCw. Таким образом, уменьшение времени собирания заряда уменьшает площадь пика (рис.4).

Групповая скорость зарядов зависит от уровня энергии валентной зоны - v=dE/dk(2p/h), где k-волновой вектор; h-постоянная Планка. В близи границы зоны, в скалярной форме E=h2k2/(8p2m). Эффективная масса заряда-m зависит от положения уровня энергии, ее ширины и направления движения заряда в кристалле. Соответственно, обратная величина эффективной массы определяется как тензор второго ранга. Известно, что у потолка валентной зоны, при k=0 энергия максимальна. При достижении уровня энергии границ зон Бриллюэна соответствующего k-пространства k=p/a; 2p/а :, образуется запрещенная зона, вследствие дифракции зарядов на потенциале решетки. При увеличении вектора — k, происходит скачкообразное изменение энергии соответствующего уровня.

Используя выражение (6) при условии tn-const, можно записать следующую пропорцию

qx(tcob)~1/ tcob~v~dE/dk~k/m.

Таким образом, величины сдвига площади пика и амплитуды напрямую связаны с изменением уровня энергии и волнового вектора зарядов полупроводника.

Функциональная зависимость регистрируемой площади пика от времени собирания заряда, и соответственно от положения уровня энергии, позволяет выявить физический смысл эффекта образования дуплета в статистическом распределении пика. Дуплет может получиться только вследствие расщепления уровня энергии. Соответственно, расщепление приводит к изменению положения среднего уровня и величины tcob. В данном случае, в качестве примера существования неэлектромагнитной компоненты физического поля могут послужить эксперименты с выключенным электродвигателем (рис.3) [8]. Анализ экспериментальных зависимостей (рис.5), определил следующую закономерность, при вращении против часовой стрелки и образовании дуплета (соответственно расщеплении уровня энергии) в распределении площади пика, точки ложились в основном на кривые №2 и №3. В противоположном случае, т.е. когда вращение осуществлялось по часовой стрелке, и образовывались дуплеты, точки располагались на кривой №1, происходил сдвиг положения уровня в сторону уменьшения скорости зарядов.

Энергия уровня валентной зоны описывается следующим выражением E=E0+C+3W(2-k2a2), где а - постоянная решетки; W - обменный интеграл, определяющий потенциал возмущения; C - среднее значение возмущающего поля являющаяся функцией знакопеременного поля возмущения. Расщепление уровня приводит к увеличению коэффициента пропорциональности обменного интеграла и увеличивает среднюю энергию уровня, если знак перед W положительный. В потенциале постоянного поля, ориентирующие спины электронов, возможно расщепление при условии существования непарного электрона (Li). Переходы между расщепленными уровнями, связанные с поглощением и выделением энергии, меняют групповую скорость заряда. Отличительной чертой проведенных экспериментов от опыта электронного парамагнитного резонанса является отсутствие постоянного магнитного поля. Следовательно, перечисленные эффекты возможны в присутствии постоянного поля, ориентирующие спины зарядов, но не являющейся электромагнитной компонентой.

Изменение времени собирания оказывает влияние на поведение пика-дубля. Появление данного пика обусловлено эффектом временной рекомбинации (прилипанием) зарядов [9]. Время удержания зарядов в зоне прилипания - tpr=N/[gNp(N-nz)], где N-концентрация уровней прилипания; nz-концентрация зарядов в ловушках прилипания и постоянная рекомбинации-g=sv где, s - сечение захвата. В данном случае, Np - плотность свободных дырочных состояний <приведенной> к уровню ловушек зависит от глубины дырочного демаркационного уровня ловушек - ED. Положение этого уровня определяется одинаковой вероятностью теплового заброса и вероятностью рекомбинации. Если количество эффективных дырочных состояний обозначим - nef=Lm3/2, где L-постоянная величина, а m-эффективная масса, то Np= Lm3/2exp{[-Ez+ED]/ kT'} где, Ez-ширина запрещенной зоны; k-постоянная Больцмана; T' - температура. Если tpr<(t-tcob) то компонента амплитуды импульса, обусловленная выбросом раннее захваченных носителей, увеличит выходную амплитуду на ~1%. При tpr_(t-tcob), выходная амплитуда будет соответствовать амплитуде пика поглощения. Таким образом, вероятность появление пика-дубля будет зависеть от отношения средних значений tcob и tpr, f=(t-tcob)/tpr, т.е. sd~[1-exp(-f)]. В выражении времени удержания заряда, делитель gNp(N-nz) есть интенсивность теплового заброса из зоны прилипания дырок в валентную зону, а разница N-nz, концентрация незаполненных уровней прилипания т.о., при увеличении энергии гамма - кванта разница N-nz уменьшится, соответственно sd так же уменьшится (первая строка табл.№2). Уменьшение времени собирания заряда, и увеличение эффективной массы увеличивают вероятность появления пика-дубля, следовательно, воздействие неэлектромагнитной компоненты поля на перечисленные величины, сказывается на статистических распределениях пика-дубля.

В случае w№0, с увеличением групповой скорости собирания зарядов амплитуда сигнала увеличивается, в то же время, появление электромагнитной компоненты - w уменьшает в большей степени tn, что приводит к конкурирующему процессу влияния на U. Утверждение основано на следующей полученной зависимости, пусть Rd=ltcob и Q=q/Cw, тогда запишем U0=qlRw/[lCwRwwtcob+ltcob+Rw]. Подставив значения величин l~1012 Ом/имп.с (при Eg~1 МэВ); Rw~108 Ом; Cw~5_10-11 Ф; tcob~10-7 с, можно заметить, что при постоянной величине w уже порядка несколько сотен герц, на входную амплитуду оказывает влияние tcob. В первом приближении, частота w будет соответствовать частоте гармоники напряжения, генерируемой электродвигателем, следовательно, w"wxl, где w - угловая скорость ротора, x - число пазов на полюс и фазу коллектора, l - количество фаз. В свою очередь, изменение площади пика зависит от изменения значений n и tcob, соответственно, чем больше степень воздействия любой из компонент поля, тем больший сдвиг распределения площади пика в сторону уменьшения. Следовательно, при постоянной электромагнитной составляющей и резонансном взаимодействии неэлектромагнитной составляющей с движущимся зарядом, зависимость U(S) должна быть обратная (рис.4).

Полученные формулы (2)ё(6) и экспериментальные результаты (Srot, Sst, Еrot, Est, n, w и т.д.) позволили приближенно определить время собирания зарядов до вращения - tc0 и во время вращения - tcob. При ширине обедненной зоны d=1.7 см были определены скорость vc=d/tcob и ускорение зарядов r'=Dvc/Dt, где Dt=tc0-tcob и Dvc=d/tcob-d/tc0. Если внешнее электрическое поле - e в полупроводнике постоянно, то на заряд - q действует сила eq=rm. В силу того, что в режиме вращения происходит увеличение скорости зарядов, можно записать следующее выражение (m-m')(r+r')=eq. Следовательно, m'=m-eq/(r+r'), где r - ускорение дырок в отсутствие неэлектромагнитной компоненты. Среднее ускорение для тяжелых и легких дырок приблизительно соответствует r>1_1017 м/сек2, вычисляем приращение волнового вектора Dk=(2pm'Dvc/h) и приращение энергии DE= h2Dk2/(8p2m').

Построены зависимости разницы относительной площади пика - s=1-Srot/Sst и приращенной энергии от относительной скорости - v=vc/vc0 (рис.6). На диаграмме проявилось скачкообразное уменьшение величины DE, при относительной скорости зарядов равной v1=1.03 отн.ед. Таким образом, с момента v1 с увеличением энергии зарядов площадь пика Srot уменьшается, а до момента v1 величина s<0.22 и явно не зависит от энергии.

Теперь строим зависимости DE(Dk) и m'/m0(Dk) так называемого приращенного Dk - пространства (рис.7). На диаграмме величина приращенной массы (m') отклонилась от полученной кривой, анализ показал, что данный результат получен при скорости вращения ротора 2100 об/мин.

При одновременном измерении гамма квантов различных энергий, величины значений n, w постоянны, следовательно, если идет воздействие на спины зарядов в полупроводнике, то время tcob для каждого гамма кванта может быть различно. В качестве примера рассмотрим два эксперимента, проведенных с угловой скоростью вращения по часовой стрелке 6000об/мин., без стального стакана (обозначения; 1а, 1b, 1c) и со стаканом, без жидкости (обозначения; 2a, 2b, 2c). В этом случае производилось одновременное измерение кобальта (обозначения регистрируемой энергии буквами a=1332 КэВ и b=1173 КэВ) и цезия (с=661.6 КэВ). Видно, что присутствие стакана в эксперименте оказывает воздействие на энергию заряда только в случае точек (a и с). Этот эффект указывает на повышение энергетических уровней в точках (2а и 2с) относительно эксперимента (1а и 1с), при условии возможного расщепления данного уровня энергии. Статистический анализ распределений площади пика (Srot) выявил следующую закономерность, в точке (1с) распределение нормальное, в точках (2с, 1а, 1b, 2b) распределения имеют форму дуплета, а в точке (2а) распределение триплетное. Таким образом, сдвиг по энергетической шкале в сторону повышения напрямую связан с увеличением мультиплетности распределений и соответственно, с расщеплением уровня энергии (увеличение коэффициента пропорциональности обменного интеграла). Что интересно, отношение а/с>2, возможно это является причиной их синхронного сдвига по энергетической шкале.

Анализ теоретических и экспериментальных результатов выявил следующую закономерность, при угловой скорости вращения вала электродвигателя 2100 об/мин., полученные результаты расположились в области v<v1, а при скорости 6000 об/мин., в правой области (рис.6). Влияние электромагнитной компоненты в экспериментах так же весьма существенно, при w=0 относительная амплитуда сигнала Еrot/Est>1. На самом деле, почти все значения Еrot/Est<1. В то же время электромагнитная компонента, в данных опытах, не может способствовать расщеплению уровней энергии. Расчет показал, что частота электронного резонанса - n, при регистрации гамма квантов цезия после отключения электродвигателя (дуплет в распределении пиков, рис.3), соответствует n~106 Гц. Максимальная частота поглощенного поля, движущимся зарядом полупроводника, при измерении в режиме вращения составила порядок ~1010 Гц. Хотя известно, что на зажимах коллекторных машин могут создаваться радиопомехи со спектром частот порядка 105ё108 Гц, но для объяснения вышеперечисленных эффектов это явно недостаточно [10]. В электронном спиновом резонансе используется частота электрического поля не более n~1010 Гц, но в сильном магнитном поле порядка ~1 вб/м2. Поэтому, в следующем разделе указывается пока еще гипотетическое поле, объясняющее многочисленные эффекты.

5.Заключение.

Отдельные экспериментальные результаты, такие как явление памяти (измерения, после отключения вращения жидкости); передача информации о состоянии вращающегося объекта (вращение дисков) и т.д., подтверждающие существование неэлектромагнитного воздействия на энергию зарядов полупроводника, позволяют с достаточной уверенностью предположить, что данный тип взаимодействия относится к полю кручения.

В работе Багрова А.В. и др. [11] получены уравнения движения для слаборелятивистской частицы во внешнем поле кручения показывающие зависимость кинетической энергии частицы от неэлектромагнитной компоненты. Определенно выражение для гамильтониана, предсказывающее воздействие поля кручения на энергетические уровни, причем, при наличии компоненты псевдовектора кручения возможны расщепления каждого уровня на два, с определенной разностью энергий. Так же из полученных уравнений видно, что взаимодействие с кручением искривляет траекторию движущего электрона, а вектор прецессии спина, во внешнем поле кручения, зависит от скорости частицы. Поэтому в полупроводниковых приборах, данные явления могут привести к изменению подвижности и плотности зарядов.

1.В результате экспериментальных исследований было выявлено, что вращение материальных тел с помощью электродвигателя создает, в окружающем пространстве двигателя, многокомпонентное физическое поле причем, многие результаты можно объяснить только присутствием неэлектромагнитной компоненты.

2.Воздействие неэлектромагнитной компоненты на систему <радиоактивный источник-детектор> влияет на статистические распределения площади пика и амплитуды исследуемого спектра. В этом случае, изменения статистических распределений площади пика в сторону уменьшения (при вращении, относительно отсутствия вращения) зависят от изменения энергии и волнового вектора неравновесных зарядов полупроводника. Следовательно, в полупроводнике становятся возможны такие явления как расщепление уровней и переходы между ними при поглощении зарядом энергии поля, генерируемого вращающимся объектом и приводящие к изменению статистических распределений.

3.Отмечен эффект образования дуплетов в статистических распределениях, видимо связанный с расщеплением энергетического уровня зарядов в валентной зоне полупроводника, причем этот эффект приводит к смещению среднего уровня энергии и изменению времени собирания зарядов. В данном случае происходит воздействие постоянной неэлектромагнитной компоненты, т.к. постоянное магнитное поле в экспериментах отсутствует.

4.Вращающаяся жидкость формирует в окружающем пространстве физическое поле, находящееся в метастабильном состоянии достаточно долго и оказывающее воздействие на положение энергетических уровней валентной зоны полупроводника причем, происходит расщепление уровней энергии, приводящее к образованию дуплетов в распределениях пика.

5.Обнаружен эффект корреляции независимых друг от друга статистических результатов, получаемый только в опытах с вращением.

На основании проведенных исследований можно сделать следующие выводы:

-вращение является источником физического поля, свойства которого совпадают со свойствами поля кручения, следовательно, перечисленные эффекты можно интерпретировать как воздействие данного поля на вещество. В этом случае, поле кручения рассматривается как спин - поляризованное состояние физического вакуума, соответственно, возможно спиновое воздействие на элементарные частицы. Во внешнем постоянном поле кручения спин движущейся частицы ориентируется по полю и соответственно, происходит расщепление уровня энергии. В свою очередь, переходы между уровнями происходят в случае резонансного поглощения энергии переменного поля, что приводит к увеличению скорости частицы. А так как исследования показали, что такие переходы существуют, то можно предположить следующее, поле кручения имеет и переменную составляющую, возможно генерируемую Землей. По всей видимости, при совпадении частоты прецессии спина с частотой переменной составляющей поля, происходит резонансное поглощение и переход на другой подуровень энергии. Эксперименты подтверждают, что кроме поперечной компоненты переменной составляющей, проявляется ее продольная компонента (корреляция независимых данных).

-систему <радиоактивный источник-детектор> можно применять как датчик поля кручения, с целью изучения распределения потенциалов в пространстве вращающегося объекта. Сам вращающийся объект является источником информации своего внутреннего состояния, следовательно, имеется принципиальная возможность неразрушающего метода контроля внутреннего состояния вращающихся объектов.

Статья опубликована в журнале
№1, 2005, с.58-69.

Литература

  1. Мельник И.А.// Деп.в ВИНИТИ 5.02.92, N1032-мг92,вып. N4, стр.70.
  2. Поисковые экспериментальные исследования в области спин-торсионных взаимодействий.// под.ред. Лунева В.И.- Томск, СибНИЦАЯ, 1995, 143с. (с.81-95).
  3. Мельник И.А.//Изв.вузов.Физика., 2004, №5, с.19-26.
  4. Мельник И.А.// Изв.вузов.Физика., 2005, (в публикации).
  5. Григорьев В.А. и др., Электронные методы ядерно-физического эксперимента.//Москва, Энергоатомиздат, 1988, 336 с. (с.51-53).
  6. Акимов Ю.К. и др., Полупроводниковые детекторы в экспериментальной физике.// Москва, Энергоатомиздат, 1989, 344 с.
  7. Абрамов А.И. и др., Основы экспериментальных методов ядерной физики.//Москва, Энергоатомиздат, 1985, 486с. (с.155-200).
  8. Мельник И.А.// Изв.вузов.Физика., 2004, №2, с.15-18.
  9. Рывкин С.М., Фотоэлектрические явления в полупроводниках.//Москва, Физматгиз, 1963, 220 с.
  10. Князев А.Д., Элементы теории и практики обеспечения электромагнитной совместимости радиоэлектронных средств.//Москва, Радио и связь, 1984, 336 с. (с.202).
  11. Багров В.Г., Бухбиндер И.Л., Шапиро И.Л.//Изв.вузов.Физика., 1992, №3, с.5-12.
Рис.1.Принципиальная схема эксперимента, где 1-ППД; 2-радиоактивный источник; 3-стакан с жидкостью; 4-электродвигатель; 5-катушка с перекрученной нитью.
Мельник И.А. Дистанционное воздействие вращающихся объектов на полупроводниковый детектор гамма излучения // <Академия Тринитаризма>, М., Эл № 77-6567, публ.12411, 09.09.2005