Vegetable Oil Fuels Auto
by Gary A. Edwards
KeelyNet - 06/12/04
Updated with new photo 02/10/05

Early Photo Clem Car
Showing Richard Clem filling engine with Crisco Date of photo not provided
Courtesy Richard Clems' Daughter
02/10/05

Later Photo Clem Car as in newspaper article below
Photo apparently taken in 1972
Note rusty look and in field of weeds (One would think the bright red new car photo should have been with this article
as the article is written as if it is CURRENT information (1972 at the time),
not about a rusted car body sitting in a field years later
with an obviously older Richard Clem...>>> JWD/KeelyNet)
Fueled by Vegetable Oil - Spare time inventor Richard Clem, heavy equipment operator for Dallas, stands beside his auto which he states runs on vegetable oil. If auto industry adopted his new invention, he said, the American motorist would change oil in his car only every 150,000 miles and would not have to buy gasoline in between. The claim probably comes as a shock to the auto and petroleum industries, but Clem, 43, seems to have discovered what french fries and hashbrowns have known for years - that vegetable oil is a hot product.
The following article was kindly shared with KeelyNet by David Hall with the following comments; Jerry the attached article appeared in the
Tyler Courier-Times on Sunday July 9, 1972.
I have read your pages on the Clem engine and thought you might like to have this. I discussed this article with my brother in law and he said he knew Richard from work. Richard was a dozer operator at the Dallas city landfill and my brother in law was a sanitation truck driver. He said he had seen the engine and had rode in the car, however the engine was in a Ford Falcon body at that time. He said Richard later built the pictured body because of pressure from Ford. This engine is for real and works as stated; please don’t give up on this one! If the scanned image is not good enough quality let me know and I will send you a photocopy by snail mail. I have been in sales for many years (30+) and there are only two motivating factors: The desire for gain and The fear of loss. The daughter fears loss of control of her father’s invention (and the possible profits), his approval (his instructions), and her life. These are not frivolous fears but the only way to overcome these is to get the information out there and the patent (and the courts) will protect the profits. Time will destroy the protection of the patent and people die, but is living in constant fear any better than death?
Flower Mound, Texas - Richard Clem claims that if the automobile industry would adopt his new invention, the American motorist would change the oil in his car only every 115,000 miles and in between not buy any gas. That might come as a shock to Detroit and the petroleum industry, but Clem, a heavy equipment operator for the city of Dallas and a spare time inventor, said he has discovered what french fries and hashbrowns have know for years - that vegetable oil is a hot product. He said his motor - much of which he won't divulge - uses eight gallons of vegetable oil for fuel. "Engineers have told me this can't work," Clem said, laughing. "I only know it does. It will do someone some good and will help keep the air clean." His motor is mounted in a bright red car but he said if it is made large enough, "this type of engine could power ships, aircraft, even provide enough power to produce enough energy for large cities. Vegetable Oil Best "I use vegetable oil because right now the engine is running at 300 degrees," said Clem, 43. "Water would boil and evaporate and conventional motor oil would break down." The only apparent outside source of power in his car is a 12 volt battery, which Clem said "is used only to start the engine. Once started you can throw the battery away." He said, however, the battery is also used to power the car's lights and horn. His power plant and car, both financed through his regular earnings, are not the picture of Detroit designing. "I'm not an engineer, I'm an inventor," he said. "When I get this done I'll turn it over to the engineers and they can develop the finished product." He said he once attempted to get financial backing, but "is now playing the waiting game." "I've had offers recently" he said. "But I don't know, I don't want to be obligated to anyone." Seven Stage Pump Outside the meager electrical portion of the system used to start the motor and run the lights and horn, the power plant consists of a seven stage pump and a "converter." The pump, as he described it, is used to move the oil, under pressure, from a storage area to the converter from where the energy is converted into enough power to turn the motor, move the oil back to the storage area and power the pump, which in turn continues the cycle. One hint as to the contents of the converter is "it acts like a turbine but isn't a turbine" in the normal sense of the word, Clem said. He said his car has "some bugs in it," but said it has been driven as fast as 103 miles per hour. And when he gets the bugs worked out, he plans to take it on a test trip 600 miles to El Paso, Texas. The success or failure of that trip might decide if vegetable oil is good for more than frying potatoes.
In a recent meeting with Richard Clems' daughter and her two children, she showed me a brochure which her father had been distributing. This brochure had a rough description of the engine, a list of components and the photo below pointing to various parts. However, due to a prior arrangement with her lawyer, they removed the list identifying the various parts of the engine which you see below. If anyone has this brochure, I would appreciate a scan or photocopy of it so we can append the engine details to this photo.
Write me at this link... Thank you!
Scanned Photocopy of the original Clem Engine
courtesy Richard Clems' daughter