Роль конуса в двигателе Клема

А.В. Фролов

Информацию о двигателе Клема я нашел на сайте http://prometheus.newpower.org/
У меня есть принципиально другое понимание данной технологии, без которого невозможно изготовление данного двигателя-генератора, поэтому я должен поспорить с авторами уважаемого сайта "Прометей".

Итак, в 1972 году Ричард Клем объявил об изобретении автомобильного двигателя закрытого типа, который производил мощность 350 лошадиных сил и работал сам по себе. Двигатель весил около 200 фунтов и содержал растительное масло, которое при работе нагревалось до 150 градусов по Цельсию. По этой причине нельзя использовать воду, поскольку она будет кипеть. Внутри двигателя находится конус, закрепленный на горизонтальной оси. Вал, на котором укреплен конус, пустой внутри и переходит в спиральные полые каналы внутри конуса. Они обвивают конус и заканчиваются у его основания соплами (форсунками).

Жидкость подается в центральную ось под давлением 300-500 фунтов на квадратный дюйм, проходит по спиральным каналам и выпрыскивается через форсунки. Чем больше давление жидкости, тем быстрее вращается конус. При работе жидкость нагревается, что требует наличия теплообменника для отдачи темпла в окружающую среду. При некоторой скорости конус начинает самостоятельное вращение, независимое от двигателя. Скорость вращения вала достигает 1800-2300 оборотов в минуту.

Вопрос звучит так: "Обязательно ли нужен конус с расширяющейся поверхностью, дающий увеличение скорости вращения благодаря избыточному давлению, возникающему вследствие действия центробежных сил, или этого эффекта можно достичь с помощью плоских пластин, как в турбине Тесла?".

Представим себе конус с навитой на него трубкой, помещенный в некоторый внешний конусный корпус:

Конус - обязательная часть конструкции, так как именно градиент центробежной силы, действующей на жидкость, заставляет ее смещаться в область большего радиуса вращения (кроме той силы, которая создается насосом) . Получаем замкнутую логическую цепь - вращение создает центробежную силу, которая создает давление на стенку конусного канала таким образом, что это давление ускоряет вращение, и увеличивает центробежную силу. Чем больше давление жидкости, тем быстрее вращается конус, увеличивая давление.

Очевидно, что форсунки также вносят свой вклад в работу генератора, увеличивая момент вращения. Этот эффект ранее был известен под названием "турбина Герона Александрийского" и позже, как колесо Сегнера

Однако, конусная форма ротора позволяет также получить направленную осевую силу тяги, что может быть использовано в безопорных движителях нового типа, которые не требуют трансмиссии. Вид сбоку на наклонный канал и сила F представлены на рисунке. Разумеется, направление вращения и направление конусной спирали должны быть согласованы.