Принципиально новые - струйные энергетические технологии

Рассмотрены способы преобразования низкопотенциальной энергии внешней среды для получения мощности на силовом валу, высокопотенциальной теплоты, “холода” и реактивной тяги. В них используется процесс последовательного присоединения дополнительных масс, который реализуется в эжекторных сопловых аппаратах газотурбинных двигателей (ГТД). В отличие от известных преобразователей этой даровой энергии (ветровых, солнечных), эффективность её преобразования в предлагаемых ГТД не зависит от географических, временных и погодных условий, а их удельная мощность значительно выше и сопоставима с удельной мощностью двигателей традиционных схем. Они могут работать, используя разомкнутый цикл и рабочее тело - атмосферный воздух, а также по замкнутому циклу в воздухонезависимых системах. Выработка необходимого вида энергии бестопливными системами на базе таких ГТД осуществляется непосредственно в местах её потребления. Отсутствие в них материалов и устройств, связанных с использованием топлива, повышает надёжность работы, упрощает конструкцию, технологию, снижает затраты и делает производство этих систем возможным на большинстве машиностроительных предприятий, а эксплуатацию экологичной и безопасной.

УДК 621.438

“Принципиально новые - струйные энергетические технологии”

Б. М. Кондрашов

Москва, Россия.

Рассмотрены способы преобразования низкопотенциальной энергии внешней среды для получения мощности на силовом валу, высокопотенциальной теплоты, “холода” и реактивной тяги. В них используется процесс последовательного присоединения дополнительных масс, который реализуется в эжекторных сопловых аппаратах газотурбинных двигателей (ГТД). В отличие от известных преобразователей этой даровой энергии (ветровых, солнечных), эффективность её преобразования в предлагаемых ГТД не зависит от географических, временных и погодных условий, а их удельная мощность значительно выше и сопоставима с удельной мощностью двигателей традиционных схем. Они могут работать, используя разомкнутый цикл и рабочее тело - атмосферный воздух, а также по замкнутому циклу в воздухонезависимых системах. Выработка необходимого вида энергии бестопливными системами на базе таких ГТД осуществляется непосредственно в местах её потребления. Отсутствие в них материалов и устройств, связанных с использованием топлива, повышает надёжность работы, упрощает конструкцию, технологию, снижает затраты и делает производство этих систем возможным на большинстве машиностроительных предприятий, а эксплуатацию экологичной и безопасной.

Возможность и интенсивность использования запасов энергии, накопленных в различных возобновляемых и не возобновляемых природных источниках, зависит от уровня развития и потребностей общества, доступности энергоносителей и эффективности энергетических технологий. В наше время, когда с каждым годом сокращаются запасы углеводородного сырья, растёт энергопотребление, ухудшается экология, удельный вес возобновляемых экологически чистых источников энергии в энергетическом балансе очень мал, потому что известные технологии их использования не эффективны.

Земля обладает поистине неисчерпаемым источником низкопотенциальной, экологически чистой энергии - атмосферой, которая аккумулирует тепловую и потенциальную энергию газов, нагреваемых лучистой энергией солнца и сжатых под действием гравитации. Неравномерный нагрев этих газов вызывает изменения давления в атмосфере, нарушающие её равновесное состояние, при восстановлении которого потенциальная и тепловая энергия воздуха преобразуются в кинетическую энергию воздушных потоков. Природа наглядно демонстрирует нам способ преобразования энергии атмосферы, находящейся в равновесном состоянии, в вид, доступный для её использования. Первой машиной, выполняющей полезную работу за счёт использования кинетической энергии воздушных масс, стал парус. Следующей - ветродвигатель, который создаёт мощность на валу без потребления кислорода и выработки продуктов сгорания, чем выгодно отличается от традиционных тепловых двигателей. К сожалению, глобальный природный процесс преобразования энергии неуправляем, а кинетическая энергия, с которой воздушные потоки воздействуют на единицу рабочей площади ветродвигателя, мала. Оба фактора снижают эффективность использования этих двигателей в энергетических установках и не позволяют их использовать для привода движителей транспортных средств.

Однако уже давно на практике осуществляется управляемое преобразование и использование этой природной энергии, например, при эжекторном увеличении реактивной тяги. Поэтому удивительно, что до сих пор атмосфера не стала объектом тщательного научного исследования с целью разработки процессов управляемого преобразования энергии атмосферных газов для её использования в энергетических и транспортных системах. Ведь в эжекционном процессе присоединения дополнительных воздушных масс к активной струе рабочего тела равновесное состояние атмосферы нарушается за счёт управляемого локального воздействия этой активной струи, а при его восстановлении атмосфера совершает механическую работу, которая зависит от величины и способа воздействия, а также параметров эжекторных устройств и сферы их применения.

В эжекционном процессе - параллельного присоединения дополнительных масс к стационарной реактивной струе тяга увеличивается без дополнительных затрат энергии топлива за счёт “неуравновешенной силы внешнего давления на входной раструб (заборник) эжектора, появление которой обусловлено понижением давления на стенках раструба при втекании в него эжектируемого воздуха” [1]. Данным утверждением, сформулированным при описании теории эжекторного увеличения тяги в 1969 г. Г.Н. Абрамович констатирует факт управляемого использования энергии атмосферы для выполнения работы. Теория этого процесса параллельного присоединения подтверждена практикой. Он хорошо изучен и уже давно применяется в различных отраслях промышленности. Однако, показатели его эффективности - КПД и коэффициент присоединения дополнительных масс m (равный отношению присоединяемой воздушной массы к массе активной струи) низкие из-за турбулентного смешения и трения, уменьшающих скорость активной струи Caj. В результате реактивная тяга увеличивается незначительно, а кинетическая энергия реактивной массы, в зависимости от параметров процесса, может быть даже меньше, чем у активной струи.

В другом эжекционном процессе - последовательного присоединения (имеющего иную физическую основу, которая не обязательно связана со смешением объединяемых масс) воздействие пульсирующей активной струи создаёт периодическое разрежение в эжекторном насадке, при котором за счёт неуравновешенной силы атмосферного давления, вслед за каждым импульсом активной струи ускоряется воздух. Процесс может происходить практически без смешения объединяемых масс и уменьшения скорости активной струи. Но возможно это лишь в узком диапазоне величин и соотношений его основных параметров: расчётной частоты, формы, длительности и скорости газовой массы импульсов активной струи, скорости набегающего потока, а также конструктивных параметров эжекторного устройства. Только при их определённом значении присоединение происходит за счёт последовательного втекания воздушных масс вслед за газовой массой импульсов, при котором практически отсутствует их выталкивание из эжекторного насадка газовой массой следующего импульса и турбулентное смешение разделённых газовых масс, уменьшающие эффективность процесса преобразования энергии атмосферы. Этот процесс, в отличие от стохастического природного, управляемый, потому что величина присоединяемой воздушной массы и её скорость зависят от параметров, которые можно изменять, и существенно более эффективный, чем процесс параллельного присоединения.

Необходимо отметить важность открытия “Явление аномально высокого прироста тяги в газовом эжекционном процессе с пульсирующей активной струей” [2] для дальнейшего развития процессов управляемого преобразования энергии атмосферы.

Одним из его авторов - сегодня академиком РАЕН профессором МАИ О.И. Кудриным - были проведены теоретические и экспериментальные исследования этого эжекционного процесса, доказавшие его эффективность [3]. К сожалению, открытие не получило широкого применения. Вероятно потому, что изначально исследования проводились в авиационной отрасли и были направлены только на получение реактивной тяги (дополнительной к тяге винтовых движителей поршневых авиационных двигателей). Следует отметить, что если процесс присоединения дополнительных масс, в котором происходит существенный прирост кинетической энергии реактивной струи, применяется для увеличения тяги реактивного движителя, то большая часть дополнительно полученной энергии не может быть использована для выполнения полезной работы и неизбежно рассеивается в атмосфере, создавая при этом иллюзию низкой эффективности и самого процесса присоединения. Это обстоятельство, наряду с недостатком информации об экспериментальных исследованиях, стало препятствием для его внедрения в других отраслях, где кинетическую энергию воздушной массы, получаемую в результате управляемого преобразования энергии атмосферы, можно использовать не для получения реактивной тяги, а более эффективно. Кроме того, открытие было сделано в тот период, когда проблема уменьшения запасов традиционных энергоносителей и ухудшения экологической ситуации, обусловленного их применением, не были столь актуальны, как сейчас. Однако и сегодня в энергетических и транспортных системах оно “не работает” ещё и потому, что использование энергии атмосферы, традиционно ограниченное ветроэнергетикой, не соответствует стратегическому направлению развития отечественной термодинамики и энергетики (уже определённому академической наукой с учётом её достижений, научных школ и заделов, к сожалению, не имеющих отношения к бестопливной энергетике) и не “поощряется”. Очевидно, что причины возникновения этой ситуации носят, отнюдь, не технический, а социально-экономический характер.

Рассмотрим четыре основных способа преобразования низкопотенциальной энергии в струйных двигателях с использованием процесса последовательного присоединения дополнительных масс. При их описании используем следующие понятия и показатели.

В процессе присоединения получается объединённая реактивная масса

TM = 1+m (1.1)

где 1 - масса активной струи; m - присоединённая масса, численно равная коэффициенту присоединения m.

Эффективность процесса последовательного присоединения характеризует также коэффициент скорости объединённой реактивной массы:

wtm = Ctm / Cpj (1.2)

где Ctm – скорость объединённой реактивной массы (Ctm равна Caj, которая зависит от периодического изменения давления в эжекторном насадке); Cpj - скорость пульсирующей реактивной струи, образованной рабочим телом с такими же параметрами, как при образовании активной струи, но расширяющимся в объёме с неизменным давлением (т.е. рабочим телом, истекающим не в эжекторный насадок, в котором изменяется давление в зависимости от степени ускорения в нём присоединяемых газовых масс, а в объём с постоянным давлением, например, атмосферным).

Первый способ. Кинетическую энергию газовой массы для получения мощности на валу можно использовать только в двигателях динамического принципа действия. В данном случае низкопотенциальная энергия преобразуется в струйном ГТД с эжекторным сопловым аппаратом и рабочим телом, получаемым при сгорании топлива в камере периодического сгорания [4]. Процесс последовательного присоединения воздушных масс состоит из повторяющейся с заданной периодичностью пары последовательных, но разных термодинамических циклов - в каждом цикле свой источник энергии и рабочее тело. В первом цикле после сгорания топлива (при V=const) энергия продуктов сгорания, истекающих из реактивного сопла, преобразуется в кинетическую энергию первой части реактивной массы, которая движется в эжекторном насадке как газовый поршень и создаёт вслед за собой разрежение, а при истечении воздействует на лопатки турбины, создавая момент на валу. За счёт полученного в насадке разрежения, источником энергии во втором цикле становится потенциальная и тепловая энергия сжатого силой гравитации атмосферного воздуха, который под действием разности давлений втекает в насадок, расширяясь, охлаждаясь и ускоряясь как в стохастическом природном процессе, но в заданном направлении, образуя при истечении из эжекторного насадка вторую часть реактивной массы с расчётными термодинамическими параметрами, которая тоже воздействует на лопатки. При ускорении присоединяемого воздуха в насадке понижается давление, увеличивая разность потенциалов давлений перед истечением в него газовой массы импульса активной струи следующего периода и, соответственно, кинетическую энергию данной массы. Как следствие ускорения повышается степень разрежения в насадке во втором цикле этого периода и скорость присоединяемого в нём воздуха. Тем самым, в результате преобразования энергии низкопотенциального источника - атмосферы в предыдущем периоде создаются условия для повышения эффективности преобразования энергии высокопотенциального источника в следующем периоде.

Таким образом, в отличие от процесса параллельного присоединения, в котором уменьшается кинетическая энергия эжектирующего потока за счёт перераспределения его первоначальной энергии на большую массу газа, периодическое нарушение равновесного состояния атмосферы в эжекторном насадке воздействием пульсирующей активной струи создаёт в нём с заданной частотой разность потенциалов давлений, обеспечивающую при восстановлении равновесного состояния не только ускорение присоединяемых воздушных масс, но и увеличение кинетической энергии активной струи. А в результате этого дискретного процесса объединённая масса воздействует на лопатки турбины с возросшей (по сравнению с активной струёй) кинетической энергией, увеличивая момент на её валу без дополнительных затрат топлива. При этом для получения одинаковой мощности топлива затрачивается меньше (пропорционально коэффициенту m, скорректированному на величину коэффициента wtm), чем в ГТД традиционных схем.

После начала истечения продуктов сгорания уменьшается их давление в камере, а также перед критическим сечением сопла и, соответственно, степень расширения “хвостовой” части газовой массы импульса в первом цикле и её скорость. Как следствие, происходит снижение степени разрежения в насадке, уменьшение присоединяемой во втором цикле воздушной массы и её скорости. В результате “головная” часть импульса продуктов сгорания следующего периода (имеющая скорость больше, чем Cpj) выталкивает из насадка “хвостовую” часть присоединяемой воздушной массы предыдущего периода, имеющую меньшую скорость. Это приводит к частичному смешению разделённых газовых масс и уменьшению коэффициента wtm.

В экспериментах, проведенных О.И. Кудриным при эжектировании атмосферного воздуха пульсирующей струёй продуктов сгорания, был получен прирост реактивной силы до 140% к исходной тяге, т.е. тяга увеличилась в 2.4 раза. Известно, что величина прироста тяги, получаемая в результате эжекционного процесса, зависит от геометрических параметров эжекторного устройства, изменения реактивной массы и скорости её истечения. Этот прирост тяги мог быть получен при различных значениях параметров процесса присоединения. При этом прирост кинетической энергии может значительно отличаться от прироста тяги, так как в большей степени зависит от изменения скорости объединённой массы. В данном случае, если коэффициент wtm равен 1, а m равен 2.4, то оба прироста одинаковы, и кинетическая энергия объединённой реактивной массы

Etm= 0.5 (1 + m) C2tm, (2.1)

будет больше, чем кинетическая энергия активной струи

Eaj = 0.5 C2aj, (2.2)

также в 2.4 раза. Если коэффициент wtm больше 1, то прирост кинетической энергии больше прироста тяги. Чтобы получить такой же прирост тяги (в 2.4 раза) при wtm меньше 1, присоединяемая воздушная масса должна быть равна 2.4mn, где n – коэффициент, на который уменьшается Caj и Ctm. А для получения прироста кинетической энергии, равного приросту тяги, в процессе с wtm меньше 1, необходим коэффициент m, увеличенный в n2 раз. Тогда для получения прироста кинетической энергии в 2.4 раза, при предположении, что Ctm будет меньшее, по сравнению с Cpj, например, в 2 раза (что маловероятно в этом процессе), m должен быть 2.4×22 т.е. равен 9.6. А коэффициент m, полученный экспериментально, больше 10, поэтому прирост кинетической энергии и при таком гипотетическом предположении больше прироста тяги.

Таким образом, значение кинетической энергии, полученное в результате процесса последовательного присоединения (при увеличении тяги в 2.4 раза и максимально возможном уменьшении wtm), равное Etm = 0.5 (1 + 2.4mn2) (Ctm /n)2, может быть больше, чем в 2.4 раза кинетической энергии активной струи Eaj = 0.5 C2aj. Причём полученная кинетическая энергия объединённой реактивной массы не рассеивается в атмосфере, как при создании тяги движителя, а используется для выполнения механической работы. Следовательно, большая часть мощности данным способом получается за счёт преобразования потенциальной энергии и низкопотенциальной теплоты сжатых под действием гравитации газов в кинетическую энергию воздушной массы, воздействующей на лопатки турбины. Поэтому эффективность комбинированных струйных ГТД оценивается суммарным КПД, который равен КПД теплового двигателя, увеличенному на произведение коэффициентов m и wtm.

Сегодня возможности повышения эффективности ГТД с циклом при P=const. практически исчерпаны, а значения коэффициента m, полученные экспериментально, в зависимости от параметров процесса присоединения изменяются от 10 до 50, т. е. эффективность комбинированных двигателей может быть более чем на порядок выше эффективности современных ГТД (с соответствующим уменьшением выброса в атмосферу продуктов сгорания).

Автором статьи разработан стендовый вариант комбинированного струйного ГТД (совместно с “НПО Машиностроение”, г. Реутов подготовлена конструкторская документация), который позволяет варьировать и оптимизировать основные параметры процесса последовательного присоединения, в т.ч. с учетом скорости набегающего потока.

Второй способ. Проведенные эксперименты [3] показали, что оптимальное значение Caj продуктов сгорания в процессе присоединения находится в диапазоне скоростей, которые можно получать без дополнительного подогрева сжатого рабочего тела перед его расширением в реактивном сопле. Следовательно, продукты сгорания (с давлением, получаемым при нагреве за счёт сжигания топлива в замкнутом объёме) можно заменить воздухом, сжимаемым в компрессоре, а камеру сгорания (с рабочим телом для одного цикла) - пневмоаккумулятором с большим объёмом [5]. При истечении воздуха из пневмоаккумулятора давление перед критическим сечением сопла остаётся постоянным в течение всего цикла. Поэтому “хвостовая” часть газовой массы импульсов активной струи, снижающая эффективность процесса присоединения, отсутствует, что практически исключает смешение последовательно движущихся разделённых воздушных масс и, следовательно, потери на их трение. В результате коэффициент wtm становится больше 1. Так как Ctm равно Caj, то кинетическая энергия объединённой массы (2.1) будет больше кинетической энергии активной струи (2.2), т. е. Etm больше Eaj, и, соответственно, больше потенциальной энергии рабочего тела – сжатого воздуха, образующего активную струю Eace, не менее, чем в m раз. Величина m изменяется в зависимости от параметров процесса присоединения в диапазоне от 10 до 50 [3], поэтому Eace, составляет лишь 0.1 – 0.02 Etm. Причём для повышения давления воздуха в пневмоаккумуляторе перед его расширением в струйном устройстве можно использовать разные способы, в т. ч. сжатие в механическом компрессоре за счёт различных источников энергии, а такой баланс энергии позволяет осуществлять привод компрессора за счёт мощности, полученной на валу турбины в результате процессов преобразований энергии атмосферы в предыдущих периодах.

Суммарные энергозатраты и потери в процессах преобразований

Eexp = Eace + Ece + Ete + Eoe (2.3)

где Ece – потери энергии при сжатии воздуха в компрессоре; Ete – потери энергии при преобразовании Etm в турбине; Eoe – прочие потери энергии.

Общий удельный вес технологических потерь (Ece + Ete + Eoe), не превышает 25% Etm, в том числе: Ece 20% Eace; Ete 15% Etm; Eoe 2% Eaj. (потери означают, что данный способ преобразования энергии не противоречит второму началу термодинамики) В основном величина потерь зависит от КПД турбины, а удельный вес потерь в компрессоре и прочих потерь при больших величинах m незначителен и составляет, соответственно, 1% и 0.1% от Etm, увеличиваясь с уменьшением m.

С учётом энергозатрат и потерь (2.3), энергия для использования потребителями

Eus = Etm – Eexp. (2.4)

Если принять Etm равной 100%, то, при среднем значении m равном 20 и wtm равном 1, Eus = 100% – (5% + 1% + 15%+ 0.1%) = 78.9%, а Eexp равна 21.1% Etm. Если основные параметры процесса и/или их соотношения отклоняются от оптимальных величин, то значения m и wtm уменьшаются. При уменьшении коэффициента m до 0.695 и соответствующем изменении уровня технологических энергозатрат и потерь, кинетической энергии объединённой массы будет достаточно только для их компенсации, а Eus ≈ 100% – (69.5% + 13.9% + 15%+ 1.4%) ≈ 0. Это означает, что для самоподдержания процесса достаточно увеличить кинетическую энергию реактивной массы на 44%, т.е. Etm = 100 больше Eaj = 69.5 лишь в 1.44 раза (100/69.5=1.44) и такое соотношение обеспечивает непрерывность процессов бестопливного преобразования энергии атмосферы. Прирост кинетической энергии за счёт увеличения m сверх этого уровня может быть использован для потребления. Например, если m равен 1, технологические затраты и потери изменяются: Eace до 50%, Ece до 10%, Eoe до 1%, а Eus = 100% – (50% + 10% + 15% + 1%) = 24% Etm. Совершенно очевидно, что даже при такой малой величине m, равной 1 (а в процессе последовательного присоединения величина коэффициента m = 10 достижима при не самых оптимальных параметрах), невысоких КПД турбины (0.85) и компрессора (0.8), для сжатия рабочего тела можно использовать энергию, полученную в предыдущих циклах, при этом оставляя потребителям 24% располагаемой Etm.

Результаты экспериментов также подтверждают возможность преобразований энергии атмосферы при сжатии рабочего тела за счёт мощности, полученной при её преобразовании в предыдущих периодах. Если экстраполировать увеличение кинетической энергии (в 2.4 раза), полученное экспериментально в процессе последовательного присоединения с активной струёй из продуктов сгорания [3], на аналогичный процесс с использованием сжатого воздуха для образования этой струи, то даже без учёта реального снижения потерь на смешение и трение объединяемых масс, повышающего эффективность этого процесса, Eus = 100% – (41.7%+8.3%+15%+ 0.8%) = 34.2% Etm.

Согласно второму началу термодинамики не вся энергия одного неисчерпаемого источника преобразуется в работу – часть превращается в теплоту, которая рассеивается во внешней среде. А при механическом сжатии рабочего тела - в высокопотенциальную теплоту, температуру которой можно регулировать (в зависимости от степени сжатия и охлаждения рабочего тела перед расширением) и полезно использовать в этой среде, например, через теплообменные устройства систем отопления. При расширении сжатого и охлаждённого, например, до атмосферной температуры рабочего тела значения Caj и Ctm будут находиться в диапазоне величин коэффициента скорости λ до 2.45, достаточном для получения окружных скоростей, обеспечивающих высокий КПД турбомашин.

Температура высокопотенциального рабочего тела, а также низкопотенциального - воздуха в процессах преобразований энергии и выполнения работы понижается. Управляя количеством атмосферного и холодного отработавшего воздуха, возвращаемого в эжекторные насадки в качестве присоединяемых масс, можно получать воздух с регулируемой температурой, например, для использования в системах кондиционирования. Если отработавший в одном устройстве присоединения или эжекторном сопловом аппарате воздух направлять в качестве присоединяемых масс в другое или следующий сопловой аппарат и т.д., то его можно охлаждать до температур, используемых в криогенной технике.

Процесс присоединения дополнительных масс воздуха в рассмотренном бестопливном способе преобразования энергии атмосферы также состоит из повторяющейся с заданной периодичностью пары последовательно связанных термодинамических циклов со своими источниками энергии и рабочими телами: из обратного цикла Карно (цикла воздушного теплового насоса – холодильной машины) и цикла - охлаждения атмосферного воздуха при его расширении и ускорении. Часть мощности, полученной в результате преобразований энергии атмосферы в предыдущих периодах, используется для сжатия атмосферного воздуха в обратном цикле Карно. За счёт работы расширения сжатого воздуха (высокопотенциального рабочего тела) создаются условия для начала второго цикла с использованием энергии низкопотенциального рабочего тела (также как в процессе с продуктами сгорания).

Таким образом, за счёт энергии атмосферы осуществляется привод воздушного теплового насоса, в результате работы которого создаются условия для преобразования в эжекторном насадке низкопотенциальной энергии атмосферного воздуха, находящегося вне насадка в равновесном состоянии, в доступную для использования кинетическую энергию воздушной струи, высокопотенциальную теплоту и “холод” расчётной температуры. Данный бестопливный способ преобразования энергии атмосферы отличается от способа её преобразования в традиционных ветродвигателях управляемостью процесса создания воздушной струи в эжекторном насадке и высокой плотностью энергии на единицу рабочей площади. Устройства для осуществления этого способа - атмосферные бестопливные струйные двигатели. Если перед лопастями действующего ветродвигателя установить соответствующий его диаметру эжекторный насадок, а часть мощности использовать для сжатия рабочего тела, образующего газовую массу импульсов активной струи, создающей условия для ускорения воздушных масс в насадке перед воздействием на лопасти, то получим один из вариантов таких струйных двигателей.

Их эффективность, по сравнению с известными ветровыми, солнечными и геотермальными преобразователями даровой и экологически чистой энергии, не зависит от географических, временных и погодных условий, а удельная мощность значительно выше и сопоставима с удельной мощностью ГТД традиционных схем. Отсутствие жаростойких материалов и систем, связанных с использованием топлива, упрощает конструкцию, технологию, снижает себестоимость, повышает надёжность, пожаро- взрывобезопасность и, наряду с возможностью одновременной выработки трёх видов энергии, расширяет сферу применения бестопливных двигателей. Зависит эффективность, в основном, от значений m и wtm, технологических потерь, а также видов используемой потребителями энергии и сферы применения (в энергетических стационарных и мобильных системах, для привода различных устройств и типов движителей с одновременным получением высокопотенциальной теплоты и/или “холода”). Её можно оценивать величиной удельной мощности или отношением Eus/Etm, числитель которого увеличивается на величину тепла и/или “холода” - “потерь”, которые полезно используются одновременно с получаемой мощностью.

Экономический эффект от применения этих двигателей в энергетике, наряду с отсутствием затрат на топливо, повышается за счёт доступности атмосферы - источника энергии, при котором не нужна концентрация мощностей, необходимая при использовании традиционных энергоносителей и, соответственно, не нужны протяжённые коммуникации, необходимые для передачи централизованно выработанной энергии потребителям. Применение атмосферных бестопливных струйных двигателей для привода различных движителей делает транспортные системы одновременно и мобильными универсальными автономными источниками энергии для внешнего потребления, а выполнение их основных функций - сколь угодно длительным “без дозаправки”. Например, при их использовании в авиации время полёта летательного аппарата в атмосфере ограничивается только износостойкостью конструкции такого двигателя и самого аппарата.

Сфера применения бестопливных струйных технологий не ограничивается энергетикой и транспортом. Однако, самый необходимый и большой социально-экономический эффект может быть получен при замене традиционных способов преобразования энергии именно в этих отраслях, и позволит резко сократить их негативное влияние на окружающую среду и биосферу.

С учётом результатов научных и экспериментальных исследований процесса последовательного присоединения эксперимент по получению мощности на валу атмосферного бестопливного струйного двигателя с открытым термодинамическим циклом можно провести без затрат на дополнительные научные исследования, разработку и производство оригинальной конструкции. Для создания стендового образца такого двигателя можно использовать уже готовые устройства, например, в качестве силового элемента - турбинный модуль маломощного турбовального ГТД, а для сжатия воздуха, образования активной струи - компрессор любого типа, ресивер с пневмоклапаном и реактивным соплом. Соотношения геометрических параметров эжекторного устройства и необходимые параметры процесса присоединения для получения расчётного количества и скорости объединенной воздушной массы, воздействующей на лопатки турбины, известны, а конструкция эжекторного насадка – единственного элемента, который необходимо изготовить, - предельно проста. Кроме того, возможность изменения параметров модульной конструкции позволяет использовать её для оптимизации параметров процесса последовательного присоединении с воздушной активной струёй и при разработке необходимых (в зависимости от сферы применения) оригинальных конструкций бестопливных струйных ГТД .

Из приведенного выше описания бестопливного способа преобразования энергии и двигателей для его реализации видно, что, наряду с простотой конструкции, они достаточно эффективны, однако можно дополнительно повысить их эффективность и расширить сферы применения, незначительно усложнив конструкцию (см. рисунок).

Принципиальная схема возможных вариантов преобразования

низкопотенциальной энергии в бестопливных струйных двигателях

В рассматриваемых вариантах эжекторный сопловой аппарат может состоять из сужающегося реактивного сопла 1 (или струйного устройства любого другого принципа действия, обеспечивающего расчётные параметры импульсов активной струи) и эжекторного насадка - устройства присоединения 2. Для уменьшения продольных размеров струйного двигателя проточная часть устройства присоединения и турбин 3 и 4, закреплённых на концах силового вала 5, находится внутри этого полого вала, а снаружи вала расположены роторы компрессоров 6,7. Выход ступеней компрессора 30, не закреплённого на валу 5, связан через обратный клапан 20 с пневмоаккумулятором 18 рабочего тела. Сжатый воздух в него подаётся через клапаны 19 или 20. Клапан 21 обеспечивает расчетную периодичность и длительность истечения сжатого воздуха из реактивного сопла 1. Вслед за воздушной массой импульса в устройстве 2 образуется разрежение. Под действием атмосферного давления присоединяемый воздух через клапаны 26,27, лопатки 22 турбины 29, лопатки 23 турбины 3, направляющий аппарат 24 ускоряется вслед за воздушной массой импульса. От геометрических параметров сопла 1, устройства 2, их соотношения и термодинамических параметров реактивной массы импульсов зависит степень получаемого в устройстве 2 разрежения и период времени, в течение которого оно сохраняется. А от этого зависит количество присоединяемого воздуха, его скорость и суммарный напор, создающий момент на валу 5 за счёт воздействия втекающей воздушной массы на лопатки 23 турбины 3 и объединённой реактивной массы на лопатки 25 турбины 4, закреплённой на другом конце этого вала. Часть полученной суммарной мощности используется для привода компрессоров 6,7, а часть внешними потребителями.

В одном из вариантов (А) отработавшая объединённая масса направляется в центробежный диффузор 8, в котором её оставшаяся кинетическая энергия преобразуется в потенциальную перед выбросом во внешнюю среду по каналу а через клапан 9 для повышения эффективности процесса присоединения, и/или повторного использования через канал в в качестве присоединяемых масс.

Сжимая отработавшую массу в компрессоре 7 за счёт части Eus, можно повысить эффективность процесса присоединения и стравливать её во внешнюю среду с повышенным давлением через клапан 9 и/или повторно использовать, подавая через клапан 10 по каналам в и с. При этом, за счёт разрежения, получаемого перед входом в компрессор 7, увеличивается разность потенциалов давлений при образовании импульсов, а в результате - скорость активной струи и кинетическая энергия объединённой реактивной массы с понижением температуры и увеличением момента на валу 5.

Получать разрежение для увеличения разности потенциалов давлений можно без дополнительных затрат энергии. Для этого струи, истекающие из лопаток 25 турбины 4 после создания момента, через направляющий аппарат 11 закручиваются по спирали (Б). В вихревой камере 12, в которую происходит истечение, за счёт оставшейся кинетической энергии создается вихревой эффект, образующий в центральной части разрежение, увеличивающее разность потенциалов давлений при расширении рабочего тела. Одновременно в периферийной части созданного вихря повышается давление объединённой массы, которая через направляющий аппарат 13 воздействует на лопатки 14 турбины 4, а затем (сразу или после сжатия в компрессоре 6) через клапан 16 выбрасывается и/или через клапан 17 направляется для повторного использования. В этом случае можно дополнительно увеличивать разность потенциалов давлений за счёт использования части Eus, соединив центр объёма 12 через направляющий аппарат 15 со входом компрессора 6.

При сжатии низкотемпературной отработавшей массы уменьшаются затраты энергии на работу сжатия, по сравнению со сжатием воздуха с атмосферной температурой, поэтому двигатели с открытым циклом, наряду с получением мощности, можно использовать в качестве эффективных генераторов высокопотенциального рабочего тела для более мощных бестопливных систем, создания низкотемпературных реактивных струй (в соплах 28) и тяги. Эффективность сжатия можно повысить, используя биротативные компрессоры 7 и 30 с вращающимися в противоположные стороны рабочими колёсами без неподвижных направляющих аппаратов.

Третий способ. Процесс последовательного присоединения можно использовать для получения мощности, высокопотенциальной теплоты и “холода” также и вне атмосферных условий, преобразуя тепловую энергию внешней среды в замкнутом термодинамическом цикле [5].

Представим, что атмосферный бестопливный струйный двигатель помещён в изолированный от внешней среды объём, заполненный газом - воздухом или гелием. При работе двигателя, за счёт охлаждения отработавшей массы, в нём понизятся температура и давление. Параметры процесса присоединения изменятся настолько, что в какой-то момент Etm станет недостаточно для создания расчётной мощности компрессора, сжимающего рабочее тело для образования активной струи. В каждом цикле будет уменьшаться степень сжатия и Caj. Процесс присоединения постепенно “затухнет” и двигатель, “заморозившись”, остановится.

Этого не произойдёт, если изолированный объём используется в качестве низкотемпературного теплоприёмника для истечения отработавшей газовой массы и соединён с теплообменным устройством, а выход этого устройства соединён с входами устройства присоединения и компрессора, образуя замкнутый контур. Под действием неуравновешенной силы давления газов, возникающей при создании разрежения за газовой массой импульсов активной струи, часть отработавшей газовой массы из этого объёма направляется в теплообменное устройство. В нём, получая тепло и понижая температуру внешней среды, она нагревается до температуры, необходимой для выполнения функции присоединяемых масс следующих периодов. Другая часть газовой массы через теплообменное устройство (или минуя его) направляется в компрессор для сжатия и дальнейшего использования в качестве высокопотенциального рабочего тела.

В результате нагрева отработавшей газовой массы в теплообменном устройстве процесс последовательного присоединения в струйных двигателях с замкнутым циклом продолжается сколь угодно долго и независимо от давления внешней среды, которая при этом выполняет функции нагревателя - источника теплоты, преобразуемой в работу.

Отличие бестопливных струйных двигателей с замкнутым от двигателей с разомкнутым циклом заключается в организации теплообмена с источником теплоты и возможности варьировать давление и температуру в теплоприёмнике. По способу подвода теплоты их можно сравнить с двигателями Стирлинга. При этом для эффективной работы двигателей Стирлинга необходим подвод извне только высокопотенциального тепла, а эффективность струйных двигателей зависит от разности температур между источником теплоты внешней среды и теплоприёмником перед нагревом отработавшей газовой массы, используемой в следующих периодах. Поэтому, варьируя параметры процесса присоединения, изменяющие давление и температуру в теплоприёмнике (за счёт частоты, длительности и скорости газовой массы импульсов активной струи, а также повторного использования отработавшей массы без промежуточного подогрева в теплообменном устройстве), можно как управлять мощностью двигателя, так и расширять диапазон температуры используемых источников теплоты внешней среды до отрицательных температур. Например, использовать (также, как и в двигателях с открытым циклом) в качестве внешнего источника энергии теплоту атмосферного низкотемпературного воздуха зимой или на высоте полёта самолётов с крейсерской скоростью. На основе струйных двигателей с замкнутым циклом можно создавать воздухонезависимые бестопливные энергетические системы (с более широкой сферой применения, чем у аналогичных атмосферных систем), способные работать за счёт низкопотенциальной теплоты в различных экстремальных условиях внешней среды, например под водой, одновременно используя её как источник тепла, преобразуемого в необходимый вид энергии, и/или в открытом космосе, преобразуя лучистую энергию солнца.

Четвёртый способ. В двух предыдущих бестопливных способах преобразования низкопотенциальной энергии внешней среды рабочее тело для образования активной струи сжимали в механическом компрессоре. Рассмотрим варианты его подготовки без предварительного механического сжатия – при ускорении в результате нагрева перед расширением за счёт теплоты различных источников энергии. Например, низкопотенциальным теплом внешней среды в пневмоаккумуляторе. Необходимое давление в замкнутом объёме может быть получено только при расчётной разности температур (перед нагревом) между источником теплоты и нагреваемым рабочим телом. При нагреве низкопотенциальным теплом такую разность можно получать, понижая температуру рабочего тела. Для этого пневмоаккумулятор перед нагревом нужно заполнять отработавшей в предыдущих периодах газовой массой, температура которой зависит от многократности её использования в процессе присоединения и может быть на сотни градусов ниже температуры внешнего источника теплоты. Нагревать низкотемпературную отработавшую массу нужно, по меньшей мере, в двух пневмоаккумуляторах, которые должны поочередно соединяться со струйным устройством после нагрева и отсоединяться для удаления остатков нагретого рабочего тела (при снижении давления ниже расчётного уровня) и очередного заполнения отработавшей массой. Причём в двигателях с открытым циклом при расширении удаляемых остатков можно выполнять полезную работу, например, привод устройств, ускоряющих нагнетание низкотемпературной массы в другой пневмоаккумулятор, а в двигателях с замкнутым циклом – выполнять работу и использовать в следующих периодах процесса присоединения в качестве присоединяемых масс. Для данного варианта нагрева необходимы большой объём пневмоаккумуляторов, а также площадь их рабочей поверхности для теплообмена. Поэтому он может применяться в тех энергетических установках, в которых объём и масса не играют существенной роли, например, в мощных энергетических системах, и не может - в двигателях большинства транспортных средств.

Уменьшить массу бестопливных бескомпрессорных двигателей можно, используя электронагрев рабочего тела в пневмоаккумуляторе высокопотенциальной теплотой - без теплообменного устройства. Электроэнергия для нагрева генерируется за счёт части мощности, получаемой в предыдущих периодах. При этом уменьшается время нагрева, масса и габариты электрогенератора меньше, конструкция проще, чем у компрессора и технологичней, а производство и эксплуатация менее затратны, потери энергии при получении расчётного уровня давления меньше, чем при механическом сжатии рабочего тела. Такой вариант эффективнее варианта нагрева рабочего за счёт низкопотенциальной теплоты и позволяет получить удельную мощность большую, чем при механическом сжатии газов.

В другом варианте - при использовании электрореактивного устройства для образования активной струи - низкотемпературную массу в пневмоаккумуляторе нужно нагревать лишь до минимального уровня давления или использовать иной способ, обеспечивающий поступление рабочего тела в это устройство, для последующего ускорения за счёт электроэнергии, генерируемой в предыдущих периодах. Для ускорения рабочего тела в импульсном электрореактивном устройстве можно применять различные методы (термоэлектрический, электромагнитный и т. д.). При его использовании в процессе последовательного присоединения увеличивается скорость активной струи, повышается коэффициент m и удельная мощность бестопливного струйного двигателя.

Если за счёт мощности, полученной в результате преобразований низкопотенциальной энергии внешней среды генерировать электроэнергию для ускорения активной струи и одновременно для внешнего использования, то получается универсальный источник электроэнергии с неограниченной сферой применения. Электрореактивному устройству для образования активной струи в процессе последовательного присоединения необходима лишь одна часть электроэнергии, генерируемой за счёт мощности, полученной в предыдущих периодах этого процесса, а оставшуюся – большую часть можно использовать не только для внешнего потребления в различных целях, но и для дальнейших её преобразований в бестопливных струйных двигателях, обеспечивающих дополнительные свойства, качественные характеристики и сферы их применения. Например, можно использовать в электрореактивном движителе для создания реактивной тяги, в т. ч. с гиперзвуковой скоростью истечения реактивной массы. Если организовать импульсное истечение из электрореактивного движителя, то в атмосфере её можно использовать в эжекторном устройстве этого движителя в качестве активной струи, увеличивая тягу без увеличения массы генератора и т. д. Основное преимущество двигателей, реализующих этот способ, – простота конструкции, надёжность и высокая удельная мощность – качества, необходимые двигателям большинства транспортных средств. Однако, наряду с отсутствием массы топлива и топливных систем (как и во всех типах бестопливных струйных двигателей), эти качества дополнительно увеличивают полезную грузоподъёмность, что делает бестопливные электрореактивные струйные двигатели особенно эффективными в авиации и системах вывода космических аппаратов на орбиту.

В заключение, необходимо отметить, что не вся теплота внешних источников преобразуется в работу, часть её (согласно второму началу термодинамики) в разной степени, но во всех способах рассеивается во внешней среде в процессах преобразования энергии. Кроме того, важно ещё раз подчеркнуть - реактивная тяга и кинетическая энергия объединённой массы, получаемые в результате процесса последовательного присоединения, могут быть больше тяги и кинетической энергии активной струи. Такие результаты были получены экспериментально и подтверждены современными методами численного моделирования. Рассмотренные управляемые и бестопливные способы преобразования низкопотенциальной энергии внешней среды отличаются лишь организацией теплообмена с этой средой, различными вариантами подготовки рабочего тела для образования активной струи и её ускорения, а также сферами применения. Они принципиально отличны от традиционных способов, но для их реализации не требуются какие-либо новые, ранее не освоенные производственные технологии. Принцип увеличения кинетической энергии одинаков во всех способах: прирост происходит при восстановлении газовыми массами низкопотенциального рабочего тела равновесного состояния, нарушаемого газовой массой импульсов активной струи в эжекторном насадке. Величина прироста кинетической энергии зависит от соотношений основных параметров процесса последовательного присоединения, а также соотношения конструктивных параметров и пропорций эжекторного устройства.

Таким образом, использование процесса последовательного присоединения дополнительных масс в энергетических системах позволяет без ущерба для экологии преобразовывать неисчерпаемую, даровую природную энергию в любом месте и независимо от условий внешней среды в необходимый вид энергии, доступный для потребления непосредственно в местах выработки. Используя в качестве источника тепловой энергии воду, лёд, атмосферу, можно изменять их термодинамические параметры и управлять агрегатным состоянием, а при масштабном применении струйных бестопливных технологий - влиять на климатические условия и не допустить глобального потепления климата.

Бестопливные струйные двигатели могут иметь широкий диапазон мощностей и сферы применения. В зависимости от используемых циклов и назначения, они способны работать в любых условиях внешней среды: в атмосфере, космосе, под водой. Их производство проще, эффективнее аналогичных традиционных и возможно на большинстве машиностроительных предприятий.

Б. М. Кондрашов

Литература:

  1. Абрамович Г. Н. Прикладная газовая динамика. М. Наука, 1969.
  2. Открытие 314 СССР Явление аномально высокого прироста тяги в газовом эжекционном процессе с пульсирующей активной струей / О. И. Кудрин, А. В. Квасников, В. Н. Челомей// Открытия и изобретения. 1951.
  3. Кудрин О. И. Пульсирующее реактивное сопло с присоединением дополнительной массы. Труды МАИ. 1958. Выпуск 97.
  4. Пат. 2188960 RU F 02 C 3/32, 5/12 Способ преобразования энергии в струйной установке (варианты), струйно-адаптивном двигателе и газогенераторе / Б. М. Кондрашов // Бюл. Изобретений. 2002. № 25.
  5. Международная заявка PCT/RU2002/000338 F 02 C 3/32 Способ преобразования энергии в струйных двигателях / Б.М.Кондрашов//ВОИС PCT WO2004/008180A1

Список принятых обозначений:

    • m - коэффициент присоединения дополнительных масс.
    • Caj - скорость активной струи.
    • TM - объединённая реактивная масса.
    • wtm - коэффициент скорости объединённой реактивной массы.
    • Ctm - скорость объединённой реактивной массы.
    • Cpj - скорость пульсирующей реактивной струи.
    • Etm - кинетическая энергия объединённой реактивной массы.
    • Eaj - кинетическая энергия активной струи.
    • Eexp - затраты и потери энергии в процессах преобразования.
    • Eace - энергия для сжатия воздуха, образующего активную струю.
    • Ece - потери энергии при сжатии воздуха в компрессоре.
    • Ete - потери энергии при преобразовании Etm в турбине.
    • Eoe - прочие потери энергии.
    • Eus - энергия, используемая потребителями.

в т. ч. в схеме бестопливного струйного двигателя:

1 - сужающееся реактивное сопло; 2 - эжекторный насадок - устройство присоединения дополнительных масс эжекторного соплового аппарата; 3 - первая турбина силового вала; 4 - вторая турбина силового вала; 5 - силовой вал; 6 - центробежный компрессор силового вала; 7 - осевой компрессор силового вала; 8 - центробежный диффузор; 9 - выпускной пневмоклапан; 10 - пневмоклапан; 11 - направляющий аппарат; 12 - объём вихревой камеры – низкотемпературного теплоприёмника; 13 - направляющий аппарат на входе второй ступени турбины 4; 14 - лопатки второй ступени турбины 4; 15 - направляющий аппарат на входе компрессора 6; 16 - выпускной пневмоклапан; 17 - пневмоклапан; 18 - пневмоаккумулятор рабочего тела; 19 - обратный клапан для подачи рабочего тела, сжатого внешними устройствами; 20 - обратный клапан для подачи рабочего тела, сжатого в компрессоре двигателя; 21 - электромагнитный клапан для периодической подачи рабочего тела; 22 - турбинные лопатки - направляющий аппарат на входе в турбину 3; 23 - турбинные лопатки турбины 3; 24 - направляющий аппарат на выходе турбины 3; 25 - лопатки первой ступени турбины 4; 26, 27 - клапаны впускные; 28 - реактивное сопло; 29 – турбина, не закреплённая на силовом валу; 30 - компрессор, кинематически не связанный с силовым валом.

Кондрашов Борис Михайлович,

Тел/факс (095) 140-3306, E-mail kbm@mail.ru

Дата публикации: 14.12.2004