Die Bauweise Turbine

Die Bauweise der Turbine ist sehr kompakt. Die Baugruppen sind symmetrisch und gegen einen, mit Abflussцffnungen versehenen Ring verschraubt.Der Generator wird entweder im Innenbereich des Rotors montiert oder an eine Abtriebswelle angekoppelt.
Pro Bauteil sind zwei bis drei Passflдchen / -durchmesser vorhanden, die bei der Herstellung als Gussteile spanend nachbearbeitet werden mьssen.
Das nebenstehende Schnittmodell zeigt die Dьsenkanдle mit angekoppelten Resonatoren.Bei Bewegung des Rotors werden die Dьsen abwechselnd vom Rotor verschlossen und freigegeben.

Zum Start und zur Landung des Rotors kцnnen optional Trдgerdьsen eingebaut werden, die mit dem Antriebsmedium betrieben werden kцnnen und ein Aufliegen oder Berьhrung des Rotors mit den Dьsen verhindern.
Dadurch baut sich in der Dьse und dem dahinterliegenden kegel- oder keilfцrmigen Resonator eine stehende Welle auf, die im Resonanzfall zu einer Erhцhung der Dьsengeschwindigkeit fьhrt.

Wir haben einige Funktionsmuster hergestellt und suchen Partner fьr die Herstellung und den Vertrieb des Systems. Das Konzept der Turbine ist zum Beispiel fьr folgende Anwendungen modifizierbar.
Rotordurchmesser 160 - 180 mm Durchmesser, 20 - 30 TD u/min, Leistung ca. 1 kW bei 5 bar Betriebsdruck zur Versorgung von USV oder fьr Dauerbetrieb. (Herstellung abhдngig vom Einsatz als Kunststoff- oder Metall-Gussteile mit Nachbearbeitung der Passflдchen).
Rotordurchmesser 50 - 60 mm, 10 - 250 TD u/min mit Fliehkraftspannung zum Einsatz auf Werkzeugmaschinen. (Herstellung abhдngig vom Einsatz als Automatenteile aus Al, Kunststoff oder Verbundwerkstoff).
Rotordurchmesser 12 - 30 mm, bis ca. 25 kHz, (abhдngig vom verwendeten Werkstoff), fьr FK-NMR-Spektroskopie. (Herstellung aus Siliziumnitrid oder teilstabilisiertem Zirkonoxyd).
Rotordurchmesser 1 - 5 m zur Anwendung bei Niederdruck. (Herstellung als Blechkonstruktion mit Dьsenkцpfen aus Gussteilen.
Die folgenden Bilder zeigen die Funktionsmodelle.
Das erste Funktionsmodell wurde aus einigen Aluminiumteilen aus der Schrottkiste hergestellt. Die Dьsenaufbauten, drei auf jeder Seite waren auswechselbar und mit einem relativ steilen Winkel von 60° eingebaut.
Gegen alle Erwartungen traten beim Start keinerlei Probleme auf.
Die Turbine lдuft schwebungsfrei ьber den gesamten Druckbereich zwischen 0,1 und 5 bar.In diesem Gehдuse wurden Rotoren mit unterschiedlicher Teilung und grцsseren Fehlern in der Teilung erprobt. Dabei traten keinerlei Probleme auf.
Rotoren
Um die Grenzen auszuloten haben wir eine Reihe Rotoren mit unterschiedlicher Anzahl, Grцsse und Teilung der Antriebstaschen hergestellt.
Das Bild zeigt einige Varianten des Rotors. Grundsдtzlich sind die Antriebsflansche und die Rotoren austauschbar.
Der Unterschied zwischen einer kleinen und einer grossen Teilung der Antriebstaschen liegt in der Laufcharakteristik.
Bei einer grossen Teilung, (wenige Taschen), erfolgt ein kompletter Verschluss der Dьse und damit eine entsprechend starke Resonanzьberhцhung im Resonator hinter der Dьse, verbunden mit entsprechendem Lдrm.
Bei einer kleinen Teilung, (wenige Taschen), sind Resonanzьberhцhung und Laufgerдusche wesentlich geringer.

Um die Ergebnisse vorweg zu nehmen, sдmtliche Rotoren, auch ohne Antriebstaschen oder mit fehlerhafter Teilung funktionierten.
2. Funktionsmodell
Durch die Ergebnisse ermutigt, wurde ein weiteres Funktionsmodell in Angriff genommen.
Das zweite Funktionsmuster war bisher ьber 200 h mit Wasser im Einsatz, ohne da? an den, aus Aluminium hergestellten Turbinenteilen ein Verschleiss erkennbar ist. Die Ausfьhrung besitzt beidseitig des Rotors drei runde Dьsen mit 2 mm Durchmesser.
Bei diesem Modell war im Betrieb die Schwingung der Leitung bei Berьhrung mit dem Finger deutlich wahrnehmbar. Ebenso die Lдrmabhдngigkeit der Teilung und Antriebstaschengrцsse.
Trotzdem kein Teil der Turbine ausgewuchtet ist, kann das Gerдt bei einem Druck von 5 bar und etwa 20.000 u/min mit zwei Fingern gehalten werden.
3. Funktionsmodell
Nach den bisherigen Ergebnissen wurde das dritte Funktionsmodell in Angriff genommen, bei dem versucht wurde, einen einfachen Generator zu integrieren.
Das dritte Funktionsmuster im montierten Zustand. Die Gewinde der Gehдuseverschraubungen die die Turbine zusammenhalten sind im mittleren Ring,
Das dritte Funktionsmuster geцffnet. Diese Ausfьhrung besitzt beidseitig des Rotors fьnf rechteckige Dьsen mit einem Querschnitt von 4 x 1 mm.
Das dritte Funktionsmuster als Schnittmodell. In der Цffnung des Rotors ist ein kleiner Generator eingebaut.
Die Charakteristik dieses Modells ist mit den beiden ersten Modellen vergleichbar. Hier wurde versucht, die Einzelteile schon relativ fertigungsnah zu definieren. Gleichzeitig wurde die Notwendigkeit erkannt, bei grцsseren oder gasbetriebenen Turbinen ein Hilfslager fьr Start und Landung des Rotors einzusetzen. Gleichzeitig mьssen die Erregermagnete im Rotor gegen die Wicklung zentriert werden. Soviel zum derzeitigen Stand.

Wir werden die Seite zu gegebener Zeit aktualisieren und wьrden uns ьber Kritik und Anregungen freuen.