Гидротаран.

Гидротараном называют насос основанный на явлении гидравлического удара. Принцип работы насоса такой.

Вода течет по наклонной трубе самотеком и свободно вытекает через клапан 1. Если резко закрыть клапан, то вода, имеющая кинетическую энергию движения, затратит свою энергию на сжатие воды и на расширение стенок трубы. В начальный момент времени повышенное давление возникнет в конце трубы у клапана 1. Затем зона повышенного давления будет распространяться к началу трубы со скроростью С. Через промежуток времени t, равный

скачок уплотнения дойдет до начала трубы, и вся вода в трубе остановится. Начиная с этого момента, сжатая вода в начале трубы расширится. Ведь начало трубы открыто. Давление понизится, и к концу трубы, к клапану 1, побежит скачок пониженного давления. Затем эти процессы будут повторяться. В трубе возникнут затухающие колебания. Мы рассмотрели процессы в трубе с одним клапаном.

В гидротаране стоит клапан 2, который открывается при повышении давления в трубе и поток жидкости по инерции проходит сквозь клапан 2 в воздушный аккумулятор. От воздушного аккумулятора отходит водопровод, который подает воду в накопительную емкость на высоту h2. Давление в аккумуляторе в момент открытия клапана 2 равно давлению столба жидкости в водопроводе. Давление в основной трубе должно быть больше давления столба жидкости в водопроводе. Иначе вода в аккумулятор не пойдет. Скачок давления меньший по величине, чем в рассмотренном выше случае, распространяется к началу трубы с той же скоростью С. Затем с конца трубы к клапану 2 побежит волна разряжения. Клапан 2 закрывается, клапан 1 открывается, и вода, разогнавшись в трубе до номинальной скорости, захлопывает клапан 1, и процесс повторяется.

Давление в основной трубе во время гидроудара значительно превышает атмосферное. Поэтому насос, использующий явление гидравлического удара, поднимает воду на значительно большую высоту, чем перепад высот в основной трубе. Гидротаран имеет привлекательность своей простотой. Он не нуждается в подводе электроэнергии, В нем нет вращающихся частей. Труба с двумя клапанами запитанная от ручья или положенная на дно реки. Что может быть проще?

Роль воздушного аккумулятора в том, что вода, проходит через клапан 2 сначала в емкость расположенную непосредственно на самой трубе. Без воздушного аккумулятора проходу воды из трубы мешал бы неподвижный столб воды в вертикальном водопроводе. На разгон этого столба воды уходило бы время, которое растет с увеличением высоты подъема, поэтому производительность установки резко бы снизилась. Кроме того, воздушный колокол значительно сглаживает скачки давления, что позволяет применять трубы с меньшей толщиной стенки.

Теорию гидравлического удара разработал Н.Е, Жуковский, тот самый <отец русской авиации>, как его назвал В.И. Ленин. После серии непонятных разрывов труб на московском водопроводе в начале того века он исследовал эту проблему и вывел расчетные формулы. Насос на принципе гидроудара, был изобретен гораздо раньше и широко использовался ввиду его простоты, но объяснение происходящих процессов и осмысленный подход к проектированию подобных устройств стали применять после исследования Жуковского.

Повышение давления в трубе равно

где

ρ - плотность жидкости;
v - скорость жидкости в трубе;
с - скорость распространения ударной волны;
E1 - модуль упругости жидкости;
E2 - модуль упругости стенок трубы;
D1 - внутренний диаметр трубы;
b - толщина стенок трубы.

Модули упругости различных материалов
вода - 2·109 Н/м 2;
чугун - 1·1011 Н/м 2;
сталь - 2·1011Н/м 2;
медь - 1,23·1011Н/м 2;
алюминий 0,71·1011Н/м 2;
полистирол 0,032·1011Н/м 2;
стекло 0,7·1011 Н/м 2;

Если посчитать значения С для обычных труб с отношением диаметра к толщине стенки равным 12,5, то скорость распространения ударной волны будет следущая

Стальные трубы 1333 м/с
Дюралевые трубы 1221 м/с
Пластиковые трубы 476 м/с.

Если толщина стенок очень большая, то С приближается к своему возможному пределу 1414 м/с.

Длина трубы в формулу давления не входит. Длинные трубы и короткие трубы будут работать теоретически одинаково. У коротких труб будет лишь короче рабочий цикл. На практике это не совсем так. Формула давления выведена в предположении, что клапан 1 срабатывает моментально. Если время срабатывания клапана ограничено, то давление нарастает постепенно по мере закрытия клапана. Предельно допустимое время закрытия равно 2l/c, т.е. времени прохода скачка давления до конца трубы и обратно. На практике время закрытия клапана должно быть значительно меньше периода колебаний в системе.

Клапана имеют какое-то время срабатывания. В длинной и в короткой трубе время срабатывания 1 клапана будет одинаково. В коротких трубах время срабатывания будет составлять большую долю рабочего периода, чем в длинных. Из за этого давление в коротких трубах будет меньше, Поэтому короткие трубы будут работать менее производительно.

Для построения компактных, дешевых установок необходимо решить проблему быстродействующих клапанов.

Требование быстродействия касается и клапанов воздушного аккумулятора. Чтобы пропустить воду, клапан 2 должен приподняться над седлом. При понижении давления он опускается назад и вода, заключенная в пространстве вертикального хода клапана, выдавливается из аккумулятора вниз в трубу. При коротких трубах время цикла может быть настолько мало, что клапан будет только успевать подниматься и опускаться, а поступления воды в аккумулятор не будет совсем. Поэтому дешевый простой пластинчатый клапан вызывает необходимость в многократном увеличении длины трубы. Пластинчатый клапан на входе в гидроаккумулятор нельзя использовать. Здесь есть над чем подумать изобретателям.

Скорость течения воды в трубе зависит от ее наклона, сечения и диаметра
Для труб диаметром меньше 100 мм

Для труб диаметром больше 100 мм

Вот теперь мы уже можем оценить наши перспективы. Уклон, который можно получить от ручья известен. Его легко померять. Уклон речки померять сложнее. Он очень маленький. Можно воспользоваться грубой оценкой. Допустим, место установки насоса имеет глубину дна 1,1 метра и скорость потока 0,4 м/с. Труба у нас будет внутренним диаметром 0.12 метра. Эквивалентный диаметр реки примем равным глубине реки. Он больше диаметра трубы в 1,1/0,12 = 9,2 раза. Кубический корень из 9,2 равен 2,1. Во столько раз замедлится вода в трубе. Скорость воды в трубе будет примерно 0,2 м/с. Скачек давления в стальной трубе будет 266 000 Па, в пластмассовой 95 000 Па. Для подъема на 1 метр высоты необходимо давление 10 000 Па. С учетом неизбежных потерь стальная труба обеспечит подъем воды где-то на 13 метров, пластмассовая - на 5 метров.

Тут надо сделать замечание. Уклон, о котором мы говорим, это уклон водной поверхности реки. Если мы трубу под водой положим клапаном 1 на дно, а начало трубы поднимем к поверхности, то геометрический наклон увеличится, а гидравлический - нет.

Скорость движения воды по мере погружения падает незначительно и лишь у самого дна скачком уменьшается. Поэтому трубу укладывать на дно нельзя. Очень большие будут потери.

Расход воды, т.е. количество кубометров воды протекающее в секунду по трубе равно

Входя в воздушный аккумулятор, вода тратит часть своей энгергии на преодоление давления воздуха, которое равно давлению столба жидкости. Поэтому скорость ее замедляется.

Для рассмотренного выше числового примера со стальной трубой в реке и высотой подъема 13 метров v1 = 0,084 м/с. Поступление воды в аккумулятор за один цикл равно

При длине трубы 10 метров всего 14 грамм. Это не удивительно, т.к. длительность одного периода равна 2L/с = 0,015 с. Дополнительно необходимо какое-то время на открытие 1 клапана, время необходимое на ускорение воды. Уклон трубы h1/L очень маленький 0,005, поэтому ускорение тоже будет очень маленькое и время разгона t = v/0,005g = 4 секунды. Производительность гидротарана будет 3,5 г/с или 302 литра в сутки. Количество воды, прошедшее через основную трубу будет в 140 раз больше.

Производительность насоса ограничивается временем разгона. Масса воды, заключенная в трубе, составляет 113 кг. Уклон 0,005. Сила веса, разгоняющая воду, 113*0,005 = 0,57 кГ. Дополнительно на вход в трубу действует напор набегающего течения реки. Прибавка за счет динамического напора будет 0,1 кГ. Поэтому желательно не замедлять движение воды перед входом в трубу. Дополнительно разгоняющую силу можно увеличить еще двумя способами. Можно создать подпор воды перед входом в трубу. Поставив небольшую, можно планочную, негерметичную плотинку. Сечение трубы 113 квадратных сантиметров, поэтому небольшой буртик воды перед входом в трубу высотой в 5 сантиметров подъема воды этой плотинкой дадут дополнительно 0,57 кГ ускоряющего давления. Т.е. вдвое увеличит производительность.Второй путь - установка дефлектора, как советует Дмитрий Дуюнов. Дефлектор даст в данной ситуации добавку в 0,1 кГ. Совсем небольшую. Возможно повышение производительности связано с повышением быстродействия клапана при установке дефлектора.

Теоретически видится и третий способ. Организовать подпор пред входом в трубу на 5 см и сократить длину трубы в десять раз, до 1 метра. Тогда уклон возрастет в 10 раз. Примерно во столько же раз возросла бы производительность. Но все упирается в быстродействие клапанов. В 10 метровой трубе счет шел на сотые секуны, в метровой трубе счет пойдет - на тысячные.

Расчет производительности выявил еще одну сложность. Длительность существования повышенного давления 0,015 с, а вода движется в воздушный аккумулятор со скоростью 0,084 м/с. Следовательно вода успеет пройти путь лишь 1,3 мм. Эта цифра объясняет неудачи самодельщиков, пытающихся построить гидротаран при малых уклонах, малых диаметрах, малых длинах труб. Во-первых, клапан 1 должен быть жесткий. Если он прогнется на 1,3 мм, то он заберет на себя весь поток и поступления воды в аккумулятор не будет. Даже прогиб на 0,13 мм означает снижение производительности на 10%. Во-вторых, Если клапан 2 приподнимется на 1,3 мм, то получившаяся кольцевая щель будет в 23 раза меньше по площади, чем сечение трубы. Это означает, что вода должна убыстриться в 23 раза, чтобы пройти в аккумулятор. Энергии на разгон мы потратим немного. Всего 1%. Суть здесь в другом. Если клапан приподнялся на 1,3 мм, то воде незачем идти в аккумулятор, Вода свой путь совершила. Вода за время гидроудара как раз и проходит путь 1,3 мм. Поэтому клапан опустится на место, вытолкнет в разгонную трубу воду и производительность насоса будте нулевая. Сам клапан должен быть неподвижный и только узенькая полоска (счет идет на миллиметры) по периметру клапана должна быть гибкая. И сам периметр неполхо бы увеличить, увеличив диаметр клапана или сделав клапан "многоэтажным".

Вода, движущаяся по трубе, должна беспрепятственно продолжать движение в воздушный аккумулятор. Поэтому сечение входного отверстия должно быть равно сечению трубы. По мере поступления воды воздух сдавливается, давление его возрастает. Если давление воздуха превысит предельно возможное давление в трубе, то вода в воздушный аккумулятор поступать не будет. Поэтому объем воздуха должен быть достаточен

Это вычислен объем воздуха уже сжатый столбом воды в водопроводе, а первоначальный объем воздуха в сухом гидротаране, т.е. емкость воздушного аккумулятора над клапаном 2 должна быть не меньше

где

g - ускорение свободного падения;
p0 - атмосферное давление 101000 Па;
ρ - плотность воды.

Водопроводная труба должна быть достаточного сечения, чтобы не ограничивать производительность установки. Давление, необходимое для продавливания воды через трубу равно

Оно должно составлять небольшую часть от давления в основной трубе. Время цикла и массу воды, накачиваемую за цикл, точно не рассчитать. Поэтому с водопроводной трубой придется определяться после изготовления гидротатарана и определения его производительности. Собственно не обязательно измерять время цикла. Можно измерить массу воды полученную за произвольное время. Дробь m/tцот этого не изменится.

Вот вкратце и все основные соотношения, которые необходимо знать, чтобы согласовать характеристики отдельных элементов установки. В гидротаране параметры отдельных частей должны соответствовать друг другу. Поэтому самодельщики жалуются на неудачи.

Приведенные формулы получены из обычных формул гидравлики, взятых из учебника: А.В. Теплов. Основы гидравлики. М. Л. 1965 год. Все соображения по гидротарану получены мной путем анализа идеализированных процессов. Практически гидротараном я не занимался. Специальной литературы не читал. Года три назад меня заинтересовала эта тема, я просмотрел интернетовские источники, подивился их неконкретности. Поэтому я разобрался с вопросом сам. Формулы дают граничные оценки рассматриваемых процессов. Объем вычислений даже в таком идеализированном упрощении получается довольно значительным. Получаемые по формулам цифры представляют собой ориентир, от которого надо "плясать" при опытах с гидротараном. Кому нужны абсолютно точный расчет, тот должен сходить в библиотеку и проштудировать соответствующую литературу по проектированию. Я, как и любой человек, от ошибок не застрахован. Читайте, думайте, возможно в чем-то я не прав.

Практик по гидротаранам, Дмитрий Дуюнов из Москвы, изготовивший не одну установку, так прокомментировал мои соображения.

В Своих доводах Вы абсолютно правы, за некоторым исключением.

1. Для получения минимального времени срабатывания, разгонный клапан установлен под углом 45 градусов к потоку. Его рабочее сечение действительно должно быть равно сечению разгонной трубы. Клапан срабатывает за счет гидродинамической подъемной силы.

2. Рабочий клапан аккумулятора должен иметь как можно большее проходное сечение при минимальном ходе. Такому условию удовлетворяют клапаны напоминающие жабры рыбы.

3. Практика показала, что от длины разгонной трубы во многом зависит производительность насоса.

4. У тарана есть еще недостаток - воздух в аккумуляторе растворяется в воде и поэтому необходимо принимать меры для его восполнения.

5. Правильно выполненный насос практически не стучит. Необходимо принимать меры для смягчения ударов клапанов об ограничители.

6. Входной открытый циклон практически полностью предотвращает попадание рыбы в трубу. В не рабочем состоянии в трубах любят селиться раки, а потом вылетают из трубы. Это бывает.

7. Дефлектор на разгонном клапане повышает эффективность работы тарана даже на малых уклонах.

8. Приведенные Вами параметры абсолютно верны для классической схемы тарана, но не являются максимальными.

Добавлю, что мысль о растворении воздуха в воде даже не пришла в голову. Решить ее можно гибкой мембраной или поместив в воздушный аккумулятор надутый большой мяч.

4 апреля 2006 г.