ГИРОСКОП, навигационный прибор, основным элементом которого является быстро вращающийся ротор, закрепленный так, что ось его вращения может поворачиваться. Три степени свободы (оси возможного вращения) ротора гироскопа обеспечиваются двумя рамками карданова подвеса. Если на такое устройство не действуют внешние возмущения, то ось собственного вращения ротора сохраняет постоянное направление в пространстве. Если же на него действует момент внешней силы, стремящийся повернуть ось собственного вращения, то она начинает вращаться не вокруг направления момента, а вокруг оси, перпендикулярной ему (прецессия).

1. ГИРОСКОП С ТРЕМЯ СТЕПЕНЯМИ СВОБОДЫ (с двумя рамками карданова подвеса), кинематическая схема. Iy – ось собственного вращения ротора, вдоль которой направлен его кинетический момент; I0 – опорное направление кинетического момента; j – угол отклонения внутренней рамки карданова подвеса; wj – угловая скорость поворота внутренней рамки подвеса (прецессия); Mq – момент возмущающей внешней силы; wq – угловая скорость поворота внешней рамки подвеса (нутация).

В хорошо сбалансированном (астатическом) и достаточно быстро вращающемся гироскопе, установленном на высокосовершенных подшипниках с незначительным трением, момент внешних сил практически отсутствует, так что гироскоп долго сохраняет почти неизменной свою ориентацию в пространстве. Поэтому он может указывать угол поворота основания, на котором закреплен. Именно так французский физик Ж.Фуко (1819–1868) впервые наглядно продемонстрировал вращение Земли. Если же поворот оси гироскопа ограничить пружиной, то при соответствующей установке его, скажем, на летательном аппарате, выполняющем разворот, гироскоп будет деформировать пружину, пока не уравновесится момент внешней силы. В этом случае сила сжатия или растяжения пружины пропорциональна угловой скорости движения летательного аппарата. Таков принцип действия авиационного указателя поворота и многих других гироскопических приборов. Поскольку трение в подшипниках очень мало, для поддержания вращения ротора гироскопа не требуется много энергии. Для приведения его во вращение и для поддержания вращения обычно бывает достаточно маломощного электродвигателя или струи сжатого воздуха.

Применение. Гироскоп чаще всего применяется как чувствительный элемент указывающих гироскопических приборов и как датчик угла поворота или угловой скорости для устройств автоматического управления. В некоторых случаях, например в гиростабилизаторах, гироскопы используются как генераторы момента силы или энергии. См. также МАХОВИК.

Основные области применения гироскопов – судоходство, авиация и космонавтика (см. ИНЕРЦИАЛЬНАЯ НАВИГАЦИЯ). Почти каждое морское судно дальнего плавания снабжено гирокомпасом для ручного или автоматического управления судном, некоторые оборудованы гиростабилизаторами. В системах управления огнем корабельной артиллерии много дополнительных гироскопов, обеспечивающих стабильную систему отсчета или измеряющих угловые скорости. Без гироскопов невозможно автоматическое управление торпедами. Самолеты и вертолеты оборудуются гироскопическими приборами, которые дают надежную информацию для систем стабилизации и навигации. К таким приборам относятся авиагоризонт, гировертикаль, гироскопический указатель крена и поворота. Гироскопы могут быть как указывающими приборами, так и датчиками автопилота. На многих самолетах предусматриваются гиростабилизированные магнитные компасы и другое оборудование – навигационные визиры, фотоаппараты с гироскопом, гиросекстанты. В военной авиации гироскопы применяются также в прицелах воздушной стрельбы и бомбометания.

Гироскопы разного назначения (навигационные, силовые) выпускаются разных типоразмеров в зависимости от условий работы и требуемой точности. В гироскопических приборах диаметр ротора составляет 4–20 см, причем меньшее значение относится к авиационно-космическим приборам. Диаметры же роторов судовых гиростабилизаторов измеряются метрами.

ОСНОВНЫЕ ПОНЯТИЯ

Гироскопический эффект создается той же самой центробежной силой, которая действует на юлу, вращающуюся, например, на столе. В точке опоры юлы о стол возникают сила и момент, под действием которых ось вращения юлы отклоняется от вертикали, а центробежная сила вращающейся массы, препятствуя изменению ориентации плоскости вращения, вынуждает юлу вращаться и вокруг вертикали, сохраняя тем самым заданную ориентацию в пространстве.

Таким вращением, называемым прецессией, ротор гироскопа отвечает на приложенный момент силы относительно оси, перпендикулярной оси его собственного вращения. Вклад масс ротора в этот эффект пропорционален квадрату расстояния до оси вращения, поскольку чем больше радиус, тем больше, во-первых, линейное ускорение и, во-вторых, плечо центробежной силы. Влияние массы и ее распределения в роторе характеризуется его «моментом инерции», т.е. результатом суммирования произведений всех составляющих его масс на квадрат расстояния до оси вращения. Полный же гироскопический эффект вращающегося ротора определяется его «кинетическим моментом», т.е. произведением угловой скорости (в радианах в секунду) на момент инерции относительно оси собственного вращения ротора.

Кинетический момент – векторная величина, имеющая не только численное значение, но и направление. На рис. 1 кинетический момент представлен стрелкой (длина которой пропорциональна величине момента), направленной вдоль оси вращения в соответствии с «правилом буравчика»: туда, куда подается буравчик, если его поворачивать в направлении вращения ротора.

Прецессия и момент силы тоже характеризуются векторными величинами. Направление вектора угловой скорости прецессии и вектора момента силы связано правилом буравчика с соответствующим направлением вращения. См. также ВЕКТОР.

ГИРОСКОП С ТРЕМЯ СТЕПЕНЯМИ СВОБОДЫ

На рис. 1 дана упрощенная кинематическая схема гироскопа с тремя степенями свободы (тремя осями вращения), причем направления вращения на ней показаны изогнутыми стрелками. Кинетический момент представлен жирной прямой стрелкой, направленной вдоль оси собственного вращения ротора. Момент силы прикладывается нажатием пальца так, что он имеет составляющую, перпендикулярную оси собственного вращения ротора (вторую силу пары создают вертикальные полуоси, закрепленные в оправе, которая связана с основанием). Согласно законам Ньютона, такой момент силы должен создавать кинетический момент, совпадающий с ним по направлению и пропорциональный его величине. Поскольку же кинетический момент (связанный с собственным вращением ротора) фиксирован по величине (заданием постоянной угловой скорости посредством, скажем, электродвигателя), это требование законов Ньютона может быть выполнено только за счет поворота оси вращения (в сторону вектора внешнего момента силы), приводящего к увеличению проекции кинетического момента на эту ось. Этот поворот и есть прецессия, о которой говорилось ранее. Скорость прецессии возрастает с увеличением внешнего момента силы и убывает с увеличением кинетического момента ротора.

Гироскопический указатель курса.

На рис. 2 показан пример применения трехстепенного гироскопа в авиационном указателе курса (гирополукомпасе). Вращение ротора в шарикоподшипниках создается и поддерживается струей сжатого воздуха, направленной на рифленую поверхность обода. Внутренняя и наружная рамки карданова подвеса обеспечивают полную свободу вращения оси собственного вращения ротора. По шкале азимута, прикрепленной к наружной рамке, можно ввести любое значение азимута, выровняв ось собственного вращения ротора с основанием прибора. Трение в подшипниках столь незначительно, что после того как это значение азимута введено, ось вращения ротора сохраняет заданное положение в пространстве, и, пользуясь стрелкой, скрепленной с основанием, по шкале азимута можно контролировать поворот самолета. Показания поворота не обнаруживают никаких отклонений, если не считать эффектов дрейфа, связанных с несовершенствами механизма, и не требуют связи с внешними (например, наземными) средствами навигации.

2. АВИАЦИОННЫЙ ГИРОУКАЗАТЕЛЬ КУРСА с воздушным приводом. Пример применения трехстепенного гироскопа. Арретир служит для удержания оси собственного вращения ротора в горизонтальном положении при вводе азимута по шкале. 1 – основание; 2 – зубчатое колесо синхронизатора; 3 – ручка арретира; 4 – арретир; 5 – шкала азимута; 6 – воздушное сопло; 7 – наружная рамка; 8 – ротор; 9 – корпус; 10 – полуось наружной рамки с фиксаторной гайкой; 11 – внутренняя рамка.

ДВУХСТЕПЕННЫЙ ГИРОСКОП

Во многих гироскопических приборах используется упрощенный, двухстепенный вариант гироскопа, в котором наружная рамка трехстепенного гироскопа устранена, а полуоси внутренней закрепляются непосредственно в стенках корпуса, жестко связанного с движущимся объектом. Если в таком устройстве единственная рамка ничем не ограничена, то момент внешней силы относительно оси, связанной с корпусом и перпендикулярной оси рамки, заставит ось собственного вращения ротора непрерывно прецессировать в сторону от этого первоначального направления. Прецессия будет продолжаться до тех пор, пока ось собственного вращения не окажется параллельной направлению момента силы, т.е. в положении, при котором гироскопический эффект отсутствует. На практике такая возможность исключается благодаря тому, что задаются условия, при которых поворот рамки относительно корпуса не выходит за пределы малого угла.

Если прецессия ограничивается только инерционной реакцией рамки с ротором, то угол поворота рамки в любой момент времени определяется проинтегрированным ускоряющим моментом. Поскольку момент инерции рамки обычно сравнительно мал, она слишком быстро реагирует на вынужденное вращение. Имеются два способа устранить этот недостаток.

Противодействующая пружина и вязкостный демпфер. Датчик угловой скорости. Прецессию оси вращения ротора в направлении вектора момента силы, направленного вдоль оси, перпендикулярной оси рамки, можно ограничить пружиной и демпфером, воздействующими на ось рамки. Кинематическая схема двухстепенного гироскопа с противодействующей пружиной представлена на рис. 3. Ось вращающегося ротора закреплена в рамке перпендикулярно оси вращения последней относительно корпуса. Входной осью гироскопа называется направление, связанное с основанием, перпендикулярное оси рамки и оси собственного вращения ротора при недеформированной пружине.

3. ДВУХСТЕПЕННЫЙ ГИРОСКОП с противодействующей пружиной, вязкостным демпфером и стрелочным индикатором угловой скорости (вязкостный демпфер служит только для успокоения колебаний). 1 – корпус; 2 – пружины; 3 – вязкостный демпфер; 4 – рамка; 5 – ротор; 6 – указатель выходного угла рамки j.

Момент внешней силы относительно опорной оси вращения ротора, приложенный к основанию в тот момент времени, когда основание не вращается в инерциальном пространстве и, следовательно, ось вращения ротора совпадает со своим опорным направлением, заставляет ось вращения ротора прецессировать в сторону входной оси, так что угол отклонения рамки начинает увеличиваться. Это эквивалентно приложению момента силы к противодействующей пружине, в чем состоит важная функция ротора, который в ответ на возникновение входного момента силы создает момент силы относительно выходной оси (рис. 3). При постоянной входной угловой скорости выходной момент силы гироскопа продолжает деформировать пружину, пока создаваемый ею момент силы, воздействующий на рамку, не заставит ось вращения ротора прецессировать вокруг входной оси. Когда скорость такой прецессии, вызванной моментом, создаваемым пружиной, сравняется с входной угловой скоростью, достигается равновесие и угол рамки перестает изменяться. Таким образом, угол отклонения рамки гироскопа (рис. 3), указываемый стрелкой на шкале, позволяет судить о направлении и угловой скорости поворота движущегося объекта.

На рис. 4 показаны основные элементы указателя (датчика) угловой скорости, ставшего в настоящее время одним из самых обычных авиакосмических приборов.

4. УКАЗАТЕЛЬ УГЛОВОЙ СКОРОСТИ – авиационный прибор с двухстепенным гироскопом. 1 – регулировка противодействующей пружины; 2 – ось собственного вращения ротора; 3 – рамка; 4 – корпус; 5 – ротор; 6 – воздушное сопло; 7 – турбинный обод ротора; 8 – демпфер рамки; 9 – стрелка; 10 – шкала; 11 – указывающая система; 12 – противодействующая пружина.

Вязкостное демпфирование. Для гашения выходного момента силы относительно оси двухстепенного гироузла можно использовать вязкостное демпфирование. Кинематическая схема такого устройства представлена на рис. 5; она отличается от схемы на рис. 4 тем, что здесь нет противодействующей пружины, а вязкостный демпфер увеличен. Когда такое устройство поворачивается с постоянной угловой скоростью вокруг входной оси, выходной момент гироузла заставляет рамку прецессировать вокруг выходной оси. За вычетом эффектов инерционной реакции (с инерцией рамки связано в основном лишь некоторое запаздывание отклика) этот момент уравновешивается моментом сил вязкостного сопротивления, создаваемым демпфером. Момент демпфера пропорционален угловой скорости вращения рамки относительно корпуса, так что выходной момент гироузла тоже пропорционален этой угловой скорости. Поскольку этот выходной момент пропорционален входной угловой скорости (при малых выходных углах рамки), выходной угол рамки увеличивается по мере того, как корпус поворачивается вокруг входной оси. Стрелка, движущаяся по шкале (рис. 5), указывает угол поворота рамки. Показания пропорциональны интегралу угловой скорости вращения относительно входной оси в инерциальном пространстве, и поэтому устройство, схема которого представлена на рис. 5, называется интегрирующим двухстепенным гиродатчиком.

5. ВЯЗКОСТНОЕ ДЕМПФИРОВАНИЕ двухстепенного гироскопа. Прибор реагирует на поворот корпуса относительно входной оси. 1 – вязкостный демпфер; 2 – рамка; 3 – корпус; 4 – ротор; 5 – указатель выходного угла рамки.

На рис. 6 изображен интегрирующий гиродатчик, ротор (гиромотор) которого заключен в герметично запаянный стакан, плавающий в демпфирующей жидкости. Сигнал угла поворота плавающей рамки относительно корпуса вырабатывается индукционным датчиком угла. Положение поплавкового гироузла в корпусе задает датчик момента в соответствии с поступающими на него электрическими сигналами. Интегрирующие гиродатчики обычно устанавливают на элементах, снабженных сервоприводом и управляемых выходными сигналами гироскопа. При таком расположении выходной сигнал датчика момента можно использовать как команду на поворот объекта в инерциальном пространстве. См. также ГИРОКОМПАС.

6. ИНТЕГРИРУЮЩИЙ ГИРОДАТЧИК двухстепенного типа. Пространство между стаканом поплавка и корпусом заполнено жидкостью. 1 – корпус; 2 – балансировочные гайки; 3 – балансировочные вилки; 4 – подшипник рамки; 5 – якорь датчика момента; 6 – статор датчика момента; 7 – стакан поплавкового гироузла; 8 – гиромотор; 9 – демпферный зазор; 10 – рамка; 11 – индукционный датчик угла; 12 – подшипник рамки.