На рисунке 3 - А показаны два гироскопа, вид сверху, расположенные рядом и вращающиеся в разные стороны. На рис. 3 – В показаны два гироскопа, расположенные соосно один над другим и вращающиеся в одну сторону. В обоих случаях гироскопы будут сближаться. На рис.3 – С и D показаны гироскопы вращающиеся в разные стороны. В этом случае гироскопы будут взаимно удаляться.

Взаимодействие вращающихся гироскопов аналогично взаимодействию вихревых потоков.