Дисковый движитель

Основная идея

Давайте смотреть, что нам известно. 3-й закон Ньютона гласит: "Сила действия равна силе противодействия". Или иначе можно сказать, что чтобы куда-то полететь, нам нужно от чего-то оттолкнуться. Автомобиль толкается от дороги, самолет от воздуха, ракета от реактивной струи. Импульс действия передается ракете, импульс противодействия реактивным газам. Чем больше выбрасывается из ракеты вещества, и чем быстрее оно движется, тем быстрее летит ракета:

К сожалению, у ракетных двигателей есть много ограничений. Но кто сказал, что чтобы получить импульс действия, нам обязательно надо что-то выбрасывать за борт? Что если перевести энергию импульса противодействия в другую форму, например, в энергию, не имеющую вектора направления и при этом оставить эту энергию в замкнутой системе нашего корабля?

Давайте представим себе замкнутую оболочку с массивным маховиком внутри. Ось маховика жестко закреплена. Начнем вращать маховик, прикладывая силу по касательной к точке, расположенной на ободе маховика. Если предположить что центр тяжести маховика и корпуса совпадают, то все чего мы сможем добиться - это вращение маховика и корпуса в разные стороны... Тут вступает в действие закон сохранения импульса вращения.

Чтобы его компенсировать используем систему с двумя маховиками:

Итак, мы видим, что импульс действия упирается в корпус системы, а импульс противодействия разгоняет маховики. Т.о. первый импульс будет разгонять систему: корпус и прикрепленные к нему вращающиеся маховики. Энергия второго импульса не исчезает бесследно и не выбрасывается из системы, она просто переходит в безвекторную форму - в энергию вращения маховиков.

Но понятно, что разгонять маховики до бесконечности мы не можем. Поэтому их надо заставить вращаться циклически. На следующем рисунке, изображена стадия начала торможения маховиков, разогнанных на предыдущем этапе. В принципе, можно было бы тормозить маховики и так, как это делается в современных автомобилях - переводя энергию вращения в тепловую энергию за счет трения. Но тогда наша система будет нагреваться, а от этой теплоты придется как-то избавляться. Спрашивается - зачем? Если мы можем использовать энергию вращения маховиков, для... разгона корабля!

Как видим, теперь мы не отталкиваемся от ободов маховиков, а притягиваем их по касательной. Маховики тормозятся, а система получает дополнительный импульс. В этом случае импульс противодействия направлен на гашение энергии вращения маховиков, а после их остановки - на повторный разгон, но уже в другую сторону. Таким образом, если периодически гонять маховики в режиме разгон/торможение, то можно получить импульс для системы, направленный в одну сторону!

Важным моментом такой конструкции, принципиальным для работоспособности системы, является синхронизация. В один и тот же момент времени маховики должны иметь одинаковую угловую скорость при одинаковой массе и силе трения в оси. Симметричные силы разгона, должны иметь одинаковую величину. И вообще симметрия системы должна соблюдаться максимально полно.

Немного теории

Теперь попробуем привести некоторые формулы. Для упрощения расчета мы пренебрегаем силами трения, действующими в осях маховиков.

Пусть маховики представляют собой тяжелые ободы массой m1 и радиусом r. Форма обода выбрана не случайно - обод обладает вдвое большим моментом инерции, чем сплошной диск. Иными словами, маховик в форме обода, обладает вдвое большей энергией, чем маховик в форме сплошного диска, при одинаковой массе и скорости вращения. Корпус и механизмы, отвечающие за разгон/торможение, а также полезная нагрузка, имеют массу m2. Общая масса системы 2·m1+ m2

Разгонный механизм действует с силой F, т.е. и сила действия и сила противодействия равны F, но противонаправлены.

Момент силы, действующей на обод маховика: M = F · r (плечо действия силы равно радиусу маховика - r)

Момент инерции маховика: I = m1· r2

Момент импульса маховика L = I · w, где w - угловая скорость.

Уравнение основного закона динамики вращательного движения имеет вид: M = d L / d t

Т.к. момент инерции маховика - величина постоянная, то:

Это уравнение нас интересует только с точки зрения расчета маховиков, которые будут использоваться при построении корабля. Однако ключевым моментом является именно механизм разгона. Все дело в том, что от вида маховиков и от их радиуса зависят только параметры, которые важны при конструировании самих маховиков, для корабля в целом более важен вопрос о мощности разгонного механизма и общей массы! При работе одновременно двух маховиков на стенку корабля будет действовать сила 2·F, что позволит получить ускорение:

Как видим, в формуле, по которой вычисляется ускорение корабля, нет ни одного параметра маховиков, кроме их массы.

Давайте же теперь представим себе, что собой может представлять разгонный механизм.

Механический разгонный механизм с цепной передачей

Конструкция этого механизма требует наличия электрического двигателя, способного работать в режиме генератора. Рассмотрим примерный вид подобного механизма.

На первом этапе, производиться разгон маховиков, на электродвигатели подается напряжение. Направления вращения осей двигателей и маховиков, обозначены стрелками. На цепи стрелками отмечены силы натяжения. Как видим, одна из них будет разгонять маховик, а вторая "тянуть" вверх двигатель, а, следовательно, и весь корабль вместе с маховиками.

По прошествии какого-то времени, маховик разгоняется под воздействием двигателя до какой-то максимальной скорости, зависящей от прочности материалов, и вся конструкция переводиться в режим торможения. К обмоткам электродвигателей теперь подключается не источник напряжения, а нагрузка. Такой нагрузкой может быть, например, система подзарядки аккумуляторов. Т.о. двигатели переходят в режим генератора.

При подключении нагрузки оси двигателей начинают тормозиться, а т.к. они связаны с маховиками цепной передачей, то получается, что разогнанные маховики продолжают вращать оси генераторов, до своего полного торможения. Силы натяжения теперь действуют на другом участке цепи, но как видно их направление сохранилось. Одна из них тормозит маховик, а вторая тянет вверх ось генератора. При этом генераторы вырабатывают энергию, которая накапливается в аккумуляторах. Это та самая энергия, которую мы затратили на разгон маховиков! Она к нам вернулась, и мы сможем ее повторно использовать!

Такой механизм работы, при которой двигатель (потребитель энергии), становится генератором (источником энергии) в электронике называется режимом рекуперации. Этот эффект используется сейчас в железнодорожных составах на электрическом ходу. При торможении локомотив превращается в электростанцию на колесах, и отдает энергию в сеть.

Что же дальше? А дальше все повторяется. Мы прикладываем к обмоткам двигателей напряжение, но только сменив полярность. Теперь наши маховики разгоняются в другую сторону. А на этапе торможения та же картина - двигатели превращаются в генераторы, и мы получаем назад энергию, накопленную в маховиках. Для справедливости надо конечно заметить, что часть энергии мы все же теряем. Есть силы трения в осях и механизмах цепной передачи, двигатели и генераторы не бывают идеальными, хотя КПД у них довольно высок - порядка 95%. Ну а механизмы подзарядки аккумуляторов позволяют сохранить только часть энергии, остальная переходит в тепло, с этим придется мириться.

Однако даже с потерями энергии, общий КПД подобной системы составит около 50%, что на много выше чем у ракетных двигателей и даже электрореактивных и плазменных двигателей.

Позволю себе просто привести сравнение с плазменным двигателем VASIMR. Фраза из описания двигателя: "10-киловаттный VASIMR будет создавать тягу около 0.1 Н и расходовать 1 мг топлива в секунду, что равняется 17 кг за 6 месяцев непрерывной работы". А теперь представьте, какую тягу сможет развить 10-киловатный электродвигатель?

При этом надо учесть главное достоинство такой конструкции: у нас нет реактивной струи! Для такого двигателя нужна только энергия, которую запросто можно получать, например, от солнечных батарей.

Другие варианты конструкции

Механический принцип передачи взаимодействия от разгонного механизма к маховикам имеет один существенный недостаток - наличие трения. Трущиеся детали потребуют периодического ухода, смазки, замены. Они подвержены постепенному износу. Да и к тому же трение уменьшает общий КПД системы. Поэтому можно попробовать создать конструкцию, основанную на электромагнитах. Не буду подробно расписывать суть, просто приведу схему подобной конструкции.

В этом случае разгон и торможение будет осуществляться бесконтактным способом, за счет действия сил притяжения разнородных полюсов магнитов. На этапе торможения вступает в действие эффект отталкивания одноименных полюсов. Особенности такой конструкции заключаются в механизме синхронизации включения/выключения магнитов. На этапе сближения, они должны притягиваться, но после этого магниты надо отключать, чтобы не мешать маховику вращаться по инерции. Проблема в том, что при ускорении маховика и включения/отключения магнитов должны происходить чаще.

Я считаю этот механизм более жизнеспособным, однако для начала надо будет продумать схему расположения магнитов и систему включения/выключения. Не мешало бы также обеспечить режим рекуперации, чтобы не терять энергию, накопленную маховиками, а пускать ее в оборот снова и снова.

Выводы

Как видим, рассмотренная конструкция позволяет получить практически постоянную тягу без какого-либо использования реактивного принципа движения. Закон сохранения энергии мы не нарушаем, т.к. при разгоне корабля совершается работа, энергию для которой мы берем не из воздуха. Остается открытым только один вопрос, а как же быть с законом сохранения импульса в замкнутой системе? Может кто-нибудь из вас может подсказать решение этой делемы?

Благодарность

Выражаю благодарность Николаю И. - автору статьи Space Rover, за то, что натолкнул меня на мысль. Фактически данная статья является продолжением его материала.