ИНЕРЦИАЛЬНАЯ НАВИГАЦИЯ, метод измерения ускорения судна или летательного аппарата и определения его скорости, положения и расстояния, пройденного им от исходной точки, при помощи автономной системы. Системы инерциальной навигации (наведения) вырабатывают навигационную информацию и данные для управления на борту самолетов, ракет, космических аппаратов, морских судов и подлодок.

Теоретические основы. Ускорение есть быстрота изменения скорости, а скорость – быстрота изменения положения. Измеряя ускорение движения, можно путем его интегрирования вычислять скорость. Интегрированием же скорости можно определять текущее местоположение (координаты) летательного аппарата или судна. Таким образом, система инерциальной навигации есть система счисления пути.

Ускорение является векторной величиной, которая имеет не только численное значение, но и направление. Следовательно, система датчиков, определяющая ускорение, должна измерять и его величину, и его направление. Акселерометр измеряет величину. Информацию о направлении дают гироскопы, обеспечивающие опорную систему координат для акселерометров.

Акселерометры, измеряя фактическое ускорение, скажем, летательного аппарата, в то же время реагируют на гравитационное поле. Для компенсации этого ускорения система инерциальной навигации вычитает из выходных данных акселерометров вычисленное значение g. Величина g вычисляется как функция местоположения (координат), в частности долготы и широты.

Итак, система инерциальной навигации измеряет кажущееся ускорение, в которое входит ускорение свободного падения. Затем она, дважды интегрируя эту величину, находит местоположение. И наконец, исходя из этого вычисленного местоположения, вычисляет величину g, которая вычитается из кажущегося ускорения. Такая система с обратной связью второго порядка (рис. 1) ведет себя, как генератор колебаний очень низкой частоты в двух ортогональных горизонтальных направлениях. Период колебаний на уровне моря равен 84 мин; они называются колебаниями Шулера по имени немецкого изобретателя М.Шулера, запатентовавшего в 1908 первый практически пригодный гирокомпас.

1. ИНЕРЦИАЛЬНАЯ НАВИГАЦИОННАЯ СИСТЕМА с обратной связью. Система измеряет кажущееся ускорение (в которое входит ускорение свободного падения g) и, дважды интегрируя его, находит местоположение, затем с учетом последнего определяет ускорение g и, вычитая его из кажущегося ускорения, находит истинное ускорение движения летательного аппарата или судна.

Варианты системы. В прежних системах инерциальной навигации опорная система координат обеспечивалась установкой акселерометров и гироскопов на стабилизированной платформе в кардановом подвесе. Такой подвес изолировал платформу от поворотов летательного аппарата или судна. Это позволяло удерживать акселерометры в неизменной ориентации относительно Земли при движении объекта.

В современных системах инерциальной навигации применяются компьютеры, следящие за ориентацией акселерометров. Такие системы называются бесплатформенными. Выходные данные гироскопов поступают непосредственно на компьютер, который вычисляет мгновенное направление акселерометров в опорной системе координат и соответствующие корректирующие сигналы.

Инерциальные приборы. Основными приборами системы инерциальной навигации являются акселерометры и гироскопы. Акселерометр наиболее распространенного вида представляет собой чувствительную массу, связанную с корпусом пружиной того или иного рода. Пружина может быть механической, но чаще всего это электрическое (электромагнитное, электростатическое или пьезоэлектрическое) устройство, которое создает противодействующую силу. При отклонении корпуса (относительно массы), вызванном приложенным ускорением, появляется сигнал. Электронный усилитель, усилив этот сигнал, создает соответствующую ускорению противодействующую силу пружины (приложенную к массе), которая в системе обратной связи сводит сигнал рассогласования к нулю (рис. 2).

2. АКСЕЛЕРОМЕТР. Ускорение движения вызывает отклонение чувствительной массы, закрепленной на упругом шарнире. Сигнал датчика отклонения усиливается и создает пропорциональную ускорению противодействующую силу пружины, приложенную к чувствительной массе, тем самым возвращая сигнал датчика к нулевому значению.

В системах наведения баллистических ракет и космических летательных аппаратов, где точность определения скорости является критически важной, в качестве противодействующей силы ранее использовалась реакция гироскопа, а ускорение автоматически интегрировалось для нахождения скорости. В обычном механическом гироскопе посредством вращающегося ротора, подобного юле, поддерживается фиксированное направление в пространстве. Чтобы прибор был достаточно стабилен для целей инерциальной навигации, должны быть исключены трение и другие возмущающие воздействия. Поэтому огромное значение имеют точные расчеты и тщательность изготовления гироскопических приборов. Тем не менее, основной причиной возникновения ошибки в механическом гироскопе является трение в движущихся частях.

В последнее время механические гироскопы все чаще заменяются оптическими. Последние особенно подходят для бесплатформенных систем инерциальной навигации. Оптические гироскопы основаны на принципе Саньяка, названном по имени французского физика С.Саньяка, который в 1913 построил оптический интерферометр для измерения скорости вращения.

Лазерный гироскоп (рис. 3) представляет собой кольцевой резонатор с тремя или четырьмя зеркалами, расположенными по углам треугольника или квадрата. Два лазерных пучка, генерируемые в самой системе, проходят по резонатору в противоположных направлениях. Интерферируя, они дают картину из светлых и темных пятен. Эта картина сохраняет свое положение в пространстве, и при повороте резонатора (корпуса гироскопа) фотоприемник регистрирует поворот, считая пробегающие по нему пятна.

Работе лазерного гироскопа вредит обратное рассеяние, т.е. рассеяние лазерного луча на поверхностях зеркал и на молекулах газа, встречающихся на пути луча. Обратное рассеяние нарушает картину пятен таким образом, что она поворачивается вместе с корпусом. Устранение и сведение к минимуму обратного рассеяния требуют высочайшей точности при проектировании и изготовлении лазерных гироскопов. См. также ЛАЗЕР.

3. ЛАЗЕРНЫЙ ГИРОСКОП. Два лазерных луча, генерируемые разрядом между анодами и катодом, распространяются навстречу друг другу в кольцевом резонаторе, образованном зеркалами. Взаимодействуя, лучи дают интерференционную картину в виде системы пятен, по перемещению которой можно определить поворот ротора гироскопа.

Волоконно-оптический гироскоп

(рис. 4) действует по принципу интерферометра Саньяка. Свет в нем направляется по замкнутому пути с помощью оптического волновода. Для увеличения длины оптического пути и повышения чувствительности гироскопа оптическое волокно свернуто в спираль. В волоконно-оптическом гироскопе используется внешний лазерный источник света. И здесь обратное рассеяние остается серьезной проблемой.

4. ВОЛОКОННО-ОПТИЧЕСКИЙ ГИРОСКОП. Лазерные лучи распространяются по замкнутому пути, частью которого является свернутое в спираль оптическое волокно. Поворот гироскопа определяется посредством фотоприемника, регистрирующего интерференционную картину пятен, создаваемую лучами.

Достоинства и недостатки. Поскольку системы инерциальной навигации автономны, на их работе не сказываются погодные условия. Они не поддаются радиоэлектронному подавлению и обеспечивают скрытность (не генерируют электромагнитного излучения, выдающего присутствие летательного аппарата).

Одним из недостатков систем инерциальной навигации является то, что их необходимо настраивать (выставлять) не только по скорости и местоположению, но и по пространственному положению (ориентации относительно заданной базы, например горизонта). Пространственное положение можно задать, пользуясь акселерометрами для определения направления вертикали и гироскопами для определения вращения Земли. Этими векторами определяются оси опорной системы координат (но только не в том случае, когда объект находится на Южном или Северном полюсе; в этом случае направление вертикали коллинеарно оси земного вращения и система не может определить азимут). Процесс выставки занимает несколько минут или более. Общее правило таково, что чем меньше время выставки, тем ниже чувствительность и точность системы.

Большим недостатком системы инерциальной навигации является то, что ее ошибка со временем накапливается. Это обусловлено интегрирующим действием самой системы. Скорость вычисляется интегрированием ускорения, и постоянная ошибка ускорения преобразуется в непрерывно нарастающую ошибку скорости. Благодаря обратной связи по ускорению свободного падения нарастание ошибки происходит лишь в пределах одного периода колебаний Шулера (84 мин). Однако для баллистических ракет и это много. Кроме того, из-за многочисленных малых погрешностей измерения амплитуда этих колебаний со временем увеличивается. В связи с ошибками гироскопа возникают ошибки направления при измерении кажущегося ускорения и ускорения свободного падения, что тоже приводит к нарастанию дополнительных ошибок.

Вспомогательные навигационные средства. Если накопленная ошибка становится слишком большой, ее можно корректировать с помощью внешних вспомогательных средств. Конечно, тогда система становится неавтономной. К внешним навигационным средствам относятся доплеровские радиолокационные станции, системы астроориентации, радиолокационные средства определения местоположения, навигационные спутники и различные электронные системы наземного базирования (<Такан>, <Лоран>, <Омега>).

Для оптимального использования данных, поступающих от внешних вспомогательных средств, нужно, чтобы тщательно учитывались характеристики и погрешности этих и бортовых навигационных средств. Оптимальное объединение данных разных источников обеспечивает <обобщенный фильтр Калмана>, названный по имени американского математика венгерского происхождения Ф.Калмана, опубликовавшего в 1961 свой метод фильтрации. Эта вычислительная процедура представляет собой алгоритм, допускающий компьютерную реализацию. Он применяется почти во всех инерциальных навигационных системах. См. также АЭРОНАВИГАЦИЯ; АВИАЦИОННЫЕ БОРТОВЫЕ ПРИБОРЫ; ГИРОСКОП; НАВИГАЦИЯ.