Инерциоид Толчина.

Изменение скорости центра масс четырехмерного гироскопа, используя второй способ (без внешнего воздействия), можно осуществить на практике, если смонтировать на теле М устройство (мотор-тормоз), которое будет менять угловую скорость вращения грузов в нужном секторе углов. Управляя с помощью мотор-тормоза силами инерции внутри четырехмерного гироскопа, мы получим движение его центра масс.
В России подобное устройство было сконструировано инженером В.Н. Толчиным (рис. 47).

Рис. 47. Инерциоид Толчина.

Рис. 48. График не скомпенсированной силы инерции, действующей на центр масс четырехмерного гироскопа.

Рис. 49. Демонстрация результата работы мотор-тормоза. Не скомпенсированная сила инерции Fс, созданная мотор-тормозом, действует на центр масс инерциоида.

Расчеты показывают, что не скомпенсированная сила инерции наиболее эффективно действует на центр масс инерциоида вблизи углов вращения 0° и 180° (см. рис. 48).
Обычно движение инерциоида начинается из состояния покоя его центра масс и с углов вращения грузов в секторе 180° - 330°. Когда вращающиеся грузы подходят к углу вращения 330° мотор-тормоз начинает ускорять вращение грузов (см. рис 49). Ускорение вращения идет в секторе углов 330° - 360°. В это время, длящееся для реальной модели, изображенной па рис. 47, всего 1/16 сек., тормозная колодка с пружиной действует на ось вращения грузов, нажимая на тормозной кулачек, жестко укрепленный на оси (см. рис. 49). В секторе углов 330° - 360° вращательная сила инерции F2 = - 2mrw2cosф - 2mrw'sinф превосходит поступательную силу инерции F1 = (М + 2m)х'' и центр масс начинает двигаться под действием не скомпенсированной силы инерции Fс. Далее, в секторе углов 0° - 150° работа мотор-тормоза прекращается, и силы инерции оказываются уравновешенными. В это время, длящееся примерно 0,2 сек., центр масс инерциоида движется с постоянной скоростью порядка 10 см/сек.
Когда угол поворота составит 150°, тормозной кулачек набегает на тормозную колодку. В результате происходит процесс торможения вращения грузов в секторе углов 150° - 180°, что приводит к нарушению баланса сил инерции и появлению не скомпенсированной силы инерции Fс. Эта сила уменьшает скорость движения центра от 10 см/сек. до нуля. Начиная с угла 180°, мотор-тормоз перестает работать, поэтому при вращении грузов в секторе углов 180° - 330° силы инерции, действующие на центр масс, уравновешены, и центр масс остается в состоянии покоя.

Рис. 50. Экспериментальный график движения центра масс инерциоида Толчина.

Начиная с угла 330°, мотор-тормоз вновь ускоряет вращение грузов и весь цикл повторяется. На рис. 50 представлен типичный график движения центра масс инерциоида Толчина под действием работы мотор-тормоза. Из графика видно, что скорость центра масс меняется во время работы мотор-тормоза и остается постоянной (в среднем), когда грузы вращаются свободно. Этот факт не удается объяснить действием сил трения между колесами и подстилающей поверхностью, поскольку силы трения пассивны и их направление действия совпадает с одинаковым направлением движения колес и центра масс аппарата. Эксперименты показали, что на участке 2 есть область, где центр масс движется вперед, а колеса и корпус инерциоида движутся назад. Это доказывает непричастность сил трения к движению центра масс инерциоида.