Акустический парамагнитный резонанс

АПР - поглощение энергии акустических волн определенной частоты (избирательное поглощение фононов) системой электронных спинов парамагнетика, которое возникает при совпадении частоты акустической волны (энергии фонона) с интервалом между энергетическими уровнями парамагнитного иона в приложенном магнитнитном поле. Предсказан С. А. Альтшулером (1952). АПР можно рассматривать как акустический аналог электронного парамагнитного резонанса (ЭПР). Передача энергии электромагнитных колебаний парамагнитным частицам при ЭПР происходит непосредственно, в то время как передача акустической энергии при АПР происходит посредством спин-фононного взаимодействия.

Известно несколько механизмов спин-фононного взаимодействия. В парамагнетиках наиболее существен механизм, при котором акустическая волна гиперзвуковой частоты модулирует внутрикристаллическое поле, а появляющееся при этом электромагнитное поле той же частоты взаимодействует со спином. Поглощение энергии гиперзвуковой волны (фононов) возникает при совпадении частоты поля с разностью выраженных в частотах энергетических уровней спина в приложенном магнитном поле. Другие возможные механизмы спин-фононного взаимодействия - акустическая модуляция магнитного диполь-дипольного (или обменного) взаимодействия между электронными спинами; модуляция тонкого или сверхтонкого взаимодействия электронных и ядерных спинов.

АПР наблюдается по изменению поглощения акустической волпы данной частоты в образце парамагнетика в зависимости от напряженности приложенного магнитного поля. Дополнительное поглощение звука характеризуется коэффициентом

где:
W - вероятность перехода между спиновыми уровнями n и m под действием гиперзвука с частотой
- разность населенностей спиновых уровней,
v - скорость распространения акустической волны,
V - объем образца,
- его плотность.

Получение значений [image] и его зависимости от взаимной ориентации кристаллографических осей образца и направлений магнитного поля и волнового вектора УЗ-волны - цель измерений при исследованиях АПР.

Измерения поглощения звука обычно выполняются эхо-импульсным методом на частотах [image] 1010 Гц. Для уменьшения основного решеточного поглощения звука, маскирующего эффект АПР, измерения проводят при гелиевых температуpax, Акустические импульсы излучаются и принимаются пьезоэлоктрическими пленочными преобразователями 2 (рис.), нанесенными на противоположные плоскопараллельные торцы образца 3. Возбужденные СВЧ-генератором 1 акустические импульсы распространяются через образец, многократно отражаясь от его торцов. Серия эхо-сигналов поступает в приемник 4, где и регистрируется. Для наблюдения АПР на частотах 1011-1012 Гц используются методы излучения и приема упругих колебаний с помощью сверхпроводящих пленок, нанесенных на торцы исследуемого образца. В таких устройствах электроны сверхпроводника переводятся в возбужденное состояние за счет электрического или лазерного нагрева. Рекомбинация возбужденного состояния сопровождается излучением монохроматических фононов с частотой, определяемой шириной сверхпроводящей щели.

С помощью АПР определяют энергетические спектры парамагнитных ионов, исследуют механизмы спин-фононного взаимодействия, изучают динамику электронно-ядерных взаимодействий и нелинейных процессов.

Как спектроскопический метод АПР существенно дополняет и расширяет возможности ЭПР, поскольку при акустическом резонансе разрешены практически все переходы между энергетическими уровнями спинов, а в ЭПР - только магнитные дипольные переходы. Наиболее важно изучение с помощью АПР энергетических спектров ионов с четным числом электронов (Cr2+, Fe2+ и др.), для которых характер спектра определяется Яна-Теллера эффектом. Использование акустических фононов с частотами 1012 Гц позволило определить особенности энергетических спектров ионов с большим начальным расщеплением уровней но внутрикристаллическом поле. Исследовано большое число парамагнитных ионов, содержащихся в диамагнетиках, полупроводниках и магнетиках, имеющих синглетное, дублетное и триплетное орбитальные состояния.

С помощью АПР проведены прямые измерения компонент тензора электронного спин-фононного взаимодействия, тогда как с помощью ЭПР определяют только интегральные кинетические характеристики спин-решеточного взаимодействия. Информацию об искажении симметрии локального внутрикристаллического поля парамагнетика в результате наличия дислокаций, примесных центров и др. дефектов структуры дает изучение формы линий АПР. На этом основан метод контроля качества кристаллов. Одновременное возбуждение системы ядерных и электронных спинов акустическим и электромагнитным полями создает дополнительную возможность исследования особенностей электронно-ядерных взаимодействий.

Развитие исследований по АПР и спиновой динамике привело к созданию квантовых усилителей и генераторов ультразвука. Поскольку коэффициент

то при создании инверсии населенности спиновых уровней он становится отрицательным. Благодаря этому в условиях инвертирования при достаточно сильной спин-фононной связи происходит усиление акустических волн на частоте АПР.

Если усиление превосходит затухание упругих волн в кристалле, наступает самовозбуждение системы, сопровождающееся генерацией когерентных фононов. Увеличение мощности распространяющихся через образец акустических импульсов в условиях АПР позволило обнаружить ряд новых явлений, имеющих место в когерентной оптике, - ультразвуковые спиновое эхо и самоиндуцированную прозрачность. Значительно большее время прохождения акустического импульса через среду по сравнению с оптическим импульсом дает возможность получить в этих случаях более точную информацию о механизмах взаимодействия волн различной природы со средой. При исследовании АПР в кристаллах с параэлектрическими центрами обнаружено взаимодействие гиперзвука с параэлектрическими центрами - модуляция диполь-дипольных связей.