Введение

В 1948г. американские ученые Дж.Бардин и В.Браттейн создали полупроводниковый триод, или транзистор. Это событие имело громадное значение для развития полупроводниковой электроники. Транзисторы могут работать при значительно меньших напряжениях, чем ламповые триоды, и не являются простыми заменителями последних: их можно использовать не только для усиления и генерации переменного тока, но и в качестве ключевых элементов. Определение «биполярный» указывает на то, что работа транзистора связана с процессами, в которых принимают участие носители заряда двух сортов (электроны и дырки). Слово «транзистор» произошло от английского словосочетания «transfer resistor» - преобразователь сопротивления.

Появление первых образцов биполярных транзисторов стимулировало проведение исследовательских и опытно-конструкторских работ по созданию различных типов таких приборов во многих странах мира, в том числе и в Советском Союзе, ученые которого внесли существенный вклад в разработку этой проблемы. В настоящее время биполярный транзистор является одним из наиболее важных полупроводниковых приборов. Он используется в радиоэлектронике в качестве дискретного активного элемента, а в планарном исполнении является основой для создания интегральных твердотельных схем. В свою очередь, твердотельные схемы являются главными элементами современного поколения ЭВМ и других сложных радиоэлектронных устройств.

Общие сведения

Биполярный транзистор представляет собой полупроводниковый прибор, состоящий из трёх областей с чередующимися типами электропроводности, пригодный для усиления мощности.

Эти области разделяются электронно-дырочными переходами (э-д переходами). Особенность транзистора состоит в том, что между его э-д переходами существует взаимодействие - ток одного из электродов может управлять током другого. Такое управление возможно, потому что носители заряда, инжектированные через один из э-д переходов, могут дойти до другого перехода, находящегося под обратным напряжением, и изменить его ток.

Каждый из переходов транзистора можно включить либо в прямом, либо в обратном направлении. В зависимости от этого различают три режима работы транзистора:

1.Режим отсечки - оба э-д перехода закрыты, при этом через транзистор обычно идёт сравнительно небольшой ток;

2.Режим насыщения - оба э-д перехода открыты;

3.Активный режим - один из э-д переходов открыт, а другой закрыт.

В режиме отсечки и режиме насыщения управление транзистором почти отсутствует. В активном режиме такое управление осуществляется наиболее эффективно, причём транзистор может выполнять функции активного элемента электрической схемы.

Область транзистора, расположенная между переходами называется базой (Б). Примыкающие к базе области чаще всего делают неодинаковыми. Одну из них изготовляют так, чтобы из неё наиболее эффективно происходила инжекция в базу, а другую - так, чтобы соответствующий переход наилучшим образом осуществлял экстракцию инжектированных носителей из базы.

Область транзистора, основным назначением которой является инжекция носителей в базу, называют эмиттером (Э), а соответствующий переход - эмиттерным.

Область, основным назначением которой является экстракцией носителей из базы – коллектор (К), а переход коллекторным.

Если на Э переходе напряжение прямое, а на К переходе обратное, то включение транзистора считают нормальным, при противоположной полярности - инверсным.

Основные характеристики транзистора определяются в первую очередь процессами, происходящими в базе. В зависимости от распределения примесей в базе может присутствовать или отсутствовать электрическое поле. Если при отсутствии токов в базе существует электрическое поле, которое способствует движению не основных носителей заряда от Э к К, то транзистор называют дрейфовым, если же поле в базе отсутствует – бездрейфовым (диффузионным).

Принцип работы транзистора

Когда ключ разомкнут, ток в цепи эмиттера (далее Э) отсутствует. При этом в цепи коллектора (К) имеется небольшой ток, называемый обратным током К и обозначаемый Iкбо. Этот ток очень мал, так как при обратном смещении К перехода потенциальный барьер велик и непреодолим для основных носителей- дырок коллектора и свободных электронов базы. К легирован примесью значительно сильнее, чем база. Вследствие этого неосновных носителей в коллекторе значительно меньше, чем в базе, и обратный ток К создаётся главным образом неосновными носителями: дырками, генерируемыми в базе в результате тепловых колебаний, и электронами, генерируемыми в К.

Замыкание ключа в цепи Э приводит к появлению тока в этой цепи, так как смещение эмиттерного p-n перехода в прямом направлении понижает потенциальный барьер для дырок, переходящих из Э в Б, и для электронов переходящих из Б в Э. Мы рассматриваем только дырки так как только они создают приращение коллекторного тока. Говорят, что дырки инжектируются в базу.

В базе обыкновенного транзистора электрическое поле отсутствует, поэтому дальнейшее движение инжектированных дырок определяется процессом диффузии. Так как толщина базы транзистора много меньше длины свободного пробега дырки до рекомбинации, то большая часть инжектированных дырок достигает коллекторного перехода, благодаря чему коллекторный ток усиливается. Лишь очень небольшая часть дырок рекомбинирует с электронами базы. Таким образом величина тока через правый р-n переход практически полностью определяется величиной тока через левый переход.

Характерной особенностью рассматриваемых транзисторов является существование двух типов носителей заряда (электронов и дырок), участвующих в работе прибора. В связи с этим полупроводниковые приборы этого типа получили название биполярных транзисторов.

Семейство выходных характеристик транзистора показано при некоторых постоянных значениях Э тока:

Для рассматриваемого p-n-p транзистора принято отрицательное напряжение К-Б откладывать вправо по оси абсцисс.

Выходные характеристики, соответствующие отрицательным значениям напряжения К-Б, в правом верхнем квадранте идут почти горизонтально, но с небольшим подъёмом. Чтобы объяснить это рассмотрим потенциальную диаграмму транзистора (цветом выделены обеднённые слои):

Так как Э и К сильнее легированы примесью, чем база то обеднённые слои сосредоточены в основном в базе.

Эффективная толщина базы Wэф, т.е. расстояние между границами обеднённых слоёв, меньше толщины базы W. Увеличение отрицательного напряжения на коллекторе расширяет обеднённый слой коллекторного перехода и, следовательно, вызывает уменьшение эффективной толщины базы.

Это явление носит название эффекта Эрли. Модуляция толщины базы объясняет некоторый подъём выходных характеристик при увеличении отрицательного напряжения К-Б. Коллекторный ток при этом увеличивается, так как меньшая часть дырок теряется в базе вследствие рекомбинации с электронами.

Принцип действия транзистора в качестве усилителя

Транзистор - это полупроводниковый прибор, имеющий два р-n перехода, расположенных в одном полупроводниковом монокристалле на расстоянии, значительно меньшем диффузионной длины неосновных носителей заряда. На рис. 1 показано включение транзистора типа р-п-р по схеме с общей базой.

Левый р-п переход называется эмиттерным переходом, а его р-область - эмиттером. Правый р-n переход называется коллекторным переходом, а его p-область - коллектором. Заключенная между эмиттером и коллектором n-область называется базой транзистора. Транзистор, у которого эмиттер и коллектор n-типа, а база p-типа, называется транзистором n-p-n-типа. При работе транзистора p-n-p-типа в режиме усиления, эмиттерный переход включен в пропускном направлении и инжектирует дырки в базу, откуда они попадают в цепь обратно смещенного коллекторного перехода. Поскольку толщина базы транзистора W значительно меньше диффузионной длины дырок Lp, то концентрация инжектированных эмиттером дырок при пролете через базу почти не изменяется. Таким образом, сила дырочного тока в коллекторной цепи Ipk приблизительно равна силе дырочного тока в эмиттерной цепи Ipэ. Ток насыщения коллекторного перехода мал, и им можно в первом приближении пренебречь по сравнению с Ipk. Поскольку коллекторный переход смещен в обратном направлении, то его сопротивление велико, что позволяет включать в коллекторную цепь большое сопротивление нагрузки Rн без заметного изменения коллекторного тока. При этом, конечно, Rн должно быть значительно меньше сопротивления коллектора. В связи с отмеченными выше обстоятельствами относительно малое изменение падения напряжения на эмиттером переходе, сопротивление которого мало, вызовет большое изменение падения напряжения на сопротивлении нагрузки (V = Ipk * Rн ) при почти одинаковом изменении силы тока в эмиттерной и коллекторной цепях. В результате резкого различия входного и выходного сопротивлений транзистор осуществляет усиление по мощности.

При работе транзистора в описанном выше режиме через эмиттерный переход будет течь и электронный ток, вызванный инжекцией электронов из базы в эмиттер, но эта составляющая тока в коллекторный переход не попадает и не влияет на силу тока в его цепи, то есть она оказывается бесполезной для управления коллекторным переходом. Отсюда следует, что наилучшее управление коллекторного тока эмиттерным может быть достигнуто в транзисторе, в котором эмиттерный ток в основном обусловлен инжекцией дырок в базу. Это условие выполняется за счет того, что обычно удельная проводимость эмиттера spэ значительно больше удельной проводимости базы snб. Технология изготовления транзисторов предусматривает выполнение этого условия и для коллекторного перехода, то есть

spк >> snб

. Ток через базовый контакт Iб является чисто электронным. В стационарном случае он определяется потоком электронов, которые втягиваются в базу через базовый контакт для компенсации электронов, уходящих в эмиттер и создающих электронную составляющую тока эмиттера Inэ, электронов, гибнущих за счет рекомбинации с дырками, инжектируемыми из эмиттера, за вычетом электронов, поставляемых в базу обратным током коллектора.

Усилительные свойства транзистора обычно характеризуются коэффициентом передачи тока или коэффициентом усиления, который равен отношению изменения выходного тока к изменению входного при неизменном Vкб обозначается через a или h21. В соответствии с определением

a = (dIк / dIэ)Vкб=const = g * B * Mк (1)

Параметр g = dIpэ / d(Ipэ + Inэ) называется эффективностью эмиттера, так как он показывает, какая часть приращения тока эмиттера управляет током коллектора;

B = dIpk / dIp - коэффициент переноса; он показывает, во сколько раз уменьшается приращение дырочного тока в процессе переноса дырок от эмиттера до коллектора за счет их рекомбинации с электронами в базе. И наконец,

Mк = d(Ipk + Inк) / dIpk называется коэффициентом умножения коллектора.

Энергетическая диаграмма транзистора и распределение концентрации носителей

Энергетическую диаграмму транзистора можно построить на основе энергетической диаграммы p-n структуры, причём каждый переход имеет свой потенциальный барьер, препятствующий переходу основных носителей в соседнюю область:

Состояние транзистора, при котором отсутствует напряжение на p-n переходе между эмиттером и базой (Э - Б), называют равновесным (рис.а). В равновесном состоянии на обоих переходах устанавливается динамическое равновесие между потоками дырок и электронов, протекающих в обе стороны.

Каждый p-n переход транзистора можно рассматривать отдельно при условии, что расстояние между переходами значительно больше диффузионной длины неосновных носителей в средней области. Из-за наличия потенциальных барьеров в равновесном состоянии на p-n переходах образуется "потенциальная яма", из которой могут выйти лишь те электроны, которые обладают достаточной тепловой энергией, и в равновесном состоянии в обоих переходах устанавливается динамическое равновесие между потоками электронов.

Аналогичное равновесие устанавливается между потоками дырок, которые находятся на "потенциальных гребнях" и свободно перемещаются в соседние слои. В равновесном состоянии результирующие токи через оба перехода равны нулю.

В сплавном транзисторе база однородна, поэтому механизм перемещения носителей имеет диффузионный характер, и такие транзисторы называются диффузионными. В рабочем режиме на переходы транзистора подаются постоянные напряжения Uэб и Uкб, которые создаются источниками э.д.c. Еэ и Ек в эмиттерной и коллекторных цепях:

При подаче на эмиттерный переход прямого напряжения смещения Uэб потенциальный барьер этого перехода уменьшается и нарушается равновесное состояние. В результате начнётся взаимная инжекция носителей в базу и эмиттер(рис.б). При этом в базу инжектируются дырки, которые преодолевают уменьшившийся потенциальный барьер. Эти дырки проходят через базу и далее через коллекторный переход в коллектор, образуя коллекторный ток Iк, протекающий через нагрузочное сопротивление Rн. Небольшая часть дырок рекомбинирует в базе, образуя ток базы Iб. Этот ток очень мал, так как база имеет незначительную длину (меньше длины свободного пробега) и рекомбинация в ней мала.

У транзистора концентрация дырок в р-областях много больше концентрации электронов в n-области, т.е. Pp>>Nn, поэтому электронной составляющей эмиттерного тока можно пренебречь.

Если в коллекторную цепь включить Rн, то при отсутствии напряжения на коллекторном переходе полезная мощность на нагрузке не выделяется, т.е. усиления не происходит. Чтобы обеспечить усиление, на коллекторный переход необходимо подать запирающее отрицательное напряжение Uкб, что приведёт к возрастанию потенциального барьера коллекторного перехода.

Принцип действия транзистора состоит в управлении током одного из переходов с помощью тока другого перехода. При снижении потенциального барьера Uбэ на эмиттерном переходе возрастает поток дырок, уходящих в базу и диффундирующих далее к коллекторному переходу. Попадая в коллектор, эти дырки создают коллекторный ток Iк, протекающий через нагрузку. Следует поподробнее остановится на эффекте усиления мощности. Нагрузочное сопротивление Rн подключается последовательно с коллекторным переходом. На этом переходе имеется значительная разность потенциалов, которую приходится преодолевать току, обусловленному диффузией из эмиттера.

Для количественного определения усилительных свойств транзистора необходимо знать токи через эмиттерный Iэ и коллекторный Iк переходы, а также соотношения между этими токами. Ток базы в установившемся режиме определяется соотношением:

Iб = Iэ - Iк

Величины Iэ и Iк зависят от градиента концентрации дырок на границе области базы. Рассмотрим закон распределения носителей, инжектированных в базу.

Концентрация дырок в базе на пути движения от эмиттера к коллектору изменяется по длине W базы, что вызывает расширение области пространственного заряда в глубь базы. База сохраняет электрическую нейтральность, и все внешние напряжения падают на переходах, поэтому плотность дырочного тока в базе определяется только диффузионной составляющей:

Jp = q * Dp*(-1/N)* (dPn*N/dx) (1)

При постоянном значении Jp градиент концентрации (dPn*N/dx) = const, так как величины q и Dp постоянны. При x = 0 концентрация дырок в базе на границе с эмиттерным переходом равна Pn(0). При x = W эту концентрацию можно считать равной нулю.

Эти два условия являются граничными и используются для интегрирования выражения (1). В результате получим:

Pn = (Jp / q * Dp) * (W - x) (2)

Таким образом, распределение носителей Pn, инжектированных эмиттером в базу, изменяется по линейному закону (рис.2):

(рис.2)

Следует отметить, что реальное распределение носителей несколько отличается от линейного закона, что объясняется процессом рекомбинации некоторого числа дырок с электронами. На рис.2 индексом "0" обозначены равновесные концентрации носителей. Распределение носителей Np в области эмиттера аналогично их распределению в диоде при прямом включении, а распределение в области коллектора такое же, как в диоде при обратном включении (рис.2). Все рассмотренные законы распределения носителей действительны только для бездрейфового транзистора.

В ряде транзисторов, получаемых при изготовлении методом диффузии, концентрация нескомпенсированных примесей спадает по направлению от эмиттера к коллектору и возникает поле, способствующее движению неосновных носителей от эмиттера к коллектору. Такие транзисторы называют дрейфовыми, и закон распределения носителей в базе отличается от уравнения (2). Это объясняется тем, что диффузионного транзистора величина концентрации носителей постоянна, а для дрейфового является функцией от x, что приводит к искажению линейного закона Pn(x), так как градиент концентрации носителей вблизи эмиттера уменьшается.

Принцип действия транзисторов типа n-p-n не отличается от рассмотренного выше, только в из эмиттера в область базы вводятся электроны. Для таких транзисторов полярность напряжений Uэб и Uкб должна быть противоположна той, которая показана на рис.1.

Токи в транзисторе

В результате снижения потенциального барьера на эмиттерном переходе из эмиттера в базу начинается диффузионное движение основных носителей. Так как дырок(электронов) в эмиттере(базе) много больше, чем в базе(эмиттере), то коэффициент инжекции весьма высок. Концентрация дырок в базе увеличивается. Появившийся вблизи эмиттерного перехода объемный положительный заряд почти мгновенно компенсируется зарядом электронов входящих в базу от источника Uэб. Цепь тока Эмиттер-База замкнута. Электроны, устремившиеся в базу, создают вблизи эмиттерного перехода объемный отрицательный заряд. Около перехода образуется область повышенной концентрации дырок и электронов. Они начинают диффундировать в сторону коллектора. Так как база узкая, то дырки (неосновные носители) не успевают прорекомбинировать и, попадая в ускоряющее поле коллекторного перехода , втягиваются в коллектор. Этот процесс называется экстракция. Электроны же, число которых равно числу ушедших в коллектор дырок, устремляются в базовый вывод. Цепь коллектор-база замкнута.

Iэ = Iк + Iб

Iэ - ток в цепи эмиттера,

Iк - ток в цепи коллектора,

Iб - ток на базовом выводе.

В активном режиме к эмиттеру приложено прямое напряжение и через переход течет ток

Iэ = Iэр + Iэn + Iэr,

где Iэр - ток инжекции дырок из эмиттера в базу, Iэn - ток инжекции электронов из базы в эмиттер, Iэr - ток рекомбинации в эмиттерном переходе.

Iобр = Io + Ig + Iу,

где Io -т тепловой ток, Ig - ток генерации, Iу - ток утечки.

Iкр = Iэр - Iбr.

Схема замещения транзистора и ее параметры

Ранее при анализе режимов работы транзисторов рассматривались постоянные составляющие токов и напряжений. В усилительных схемах основную роль играют переменные сигналы с малыми амплитудами. Эти режимы удобно исследовать с помощью схемы замещения (рис.1), включающей параметры, связанные с физическими процессами в транзисторе. Эти параметры, называемые дифференциальными, определяются для малых участков рабочих характеристик, в пределах которых можно пренебречь нелинейностью этих характеристик.

Дифференциальное сопротивление эмиттерного перехода равно отношению приращения напряжения на переходе к приращению тока эмиттера при коротком замыкании в цепи коллектора по переменному току:

Дифференциальное сопротивление коллекторного перехода равно отношению приращения напряжения на этом переходе к приращению тока коллектора в режиме холостого хода в цепи эмиттера по переменному току:

Это сопротивление зависит от материала транзистора, его геометрических размеров, а также от тока Iэ.

Схема замещения содержит резистор rб, который учитывает влияние объёмного (омического) сопротивления базы и зависит от конфигурации и материала базы. Влияние эмиттерного тока на коллекторный в схеме замещения учитывается генератором тока аIэ; Сэ, Ск-эквивалентные емкости эмиттерного и коллекторного переходов. Генератор напряжения учитывает влияние эффекта модуляции толщины базы (эффекта Эрли): при приложении к коллектору обратного напряжения увеличивается ширина области пространственного заряда и толщина базы уменьшается, а при приложении прямого напряжения - уменьшается; приращение толщины коллектора dк равно приращению толщины базы W.

Рассмотрим значение толщины базы W, W' и коллектора dk, dk' при различных значениях коллекторного напряжения Uкб и U'кб с помощью диаграмм (рис.2).

Видно, что при заданном значении тока Iэ на входе и изменении напряжения Uкб на U'кб одновременно с сокращением ширины базы изменяется распределение концентрации зарядов Pn, так прямая 1 переходит в прямую 2, имеющую больший угол наклона. Такому изменению распределения соответствует увеличение эмиттерного напряжения. Следовательно, коллекторное напряжение, модулируя толщину базы, одновременно воздействует на эмиттерное напряжение. Это влияние можно определить как внутреннюю обратную связь по напряжению с коэффициентом обратной связи, равным:

Статические характеристики и коэффициент передачи тока в различных схемах включения.

Схема с общей базой

При включении транзистора по схеме с общей базой (рис.1) входным является ток эмиттера, а выходным - коллектора. Коэффициент передачи тока в этом случае определяется формулой (1):

a = (dIк / dIэ)Vкб=const =g * b * Mк (1)

Семейство входных статических характеристик, то есть зависимость Iэ от Vэб при фиксированных значениях Vкб, описывается выражением (2):

jэ = jps / sh(W/Lp) * { [ exp(q * Vэб / k * T) - 1] * ch(W/Lp) - - [ exp(q * Vкб / k * T) - 1 ] } + jns *

[ exp(q * Vэб / k * T) - 1 ]. (2)

Если Vкб=0, то Iэ ~ [ exp( q * Vэб / k * T ) - 1 ] (рис.2, кривая 1). При Vкб < 0 и Vэб=0 эмиттерный ток, как следует из (2) отличается от нуля. Обычно при работе транзистора в режиме усиления | Vкб | > 2,3k * T / q, но тогда p(W) = -pn, а p = pn. Таким образом, в рассматриваемой ситуации в базе транзистора существует градиент концентрации дырок и Iэ не равно 0. Для компенсации этого тока на эмиттерный переход необходимо подать смещение в запорном направлении ( рис. 2, кривая 2). Семейство выходных характеристик ( зависимость Iк от Vкб при фиксированных значениях Iэ ) описывается формулой (3) :

jк = jps / sh(W/Lp) * { [ exp(q * Vэб / k * T) - 1 ] - - [ exp (q * Vкб / k * T) - 1 ] * ch(W/Lp) } - jns *

[ exp(q * Vкб / k * T) - 1 ] (3)

В том случае, когда Iэ = 0 и Vэб = 0, а Vкб < 0, выходная характеристика подобна вольт - амперной характеристике обратно смещенного p-n перехода, то есть

Iк0 = - [ Ipsк * cth(W / Lp) + Insк][ exp( - q * |Vкб| / k * T) - 1 ], (4)

где Ipsк = jps * Sк, Insк = jns * Sк, а Sк - площадь коллекторного перехода. На рис. 3 этому выражению соответствует кривая 1. Поскольку spэ >> snб, то jps >> jns и последним членом в (2) можно пренебречь. Кроме того, обычно exp(q * Vэб / k * * T) - 1 >> exp( - q * |Vкб | / k * T) - 1. С учетом этих обстоятельств из (2) следует, что Iэ Ipsэ * cth(W / Lp) * [ exp(q * |Vэб| / k * T) - 1 ], где Ipsэ = jps * Sэ, а Sэ - площадь эмиттерного перехода. Тогда, пологая, что Sк = Sэ, можно (3) переписать в виде:

Iк ~ a0 * Iэ + Iк0. (5)

Здесь предполагается, что g0 = 1 и a0 = sch ( W / Lp ).

Полученное соотношение устанавливает связь выходного тока с током эмиттера, который выступает здесь в качестве параметра. Из (4) и (5) следует, что при Vкб = 0 Iк0 = 0, а Iк ~ a0 * Iэ. Для компенсации потока дырок из эмиттерного в коллекторный переход на последний необходимо подать напряжение смещения в пропускном направлении. В связи с этим все выходные характеристики при Iэ не равному 0 начинаются в области положительных значений Vкб ( рис. 3, кривые 2 и 3 ).Поскольку a0 ~ 1, Iк0<<IЭ< i>, то из (5) видно, что Iк Iэ и фактически не зависит от Vкб в области его отрицательных значений. При достаточно больших обратных смещениях на коллекторном переходе в нем развивается обычно лавинный пробой и на выходной характеристике появляется участок резкой зависимости Iк от Vкб (рис. 3). Большой ток может протекать через транзистор и в случае прокола базы, когда эмиттерный и коллекторный переходы сомкнутся за счет расширения ООЗ последнего при увеличении Vкб.

Схема с общим эмиттером

На практике довольно часто используются транзисторы, включенные по схеме с общим эмиттером (рис. 4).

В этой схеме входным является ток базы, а выходным, как и в предыдущем случае, ток коллектора. В соответствии с определением коэффициента передачи тока для схемы с общим эмиттером будем иметь h21э * B0=dIк / dIб, но Iб=Iэ * Iк, и, следовательно,

B0 = dIк / (dIэ - dIк) = a0 / (1 - a0) . (6)

Отсюда видно, что В0 должен быть значительно больше a0. Действительно, при a0=0,95 B0=19. Поскольку рассматриваемая схема включения транзистора отличается от схемы с общей базой только тем, что вместо базы заземляется эмиттер, то для описания входных и выходных характеристик можно воспользоваться соотношениями, полученными в предыдущем разделе. Исходя из этого, для тока базы с учетом (5) можно записать

Iб=Iэ -Iк = (1 - a0) * Iэ - Iк0. (7)

Поскольку при выводе (5) мы полагали, что a0 = b0 = dIpк / dIpэ, то первая составляющая тока в (7) обусловлена электронами, входящими в базу транзистора для компенсации их потерь на рекомбинацию с инжектированными из эмиттера дырками. Вторая составляющая тока связана с электронами, которые выбрасываются в базу обратно смещенным коллектором, частично компенсируя потери на рекомбинацию. Электронный ток через эмиттер при записи выражений (5) и (7) не учитывался. Анализ общего вида входных характеристик, представляющих собой зависимость Iб от Vбэ при фиксированных значениях Vкэ, проведем на основе выражения (7), учитывая, что Vкэ Vкб - Vбэ.

Если Vкэ=0, то входная характеристика должна изображаться кривой, выходящей из начала .координат (рис. 5, кривая 1), так как при Vбэ = 0 Vбк и Iк0 также равны нулю. При Vкэ < 0 и Vбэ = 0 коллектор должен быть смещен в запорном направлении. Тогда при Vбэ = 0 Iб = - Iк0, то есть начало входной характеристики располагается в области отрицательных значений тока (рис. 5, кривая 2). В целом ход зависимости Iб от Vбэ определяется эмиттерным током ( Iэ exp(q * Vбэ / k * T) - 1 ), и по своей форме входные характеристики подобны вольтамперной характеристике р-n-перехода, смещенного в пропускном направлении. Подставляя в (5) вместо Iэ сумму Iк + Iб, после несложных преобразований получим

Iк = B0 + I*к0, (8)

где Iк0 =Iк0 / (1 - a0). На основе этого выражения можно провести качественный анализ выходных характеристик транзистора, включенного по схеме с общим эмиттером (рис. 6).

Прежде всего из (8) следует, что при разомкнута входе (Iб= 0) ток через коллекторный переход значительно больше, чем в схеме с общей базой, то есть Iк0 >> Iк0. Для поддержания базового тока постоянным при любом Vкэ необходимо зафиксировать значение Vбэ. Но тогда Vкэ ~ Vкб - Vбэ может обратиться в нуль только в том случае, если коллекторный переход сместится в пропускном направлении. В этой ситуации и эмиттерный, и коллекторный переходы инжектируют дырки, а базу транзистора навстречу друг другу и при Vкэ = 0 ток коллектора при любом фиксированном значении Iб принимает нулевое значение (рис. 6). При перемещении вдоль выходной характеристики в сторону увеличения тока падение напряжения на коллекторном переходе Vkб в области малых значений Vкэ положительно, затем переходит через нуль, меняет знак на противоположный и непрерывно увеличивается. По мере увеличения Vкб, за счет расширения ООЗ коллекторного перехода уменьшается ширина базы транзистора и, следовательно, увеличивается a0 . Это приводит к существенному росту Во [см. (6)] и Iк [см. (8)] при увеличении Vкэ (рис. 6).

Схема с общим коллектором

В этой схеме включения так же, как и в предыдущем случае, управляющим (или входным) является ток базы, но роль выходного играет ток эмиттера (рис. 7). Коэффициент передачи тока

B0* = dIэ / dIб = 1 / (1 - a0). (9)

Поскольку a0 ~ 1, то B0*>>1. Входной ток в данном случае практически не зависит от входного напряжения. Выходной ток Iэ = Iб + Iк или с учетом (8)

Iэ = B0*Iб + Iк0* (10)

то есть выходные характеристики подобны характеристикам транзистора, включенного по схеме с общим эмиттером. Из (10) видно, что выходной ток (Iэ) значительно больше входного (Iб), а падения напряжения на входе и выходе примерно одинаковы ( Vбк Vэк ). Отсюда следует, что транзистор, включенный по схеме с общим коллектором, обладает высоким сопротивлением на входе и малым на выходе. Это свойство транзистора используется для согласования схем с различными сопротивлениями.

Емкости транзистора

При рассмотрении схемы замещения транзистора было установлено, что его p-n переходы имеют емкости, которые в схеме замещения учтены конденсаторами Сэ (емкость эмиттерного перехода) и Ск (емкость коллекторного перехода), причем эти емкости шунтируют сопротивление эмиттера Rэ и коллектора Rк. С увеличением рабочей частоты емкостные сопротивления эмиттера и коллектора уменьшаются, и их шунтирующее действие возрастает.

Исследование этих емкостей необходимо для изучения свойств транзисторов, работающих на высоких и сверхвысоких частотах. При рассмотрении емкости p-n перехода было установлено, что она складывается из барьерной емкости Сб, зависящей от объемного заряда в области p-n перехода, и из диффузионной Сд ,зависящей от тока диффузии и времени жизни носителей. Выражения, выведенные для расчета емкости p-n перехода диодов, могут быть использованы при рассмотрении транзисторов.

Для суммарных емкостей Ск и Сэ имеем

Ск = Скб + Скд, Сэ = Сэб + Сэд,

где Скб,Сэб - барьерные емкости коллекторного и эмиттерного переходов; Скд, Сэд - диффузионные емкости коллекторного и эмиттерного переходов.

Диффузионная емкость коллекторного перехода обусловлена приращением заряда неравновесных носителей в базе, вызываемым модуляцией толщины базы. Для большинства транзисторов выполняется соотношение Скб >> Скд, поэтому емкость коллектора принимаем равной барьерной Ск =Скб. Для ее определения имеем формулу

Аналогично для эмиттерного перехода получаем значение

Наряду с барьерной емкостью в транзисторе имеет место диффузионная емкость, обусловленная изменением заряда неравновесных носителей при приращении напряжения на эмиттерном переходе(при постоянном коллекторном напряжении):

Величина заряда Q определяется соотношением

Тогда

где tд - среднее время диффузии.

Емкость Сэд значительно превышает Скд , так как приращение Uэб влияет непосредственно на величину заряда , а приращение Uкб влияет на заряд косвенно благодаря модуляции толщины базы.

Работа транзистора на высокой частоте.

Свойства транзистора на высоких частотах удобно анализировать по рассмотренной схеме замещения. На работу Б.Т. вредное влияние оказывает емкостное сопротивление коллекторного перехода Cк. На низких частотах емкостное сопротивление этого перехода (1 / WCk) велико. Велико и сопротивление rk; поэтому весь ток эквивалентного генератора Iг = aIэ идет через нагрузку, роль которой выполняет резистор Rн.

С повышением частоты сопротивление 1 / WCк начинает уменьшатся и при некоторой частоте часть тока, создаваемого генератором, начинает отделяться в емкость Ск и ток через rн начинает падать. Это явление равносильно уменьшению коэффициента усиления транзистора, т.к. полезная выходная мощность уменьшается с уменьшением тока нагрузки. Следовательно, с увеличением частоты уменьшается коэффициенты усиления a и B.

С увеличением частоты сопротивление 1 / WCэ также уменьшается, но влияние Cэ не проявляется так сильно, как влияние Cк. Это объясняется тем, что емкость Cэ зашунтирована rэ (сопротивление эмиттерного перехода), имеющим очень малую величину. Сопротивление 1 / WCэ начинает оказывать влияние на очень высоких частотах, где оно становится соизмеримым с rэ. На этих частотах транзистор обычно не работает, т.к. емкость Cк почти полностью шунтирует генератор тока Iг. Следовательно влиянием Cэ можно пренебречь.

Вторая причина, вызывающая уменьшение коэффициента усиления, является инерционность процесса перемещения носителей через базу от эмиттерного перехода к коллекторному, в результате чего появляется запаздывание по фазе между изменением величин Iэ и Iк. Это запаздывание определяется временем переноса неосновных носителей через базу и зависит от её толщины.

Частота на которой модуль коэффициента передачи, a уменьшается в корень из двух раз по сравнению с его значением на низкой частоте, называется граничной частотой fгр. Величина fгр для схемы с О.Б. определяется из соотношения fгр = п / tD, где tд = W * W / 2Dр - среднее время диффузии носителей.

Коэффициент передачи тока эмиттера зависит от частоты следующим образом

a(iW) = a0 / (1+ iW / Wa),

где Wa = 2п * fгр - угловая граничная частота, i- мнимая единица.

Комплексное число, стоящее в знаменатели указывает, что изменение коэффициента передачи определяется физическими процессами, эквивалентными изменению комплексного (емкостного) сопротивления.

Модуль коэффициента передачи зависит от угловой частоты W = 2пt следующим образом:

Угол запаздывания по фазе между эмиттерным и коллекторным токами можно определить как

Y(a)= - W / Wa

Чтобы охарактеризовать частотные свойства транзистора широко используются частотные характеристики; представляющие собой зависимость модуля коэффициента передачи a от частоты (АЧХ) и фазы Y(a) (ФЧХ) (рис.1). С увеличением частоты W увеличивается сдвиг по фазе Y, обусловленный влиянием инерционных процессов при прохождении неосновных носителей через базу; и в конечном счете уменьшается коэффициент a. В схеме с общим эмиттером величина коэффициента передачи тока базы в более сильной степени зависит от частоты, что приводит к уменьшению граничной частоты в схеме с ОЭ.

Уменьшение коэффициента a происходит в результате того, что с повышением частоты ток коллектора отстает от тока эмиттера. Граничные частоты для схемы с ОБ и ОЭ связаны формулой:

Wб = Wa * (1 - a0) = Wa /(1 + B0),

где B - модуль коэффициента передачи тока базы при W = 0. Граничная частота в схеме с ОЭ в 1 + B0 раз меньше чем в схеме с ОБ.

Пробой транзисторов

На процессы в транзисторе существенное влияние оказывает напряжение на коллекторе. Такое влияние обусловлено следующим. При изменении напряжения изменяется толщина области объемного заряда коллекторного перехода и соответственно толщина базы, а при достаточно больших коллекторных напряжениях начинает сказываться лавинное умножение.

С повышением напряжения на коллекторе толщина базы становится меньше, что приводит к увеличению градиента концентрации носителей заряда в базе, к уменьшению времени, в течение которого носители находятся в базе и, следовательно, к уменьшению роли. рекомбинации в базе. Это ведет к росту коэффициентов передачи h21э и h21б.

Смыкание переходов. При достаточно больших напряжениях на коллекторном переходе область объемного заряда коллекторного перехода может достигнуть эмиттерного перехода — произойдет так называемое смыкание переходов. При этом потенциальный барьер эмиттерного перехода понижается (рис. 1.1), возрастает ток эмиттера, а значит, и ток коллектора. По внешним признакам смыкание напоминает пробой или короткое замыкание эмиттера с коллектором. Таким образом, смыкание переходов является одной из причин, ограничивающих напряжение коллектора.

Лавинный пробой. Второй причиной, ограничивающей напряжение коллектора, является лавинное умножение. При этом существенную роль играет режим цепи базы. Если ток в цепи базы не ограничен, что имеет место, например, в схеме с общей базой, то пробой транзисторов не отличается от пробоя полупроводникового диода. В этом случае в коллекторном переходе произойдет лавинный пробой при напряжении Uпроб

Лавинный пробой коллекторного перехода представляет собой обратимый процесс, если ограничить возрастающий при пробое ток. С увеличением тока коллектора при лавинном умножении лавинный пробой может перейти в тепловой пробой с появлением отрицательного дифференциального сопротивления на выходе транзистора. Этот переход к [image] тепловому пробою наиболее вероятен в транзисторах, изготовленных из германия (материала с малой шириной запрещенной зоны).

С увеличением напряжения на коллекторе коэффициент передачи постоянного тока эмиттера с учетом умножения в коллекторном переходе возрастает и при некотором напряжении на коллекторе U(L)кэо становится равным единице. Это напряжение иногда называют напряжением переворота фазы тока базы, так как при дальнейшем увеличении напряжения изменяется направление движения носителей заряда через вывод базы.

Ток коллектора в схеме с общим эмиттером

При неизменном токе базы (Iб=const) и при Uкэ ® U(L)кэо ток коллектора будет стремиться к бесконечности, т. е. произойдет пробой транзистора, включенного по схеме с общим эмиттером.

Если ток базы фиксирован (например, при разомкнутой цепи базы или при включении в нее достаточно большого сопротивления), то в транзисторе начинает проявляться обратная связь. Образующиеся при лавинном умножении пары носителей заряда разделяются полем коллекторного перехода, при этом неосновные для базы носители уходят в коллектор, а основные — в базу (рис. 1.2). Таким образом, в базе создается избыточный заряд, в связи с чем изменяется ее потенциал. Получающееся при этом напряжение открывает эмиттерный переход.

Если вывод базы отсоединен, то основные носители заряда, накопившиеся в базе, могут исчезнуть только двумя путями — либо уйти в эмиттер, либо рекомбинировать с носителями, инжектированными эмиттером. Однако транзистор делают так, что вероятность этих событий довольно мала — из эмиттера в базу проходит гораздо больше носителей, чем из базы в эмиттер, и носители, инжектированные [image] в базу, почти не рекомбинируя, доходят до коллектора. Следовательно, на каждый основной носитель, попавший в. базу, должно пройти из эмиттера в коллектор много неосновных носителей, прежде чем исчезнет избыточный заряд в базе. Значит, даже небольшое возрастание коллекторного тока из-за лавинного умножения приводит к существенному росту тока эмиттера, что в свою очередь ведет к росту тока коллектора. Этот процесс может привести и к неустойчивой работе транзистора.

Таким образом, пробой транзистора, включенного по схеме с общим эмиттером, может происходить при меньших напряжениях, чем в схеме с общей базой. Соотношения между этими напряжениями можно найти, используя выражение для коэффициента умножения носителей в коллекторном переходе транзистора

Тогда

где [image] — абсолютное значение h21б без учета лавинного умножения.

Разница между U(L)кэo и Uпроб тем больше, чем больше величина коэффициента передачи постоянного тока эмиттера и чем меньше величина коэффициента b, который зависит от исходного материала.

Отсюда можно сделать следующие выводы:

1. Необходимо иметь в виду возможность пробоя транзистора, включенного по схеме с общим эмиттером, при значительно меньших напряжениях, чем Uпроб, если в цепи базы включено относительно большое сопротивление. Эти процессы будут обратимыми, если ток коллектора ограничен параметрами внешней схемы в цепи коллектора (например, при большом сопротивлении нагрузки). В противном случае мощность, выделяющаяся в коллекторном переходе при резком увеличении тока коллектора, может превысить допустимую величину, тогда произойдет необратимый пробой транзистора, связанный с тепловым разрушением.

2. При включении транзистора в схему, находящуюся под напряжением (например, при измерении параметров транзисторов), вначале необходимо присоединить вывод базы, а затем выводы эмиттера и коллектора, чтобы не возникло условие нулевого базового тока.

Вторичный пробой. Под вторичным пробоем понимают явления, приводящие к внезапному переходу транзистора в состояние, которое характеризуется большим током и относительно малым напряжением. При вторичном пробое ток, проходящий через транзистор, локализуется в узкой области (шнуре).

Шнурование тока связано с наличием различного рода дефектов на поверхности и в объеме транзисторной структуры или каких-либо неоднородностей, вызывающих локальное увеличение плотности тока через коллекторный переход. Локальное увеличение плотности тока приводит к локальному разогреву, что в свою очередь обусловливает:

1) увеличение тепловой генерации носителей в этом месте p-n - перехода коллектора и, следовательно, увеличение локальной плотности тока, еще больший локальный разогрев и т. д. При этом тепловая генерация носителей может возрасти настолько, что область объемного заряда вообще исчезнет на малой площади коллекторного перехода;

2) локальное уменьшение толщины p-n - перехода коллектора и повышение напряженности поля, а следовательно, и увеличение ударной ионизации. При этом увеличатся локальная плотность тока, локальный перегрев, тепловая генерация и т. д.;

3) увеличение локального коэффициента передачи тока эмиттера, так как с повышением температуры растет время жизни носителей; это вызовет еще большую концентрацию проходящего тока, еще больший локальный разогрев и т. д.

Все эти явления приводят к резкому увеличению тока и уменьшению напряжения. Инерционность данных явлений, связанных с тепловыми процессами, может быть очень малой из-за малости объема, где происходит шнурование.

Если ток через транзистор при вторичном пробое не ограничить, то лекальный разогрев приведет к необратимым изменениям в транзисторе вплоть до локального расплавления. Чаще всего в результате вторичного пробоя базовая область транзистора проплавляется эмиттерным сплавом, т. е. сквозь базу протягивается тонкая область того же типа электропроводности, что и эмиттерная и коллекторная области, закорачивая эмиттер и коллектор. При этом характеристики как эмиттерного, так и коллекторного переходов могут остаться неизменными, а эмиттерная и коллекторная области окажутся закороченнымн.

Если же ток через транзистор при вторичном пробое ограничить, то локальный разогрев может не привести к расплавлению кристалла в тонкой области шнурования тока. В этом случае иногда может существовать относительно стабильное состояние с малым падением напряжения между коллектором и эмиттером. Однако сохранение подобного состояния в течение длительного времени или неоднократные повторения вторичного пробоя обычно приводят к необратимым изменениям параметров транзистора в связи с большой локализацией выделяющейся мощности.

Необходимо отметить, что отсутствие дефектов в структуре транзистора не гарантирует от возникновения вторичного пробоя. Так, базовая область под р-п-переходом может быть не эквипотенциальна из-за прохождения базовых токов. При различных направлениях тока базы наблюдается увеличение плотности тока эмиттера либо по периферии эмиттерного перехода, либо в центре перехода. Этот эффект может также создавать предпосылки для развития процессов шнурования тока.

Вероятность вторичного пробоя возрастает с увеличением рабочего тока транзистора и напряжения на коллекторе, так как при этом неравномерность выделения мощности в транзисторе проявляется сильнее из-за большего перегрева и, следовательно, из-за большего влияния собственной электропроводности.

Динамический режим работы транзистора

При работе транзистора с нагрузкой имеет место взаимное влияние друг на друга токов Iэ, Iк, Iб. Этот режим носит название динамического, а его характеристики - динамическими.

Рассмотрим динамический режим транзистора, работающего по схеме с ОЭ (рис.1). При работе транзистора совместно с нагрузкой Rн, включенной в цепь коллектора, напряжение источника питания Ек распределяется между нагрузкой и переходом коллектор - эмиттер (Uкэ): Ек = Uкэ + Iк * Rн, поэтому ток коллектора изменяется по линейному закону в соответствии с выражением Iк = (Ек - Uкэ) / Rн. Графическая зависимость Iк = f(Uкэ) представляет собой прямую линию, которая называется нагрузочной прямой. Для исследования свойств транзистора нагрузочную кривую наносят на семейство входных характеристик (рис.1б). Точка пересечения нагрузочной прямой с осью токов совпадает с точкой, для которой удовлетворяется условие Iк * Rн = Ек.

Входная динамическая характеристика представляет собой зависимость входного тока от входного напряжения в динамическом режиме (рис.1в). На этой характеристике штриховой линией нанесена входная динамическая линия нагрузки, которая строится по точкам пересечения выходных динамических характеристик с нагрузочной прямой.

Работа транзистора в импульсном режиме

Работа транзистора в качестве усилителя малых импульсных сигналов в принципе ничем не отличается от от работы транзистора как усилителя малых синусоидальных сигналов. Импульс можно представить в виде суммы ряда гармонических составляющих и, зная частотные свойства транзистора, определить искажения формы импульса, которые могут происходить при усилении. Особый режим работы имеет место в том случае, когда рабочая точка перемещается в значительной области выходных характеристик от одного края области к другому. Транзистор может при этом работать в трёх основных режимах (рис.1б):

1.Режим насыщения (точка А). В этом режиме транзистор полностью открыт и протекающий ток равен максимальному значению: Iк = Ек / Rн.

2.Режим отсечки (точка В). В этом режиме транзистор заперт и ток его близок к нулю.

3.Активный режим - режим работы транзистора, при котором транзистор обладает активными свойствами, т.е. способен обеспечивать усиление по мощности. В этом режиме рабочая точка лежит между точками А и В.

Скорость перехода транзистора из открытого состояния в закрытое и обратно главным образом зависит от переходных процессов в базе, связанных с накоплением и рассасыванием неравновесных носителей зарядов. На вход транзистора подаётся управляющий сигнал в виде скачков напряжения, замыкающих и размыкающих транзисторный ключ.

Рассмотрим процессы, происходящие в транзисторе, включённом по схеме с ОБ при подаче через эмиттер импульса длительностью tимп, в прямом направлении с последующим изменением полярности (рис.2а). В исходном состоянии транзисторный ключ заперт, т.е. эмиттерный и коллекторный переходы заперты, и транзистор работает в режиме отсечки. После подачи через эмиттер импульса в прямом направлении ток коллектора появляется не сразу из-за конечного времени пролета инжектированных носителей до коллекторного перехода и наличия барьерных емкостей (рис.1а). Время, на которое появление коллекторного тока отстает от эмиттерного, называют временем задержки tзд. Процесс установления тока коллектора характеризуется временем нарастания tнр. Это время затрачивается на диффузионное перемещение через базу инжектированных в неё носителей. Следует заметить, что tзд относительно мало и во многих случаях при приближенных расчетах им пренебрегают.

При Iэ > 0 с увеличением эмиттерного тока быстро возрастает и коллекторный ток Iк - это активный режим работы транзистора. Наконец, когда рабочая точка на нагрузочной характеристике достигает точки перегиба статических выходных характеристик, дальнейшее увеличение тока Iэ нe вызывает роста коллекторного тока Iк, транзисторный ключ полностью открылся и транзистор работает в режиме насыщения.

Через интервал времени, равный tимп меняется полярность напряжения, подаваемого на эмиттер. При этом транзистор в течение некоторого времени tрас (время рассасывания) продолжает находиться в режиме насыщения.

Рассасывание заряда происходит вследствие ухода дырок из базы через коллекторный и эмиттерный переходы. До тех пор пока в процессе рассасывания концентрации неосновных носителей около р-n переходов не достигнут нуля, обратные токи через соответствующие р-n переходы будут оставаться постоянными, т.е. токи эмиттера и коллектора будут неизменными, пока транзистор находится в режиме насыщения. В момент времени tрас избыточная концентрация неосновных носителей в базе около коллекторного р-n перехода достигает нуля. С этого момента ток коллектора и ток эмиттера будут уменьшаться. Время рассасывания tрас определяется как интервал времени с момента выключения входного импульса и связанного с этим изменением направления тока базы до момента, когда концентрация дырок у коллекторного перехода уменьшится до нуля. Величина его зависит от конструкции эмиттера, величины его тока и длительности импульса tимп. Для уменьшения tрас на входе цепи в момент окончания действия импульса создают ток обратного направления Iэ2, что ускоряет рассасывание дырок в базе. По истечении времени tрас, рабочая точка транзистора переходит на границу активной области и начинается спад выходного тока. Длительность спада tсп определяется как время, в течение которого ток уменьшается от 0,9 до 0,1 тока насыщения.

За время tнр в базе транзистора накапливаются неосновные носители, а в процессе рассасывания за время tрас происходит уменьшение неосновных носителей по ширине базы W в соответствии с диаграммами, представленными на (рис.2б).

Физические процессы, протекающие в транзисторе при нарастании и спаде напряжения, иллюстрируются диаграммами распределения неосновных носителей Pn, построенными для различных моментов времени 1...9, соответствующих характерным точкам переходного процесса, изображённого на (рис.2б).

Параметры транзистора как элемента цепи

Транзистор является управляемым элементом цепи. Если на входе транзистора нет управляющего сигнала , то он является пассивным элементом. Если к входу транзистора приложено переменное напряжение, то транзистор приобретает свойства активного элемента и отдаёт мощность нагрузке. В усилительном режиме на входе транзистора действует переменное напряжение, поэтому он является активным четырёхполюсником.

Если переменные напряжения на переходах транзистора достаточно малы, токи в нём оказываются линейными функциями этих напряжений. Транзистор можно рассматривать как линейный четырёхполюсник.

Переменные величины i1, u1, i2, u2, характеризующие электрические свойства транзистора, взаимно связаны. Если любые две из них заданы, то оставшиеся определяются однозначно по параметрам транзистора. За независимые переменные можно принять две любые из этих величин, а две другие - представить в виде функции независимых переменных.

Параметры холостого хода (z-параметры)

Вводя новые обозначения для частных производных, имеющих размерность сопротивлений, и заменяя дифференциалы токов и напряжений комплексными амплитудами малых переменных сигналов( U и I ), получаем:

U1 = Z11 I1 + Z12 I2; (1)

U2 = Z21 I1 + Z22 I2, (2)

где Z11, Z12, Z21, Z22 - характеристические сопротивления транзистора.

Характеристические сопротивления называют параметрами холостого хода, так как они определяются при условии холостого хода входа или выхода по переменному току, т.е. при равенстве нулю одного из токов в уравнениях (1) и (2).

Входное сопротивление транзистора при холостом ходе на выходе:

Z11 = U1/I1, при I2 = 0

Сопротивление обратной связи (обратной передачи) при холостом ходе на выходе:

Z12 = U1/I2, при I1 = 0

Сопротивление прямой передачи (сопротивление усиления) при холостом ходе на выходе:

Z21 = U2/I1, при I2 = 0

Выходное сопротивление транзистора при холостом ходе на входе:

Z22 = U2/I2, при I1 = 0

Зависимость z-параметров от режима работы легко выражается аналитически. Недостатком является трудность измерения параметра Z11, т.е. осуществления режима холостого хода по переменному току на выходе, вследствие большого выходного сопротивления.

Параметры короткого замыкания (y-параметры)

Зависимость токов от напряжения можно записать так (I1, U1, I2, U2-комплексные амплитуды малых переменных сигналов):

I1 = Y11 U1 + Y12 U2;

I2 = Y21 U1 + Y22 U2,

где Y11, Y12, Y21, Y22 - характеристические проводимости четырёхполюсника, которые определяются при условии короткого замыкания входа или выхода транзистора по переменному току.

Входная проводимость при коротком замыкании выхода:

Y11 = I1/U1, при U2 = 0

Проводимость обратной связи (обратной передачи) при коротком замыкании входа:

Y12 = I1/U2, при U1 = 0

Проводимость прямой передачи (усиления) при коротком замыкании выхода:

Y21 = I2/U1, при U2 = 0

Выходная проводимость при коротком замыкании входа:

Y22 = I2/U2, при U1 = 0

Смешанная система параметров (h-параметры)

Выражения для токов и напряжений можно записать так (I1, U1, I2, U2-комплексные амплитуды малых переменных сигналов):

U1 = h11 I1 + h12 U2;

I2 = h21 I1 + h22 U2,

где h11, h12, h21, h22 - гибридные (смешанные) параметры четырёхполюсника.

В отличие от y- и z-параметров h-параметры имеют различную размерность. Это объясняется тем, что в качестве независимых параметров взяты различные по размерностям величины - входной ток I1 и выходное напряжение U2.

Входное сопротивление:

h11 = U1/I1, при U2 = 0

Коэффициент обратной связи по напряжению:

h12 = U1/U2, при I1 = 0

Коэффициент передачи по току (коэффициент усиления):

h21 = I2/I1, при U2 = 0

Выходная проводимость:

h22 = I2/U2, при I1 = 0

Достоинством системы h-параметров является лёгкость измерения её параметров.

Типы транзисторов:

Биполярный n-р-n-транзистор

n-р-n-транзистор, являющийся основным элементом биполярных ИМС (рис. 2), изготавливают по планарной эпитаксиальной технологии. Все остальные элементы ИМС выполняют в том же технологическом цикле.

Эпитаксиальный слой п (коллектор транзистора) принято называть коллекторным слоем (хотя на его основе можно, например, изготовить и резистор): диффузионный слой р (база транзистора) - базовым слоем, диффузионный слой n+ (эмиттер транзистора) - эмиттерным. Базовый слой - всегда диффузионный, поэтому в интегральных микросхемах используются только дрейфовые транзисторы. Пунктиром на рис. 2 показан путь тока между коллектором К и эмиттером Э (базовый ток на несколько порядков меньше, им пренебрегают). От К ток проходит к Э через большое сопротивление коллекторного слоя в горизонтальном направлении rkk и сопротивление в вертикальном направлении r*kk. Вертикальная составляющая сопротивления коллекторного слоя мала (r*kk << rkk), поэтому общее сопротивление в цепи коллектора определяется величиной rkk. Чтобы уменьшить rkk, в транзистор вводят дополнительный элемент - скрытый сильнолегированный n+ слой. Тогда основная часть тока от коллектора к эмиттеру проходит по низкоомному участку n+, сопротивление коллекторного слоя получается небольшим (уменьшается почти в 20 раз). Рабочий интегральный транзистор п-р-п связан в структуре с «паразитным» транзистором р-п-р (Э', Б' и К' на рис. 2). Последний неизбежно получается, так как структура четырехслойная, и есть еще слой р (подложка). Если паразитный транзистор заперт (на эмиттере Э' - минус, на базе Б' - плюс), то n-р-n-транзистор работает в активном режиме. Но если паразитный транзистор отперт (на эмиттере Э' - плюс, на базе Б' - минус), в его эмиттерной цепи течет ток I, в коллекторной - ток aрпр * I и часть тока ответвляется в подложку, минуя рабочий n-р-n-транзистор. В этом случае последний оказывается в режиме насыщения. Коллекторный ток Ik рабочего p-n-p-транзистора уменьшается на величину тока, уходящего в подложку. Таким образом «паразитный» транзистор, отсасывая часть тока, ухудшает свойства рабочего транзистора. Для того чтобы избежать ухудшения параметров транзистора в режиме переключения, необходимо резко уменьшить ток aрпр' через паразитный транзистор в подложку. К сожалению, ток I уменьшить нельзя, следовательно, нужно уменьшить коэффициент aрпр. Известно, что a ~ 1 - 1/2 * (W / L)^2, где W - толщина базы, а L - диффузионная длина. Чтобы уменьшить а, следует увеличить W или уменьшить L. Но при увеличении W (толщина эпитаксиального n-слоя на рис. 2) ухудшатся другие параметры структуры. Следовательно, необходимо уменьшить L = Dt . Коэффициент диффузии D нельзя уменьшить, следовательно, нужно уменьшить время жизни носителей t. Последнее можно выполнить, если легировать всю структуру золотом. После легирования а получается равным лишь нескольким десятым единицы, значение aрпр * I уменьшается и ухудшения ключевых свойств рабочего n+-р-n-транзистора не происходит. Далее следует заметить, что паразитная емкость Скп и сопротивление rkk образуют RC-цепочку с постоянной времени t = Скп * rkk, оказывающей большое влияние на частотные свойства интегрального транзистора. Величина t зависит от глубины эпитаксиального слоя, площади «кармана», в котором размещается транзистор, типа изоляции и пр. Если проанализировать влияние всех этих факторов, то оказывается, что из-за наличия подложки предельная частота интегрального p-n-p-транзистора не может быть выше 500 МГц.

Биполярный р-n-р-транзистор

В линейных (аналоговых) схемах многие решения оказываются проще и надежней, если разработчики аппаратуры располагают не только п-р-п-, но и р-n-р-транзисторами. Главная трудность в создании интегральных р-n-р-транзисторов без изменения базовой технологии заключается в том, что в изолированном кармане типа n нельзя создать p-n-р-транзистор без дополнительного технологического этапа.

Технологические разновидности биполярных транзисторов

Среди многочисленных разновидностей транзисторов наибольшее распространение получили сплавные, сплавно-диффузионные, диффузионно-планарные, мезапланарные и эпитаксиально-планарные транзисторы (рис. 1). Сплавные транзисторы (преимущественно германиевые) изготовляют по сплавной технологии получения p-n-переходов. Транзисторная структура с двумя близко расположенными p-n-переходами показана на рис. 2, а одна из наиболее распространенных конструкций сплавного транзистора - на рис. 3 (где 1 - кристалл Ge; 2 - кристаллодержатель; 3 - электрод эмиттера; 4 - электрод коллектора; 5 - базовое кольцо; 6 - корпус; 7 - основание; 8 - выводы). В сплавных транзисторах трудно сделать очень тонкую базу, поэтому они предназначены только для низких и средних частот, их могут выпускать на большие мощности, до десятков ватт. В мощных транзисторах электронно-дырочные переходы выполняют большой площади, вывод коллектора соединяется с корпусом. Основание корпуса для лучшего охлаждения изготавливают в виде массивной медной пластины, которую монтируют на теплоотводе или на шасси электронной схемы. Недостатки сплавных транзисторов - сравнительно невысокая предельная частота fa 20 МГц, значительный разброс параметров и некоторая нестабильность свойств транзистора во времени. Сплавно-диффуэионные транзисторы изготавливают сочетанием сплавной технологии с диффузионной. В этом случае наплавляемая навеска содержит как донорные (сурьма), так и акцепторные (индий) примеси. Навески размещают на исходной полупроводниковой пластине и прогревают. При сплавлении образуется эмиттерный переход. Однако при высокой температуре одновременно с процессом плавления происходит диффузия примесей из расплава в глубь кристалла. Примеси доноров и акцепторов распределяются по толщине кристалла при этом неравномерно, так как разные примеси диффундируют на разную глубину (например, диффузия сурьмы идет скорее, чем индия). В результате в кристаллах образуется диффузионный базовый слой n-типа с неравномерным распределением примесей (получается «встроенное» в базу электрическое поле). Коллектором служит исходная пластинка германия p-типа. Перенос неосновных носителей через базовую область осуществляется в основном дрейфом во «встроенном» электрическом полем. Такие транзисторы поэтому называют дрейфовыми. Толщина базы транзисторов может быть уменьшена до 0,5-1 мкм. Рабочие частоты достигают 500-1000 МГц. Широкий диапазон частот является основным достоинством этой разновидности транзисторов. К недостаткам относятся низкие обратные напряжения на эмиттере из-за сильного легирования эмиттерной области, а также трудности в разработке транзисторов на высокие напряжения и большие мощности. В последние годы при изготовлении дрейфовых транзисторов широко используется метод двойной диффузии. В этом случае базовая и эмиттерная области получаются при диффузии примесей п- и p-типа в исходную пластинку полупроводника. Такие транзисторы изготавливают в виде планарных структур и мезаструктур.

Диффузионно-планарный транзистор, например, кремниевый, может быть изготовлен методом диффузии примесных атомов через окна в пленке двуокиси кремния SiO2. Последовательность технологических операций показана на рис. 4. При изготовлении планарного транзистора за основу берется .пластинка кремния n-типа, которая в результирующей структуре играет роль коллектора. Пластинка помещается вначале в атмосферу паров воды или кислорода, где покрывается плотной пленкой SiO2 (рис. 4,а). Фотолитографией и последующим травлением в пленке образуются окна (рис.4,б), через которые осуществляется диффузия акцептора-бора (рис.4,в). В пластинке при этом образуется слой базы p-типа. Одновременно происходит окисление поверхности. В образовавшейся пленке окиси затем вскрываются окна (рис. 4,г), через которые проводится диффузия донора - фосфора на меньшую глубину. Образуется эмиттерный слой n+-типа (рис. 4,д). Далее слой SiO2 вновь

протравливается (рис. 4,е), в отверстия напыляются контакты (А1) и методом термокомпрессии подсоединяются выводы (рис. 4,ж). Мезапланарные транзисторы изготавливают методом двойной диффузии с последующим вытравливанием определенных участков эмиттера и базы для создания активной части транзисторов в виде мезаструктур. При этом уменьшаются площади переходов, снижается барьерная емкость коллектора. Мезапланарные транзисторы получают при изготовлении большой партии приборов. в едином технологическом цикле из одной пластины полупроводника, поэтому они имеют малый разброс параметров. У этих транзисторов малые емкости переходов, небольшое rб и они могут работать на частотах до нескольких сот мегагерц. Эпитаксиально-планарные транзисторы имеют коллектор, состоящий из двух слоев: высокоомного, примыкающего к базе, и низкоомного, примыкающего к контакту. Высокоомный слой в транзисторах п-р-п получают методом эпитаксиального наращивания пленки монокристаллического полупроводника (в данном случае - с электронной проводимостью) на низкоомную подложку, образующую коллекторную область n+. В транзисторах p-п-р эпитаксиальный высокоомный слой имеет проводимость p-типа. Таким образом, между базой и низкоомным коллектором получается слой с высоким сопротивлением. Базовую и эмиттерную области изготавливают методом двойной диффузии через окна в пленке SiO2. В результате получают дрейфовый транзистор типа n+-р-n-n+ или р+-п-р-р+, имеющий малое объемное сопротивление эпитаксиального коллектора, небольшую барьерную емкость Ск, небольшое время накопления носителей в коллекторной области и, в то же время, достаточно высокое напряжение пробоя коллекторного перехода. В настоящее время при серийном производстве дискретных биполярных транзисторов используют, главным образом, мезапланарную и эпитаксиально-планарную технологии. Последняя находит также широкое применение в микроэлектронике при, изготовлении транзисторных структур.

Классификация транзисторов

Транзисторы классифицируются по допустимой мощности рассеивания и по частоте. В соответствии с принятой классификацией транзисторы по величине мощности, рассеиваемой коллектором, делятся на транзисторы малой (Рк ЗООО мВт), средней (Рк 1,5 Вт) и большой (Рк 1,5 Вт) мощности. По значению предельной частоты, на которой могут работать транзисторы, их делят на низкочастотные (З МГц), среднечастотные ( ЗО МГц), высокочастотные ( 300 МГц) и сверхвысокочастотные ( > ЗООМГц). Низкочастотные маломощные транзисторы обычно изготавливают методом сплавления, поэтому их называют сплавными. Так как при изготовлении низкочастотных сплавных транзисторов обычно используют равномерно легированный исходный материал, то при малых токах электрическое поле в области базы таких транзисторов отсутствует, и по механизму движения носителей они относятся к бездрейфовым. К высокочастотным относят транзисторы с рабочими частотами свыше 30 МГц. Для обеспечения работы транзистора на таких частотах требуется уменьшить время пролета носителей через базу и область объемного заряда коллектора, уменьшить барьерные емкости и объемные сопротивления базы и коллектора. Выполнить все это на основе сплавной технологии невозможно. Основным методом изготовления высокочастотных транзисторов является диффузия примесей, такие транзисторы часто называют диффузионными. При диффузии примеси в базе распределяются неравномерно, там создается электрическое поле. Следовательно, по механизму движения носителей диффузионные транзисторы могут относиться к дрейфовым.

Классификация транзисторов отражена в их обозначениях.

В соответствии с ГОСТ 10862-72 транзисторам присваиваются обозначения, состоящие из четырех элементов: Первый элемент - буква или цифра, обозначающая исходный материал: R или 1 - германий; К, или 2 - кремний; А или 3- арсенид галлия.

Второй элемент - буква Т для биполярных транзисторов, буква П - для униполярных (полевых) транзисторов.

Третий элемент обозначения транзисторов определяет их классификацию подгруппам рассеиваемых мощностей (малая, средняя, большая) и граничной частоте fгр коэффициента передачи тока.

Четвертый и пятый элементы определяют порядковый номер разработки технологического типа прибора и обозначаются от 01 до 99.

Примеры обозначений:

2Т144А - транзистор кремниевый, малой мощности, fгр не более 3МГц, номер разработки 44, группа А.

ГТ605А - транзистор германиевый, средней мощности, fгр не более 30 МГц, номер разработки 05, группа А.