Магнуса эффект

Магнуса эффект

Анимация

Описание

Эффект Магнуса - возникновение подъемной силы, действующей на тело, вращающееся в набегающем на него потоке жидкости или газа.

Вращающийся твердый цилиндр образует в неограниченной массе вязкой жидкости или газа вихревое движение (рис. 1a) с интенсивностью:

J=2Sw,

где S - площадь цилиндра;

w - угловая скорость вращения цилиндра.

Схема эффекта Магнуса

Рис. 1

1 - пограничный слой

Движущийся поступательно (невращающийся) с относительной скоростью V0 цилиндр обтекается ламинарным потоком, являющимся невихревым (рис. 1b).

Если цилиндр вращается и одновременно движется поступательно, то два окружающих его потока наложатся друг на друга и создадут результирующий поток обтекания (рис. 1c).

При вращении цилиндра приходит в движение и жидкость. Движение в пограничном слое вихревое; оно слагается из потенциального движения, на которое накладывается вращение. Сверху цилиндра направление потока совпадает с направлением вращения цилиндра, а снизу - противоположно ему. Частицы в пограничном слое сверху цилиндра ускоряются потоком, что препятствует отрыву пограничного слоя. Снизу поток тормозит движение в пограничном слое, что способствует его отрыву. Отрывающиеся части пограничного слоя уносятся потоком в виде вихрей. Вследствие этого вокруг цилиндра возникает циркуляция скорости в том же направлении, в каком вращается цилиндр. Согласно закону Бернулли давление жидкости на верхнюю часть цилиндра будет меньше, чем на нижнюю. Это приводит к возникновению вертикальной силы, называемой подъемной силой. При изменении направления вращения цилиндра на противоположное, подъемная сила также меняет направление на противоположное.

В эффекте Магнуса сила Fпод перпендикулярна скорости потока V0. Чтобы найти направление этой силы нужно вектор относительно скорости V0 повернуть на 90° в сторону, противоположную вращению цилиндра.

Эффект Магнуса можно наблюдать на опыте со скатывающимся по наклонной плоскости легким цилиндром (рис. 2).

Схема скатывающегося цилиндра

Рис. 2

После скатывания по наклонной плоскости центр масс цилиндра движется не по параболе, как двигалась бы материальная точка, а по кривой, уходящей под наклонную плоскость.

Если заменить вращающийся цилиндр вихрем (вращающимся столбом жидкости) с интенсивностью J=2Sw , то сила Магнуса будет такой же. Таким образом, на движущийся вихрь со стороны окружающей жидкости действует сила, перпендикулярная к относительной скорости движения V0 и направленная в сторону, определяемую указанным выше правилом поворота вектора.

В эффекте Магнуса взаимосвязаны: направление и скорость потока, направление и угловая скорость, направление и возникающая сила. Соответственно можно измерять и использовать силу или измерять поток и угловую скорость.

Зависимость результата от воздействия имеет следующий вид (формула Жуковского-Кутта):

FR= JrV0,

где J - интенсивность движения вокруг цилиндра;

r - плотность жидкости;

V0 - относительная скорость потока.

Ограничения на проявления физического эффекта: обеспечение ламинарного течения жидкости (газа) над объектом при подъемной силе, направленной вверх.

Физический эффект проявляется на телах вращения.

Технические реализации эффекта

Вращающееся тело вращения в набегающем потоке текучей среды

Тело вращается на оси, подшипники которой снабжены датчиками радиальной нагрузки для измерения возникающей подъемной силы (рис. 3).

Вращающееся тело вращения в набегающем потоке текучей среды

Рис. 3

Обозначения:

1 - вращающееся тело;

2 - набегающий поток;

w - частота вращения;

V - скорость частиц в потоке;

F - сила Магнуса.

Меняя скорость потока и частоту вращения, можно убедиться в справедливости основной формулы из содержательной части.

Применение эффекта

Физический эффект применяется в гидроаэромеханике, в технологических процессах разделения веществ на фракции и т.д.

Эффект Магнуса используется для разделения неоднородных жидких сред на легкую и тяжелую фракции. Неоднородную жидкую среду, например дрожжевую суспензию, подвергают воздействию центробежного и гравитационного полей, например в тарельчатом сепараторе. В процессе этого воздействия поток разделяемой среды пропускают, например под напором насоса, через сепаратор, имеющий распределительную решетку в виде ряда параллельных трущихся слоев с различными последовательно возрастающими при переходе от одного слоя к другому скоростями.

Различие между скоростью движения соседних слоев создает относительную угловую скорость более 5000 рад/с. В результате частицы высокой фракции приводятся во вращательное движение. В результате скорость течения пограничного слоя жидкости, обтекающей частицу снизу, замедляется, а сверху - ускоряется. Разность скоростей вызывает разность сил давления, т.е. гидродинамическую подъемную силу, действующую на частицы в поперечном направлении снизу (со стороны приторможенных слоев жидкости) вверх к области повышения скоростей.

Литература

1. Ультразвук / Под ред. И.П. Голяминой.- М.: Советская Энциклопедия, 1979.

2. Бреховских Л.М., Гончаров В.В. Введение в механику сплошных сред.- М.: Наука, 1982.

3. Акустополяризационные измерения характеристик анизотропии горных пород (методические рекомендации). Апатиты, 1985.