Принцип Бернулли и его следствия.

Принцип, впервые высказанный Даниилом Бернулли в 1726 г., гласит: в струе воды или воздуха давление велико, если скорость мала, и давление мало, если скорость велика.

Воздух продувается через трубку "АВ". Если сечение трубки мало, как в "a", скорость воздуха велика; если же сечение велико, как в "b", скорость воздуха мала. Там, где скорость велика, давление мало, а где скорость мала, давление велико. Вследствие малого давления воздуха в "a" жидкость в трубке "С" поднимается; в то же время сильное давление воздуха в "b" заставляет опускаться жидкость в трубке "D".

На следующем рисунке трубка "Т" укреплена на медном диске "DD"; воздух проду-вается через трубку "Т" и далее мимо свободного диска "dd".
Воздух между двумя дисками имеет большую скорость, но эта скорость быстро убывает по мере приближения к краям дисков, так как сечение воздушного потока быстро возрастает и преодолевается инерция воздуха, вытекающего из пространства между дис-ками. Но давление окружающего диск воздуха велико, так как скорость мала, а давление воздуха между дисками мало, так как скорость велика. Поэтому воздух, окружающий диск, оказывает большее воздействие на диски, стремясь их сблизить, нежели воздушный поток между дисками, стремящийся их раздвинуть; в результате диск "dd" присасывается к дис-ку "DD" тем сильнее, чем сильнее ток воздуха в трубке "Т".

Далее рисунок 72 изображает легкий шарик, плавающий в струе воздуха. Воздушная струя ударяется о шарик и не дает ему падать. Когда шарик выскакивает из струи, окру-жающий воздух возвращает его обратно в струю, так как давление окружающего воздуха, имеющего малую скорость, велико, а давление воздуха в струе, имеющего большую ско-рость, мало.

Рис. 73 представляет два судна, движущие рядом в спокойной воде, или, что сводится к тому же, два судна, стоящие рядом и обтекаемые водой.

Поток более стеснен в пространстве между судами, и скорость воды в этом про-странстве больше, чем по обе стороны судов. Поэтому давление воды между судами меньше, чем по обе стороны судов; более высокое давление воды, окружающей суда, сближает их. Моряки очень хорошо знают, что два корабля, идущие рядом, сильно притя-гиваются друг к другу.

Более серьезный случай может иметь место, когда один корабль идет за другим, как представлено на рис. 74. Две силы F и F, которые сближают корабли, стремяться повер-нуть их, причем судно B поворачивается к A со значительной силой. Столкновение в та-ком случае почти неизбежно, так как руль не успевает изменить направление движения коробля.

Явление, описанное в связи с рис. 73, можно демонстрировать, продувая воздух ме-жду двумя легкими резиновыми шариками, подвешенными, как указано на рис. 75. Если между ними продувать воздух, они сближаются и ударяются друг о друга.