Просветление оптики

Уменьшение отражательной способности оптических поверхностей путем нанесения на них непоглощающих пленок

Описание

Просветление оптики, то есть создание покрытий на поверхности оптических деталей, в первую очередь линз, является одним из простейших и наиболее распространенных применений интерференции света. Принцип создания и действия просветляющего покрытия продемонстрирован на рис. 1.

Просветляющее покрытие на оптической детали

Рис. 1

На плоской стеклянной поверхности с показателем преломления n1 наносится (путем вакуумного распыления или осаждения из раствора на вращающуюся подложку), дополнительный тонкий слой диэлектрика с показателем преломления n2. Толщина слоя d подбирается исходя из условия, чтобы дополнительный набег фазы d излучения на двойном прохождении слоя был кратен (2n+1)p.

.

В таком случае волны, отраженные от границ раздела пленка-воздух и пленка-стекло будут складываться в противофазе и “гасить” друг друга. Для того чтобы это гашение было наиболее эффективным, необходимо дополнительно постараться уравнять амплитуды обеих отраженных волн. Это достигается подбором материала пленки с показателем преломления n2=(n1)1/2. В таком случае относительный показатель преломления для обеих поверхностей один и тот же, (n1)1/2, а следовательно коэффициенты отражения обеих поверхностей равны. На практики удачным подбором материала пленки удается снизить коэффициент отражения поверхности в 20-100 раз по сравнению с исходной поверхностью стекла - для когерентного излучения данной длины волны.

В случае когда падающий на поверхность свет не монохроматический (фотографические, микроскопические устройства) из вышеприведенной формулы очевидно, что обеспечить идеальное просветление для всех спектральных компонент невозможно. Поэтому просветление обычных бытовых фотообъективов и т.п. устройств выполняется в расчете на наилучшее просветление в области максимальной спектральной чувствительности глаза (зеленый свет, обычно для расчетов берут зеленую линию ртути l=0,56мкм).

Кроме того, существует техника создания многослойных просветляющих покрытий со слоями различной толщины, эффективно осуществляющих гашение отраженного света в достаточно широкой спектральной области. Принцип действия таких слоев тот же что и описанный выше - взаминое интерференционное гашение двух или нескольких волн, отраженных от границ раздела многослойного покрытия. Однако соответствующие расчеты оптимальных толщин и показателей преломления слоев сложны и громоздки, поэтому здесь не приводятся.

Технические реализации эффекта

Техническая реализация эффекта

Техническая реализация в строгом соответствии с содержательной частью (рис. 1). На имеющуюся деталь с просветляющим покрытием падает пучок света от стандартного монохроматора и отражается. Мощность падающей и отраженной волн контролируем стандартными фотодиодами. Варьируя длину волны монохроматора, убеждаемся в том, что при некоторой длине волны в зеленой области спектра коэффициент отражения поверхрности детали имеет минимум, близкий к нулю.

Применение эффекта

Просветляющие покрытия используются чрезвычайно широко как в бытовой технике (просветленные объективы фото- и кинокамер, позволяющие избежать бликов на негативах), так и в научной аппаратуре (микроскопы, спектрографы, лазерная техника). Цель применения всегда одна - избежать нежелательных для работы данного изделия паразитных отражений излучения от тех или иных оптических элементов.

Литература

1. Сивухин Д.В. Общий курс физики. Оптика.- М.: Наука, 1985.

2. Ландсберг Г.С. Оптика.- М.: Наука, 1976.

3. Физика. Большой энциклопедический словарь.- М.: Большая Российская энциклопедия, 1999.- С.90, 460.