Сонолюминесценция: загадки, идеи, объяснения.

Красивое слово "сонолюминесценция" скрывает в себе не менее красивое физическое явление. Явление, которое умудрилось связать казалось бы совершенно разные состояния вещества: была простая холодная вода, и вдруг в ней возникают пузырьки плазмы с температурой в десятки тысяч градусов! Ставившая поначалу всех в тупик, сейчас сонолюминесценция постепенно поддается мощному натиску со стороны исследователей и раскрывает свои загадки.

1. Сонолюминесценция — первое знакомство.

Явление сонолюминесценции (СЛ) заключается в том, что если в воду поместить резонатор и создать в ней стоячую сферическую ультразвуковую волну, то в воде, в самом центре резонатора, появляется яркий, точечный источник голубоватого света. Звук превращается в свет!

Ну мало ли что где светится, скажет критично настроенный читатель. Неужели сонолюминесценция — это настолько сложная задачка? Что ж, тогда сразу назовем две первых загадки СЛ.

Первая: эксперимент показывает, что спектр СЛ света имеет ровный, гладкий вид, постепенно растущий в сторону ультрафиолета, без каких-либо заметных отдельный линий излучения. Это говорит о том, что механизм излучения СЛ скорее тепловой (аналогичный механизму свечения Солнца или лампочки накаливания). Но позвольте, тогда получается, что в воде возникает область с температурой в десятки тысяч градусов! Каким образом ультразвуковая волна может "нагреть" воду до температур, во много раз превосходящих температуру на поверхности Солнца?!

Вторая загадка. Наблюдения показывают, что свечение идет из области размером меньше микрона. Это-то при том, что единственный характерный размер в системе — это длина волны ультразвука, равная нескольким сантиметрам. Каким образом энергия звука умудряется сфокусироваться в столь малый объем? А ведь оценки показывают, что в самом деле при СЛ происходит концентрация энергии в триллион раз, то есть, на 12 порядков!

Мистика, не иначе.

2. Что же наблюдается? Экспериментальные факты.

На самом деле, все не так загадочно, как может вначале показаться. Прежде, чем строить какие-либо гипотезы о происхождении СЛ, давайте сделаем краткий обзор его главных свойств.

Уже самые первые эксперименты показали, что СЛ свет излучается не непрерывно, а сверхкороткими (длительностью порядка 0.1 нс) вспышками. Источником каждой такой СЛ вспышки является схлопывающийся кавитационный пузырек, находящийся в центре установки, то есть в узле стоячей ультразвуковой волны. Его происхождение понятно: звуковая волна достаточно большой интенсивности (в фазе разрежения) может вызвать столь большие напряжения в жидкости, что ей не составит труда локально разорвать сплошную среду, создав в ней маленькую полость, пузырек, заполненный водяным паром и растворенными в воде газами. Через полпериода, под действием сжимающего эффекта ультразвука и сил поверхностного натяжения, этот пузырек схлопывается, правда, не до конца. И именно в момент минимального радиуса прямо из пузырька вырывается вспышка СЛ излучения.
сонолюминесцирующий пузырек
Рис.1 Зависимость радиуса пузырька от времени; стрелкой показан момент излучения СЛ света.

Типичная зависимость радиуса кавитационного пузырька представлена на Рис.1 (все графики взяты из [1] — обзора 1997 года по сонолюминесценции с точки зрения экспериментальных фактов и методик). На Рис.1а толстой линией показаны результаты измерения радиуса пузырька на масштабе порядка периода ультразвуковых колебаний. Синусоида здесь — это величина напряжений ультразвуковой волны. Видно, что пузырек сначала растет, а затем схлопывается, причем все стремительней и стремительней. То, что происходит с пузырьком в последние наносекунды катастрофического сжатия, показано на Рис.1б. По графику нетрудно сосчитать, что скорость схлапывания на финальном участке составляет порядка 1-1.5 км/сек.
спектр сонолюминесценции
Рис.2 Типичный спектр сонолюминесцентного света.

Обратимся теперь непосредственно к излучению. На Рис.2 показан типичный спектр сонолюминесценции. Как мы уже говорили, сплошной, безо всяких отдельных линий излучения, растущий в ультрафиолетовую область спектр сам по себе представляет головоломку. Если это тепловое излучение, то исходя из того, что максимум спектра не виден, следует, что речь идет о температурах в десятки тысяч градусов, то есть, внутри СЛ пузырька находится плазма! Если же механизм излучения не тепловой, то в чем он заключается?

Далее, если речь идет о столь высоких температурах, то в спектре СЛ должны присутствовать отдельные атомарные и молекулярные линии излучения. Например, у нейтрального возбужденного радикала OH*, которым должна изобиловать СЛ плазма (все-таки, кругом вода!), есть четкая линия излучения при 310 нм, а в СЛ спектре нет ни малейшего намека на ее присутствие. Из-за чего пропали отдельные линии?

Кроме того, на опыте были установлены и иные, не менее удивительные закономерности. Например, была отмечена сильная зависимость от температуры воды. Если эту температуру понижали с 40°С до 0°С, то яркость СЛ свечения возрастала в сто раз! Какова природа такой аномально высокой чувствительности? Затем, чисто эмпирически было найдено, что небольшой процент благородных газов, растворенных в воде, оказывается крайне важным для яркого, устойчивого свечения. Как именно благородные газы помогают свечению также пока не понятно. Наконец, было замечено, что среди многих жидкостей именно в воде СЛ излучение оказывается столь ярким.

3. Многопузырьковая сонолюминесценция — еще одна загадка?

Параллельно с описанной выше однопузырьковой сонолюминесценцией, ученые изучали и так называемую многопузырьковую СЛ. В таком режиме критическая мощность ультразвука достигается в довольно большом объеме воды. Из-за этого в фазе разряжения рождается не один, а много (сотни) кавитационных пузырьков. Особенность такого режима заключается в том, что отдельные пузырьки начинают взаимодействовать друг с другом, сливаться, образуя более крупные полости с неправильной геометрией.
спектры сонолюминесценции
Рис.3 Сравнение спектров одно- и многопузырьковой сонолюминесценции.

Исследования показали, что спектр излучаемого в таком режиме света очень отличается от картины однопузырьковой СЛ. На Рис.3 приведены данные, полученные в работе [2]. В этом исследовании впервые сравнивались спектры одно- и многопузырьковой СЛ в 0.1-моляльном растворе NaCl в воде при одинаковых прочих условиях. Видно, что в многопузырьковой СЛ отчетливо наблюдаются отдельные линии излучения; в частности, есть и указанная выше линия излучения OH* при 310 нм. В однопузырьковой СЛ на эти линии нет и намека.

Наличие отдельных линий излучения в многопузырьковой СЛ четко свидетельствует о ее тепловом происхождении. Действительно, трудно представить себе, откуда в пузырьке появляются возбужденные радикалы OH, кроме как за счет столкновений молекул при высоких температурах. И в самом деле, в последующих экспериментах [3] было найдено (опять же, по отдельным спектральным линиям), что типичная температура при многопузырьковой СЛ составляет 2000-5000 К в зависимости от конкретных условий.

Такое различие свойств одно- и многопузырьковой СЛ стало навевать подозрения, что механизм свечения при одно- и многопузырьковой СЛ принципиально разный. Такое положение вещей, конечно, еще больше запутывало ситуацию. Поэтому значительная доля исследований в последние годы была направлена на выяснение того, сколько же "разных сонолюминесценций" мы наблюдаем. Если судить по настроению самых последних публикаций, исследователи эту задачу, похоже, разрешили.

Здесь следует отметить, во-первых, работу [4], в которой авторы все-таки смогли наблюдать отдельные линии излучения в спектре однопузырьковой СЛ. Изменяя интенсивность ультразвуковой волны, экспериментаторы могли менять и яркость СЛ свечения, изучая таким образом явление сонолюминесценции в разных условиях. Было отмечено, что при понижении яркости СЛ в ее спектре все явственней проступает пик при 310 нм — тот самый сигнал OH* радикала.

Эта работа — первое несомненное подтверждение того, что однопузырьковая сонолюминесценция, по крайней мере, отчасти, тоже имеет тепловую природу, тоже обязана своим происхождением светящейся плазме.

В другой работе, [5], переход от однопузырькового к многопузырьковому режиму СЛ наблюдался просто въявь. В этой работе авторы создавали пузырьки не с помощью ультразвука, а путем испарения воды сфокусированным в определенную область лазерным лучом. При этом создавался пузырек, который затем схлопывался и также давал СЛ вспышку. (Здесь, конечно, говорить о сонолюминесценции не очень корректно, так как здесь нет звуковой волны, но мы понимаем уже, что главная причина явления — схлопывающийся пузырек, а не наличие звука, поэтому позволим себе использовать термин "сонолюминесценция" и тут).
спектры сонолюминесценции
Рис.4 Спектры СЛ при коллапсе крупного пузырька.

Экспериментаторы варьировали начальный радиус пузырька в пределах от 0.2 до 2 мм и наблюдали за тем, как меняется при этом спектр вспышки (Рис.4). Видно, что когда начальный радиус превышает 1 мм, в спектре появляется та самая линия излучения OH*. Более того, фотографии СЛ вспышки показывают, что достаточно большой пузырек в процессе схлопывания начинает дробиться, распадаться на более мелкие пузырьки. Так что в реальности мы уже имеем дело с настоящей многопузырьковой СЛ.

Что ж, одной загадкой меньше. Можно считать, что связь между одно- и многопузырьковой СЛ четко установлена. Обе они должны иметь тепловую природу, и разница между их свойствами — скорее количественная, а именно, она определяется разницей достигаемых температур в этих процессах.

4. Механизм сонолюминесценции — теоретическая модель.

В свете последних экспериментов можно считать установленным, что СЛ излучение имеет тепловую природу. Излучает свет небольшое облачко плазмы, которая на короткое время зажигается в центре схлопывающегося пузырька. Опытные данные свидетельствуют, что температура плазмы в случае однопузырьковой СЛ составляет десятки тысяч градусов. Поэтому возникает первый вопрос: как достигается такая высокая температура?

Казалось бы, ответ таков: пузырек сжимается достаточно быстро, и находящийся внутри него газ от этого квази-адиабатического сжатия нагревается. Однако не все так просто. Находящийся внутри пузырька газ сжать и нагреть не так-то легко. Стенки пузырька не есть что-то совсем непроницаемое. Действительно, водяной пар просто начнет конденсироваться на стенки пузырька, а присутствующий в пузырьке благородный газ будет диффундировать наружу. Не надо забывать и про обычный теплоотвод за счет теплопроводности. Кроме того, начинающиеся при высоких температурах эндотермические реакции также могут очень эффективно поглощать тепло. В результате простым сжатием пузырька температуру в сто раз не поднимешь.

Однако мы пока не все учли. Скорость схлопывания пузырька на последнем этапе, как мы помним, равна 1-1.5 км/сек, а это в 3-4 раза больше скорости звука в газовой смеси внутри пузырька! Но известно, что сверхзвуковое движение порождает ударные волны, так что в результате, начиная с некоторого момента, внутри пузырька возникает схлопывающаяся ударная волна. А из гидродинамики известно, что ударная волна нагревает среду гораздо эффективнее: при переходе через фронт ударной волны вещество нагревается в M2 раз, где М — число Маха. Но и это еще не все. После того, как ударная волна достигнет центра, она "отразится", и начнет распространяться наружу. В результате, через данную точку вещества ударная волна проходит дважды, и в обоих случаях будет происходить значительное, в несколько раз, увеличение температуры.

В противоположность этому, при многопузырьковой СЛ начальный пузырек имеет неправильную, несферическую форму. При схлапывании эти искажения только усиливаются, и в результате не удается всю начальную энергию сфокусировать в точку. Значит, ударно-волновой механизм здесь уже не работает, и нагревание осуществляется только за счет сжатия пузырька. Как следствие, температура при этом оказывается не столь высокой, что и подтверждается экспериментом.

Наконец, как же решается вопрос об отсутствии в спектре СЛ четких молекулярных линий излучения однопузырьковой СЛ? Ответ, по-видимому, заключается в том, что при таких экстремальных условиях столкновения молекул настолько часты, что OH* быстро снимает возбуждение безызлучательно, то есть, просто не успевает высветить фотон (см. [6]).

В целом, аккуратное теоретическое описание сонолюминесценции, конечно, еще не построено. Есть еще открытые вопросы, и их немало. Однако многое — прежде всего, тепловая природа и связь одно- и многопузырьковой СЛ — уже прояснилось. Будем надеяться, что в ближайшей будущем явление будет наконец понято в деталях, и возможно, найдет свое применение в науке и, может быть, даже в быту.

Ссылки:
[1] B.P.Barber et al, Phys.Rep. 281, 65 (1997).
[2] T.J.Matula et al, Phys.Rev.Lett. 75, 2602 (1995).
[3] W.B.McNamara III et al, Nature 401, 772 (1999).
[4] J.B.Young et al, Phys.Rev.Lett. 86, 2673 (2001).
[5] O.Baghdassarian et al, Phys.Rev.Lett. 86, 4934 (2001).
[6] K.Yasui, Phys.Rev.Lett. 83, 4297 (1999).

Игорь Иванов