A Thermodynamic Cycle and Thermo-electric Converter utilising the Magneto-calorific Effect
Remi Oseri Cornwall BEng MSc
152 Grierson Road
Forest Hill
London SE23 1NX
r.o.cornwall@city.ac.uk
? Remi Cornwall 1999

Abstract

This paper discusses a thermodynamic cycle of a ferromagnetic material in a magnetic field about the ferromagnetic/paramagnetic phase transition point to transform heat into electricity. The theory of the device's operation is presented and it is shown how the cycle can be performed many times per second giving good conversion rates. Practical issues of electrical circuitry, materials, material configuration and practical limitations are then discussed. The conclusion summarises the work done and presents areas for further study.

Introduction

This paper is laid out as follows:

  • A brief preamble on the magneto-calorific effect, ferromagnetism and paramagnetism; a thermodynamic cycle utilising the magneto-calorific effect for transforming heat to electricity is presented, modelled and justified.
  • Practical issues are then discussed, electrical circuitry, materials, material configuration and the like.
  • The conclusion summarises the paper and presents further work.
  • An appendix 1 (page 9) containing a proof that, dependent fluxes (a flux which is some function of the current) merely allow transformer action (double coil arrangement). This shows that the thermodynamic cycle discussed has an independent flux and isn't transformer action.
  • An appendix 2 (page 11) further developing the idea of an independent flux in a single coil arrangement showing that the ideas discussed in this paper aren't merely 'inductor' action. A precise requirement for a dependent flux is shown (and hence merely inductor action) to which the thermodynamic cycle doesn't adhere and hence can generate power.
Background to Magneto-calorific effect, ferromagnetism and paramagnetism

Ferromagnetic materials are characterised by several properties: relative permeability greater than unity, spontaneous magnetisation, hysteresis when induction is plotted against incident field - hence domains and the so called Curie Point Temperature above which, the material becomes merely paramagnetic. It is this phase transition to the paramagnetic state that we exploit to turn heat into electricity. First, however, we shall discuss how the spontaneous magnetisation varies with temperature. Within a domain of a ferromagnetic material, the saturation magnetisation is modelled well by the Weiss equation, Aharoni (1).

The first equation models the average normalised spin against temperature. BS is the Brillouin function listed in the second equation, h is the applied field and a is the so-called 'Molecular field' related to the exchange interaction between the atoms of the sample. The adjacent graphic shows a plot of the first equation (h R 0) with m normalised against the maximum value it obtains at zero Kelvin and Kelvin temperature T normalised against the Curie-temperature TC. It shows how the spontaneous magnetisation falls rapidly near the Curie point.

In the other equations:-

g is the 'Land?' or 'spectroscopic splitting' factor ,
mB is the 'Bohr magnetron' ,

where
e is the quantum of electrical charge ,
h' is Planck's constant dived by 2p,
me is the mass of the electron,
c is the speed of light,
kB is Boltzmann's constant,
p is the number of nearest neighbours in the lattice,
J the exchange energy integral,

The Magneto-calorific effect

If a ferromagnetic sample is exposed to a magnetic field adiabatically its temperature will rise; when the field is removed, it will fall back to the original temperature. We can model this as follows:

Where H is the magnetic field and I is the magnetisation. If we take S and H as independent variables, double differentiation gives:

By definition, the heat capacity at constant field strength is:

Combining this with the previous equation, we obtain:

The change of magnetisation is at its greatest near the Curie point as the two graphics show below. Plotted is the increase in temperature vs. temperature of the sample (° C both) for Nickel and Iron. The magnetic field shown (H) is measured in Oersteds.

These temperature changes are small but as we return to the discussion of the thermodynamic cycle, it will become apparent that we can go around the cycle many thousands of times per second and convert much heat to electrical energy. Figures taken from Bozorth (2).

A Thermodynamic cycle utilising the Magneto-calorific effect to transform Heat to Electricity

The diagram on the next page (figure 1) shows a graph of magnetisation versus temperature for zero applied field (H = 0, the spontaneous magnetisation field) curve and an applied field (H > 0). Depicted is a thermodynamic cycle whose parts are numbered 1-4. We start at position 1 where the ferromagnetic material, just above its Curie Point at the ambient temperature (Tamb), is placed in a magnetic field and initially heats by the magneto-calorific effect to position 2. After a short while, the sample is again at ambient (Tamb) position 3, having cooled but this time immersed in a magnetic field. The field is then switched off causing the temperature of the sample to lower (Tlow), position 4 or 4' on the curve. Position 4' simply shows the scenario where the magnetisation at this step is greater than position 3. The sample then warms to ambient and so loses its spontaneous magnetisation, we are back at position 1. When the field is switched on again, we move to position 2 and hence go around the cycle again.

Consider the following circuit on the next page (figure 2) it is simplistic showing the main features and will be returned to in the next section where practical matters are discussed. To extract power 1) and then open it whilst simultaneously closing switch 2 as we go from position 4 back to 1 of the cycle. The flux from the sample (core) is independent of the current and so as it collapses (temperature of sample rising) it generates electrical power.

Figure 1

Figure 2

The diode is meant to show how we can recover the back emf and so have the 'primary' side coil, the left-hand side, operate with zero net electrical work (neglecting losses). Really we need only one coil, both the field energy of the inductor and power generation, from flux collapse, are recoverable. This set up was shown to whet one's appetite for the following arguments. If the single coil set up was shown, one might have dismissed it as merely an inductor. The second coil shows inescapably that if an independent flux links the two coils that we are getting more electrical power out than put in, heat being transformed to electrical power.
It is thus imperative in the argument to dispel worries about this being merely transformer action or just an inductor with no power gain. Appendix 1 shows what this set up is not - a transformer; we model a dependent flux, it being a function of current on the primary side. On step 4 to 1 of the thermodynamic cycle there is no current flowing in the primary. Appendix 2 models an inductor with a dependent flux, once again, the inescapable conclusion is that, in a closed cycle there is no power gain. The proof in appendix 2 sheds more light on the necessary condition for an independent flux: the flux is constant for any current including zero current. The proof also dispels any form of dependent relation, non-linear or even a delayed effect. If the equation A2.3 was:

We could expand this as a Taylor series about g(f (t)) but there would still be a relation, the flux would still be dependent. Clearly the flux at step 4 to 1 of the thermodynamic cycle is not even a delayed dependent function of the current in the primary, it could exist indefinitely if heat conduction didn't occur - it is an independent flux.

The Source of Energy on Field Collapse and the Magnitude of Electrical Power Generated

Consider the coil and load of resistance R shown above. Through coil is an independent flux f that changes and starts a current, i, flowing through the load R. We can model this arrangement as the flux being a dipole in a magnetic field caused by current, i, which itself is caused by the flux changing. The change in energy of the core, that which generates the flux is:

Hence if we go from the flux being parallel to the solenoid's axis to perpendicular, the core loses energy. The changing flux induces a current in the solenoid leading to the expression for B:

where
n is the number of turns per unit length
k is the coupling coefficient 1 ? k ? 0 .

We can model the core as a solenoid too, just overlapping the other solenoid of cross-sectional area A. The magnetic field from this solenoid must be just equal to B (above) from a First Law argument.

The current density through the solenoid is:

Hence the magnetic moment is

The energy dissipated in the resistor is hence:

If we complete the thermodynamic cycle (figure 1) F times per second, the rate of change of B must at least be B divided by the period, thus:

Minimum Power
Consider the single coil set up as shown below:

Figure 3

Switch one can be used to isolate the capacitor initially whilst it charges to its steady state condition. At the steady state, power loss to the load just balances that obtained from the device to keep the capacitor at the desired operating voltage. Switch 2 is operated as switch 1 in figure 2.

The analogy for the device's operation is this: imagine that the core's magnetisation is a bar magnet inside a solenoid. When we turn it, we obviously generate electrical power. That turning is exactly analogous to the temperature of the sample rising and the atomic dipoles of the core being randomised as the core changes phase from the ferromagnetic state to the paramagnetic. We have a 'virtual heat capacity' on step 4 to 1 of the thermodynamic cycle; the dipoles find it harder to randomise in the solenoid field around them. Also the electrical work done in setting up the field energy is recouped; this is like destroying our bar magnet once we have turned it perpendicular to the coil's axis.

Practical matters:

Shaping the core material for high Magnetic Anisotropy, desirable heat-transfer characteristics and flow-sense self-orientation

Figure 4 (next page) shows how the ferromagnetic core is formed into small needle shaped entities immersed in a heat transfer circulant circuit. The shape of the sample helps in several ways. We wish the sample to generate as large a field as it can, so we make the sample with the easy axis of magnetisation along the long axis of the particle. Thus when the sample is immersed in the flow of the circulant, the particles orient themselves with this flow and point in the same direction, giving the greatest net flux.

Secondarily, the particles will try to minimise their magneto-static energy by breaking up into domains. If we align the particle axis in the sense of the easy axis of magnetisation (the crystalline anisotropy), we further inhibit domain rotation. Figure 5 shows a graph of the shape anisotropy in a prolate ellipsoid. The coercivity HC, the field required to reverse the flux, is given by:

The D factors are the principle demagnetising factors, MS is the saturation magnetisation. The actual field may be one tenth of this as mechanisms other than uniform, coherent rotation of the ionic moments exist that deviate from this ideal (Aharoni 2).

Figure 4

Figure 5

Thirdly, the small sample particle size presents an extremely large area for heat transfer. The expression for minimum power generation (see previous section):

F is the frequency of cycling. The rate of change of B is large. The sample's magnetisation is ultimately set by the Weiss-Brillouin equation that is a function of temperature. To gain a 'ball-park' figure we can linearise the equation near the Curie-point as the graph (first section, Background to Magneto-calorific effect) shows that most change happens here. The Manganese-Tin alloy, Mn2Sn, has a Curie-point of 273K and a saturation induction of 0.6T at 0K. If we model from 246K (about 0.9 on normalised temperature), 0.37T(about 0.6 on normalised magnetisation) to 273K, 0.T as a straight line we obtain dB/dT @ 13.5mT/K. If we assume our cycle lowers the temperature of the sample by 1K, we can expect a magnetisation of about 13.5mT. If we desire 100KW of power from a volume of 1M3 with cross-sectional area 1M2 into a load of 0.1W and coupling of 0.1, we could accomplish this with a cycling frequency of 1000Hz and 550 turns per meter in the exciter coil. This is very conservative, we have many parameters to engineer:

  • Current through the exciter coil, the higher this is, the greater the sample's magnetisation.
  • Frequency of cycling, the skin effect doesn't really become important until several tens of MHz
  • The number of turns of the exciter coil
  • The volume and cross-sectional area
Conclusion

In this paper we have presented a thermodynamic cycle involving a ferromagnetic material close to its Curie-point. The cycle leaves a temporary independent flux (by the criteria in appendices 1 and 2) that can link to solenoidal coils for power generation. The mechanism for destruction of this flux is the ferromagnetic sample rising in temperature. Thus the cycle/device converts heat energy into electrical energy.

Practical issues were discussed too. These were to decimate the ferromagnetic core/sample material into small needle shaped particles that served several purposes: high magnetic anisotropy; high surface area (from small size) allowing rapid flow of heat - the faster the heat flow, the faster the device will operate and the greater the power output; self-orienting alignment with the circulating heat transfer fluid insures that the net magnetisation is high.

Appendix 1 - Transformer Action by Dependent Fluxes

We model here transformer action with two closely coupled coils (argument is no weaker for having them loosely coupled) and a current flowing initially in one coil and decaying at a rate governed by its time constant. The second coil is then suddenly formed linking to the same flux. The argument that the same flux links the two coils, we 'recover' the energy expenditure on setting up the first coil's current (and hence field) when the flux collapses and 'generate' energy in the second because it sees the same flux collapse is dispelled. The boundary conditions of the set of differential equations show that a current divider action occurs if subject to a dependent flux which is proportional to current in the primary. Appendix 2 shows the more general case for any function of current.

Initially in circuit A there is a current flowing of I amps. A flux exists, dependent on the current in circuit A of LI. We then suddenly close the switch in circuit B. We model what happens to the current in circuits A and B and the energy dissipated in the resistors which will equal the field energy at the start.

This leads to the differential equation and its solution as follows

At t = 0- fT =
fA = LI. At t = 0 we close the switch.
At t = 0+ we can model the currents in circuit A and B by using
the solution for fT above and the
expressions for iA and iB.

Thus we can see that there is a current divider effect. We next model the energy dissipation in the two resistors after the switch on event.

So the energy is partitioned between the two circuits by a potential divider effect. We have clearly shown for a dependent flux that the only result is transformer action.

Q.E.D.

Appendix 2 - Proof that a Dependent Flux always leads to Net Zero Electrical Work in a Cycle

Consider an inductor as some circuit element. The net energy for a cycle is given by:

We can integrate the RHS by parts:

Since i(0) = i(T) and f (0) = f (T) the first two terms cancel. If we let:

i.e. a dependent flux, the second integral of equation A2.2 can be integrated by parts again after we first apply the chain rule:

Thus

The first term on the RHS cancels due to the flux being the same at the start and end of the cycle. The integrand on the RHS cancels for the same reason.

Q.E.D.

References

  1. Ferromagnetism. Bozorth, Richard M. IEEE Press 1978 ISBN 0-7803-1032-2
  2. Introduction to the Theory of Ferromagnetism. Aharoni, Amikam. Oxford Science Publications 1996.
  3. The Feynman lectures on Physics. Volume 11. Feynman, Leighton, Sands. Addison-Wesley Publishing Company 1989.