Электронный парамагнитный резонанс в сверхсильных полях

Г. Д. Переходцев, Я.С. Лебедев.

Все в природе состоит из атомов и молекул. В свою очередь, атом также имеет сложное строение. Он подобен Солнечной системе и состоит из ядра и вращающихся вокруг него электронов. Как и планеты, электроны совершают еще и вращательное движение вокруг собственной оси - обладают спином. Благодаря собственному вращению, электрон создает магнитное поле и является, таким образом, миниатюрным магнитиком или, говоря научно, обладает спиновым магнитным моментом. В молекулах обычных веществ электроны образуют пары. Благодаря этому их магнитные моменты взаимно компенсируются и никак не обнаруживаются. Однако если вещество или смесь веществ подвергнуть тепловому, световому или механическому воздействию, могут образовываться радикалы - молекулы, обладающие одним или несколькими нескомпенсированными электронами, т.е. маленькими магнитиками, не имеющим пар. Если поместить образец, содержащий радикалы, в постоянное магнитное поле, то, как утверждает квантовая механика, для неспаренного электрона возможны только два состояния спина: по полю или против поля (на рис. 1 изображающие электронные спины стрелочки направлены или вверх – по полю, или вниз - против поля). Эти два состояния энергетически неэквивалентны: разница в их энергии пропорциональна силе приложенного магнитного поля и называется зеемановским расщеплением (рис. 1). Если теперь облучать образец электромагнитными волнами, энергия квантов которых равна зеемановскому расщеплению, то они поглощаются радикалами и вызывают изменение ориентации спинов электронов, т.е. переходы между энергетическими уровнями. Это явление называют электронным парамагнитным резонансом (ЭПР). Зависимость сигнала поглощения электромагнитных волн от напряженности магнитного поля - спектр ЭПР, записывают и анализируют.

Рис. 1. Схема энергетических уровней и электронов в постоянном магнитном поле и ЭПР-спектр радикала.

На самом деле система энергетических уровней электронов гораздо сложнее, чем изображенная на рис. 1, например, из-за взаимодействия их спинов со спинами ядер. Поэтому спектр ЭПР имеет несколько максимумов и содержит важную информацию о строении вещества [1].

Интересным объектом изучения ЭПР являются радикальные пары (РП) - два радикала, расположенные достаточно близко друг от друга. Два неспаренных электрона в РП, в зависимости от их ориентации в постоянном магнитном поле образуются три энергетических уровня (рис. 2). Из аналогии с парой постоянных магнитов ясно, что без внешнего поля энергии состояний РП, в которых спины электронов указывают в одну сторону (два крайних энергетических уровня) и в противоположные стороны (средний уровень), различны. (На рис. 2 прямые, соответствующие этим уровням, исходят из различных точек на оси энергии.) Разница между этими энергиями называется параметром расщепления в нулевом поле D и зависит от взаимодействия электронов в РП, в частности, от расстояния между радикалами. Для радикальных пар D обычно отрицательно: два магнита, указывающие в одну сторону обладают большей энергией, чем два магнита, указывающие в противоположные стороны. Для схемы уровней, изображенной на рис. 2, возможны переходы только между соседними энергетическими уровнями, а соответствующий ЭПР-спектр РП состоит из двух максимумов с расстоянием между ними по шкале напряженности магнитного поля, пропорциональным энергетическому расщеплению D.

Рис. 2. Схема энергетических уровней и ЭПР-спектр радикальной пары (D<0).

Оба максимума ЭПР-спектра, изображенного на рис. 2, имеют одинаковую высоту. Это значит, что все энергетические уровни равнозаселены, то есть число пар электронов-магнитиков с различными ориентациями одинаково. Но если говорить строго, справедливость этого утверждения зависит от соотношения зеемановского расщепления, пропорционального напряженности приложенного постоянного магнитного поля, и энергии теплового молекулярного движения, пропорциональной температуре. В обычно применяемых спектрометрах ЭПР магнитное поле составляет не более 1 Тл, а зеемановское расщепление - 3 калории на 1 моль (т.е. на 6 ·1023 частиц). Энергия молекулярного движения равна 600 кал/моль при комнатной температуре (300 К) и 10 кал/моль при температуре жидкого гелия (5 К). Таким образом, даже если заморозить образец до температуры жидкого гелия, дополнительная магнитная энергия электрона в магнитном поле составит не более трети от энергии молекулярного движения. Это значит, что все энергетические уровни действительно практически равнозаселены и в спектре ЭПР для РП наблюдаются два одинаково интенсивных максимума 2.

В лаборатории химической радиоспектроскопии Института химической физики Российской Академии Наук был сконструирован уникальный ЭПР-спектрометр, где постоянное магнитное поле в пять раз превышает обычное значение и составляет 5 Тл. Таким образом было создано новое научное направление - ЭПР в сверхсильных полях [2]. Особенно интересными оказались полученные ЭПР-спектры РП [2, 3]. При постоянном магнитном поле напряженностью 5 Тл зеемановское расщепление составляет 15 кал/моль, что превышает тепловую энергию при гелиевой температуре. Это значит, что энергетические уровни уже не будут равнозаселены: на уровнях с меньшей энергией число электронных пар будет существенно больше (рис. 3). Это явление называют термической поляризацией спинов. А так как интенсивность перехода с одного зеемановского уровня на другой пропорциональна числу электронных пар на нижнем уровне, форма спектра ЭПР изменится: два максимума будут теперь разной высоты. То, какой пик окажется более интенсивным, зависит от знака D.

Рис. 3. Схема энергетических уровней и ЭПР-спектр радикальной пары в условиях термической поляризации спинов при D<0 (слева) и при D>0 (справа).

При D<0 (как в обычных РП) более интенсивной будет высокополевая компонента, а при D>0 - низкополевая. Подобный простой и эффективный способ определения знака D из спектров ЭПР в условиях термической поляризации спинов был предложен и систематически использован впервые в мире.

В качестве исследуемых веществ были, в частности, взяты 3,6-ди-трет-бутил-о-хинон (ОХ) и 3,6-ди-трет-бутил-пирокатехин (ПК). Можно приготовить кристалл ПК, где вместо некоторых молекул ПК будут находиться молекулы ОХ. Известно: если теперь облучать такой кристалл ультрафиолетовым светом, то образуются РП [4]. Сравнительно недавно был обнаружен еще один способ получения радикальных продуктов из этих веществ [2, 3]. Оказывается, если поместить их смесь в обыкновенную фарфоровую ступку и интенсивно растирать в течение нескольких минут, также образуются РП. Форма спектров ЭПР обоих видов РП аналогична представленной на рис. 2, с добавлением максимума в центре за счет радикальных примесей. Далее мы будем называть первый вид РП фотохимически инициированными, а второй - механохимически инициированными. Важным отличием между ними является то, что фотохимически инициированные РП крайне нестабильны и при комнатной температуре гибнут в течение нескольких секунд, тогда как время жизни механохимически инициированных РП при тех же условиях составляет недели. Однако этому факту можно было дать различные объяснения, а поскольку ЭПР-спектры обоих видов РП выглядели абсолютно похоже и обнаруживали одно и то же расстояние между крайними максимумами, соответствующее напряженности поля 280 Э, природу этих РП можно было предполагать одинаковой.

Принципиально важными здесь оказались спектры ЭПР, записанные при низких (5 К) температурах в сверхсильных полях, то есть в условиях термической поляризации спинов [2, 3]. Эти спектры представлены на рис. 4. Как видно, они совершенно не похожи, и это говорит о том, что хотя величина D для этих РП одинакова, знак D различен: для фотохимически инициированных РП D<0, а для механохимически инициированных РП D>0. Таким образом, эти РП обладают совершенно различной природой: если при облучении ультрафиолетом образуются “обычные” РП, то природа РП, образующихся при растирании, требовала пристального изучения.

Было предположено, что большое время жизни этих РП вызвано тем, что сильное механическое воздействие преодолевает силы отталкивания и сближает два радикала на достаточно близкие для стабилизации получившейся структуры расстояния. Подтверждением этой гипотезы являются результаты расчетов D, показывающие, что при достаточном сближении радикалов знак D может меняться с отрицательного на положительный [5].

Рис. 4. Экспериментальные ЭПР-спектры РП. Записанные при T=5 К ЭПР-cпектры РП, инициированные механохимически (1) и фотохимически (2) в системе ПК +ОХ. Центральный сигнал соответствует радикальным примесям.

В настоящее время, однако, кажется более правдоподобной другая гипотеза о природе механохимически инициированных РП [6]. Согласно ей, в процессе растирания смеси ПК и ОХ из ступки “вытираются” молекулы оксида алюминия Al2O3, входящего в состав фарфора. В процессе последующей химической реакции между ПК, ОХ и Al2O3 образуются металлорганические молекулы, состоящие из атома Al и трех молекул ОХ каждая. Эти молекулы содержат по три неспаренных электрона и называются трирадикалами. Известно, что эти трирадикалы крайне стабильны и между крайними максимумами в их спектре ЭПР расстояние равно все тем же 280 Э. Кроме того, расчеты показывают, что D в этих комплексах положительно. Нужно сказать, что общепринятым является представление о химической инертности Al2O3 (действительно, при растирании в кухонных ступках не происходит химических реакций), поэтому изложенная выше гипотеза вначале казалась неправдоподобной. Решающим аргументом оказалось то, что было показано образование металлорганических трирадикалов в растворе, содержащем ПК, ОХ и Al2O3: его ЭПР-спектр [6], был полностью аналогичен спектру 1, приведенному на рис. 4.

Изложенные выше результаты интересны прежде всего тем, что они внедрили в практику физико-химического эксперимента использование явления термической поляризации спинов. До сих пор эксперименты такого типа вообще не были описаны в научной литературе. Их сочетание с более традиционным методом ЭПР и другими физико-химическими подходами позволило обнаружить химические реакции нового типа: - “растворение” оксида алюминия в смеси органических молекул с образованием трирадикальных комплексов алюминия. Огромная интенсивность сигналов этих комплексов позволяет рассчитывать на использование таких реакций как теста на присутствие оксидов металлов в органических материалах. Это нашло бы применение в экологического мониторинге окружающей среды.

Кроме того, рассмотренный цикл работ можно считать началом исследований процессов механохимического синтеза наночастиц - комплексов, которые содержат конечное число радикальных центров, объединенных в магнитную частицу. Такие комплексы, вероятно, смогут образовывать вещества, являющиеся органическими ферромагнетиками, в которых все неспаренные электроны ориентированы своими спинами в одном направлении, и образец подобен большому магниту. На основе этих материалов, возможно, будут созданы принципиально новые устройства молекулярной электроники, предназначенные для записи и хранении информации.

Авторы описанного выше цикла работ (не только авторы данной статьи) могут, как нам кажется, гордиться тем, что в очень трудное для создания новой экспериментальной техники время они смогли создать в России принципиально новую методику физико-химического эксперимента, которая, как мы надеемся, получит широкое распространение как в нашей стране, так и за рубежом.

Литература

1. Дж. Болтон, Дж. Верц. “Теория и практические приложения метода ЭПР.”, Москва, Мир, 1975, 552 с.

2. Ya. S. Lebedev // Appl. Magn. Reson. 7, 339-362 (1994)

3. S. D. Chemerisov, O. Ya. Grinberg, D. S. Tipikin, Ya. S. Lebedev, H. Kurreck, K. Mobius. // Chem. Phys. Lett. 218, 353-361 (1994)

4. G.G. Lazarev, V. L. Kuskov, Ya. S. Lebedev. // Chem. Phys. Lett. 170, 94-99 (1990)

5. Г. Д. Переходцев, Д. С. Типикин, Я. С. Лебедев. // Жур. Физ. Химии. 68, 1252-1255 (1994). Здесь.

6. Г. А. Воробьева, С. Д. Чемерисов, А. В. Козинцев, Я. С. Лебедев. // Изв. АН. Сер. Хим. 298-302 (1997).