ADAMS MOTOR TESTS REPORT (Sep, 96)

by Jean-Louis Naudin

Overview picture of Adams motor

Adams Motor specifications :

* Version 2.01 :

- 4 Ferrite Barium Magnets, weight = 45 g, dim 25x40x10 mm

- Rotor diameter 190 mm (this a part of big hard disk spindle drive made with aluminium material and mount with balls bearing) ro=2630 Kg/m3

Inertial momentum with (4 magnets) = 31752 g.cm2

- 4 synchronisation shutters (made with black platic) size = 12 mm width

- 2 coils with iron core ( 20 x 20 mm internal section) with 500 turns of 5/10 mm

Detailled picture of Opto-Probe

Schematic diagram of Adam’s motor electronic controler

I use a PM 3215 2x50 Mhz Philips oscilloscope with 1/10 probes. These probe is connected like this :

* The common is connect on Point labeled C on my diagram (see scheme above).

* URLOAD = Voltage mesured throught Resistance Load (Back EMF) :

- Probe A is connected to point A and mesure Rload voltage

* UCOIL = Voltage between excitation coils

- Probe C is connected to point B and measure voltage coils

Power input = 11.84 watts with U input 49.10 volts / U motor = 48.8 volts

Channel A = 1 v/div

Channel B = 2 v/div

Time base = 2 ms/div

Figure 1 of my lab's note represent U Rload and UCoil Signal form on oscilloscope. In this case the power collected is calculate on Back EMF on U RLoad, it is about 2.65 Watts output....for 11.84 Watts input.....

In figure 2, we could see in URinput that we have current flow only during the excitation of the coils. ( we have for Ucoils (2 v/div) and for U Rin (1v/div) ), time base = 2 ms/div )

Activation time = 2.7 ms,

Back EMF collected during 15 ms.

Figure 3 of my lab's notes represent how to synchronize the position of shutters to optimize the performance of this motor and obtain the max speed.

These signal shapes we could see the signal command sent by opto-probe to drive transistors and signal collected throught an open coil. Shutters and Opto-probe must be correctly positionned to obtain this kind of signal.

In others tests, I use 4 magnets version and 2 magnets version. With this diameter of main rotor, I have obtained better result with 4 magnets version.

I have made experimental measure of mecanical power output with the measure of stop delay. I have obtained with 4 magnets versions : J= 3.17x10^3 Kg.M^2, Time to stop T = 14 sec, and 95.8 radian/sec ==> Mecanical Power Output = 2.08 Watts for Electrical input = 11.84 Watts.