Форум - Резонансные генераторы - Прочие резонансные генераторы - Генератор Ганса Колера - Стр 001

Модератор: admin.skif.biz

msn [image] Eduard | [image] 28555 - 20.05.06 CarnВчера весь вечер просматривал среди подобных устройств аналог индуктивности. Взгляд упал на "усилитель магнитного потока" (подробнее смотри сами, набрав в Гудли ключевые слова для поиска "Hans Coler". Весь вечер метался по квартире в поисках подходящего куска магнитомягкого железа. {...}

Приветствую всех.
Странно, но никто на форуме не обсуждал генератор Ганса Колера.
Предлагаю поразмыслить над темой, а может, у кого-то
есть результаты. В генераторе Ганса Колера ток катушек в резонансе протекает и по самим сердечникам, наверное, в этом и заключается секрет устройства. Я проделал несколько несложных опытов с целью прикинуть хотя бы порядок величин. Суть опыта: катушка на железном сердечнике, подмагничена постоянным магнитом, по сердечнику вдоль магнитных линий протекает импульсный или переменный ток, с катушки снимается полезная
мощность, образующаяся в результате изменения магнитного поля в сердечнике под действием тока. Некоторый результат есть, но говорить о КПД слишком рано - коэффициент получен порядка 0.1-0.2% при плотности тока через сердечник около 4 А/кв.мм. Но эффект определенно повторяемый. Если устройство Колера действительно существовало в природе, то задача сводится
к нахождению материала сердечника с более высоким коэффициентом
преобразования. Я испытал трансформаторную ленту толщиной 0.2 мм, магнитомягкий сердечник от катушки телефонного звонка толщиной 1.5 мм шириной 5 мм, и спица от зонта диаметром 2 мм с надетой на нее звонковой катушкой. Неожиданным оказалось то, что для магнитожесткого материала эффект оказался обратимым, так же как и для мягкого, то есть, после прекращения тока величина магнитного поля восстанавливается. Интересным было бы исследовать проницаемость феррита в электрическом поле,
известно, что ферриты хорошие изоляторы, и в резонансе можно без больших затрат достичь большой напряженности эл.поля, но существует ли эффект в феррите, я не проверял.

Прошу высказываться..
С уважением.

Eduard | [image] 28576 - 21.05.06 Спасибо админу за заботу

Добавление. Время полного проявления эффекта составляет порядка 150 или 200 мкс, это довольно низкие частоты, не требующие специальных мер, как для ВЧ схем.

Под действием тока, очевидно, происходит какая-то перестройка структуры сердечника. Можно вспомнить, что магнитные свойства железа обусловлены обобществлением неспаренных электронов на внешних оболочках с противоположными спинами, из-за чего электрон на внутренней оболочке разворачивается (фиксируется) в определенное положение, он и обеспечивает магнитное поле. Протекание тока (кстати, любого направления - это важный момент) разупорядочивает строй электронов, или другими словами, на поддержание магнитного поля остается меньше фиксированных электронов, т.к. часть из них вынуждена передвигаться по кристаллу. Вот пока такая теоретическая картина.

Нас интересует прежде всего отсутствие "отдачи" сердечника в первичную цепь. Об этом можно судить косвенно по тому, что знак воздействия неважен. Или: перемагничивание сердечника не приводит к возникновению обратной ЭДС, а как максимум, немного изменит его сопротивление.

С уважением.

mibor | [image] 28580 - 21.05.06 Eduard..Странно, но никто на форуме не обсуждал генератор Ганса Колера...а может, у кого-то есть результаты... Eduard, увы, пока руки ещё не дошли.. , но намерение имеется..
Спасибо Вам, что Вы начали эту тему и именно с опытов.
С уважением.

Lolik-Bolik | [image] 28594 - 21.05.06 Eduard, тема Коллера должна быть работалюшей. Но вероятно эффект возникает во взаимодействии катушек расположенных определенно геометрически. Например 2 подобные катушки расположенные навстречу друг другу могут вызывать продольную волну...

Если еше не видели вот неудачная попытка повторить Коллера:
http://www.hcrs.at/COLER.HTM

А вот человек обьясняет своими словами:
http://home.arcor.de/freie.energie/magnetbeschleuniger/magnetbeschleuniger.htm

Sergh | [image] 28619 - 21.05.06 А если предположить что "магнит" внутри катушки обладает магнитострикционными свойствами, а место соединения катушки с сердечником (слева) под действием сжатия сердечника от магнитного поля может разрываться? Такой вот типа параметрический резонанс...

Eduard | [image] 28634 - 21.05.06 Sergh, тогда получается электрический звонок, известный со времен Попова

Eduard | [image] 28638 - 21.05.06 Lolik-Bolik, спасибо за ссылки. Непонятно, зачем человек полностью повторяет всю конструкцию, если не уверен в работоспособности хотя бы самого принципа. И в немецком я дуб - не смог понять, какой результат достигнут. 93% КПД что ли правильно?

Dimasen | [image] 28653 - 22.05.06 Может вам это поможет. Я как-то тоже задумывался, что может быть интересного, если по магниту(железный намагиченый стержень с полюсами на концах) пропустить вдоль эл.ток. Так что я надумал...
Если представить обычные магнитные линии этого намагниченного стержня, они идут например сверху вниз выходя из одного полюса в другой, причём параллельно стержню. Но, как только мы пропускаем ток по стержню, у нас к этой параллельной составляющей добавляются концентрические м.линии обычного проводника с током. И что же в итоге получится? А получится, вероятно, спираль магнитных линий. Т.е. их "скрутит". Может в этом то и "фишка"? Может "скрутить" магнитные лини гораздо проще, чем их скомпенсировать?

mibor | [image] 28660 - 22.05.06 Dimasen..в итоге получится..вероятно, спираль магнитных линий.. Dimasen, и при определенных соотношениях они совпадут с шагом витков катушки..
С ув.

Dimasen | [image] 28674 - 22.05.06 miborDimasen, и при определенных соотношениях они совпадут с шагом витков катушки..
С ув. Да, совпадут. Но... что в этом интересного пока не догоняю.

Sergh | [image] 28675 - 22.05.06 EduardSergh, тогда получается электрический звонок, известный со времен Попова [image] - читал что фононы при перемещении могут захватывать и переносить магноны, но там частоты "звуковых" колебаний вроде как к гигагерцу близкие.

А что если по Баркхаузеновсокому эффекту:
- м-е-е-е-дленно намагничиваем и размагничиваем металлический сердечник, при этом снимаем ВЧ-шум от перемагничиваемого сердечника с помощью неиндуктивной вторички? Похожая ВЧ-компонента, судя по описаниям репликаторов, получается при работе SG Беддини.

SAT | [image] 28686 - 22.05.06 известно, что ферриты хорошие изоляторы
Ферриты - полупроводники. В этом легко убедиться с помощью мультиметра.
Протекание тока (кстати, любого направления - это важный момент) разупорядочивает строй электронов, или другими словами, на поддержание магнитного поля остается меньше фиксированных электронов, т.к. часть из них вынуждена передвигаться по кристаллу
Протекание тока проводимости вызвано упорядочением электронов, разворачиванием их в направлении электрического поля. В предложенной схеме магнитное поле катушки развернет электроны сердечника экватором в плоскость, проходящую через ось сердечника. А электрическое поле, приложенное вдоль оси сердечника, будет стремиться разворачивать их осью в направлении эл. поля, т.е. оси сердечника. В результате ток в сердечнике будет как бы винтовым.
Eduard, Вся эта схема сильно напоминает изобретение небезызвестного Иванова, которое мы уже обсуждали. Другая конфигурация, но принцип тот же - перпендикулярные магнитное и электрическое поля. В свое время я делал расчеты, чтобы понять, можно ли ее использовать для генерации эл. энергии. Пришел к выводу, что эффект выделения доп. энергии при определенных условиях будет, но незначительный, и отловить энергию не удастся, все сожрут потери на активное сопротивление. При любой конфигурации индуктора и электрода.
Нужно искать что-то другое.

Eduard | [image] 28758 - 23.05.06 Dimasen, согласен про спиральность. Возможно, эффект этим и объясняется. Выходной импульс длится от момента, когда ток равен 0 (для слабой намагниченности) или немного позже (для сильной) и до какого-то максимального тока. В это время домены на поверхности сердечника поворачиваются и возможно, достигается локальное насыщение, после которого импульс прекращается.

mibor, совпадение спирали случится, если ток сердечника раз в 20 превысит рабочий ток обмотки, да и то только в один момент фазы, а в остальное время все как обычно. Но и я в этом не вижу ничего особенного, т.к. катушка коллектора выделит только перпендикулярные ей составляющие.

Sergh, про эффект Баркгаузена знаю с детства [image], когда воткнул наушник в усилитель и подносил к полюсам различные предметы. Снять шум несложно. Надо намотать обычную тороидальную обмотку на хорошо "шумящем" железе, а внутри на оси вращать постоянный магнит полюсами к ободу, так, чтобы половинки кольца были намагничены встречно. Тогда наведенная ЭДС всегда будет равна 0, а шумовые компоненты сложатся как среднеквадратичные. Вопрос в том, сколько энергии сожрет гистерезис кольца на потери энергии вращения. Хорошо шумят гитарные струны номер 2.

SAT, согласен, тема несколько грустная тем, что эффект проявляется при токах возбуждения 3-5 А, что для железа означает мгновенную мощность потерь в единицы ватт, а снять с коллекторной катушки удается единицы миливатт. Тему можно закрывать, только если кто-то вдруг не найдет подходящий материал... У меня еще теплится надежда на пермаллой, но нет самого пермаллоя [image] Опыты с магнитными головками дали результат на уровне чувствительности моих приборов. То же самое - порошок железа ХЧ, насыпанный в стеклянную трубку и зажатый, и слегка "сваренный" разрядом конденсатора.

С уважением, успехов.

Igor63 | [image] 28793 - 23.05.06 Eduard-У меня еще теплится надежда на пермаллой, но нет самого пермаллоя -
На форуме ранее где то была информация.На кинескопе имеется бандаж в виде ленты из пермалоя.

Igor_v | [image] 29032 - 25.05.06 hcoler.zip
http://www.zpenergy.com/modules.php?name=Downloads&d_op=getit&lid=3

Форум - Резонансные генераторы - Прочие резонансные генераторы - Генератор Ганса Колера - Стр 001