Магнитный ключ

Разработан магнитный ключ (электрически управляемый магнитный нелинейный элемент).

В своей работе «Физические основы электротехники» Академик В.Ф. Миткевич писал: «…особенности поведения ферромагнитных материалов в случае их намагничения можно с большим правдоподобием объяснить изменениями в ориентировке элементарных частиц вещества, происходящими во время изменения магнитного состояния. Подобные объяснения исходят из некоторых предположений относительно строения магнитных материалов. На этой почве возникла так называемая „гипотеза вращающихся элементарных магнитов", непосредственно вытекающая из идей Ампера, математически обработанная Вебером, затем дополненная Максвеллом, Юингом и другими.

По этой гипотезе магнитное тело представляет собою совокупность особых элементарных частиц, каждая из которых является как бы элементарным постоянным магнитом, так как она обладает противоположными полярностями на двух противоположных сторонах. Эти элементарные магниты подвижны около своих центров. Пока тело не подвержено намагничивающей силе, элементарные частицы своими магнитными осями расположены в теле по всевозможным и самым разнообразным направлениям. Вследствие такого хаотического распределения магнитных осей частиц тела, последнее, без особых внешних воздействий, само по себе не обнаруживает никаких магнитных свойств. Внешнее действие любого элементарного магнита вполне компенсируется действием соседних элементарных магнитов, оси которых направлены противоположно. Вообще говоря, внутри данного магнитного тела элементарные магниты образуют всевозможные комбинации и группировки, замкнутые внутри себя, т. е. так, что магнитные линии, исходящие из какого-либо элементарного магнита, замыкаются не через внешнее пространство, а через другие магниты той же группы. Поэтому вся масса данного магнитного тела, например, куска железа, вся эта сложная комбинация отдельных магнитных групп не обнаруживает видимого внешнего действия. Но стоит, однако, подвергнуть железо воздействию магнитного поля, создаваемого какою-либо внешнею причиною, как первоначальное хаотическое расположение элементарных магнитов тотчас же нарушается. Под влиянием поля магниты будут повертываться вокруг своих центров, стремясь расположиться по направлению магнитного поля. Поворот этот происходит так, что частицы располагаются, обращаясь одноименными концами их магнитных осей в одну и ту же сторону. Чем больше приближаются к параллельности между собою оси элементарных магнитов, и чем ближе их направление к направлению поля, тем магнитные свойства тела начинают выявляться все сильнее и сильнее, тем сильнее „намагниченным" оказывается это тело… приняв эту гипотезу, мы придем к заключению, что интенсивность намагничения вещества I нельзя увеличивать беспредельно, так как, когда все элементарные магниты расположатся в направлении магнитной силы, дальнейшее увеличение этой магнитной силы уже не повлечет за собой никакого изменения в магнитном состоянии вещества. Таким образом, I имеет некоторый естественный предел Imax, при достижении которого мы будем иметь:

Следовательно, для больших значений Н получаем:

и при увеличении Н магнитная проницаемость стремится к пределу m0, численно равному единице.
(На рис. 2 дана кривая m=f(B) для некоторого сорта железа.

Как видим, величина m сначала растет, затем, по достижении максимума, начинает убывать, стремясь в пределе (при больших индукциях) к m=1.
Иногда интересно иметь кривые, связывающие Н и I. Но из приведенного выше равенства: В=m0H+4pI видно, что, имея кривую B=f(H), можно простым пересчетом получить кривую I=f(H). Ограничимся поэтому более подробным рассмотрением графической зависимости только между В, m. и Н, которыми в технике, как указано выше, почти исключительно и пользуются.)
Если мы обратимся к кривой, показанной на рис. 72, то увидим, что m, сначала возрастая до некоторого предела, начинает затем падать. Полученный результат показывает, что пределом этого падения будет: m0=1.
Заметим, что именно в силу этого обстоятельства при конструировании Электрических машин, вообще говоря, не выгодно брать слишком большие значения Н или В, так как в этих условиях становится слишком малой роль ферромагнитного вещества в создании магнитного потока.
На рис. 4 рядом кривых показана зависимость между m и В для разных материалов по мере приближения к насыщению.

Здесь (1) — кованое железо, (2) — сталь, (3) — кобальт, (4) — чугун, (5) и (6) — никкель, (7) — марганцевая сталь.

Во всех этих случаях, как показывают кривые, величина магнитной проницаемости, стремящаяся к 1 по мере возрастания магнитной индукции, действительно приближается к этому пределу».

Основываясь на результатах исследований, опубликованных в источнике: «Письма в 2001, том 27, .18 26 сентября. Марков, Хон. Об особенностях намагничивания поликристаллов в переменных встречных магнитных полях».

Сделан вывод, что в ферромагнитном материале, имеющем доменную структуру, при воздействии на него встречных магнитных потоков с напряженностями поля Н1 и Н2 магнитное поле в нем будет определяться значением, В = µ1Н1 + µ2Н2 ,
Магнитная проницаемость µ1 определяется числом магнитных доменов, магнитные моменты которых имеют острый угол с Н1.
Соответственно, магнитная проницаемость µ2 определяется числом магнитных доменов, магнитные моменты которых имеют острый угол с Н2. Таким образом, ориентация доменов в ферромагнетике осуществляется под воздействием встречно-направленных напряженностей магнитного поля в разные стороны. При этом максимальный угол поворота векторов магнитных моментов до состояния магнитного насыщения ферромагнетика не превышает 900.
Этот вывод можно элементарно проверить экспериментально с использованием простейшего приспособления, приведенного В.Ф. Миткевичем.
«…маленьких магнитных стрелок (рис. 79) и поместил их на отдельные вертикальные острия, расположив их в одной плоскости на столе так, чтобы при качаниях стрелки не задевали одна другую.

Различные группы таких магнитных стрелок Юинг подверг тщательному изучению. Он окружал систему стрелок несколькими вертикальными витками проволоки и пропускал по ней электрический ток. Надлежащим подбором силы этого тока и правильной ориентировкой витков можно было скомпенсировать действие земного магнитного поля на стрелки и наблюдать устойчивые конфигурации, которые образовывали собою стрелки, предоставленные самим себе…

…На рис. 8 изображен применявшийся Юингом в этих опытах станок, в котором внешнее магнитное поле создавалось двумя катушками, расположенными по концам.

Стрелки помещались на горизонтальной доске станка в промежутке между катушками. Число отдельных магнитных стрелок, которое Юинг брал при изучении этих моделей магнитного тела, колебалось в широких пределах, доходя иногда до 130.

Модели этого рода позволили Юингу произвести самые разнообразные наблюдения. Характер приобретаемой группой стрелок полярности, когда внешняя магнитная сила нарастает или меняет направление, или вообще как-нибудь изменяется, в достаточной степени делается ясным при простом взгляде на расположение стрелок».

Таким образом, воздействуя на ферромагнетик двумя встречно направленными магнитными полями, его можно вводить в глубокое насыщение с изменением магнитной проницаемости от максимального ее значения, почти до единицы.

Магнитный ключ

(электрически управляемый магнитный нелинейный элемент)

С целью расширения спектра типов и видов электромагнитных устройств, а также расширения возможностей по применению в них постоянных магнитов и их использования в качестве источников питания автономных электромагнитных устройств, для получения электрической мощности, разработан магнитный ключ (электрически управляемый магнитный нелинейный элемент).
В целом магнитный ключ можно рассматривать как нелинейный четырехполюсник Рис. 9. У которого магнитное сопротивление меняется по закону – обратному закону изменения m0. На входе, которого действует входное напряжение.

Математические выражения для определения характеристики изменения магнитной проницаемости приведены выше. Магнитное сопротивление магнитного ключа определяется элементарным выражением Rм=lср/(m0S).
На Рис. 2 приведена конструкция магнитного ключа который имеет замкнутый «О»-образный, либо кольцевой магнитопровод с двумя обмотками управления, включенными встречно. Просто, как гвоздь, а эффективность – сравнивая, с магнитными усилителями может достигать 1000 по мощности.
Принцип действия магнитного ключа основан на свойстве введения ферромагнетика в режим глубокого насыщения при помощи обмоток управления, включенных встречно, для компенсации так называемых трансформаторных ЭДС, индуцирующихся в них при изменениях магнитного потока. Такой прием используется в широко применяемых в технике магнитных усилителях. При этом следует учитывать, что значение этих ЭДС может быть значительным. Поэтому каждая отдельная обмотка должна выполняться с усиленной изоляцией.

Сердечники для магнитных ключей, равно как и для всех электромагнитных устройств, должны собираться весьма тщательно. В методиках инженерного проектирования это все изложено.
Магнитный ключ при работе обладает способностью потреблять мощность в обмотках управления, расходуемую только на их нагрев, во много раз меньшую, мощности, которую он коммутирует.
Оценка характеристики изменения магнитного сопротивления магнитного ключа позволяет назвать его электрически управляемым магнитным нелинейным элементом, который может осуществлять самые различные преобразования магнитных потоков в магнитных цепях. Вход этого электромагнитного прибора не имеет индуктивности, поэтому допускает применение любой формы управляющего напряжения (тока).

МЭГи

(примеры построения магнито-электрических устройств)

Не буду останавливаться на принципе действия применения магнитных ключей в примерах их использования для устройств генерирования электрической мощности.
Есть два варианта МЭГ Рис. 3.

Управляющие электрические воздействия, их форма, последовательность, амплитуда и другие, для формирования не представляют труда и могут быть выполнены в самых разнообразных вариантах на самой разнообразной элементной базе.
На Рис. 4 приведен эскиз узла коммутации магнитных потоков постоянного магнита для схемы двухтактного мостового магнито-электрический усилителя. На Рис. 5. приведена схема коммутации магнитных потоков двухтактного мостового магнито-электрического усилителя.

Выводы приведены выше.

Литература

1. В. Ф. МИТКЕВИЧ. ФИЗИЧЕСКИЕ ОСНОВЫ ЭЛЕКТРОТЕХНИКИ. ИЗДАНИЕ ТРЕТЬЕ ПЕРЕСМОТРЕННОЕ И ДОПОЛНЕННОЕ. ЛЕНИНГРАД 1933
2. Об особенностях намагничивания поликристаллов в переменных встречных магнитных полях. © Г.А.Марков, Ю.А.Хон, Институт физики прочности материаловедения СО РАН, Томск. Письма в ЖТФ. 2001, том 27, вып.18 26 сентября.
3. Учебные пособия по физике, электротехнике, электромагнетизму, постоянным магнитам, справочники и методические материалы по инженерным расчетам и оценкам различных авторов и различных годов издания.

Н. Громов 2007 г.

Дата публикации: 01.03.2007