НЕГ генератор

Стационарный электрический шихтованный электромагнитный сердечник, набранный из тонких листов до получения необходимой высоты набора, имеющий закрытые пазы, радиально распределенные, в которых расположены вместе две трехфазные обмотки, одна в центре, другая на периферии, с целью получения вращающегося электромагнитного поля; подводя временно трехфазный ток к одной из указанных обмоток, и, таким образом, получаем индуцированное напряжение на второй обмотке; исходя из этого, имеем выходящую энергию намного больше, чем входную. С выхода схемы энергия по обратной связи подается на вход и временный источник питания после отключается. Генератор будет работать самостоятельно неопределенно долго, постоянно вырабатывая большой избыток энергии.

Описание рисунков

Рис.1 показывает первый вариант настоящего изобретения.

где: 1- внешний сердечник;

2- внутренний сердечник;

3- обмотки возбуждения;

4а- якорные (приемные) обмотки;

5а, 5в, 5с, 6- клеммы фазных обмоток возбуждения и нейтрали.

Рис.2 показывает схему размещения внутренних обмоток для варианта настоящего изобретения, показанного на рис.1.

где: 4в- схема соединения якорных (приемных) обмоток;

7а, 7в, 7с, 8- клеммы фазных якорных обмоток и нейтрали.

Рис.3 показывает единый наборный сердечник для второго варианта настоящего изобретения.

где: 9- сердечник;

10- пазы для обмоток.

Рис.4 показывает разделенный наборный сердечник, состоящий из двух частей для второго варианта настоящего изобретения.

где: 9а- внутренний сердечник;

10- внешний сердечник.

Рис.5 показывает схему размещения обмоток второго варианта изобретения, сделанного из наборных сердечников, показанных на рис.3 и 4.

где: 2- клеммы фазных якорных (приемных) обмоток;

11- ферромагнитный сердечник;

12- клеммы трехфазных обмоток возбуждения;

13, 14, 15- фазные обмотки возбуждения;

16- месторасположение фазных обмоток возбуждения;

17- месторасположение фазных якорных (приемных) обмоток;

18, 19, 20- фазные якорные (приемные) обмотки.

Рис.6 показывает пример распределения магнитного поля, производимого настоящим изобретением.

Рис.7 показывает вращение магнитного поля, производимого настоящим изобретением.

Рис.8 показывает полную систему настоящего изобретения.

где: 24- временный внешний источник питания;

25- электронный преобразователь (инвертор) постоянного напряжения в переменное трехфазное напряжение;

26- входные клеммы постоянного тока питания инвертора;

27- отбор мощности в виде постоянного тока;

28- выход переменного трехфазного напряжения из инвертора;

29- выходные клеммы генератора;

30- выходные клеммы обратной связи от генератора;

31- диодный выпрямитель;

32- выход постоянного напряжения после выпрямителя.

Рис.9 показывает расширенную схему второго варианта настоящего изобретения, показанного на рис. 3 и 4.

где: 11- ферромагнитный сердечник;

12- клеммы трехфазных обмоток возбуждения;

13, 14, 15- фазные обмотки возбуждения;

16- месторасположение фазных обмоток возбуждения;

17- месторасположение фазных якорных (приемных) обмоток;

18, 19, 20- фазные якорные (приемные) обмотки.

21- выходные клеммы генератора;

33- временный трехфазный внешний источник питания;

34- линия обратной связи генератора;

35- трансформатор для питания обмоток возбуждения;

36- трехфазный фазорегулятор;

37- размыкатель обратной связи генератора.

2. Ссылка к поданному заявлению.

(0001) Существующая заявка требует приоритета от U.S. Временное Применение № серии 60/139.294, поданная 15 июня 1999 года.

(0002) Основание изобретения

(0003) Настоящее изобретение относится главным образом к области электрических энергогенерирующих систем. Конкретнее, настоящее изобретение относится к самопитающим (автономным) электроэнергогенерирующим устройствам.

(0004) Описание настоящего изобретения.

(0005) С тех пор, как Никола Тесла изобрел и запатентовал свою полифазную систему для генераторов, индуктивных двигателей и трансформаторов, никакого существенного усовершенствования не было сделано в области поля.

Генераторы производят многофазные напряжения и токи посредством механического вращательного движения, чтобы вынудить магнитное поле вращаться поперек радиально расположенных обмоток генератора. Основой системы индукционных двигателей было получение электромагнитного вращающегося поля, которое принуждает напряжения и токи производить электродвижущие силы, пригодные к использованию как механическая энергия или мощность. Наконец, трансформаторы управляли бы напряжениями и токами, чтобы делать их удобными для использования и передачи на длинные расстояния.

(0006) Во всех существующих электрических генераторах небольшое количество энергии, обычно меньше чем 1% выходной мощности больших генераторов, используется для возбуждения механически вращающихся электромагнитных полюсов, которые индуцируют напряжения и токи в проводниках, имеющих относительное движение между вращающимися и неподвижными полюсами.

(0007) Остальная часть энергии, расходуемая в процессе получения электричества, необходима, чтобы перемещать обмотки в пространстве и компенсировать потери системы: механические потери, потери на трение, потери на щетках, потери на сопротивление воздуха, потери реакции якоря, потери воздушного промежутка, потери на синхронное реактивное сопротивление, потери на вихревые токи, потери гистерезиса. Все они вместе являются причиной того, что во входной потребляемой энергии системы преобладает избыток механической энергии, необходимый для генерации всегда арифметически меньшего количества электроэнергии.

РЕЗЮМЕ ИЗОБРЕТЕНИЯ.

(0008) Непрерывный электрический генератор (далее НЭГ) состоит из стационарного цилиндрического электромагнитного сердечника, набранного из тонких листовых пластин до образования цилиндра, в пазах которого расположены две трехфазные обмотки, не имеющие возможности двигаться или смещаться относительно друг друга. Когда одна из обмоток соединяется с временным трёхфазным источником питания, ею создается вращающееся электромагнитное поле, и это поле будет пересекать неподвижные катушки вторичных обмоток, индуктируя в них напряжения и токи. Таким же образом и в той же степени, как и в обычных генераторах, приблизительно один процент и менее от выходной мощности будет необходим для возбуждения и поддержания вращающегося магнитного поля.

(0009) В НЭГ нет никаких механических потерь, потерь трения, потерь сопротивления воздуха, потерь на щетках, потерь реакции якоря и потерь воздушного промежутка, так как нет никакого механического движения любого вида. Имеются лишь следующие потери: синхронные реактивные (индуктивные) потери, потери на вихревые токи и гистерезис, которые присущи конструкции и материалам генератора, но в той же самой степени, как и для обычных генераторов.

(0010) Один процент и менее полной энергии, произведенной существующими генераторами, идет на создание их собственного магнитного поля; механическая энергия, которая превышает суммарную выходную энергию существующих генераторов, используется, чтобы заставить это поле вращаться в процессе генерации электрического тока из этого поля. В НЭГ нет никакой потребности в движении, так как поле фактически уже вращается электромагнитным образом, следовательно, надобность в механической энергии отпадает. При сходных соотношениях токов возбуждения, сечений сердечника и конструкции обмоток, НЭГ значительно более эффективен, чем существующие генераторы, что также значит, что он может произвести значительно больше энергии, чем ему нужно для управления. НЭГ может запитывать себя сам по обратной связи, и генератор, после отключения временного (пускового) источника питания, переходит в автономный режим работы.

(0011) Как и любой другой генератор, НЭГ может возбудить свое собственное электромагнитное поле, используя минимальную часть произведенной собой же электроэнергии. НЭГ только нуждается в запуске посредством подсоединения его трехфазной обмотки индуктора к трехфазному внешнему источнику питания на время, необходимое для пуска, и после отключения от временного источника работа НЭГ будет происходить так, как было здесь описано. НЭГ будет постоянно генерировать большое количество электроэнергии согласно своей конструктивной мощности.

(0012) НЭГ может быть разработан и рассчитан с применением всех существующих на сегодня математических формул и соотношений, используемых при разработке и расчете современных электрических генераторов и двигателей. В расчетах применяются все законы и соотношения, используемые для подсчетов электромагнитной индукции и генерации.

(0013) За исключением Закона Сохранения Энергии, который, по большому счету, является не математическим уравнением, а теоретической концепцией, и по этой же самой причине не играющий никакой роли в математическом исчислении работы электрического генератора любого типа, НЭГ соблюдает все законы физики и электротехники. Существование НЭГ обязывает нас пересмотреть Закон Сохранения Энергии. По моему личному убеждению, электричество никогда не получалось из механической энергии, которую мы вкладываем в машину для перемещения масс и преодоления сопротивлений. Механическая система фактически обеспечивает канал для уплотнения электричества. НЭГ обеспечивает более эффективный канал для электричества.

ДЕТАЛЬНОЕ ОПИСАНИЕ ИЗОБРЕТЕНИЯ.

(0023) Настоящее изобретение- НЭГ , способный вырабатывать больше энергии, чем потреблять, и который обеспечивает себя производимой электроэнергией. Основная идея состоит в индуцировании электрического напряжения и тока без любого физического движения посредством использования вращающегося магнитного поля, полученного на трехфазном статоре, временно подключенного к трехфазному источнику питания, в размещенных неподвижных проводниках на пути указанного вращающегося магнитного поля, исключая надобность в механических силах.

(0024) Основной вариант системы представлен на рисунке 1, который показывает первый вариант настоящего изобретения. На рисунке показан стационарный ферромагнитный сердечник 1 с трехфазными обмотками возбуждения 3, расположенными под углами в 1200 и соединенными в “звезду” 6, чтобы обеспечить вращающееся электромагнитное поле, которое в данном случае будет двухполюсным. Внутри сердечника 1 расположен второй стационарный сердечник 2 из ферромагнетика, без зазора между ними, то есть без воздушного промежутка. Этот второй сердечник имеет стационарные трехфазные обмотки 4А (рис.1), и 4В (рис.2), расположенные относительно внешних обмоток возбуждения 3 так, как показано на рисунках 1 и 2. Между этими двумя сердечниками нет никакого движения, также нет и воздушного промежутка между ними. Осей на сердечниках нет, так как нет вращения самих сердечников. Оба сердечника могут быть изготовлены из сложенных изолированных пластин или из изолированного и спрессованного ферромагнитного порошка (феррита). Система работает в обоих направлениях, индуцируя трехфазные напряжения и токи на стационарных катушках 4А внутренних обмоток 4В, выводя трехфазные токи на клеммы Т17А, Т27В и Т37С с внутренних обмоток 4В. Когда трехфазное напряжение подается на клеммы А5А, В5В и С5С, токи будут иметь одну и ту же величину, но они будут сдвинуты по времени на угол в 1200. Эти токи производят магнитодвижущие силы (МДС), которые, в свою очередь, создают вращающийся магнитный поток. Конструкция может варьироваться в широких пределах, так как она повторяет конструкцию современных альтернаторов (генераторов) и трехфазных моторов, однако в основе лежит один принцип: стационарное, но постоянно вращающееся магнитное поле, индуцирующее напряжения и токи в неподвижных катушках, расположенных на пути вращающегося магнитного поля. Схема показывает двухполюсное устройство обеих обмоток, но может быть использовано и множество других устройств, как в обычных двигателях и генераторах.

(0025) Рис.2 показывает размещение трехфазных внутренних обмоток 4В, которые обеспечивают практически симметричные напряжения и токи вследствие сдвига в 1200. Это подобно двухполюсной компоновке. Множество других трех- или полифазных компоновок может быть использовано. Везде, где проводник пересекает вращающееся магнитное поле, будет индуцироваться напряжение, снимаемое с клемм. Взаимные соединения обмоток зависят от устройства системы. В данном случае, мы получим трехфазное напряжение на клеммах Т17А, Т27В и Т37С и на нейтрали 8. Выходное напряжение зависит от плотности вращающегося магнитного потока, числа витков приемных обмоток, частоты приложенного тока (вместо скорости вращения) и длины проводника, пересекаемого полем, как и в любых других генераторах.

(0026) Рис.3 показывает второй вариант настоящего изобретения, в котором генератор изготовлен из набора одинаковых изолированных пластин, сложенных вместе в цилиндр до получения необходимой высоты. Этот вариант также может быть изготовлен из цельного куска феррита. Одни и те же пазы (окна) 10 будут содержать в себе внутренние и внешние обмотки 3, т.е. приемные обмотки и обмотки возбуждения (см. рис. 5). В данном случае показан 24- пазовый сердечник, но количество пазов может широко отличаться в зависимости от потребностей и конструктива.

(0027) Рис.4 показывает две части одной пластины для еще одного варианта настоящего изобретения. Для практического применения каждая пластина может быть разделена на две части: 9А и 9В, как показано, с целью облегчения намотки катушек. Потом эти части вставляются друг в друга без зазоров, как если бы они были единым целым.

(0028) Пластины, описанные выше, могут быть изготовлены из тонких (толщиной 0.15 мм и менее) изолированных листов 9 (или 9А и 9В) из материала с высокой магнитной проницаемостью и низкими потерями на гистерезис, такого, как, например, Hiperco 50A или аналогичного, для уменьшения потерь, или из прессованного электрически изолированного ферромагнитного порошка, который имеет более низкие потери на вихревые токи и гистерезис, что может сделать генератор более эффективным.

(0029) Принцип действия генератора.

НЭГ, как описано и показано на нижеследующих рисунках, разработан и предназначен для производства мощного вращающегося электромагнитного поля с низкими токами возбуждения. Используя слоистые материалы, типа вышеупомянутого Hiperco 50A, мы можем получить вращающиеся магнитные поля индукцией более 2 Тесла, так как нет никаких потерь воздушного промежутка, механических потерь, потерь сопротивления воздуха, потерь реакции якоря и т.п., указанных выше. Это может быть получено подачей трехфазного напряжения на клеммы А, В, С 12 обмоток возбуждения 13, 14 и 15 (5А, 5В и 5С на рис. 1), размещенных через угол 1200 по отношению друг к другу (см. рис. 50) с внешнего источника питания.

(0030) Рис. 5 показывает пространственное размещение индукционных обмоток 13, 14 и 15 также, как и приемных обмоток 18А, 18В, 19А, 19В, 20А и 20В. Обе: и индуцирующие и приемные обмотки размещаются в одних и тех же пазах 10 или 16 и 17 одинаковым образом. Даже при том, что система работает в обоих направлениях, лучшая конфигурация, думается, следующая: обмотки возбуждения 13, 14 и 15 – в центре, а приемные (якорные) обмотки 18А, 18В, 19А, 19В, 20А и 20В – на периферии, т.к. малые обмотки более предпочтительны для возбуждения очень сильного вращающегося магнитного поля, благодаря низким потерям процесса, а с другой стороны, большие и мощные обмотки нужны для извлечения всей энергии, которую обеспечивает система. Обе обмотки соединены в “звезду” (не показано), но они могут соединяться и другими способами, как на других генераторах. Все вышесказанное справедливо и для варианта устройства, показанного на рисунках 1 и 2.

(0031) Обмотки возбуждения 13, 14 и 15 разработаны и рассчитаны таким образом, чтобы генератор мог запускаться от обычного трехфазного напряжения (230 В 60 Гц, например). Если местные напряжения в сети не подходят, можно управлять напряжением до получения желанного уровня с помощью трехфазного трансформатора, электронного преобразователя или инвертора и т.д. Как только мы получим нужное мощное магнитное поле, вращающееся и пересекающее неподвижные приемные (якорные) обмотки 18А, 18В, 19А, 19В, 20А и 20В, трехфазное напряжение может быть снято с клемм Т1, Т2, Т3 и N21 пропорционально плотности магнитного потока, количеству витков в катушках, частоты генерации (вместо угловой скорости вращения индуктора), длины проводников, пересекаемых вращающимся полем, как и в любом другом генераторе. Выходные токи будут трехфазными токами (или многофазными в зависимости от конструкции), и мы можем получить нейтраль 21, если используем соединение “звездой”, как в любых других генераторах.

(0032) Выходные переменные напряжения и токи – совершенные синусоидальные кривые, разделенные во времени и полностью симметричные. Напряжения и токи, полученные этим способом, пригодны к использованию любым существующим методом. Любые напряжения могут быть получены, в зависимости от конструкции.

(0033) Рис. 6 показывает образец магнитного потока, произведенного трехфазной обмоткой возбуждения 13, 14 и 15. Этот поток подобен потоку в статорах индукционных двигателей. Так как нет воздушного зазора, все части магнитного потока гомогенны (неразрывны) вне зависимости от используемого материала. Сердечник изготовлен из тонких изолированных пластин с высокой магнитной проницаемостью и низкими потерями на гистерезис; потери на вихревые токи минимальны благодаря небольшой толщине пластин. Нет никаких встречных потоков и реакции якоря, следовательно, магнитный поток может быть близким к потоку насыщения сердечника, а получен он может быть относительно небольшим током возбуждения или малой входной энергией. Благодаря сдвигу во времени между тремя фазами и пространственному распределению обмоток возбуждения, вращающееся магнитное поле может быть получено в сердечнике, как показано на рис. 7.

(0034) После запуска генератора небольшую часть полученной энергии подают на вход (рис. 8 и 9), чтобы питать катушки возбуждения 3 (на рис.1) или 13, 14 или 15 (на рис.5), как и в любом другом генераторе с самовозбуждением. Естественно, напряжения и фазы должны быть совершенно идентичны и симметричны, и если необходимо, то напряжения обратной связи могут быть обработаны и изменены различными трансформаторами, электронными регуляторами, фазорегуляторами (для коррекции фаз) или другими видами контроллеров напряжения и фаз.

(0035) Один возможный метод заключается в использовании электронного преобразователя 25, который первоначально выпрямляет линейное напряжение с двух или трех фаз переменного тока 24 в постоянный ток электронным выпрямителем 26 и после, электронным способом, преобразует постоянный ток 27 в переменный трехфазный ток 28 для получения трехфазных токов, сдвинутых по времени на 1200 для возбуждения электромагнитных полей А, В и С. Некоторые преобразователи или инверторы используют однофазное (двухпроводное) питание, в то время как другие используют только трехфазное питание. Настоящий вариант использует преобразователь на 3 кВА, который может быть запитан двумя источниками по 220 В.

(0036) Вращающееся магнитное поле, полученное токами, протекающими через трехфазные обмотки возбуждения 13, 14 и 15, вызывает напряжение , подающееся на клеммы Т1, Т2, Т3 и N29 (7А, 7В, 7С, 8 на рис.2). После, выходное напряжение по проводам 30 возвращается назад в систему, преобразуясь в обратный переменный ток, который выпрямляется диодным выпрямителем 31 в постоянный ток 32 и после подается на клеммы электронного инвертора 26 (см. рис.8). После того как обратная связь замкнулась, НЭГ может быть отключен от временного источника 24 и дальше производить электроэнергию автономно.

(0037) На рис.9 показан второй вариант НЭГ. Основные принципы остаются такими же, как для описанного выше генератора, так и для показанного на рис. 1 и 2. Главные отличия заключаются в форме пластин и в пространственном распределении обмоток, как описано и показано ранее. Изменения в цепях обратной связи, использовании инверторов и фазосдвигающих трансформаторов также показаны.

(0038) Ферромагнитный сердечник 11 набран из цельных пластин 9, как показано на рис.3 (или из разделенных для удобства, как показано на рис.4), до получения желаемой высоты. Пазы 10, как показано ранее, содержат обе обмотки: возбуждения 13, 14, и 15 и приемные (якорные) 18А, 18В, 19А, 19В, 20А и 20В в тех же самых окнах 10 или 16 и 17. Выводные провода трех фаз 12 ведут к трехфазным обмоткам возбуждения 13, 14 и 15. Они запитаны: первоначально от временного источника 33 и от трехфазного выходного источника 34, как только генератор выйдет на самогенерацию.

(0039) Обмотки возбуждения 13, 14 и 15 имеют двухполюсное устройство, но много других трехфазных или многофазных устройств могут быть использованы для получения вращающегося электромагнитного поля. Эти обмотки соединены в “звезду” (не показано) тем же самым способом, как в варианте на рис. 1, 2 и 8, но могут быть соединены и другими способами. Обмотки возбуждения 13, 14 и 15 расположены на внутренней части 16 пазов 10.

(0040) Якорные (приемные) обмотки 18В, 19А, 19В, 20А и 20В имеют двухполюсное устройство, точно повторяя устройство обмоток возбуждения 13, 14 и 15, но много других различных устройств могут быть применены в зависимости от конструкции и назначения. Приемные (якорные) обмотки должны быть рассчитаны в направлении того, чтобы генератор имел наименьшие возможные синхронные реактивные и активные сопротивления. Поэтому большая часть выработанной энергии должна уходить в нагрузку, а не расходоваться на внутренних сопротивлениях. Эти обмотки соединяются в “звезду” для образования нейтрали 21, таким же самым способом, как и в варианте изобретения, показанного на рис.2, но могут быть соединены и по- другому, в зависимости от потребности. Якорные (приемные) обмотки расположены во внешней части 17 пазов 10.

(0041) Выходящие провода трех фаз и нейтрали 21 идут от якорных обмоток 18В, 19А, 19В, 20А и 20В. Вращающееся магнитное поле. созданное в сердечнике (см. рис. 6 и 7) обмотками возбуждения 13, 14 и 15, индуцирует напряжение, подводимое к клеммам Т1, Т2 и Т3 плюс нейтрали 29. С каждого трехфазного вывода 21 снимается по проводам 34 обратное напряжение для самозапитки системы.

(0042) Временный трехфазный источник питания 33 для запуска системы подключается к клеммам А, В и С 12. Н.Э.Г. должен мгновенно запуститься от внешнего трехфазного источника, а потом отключиться от него.

(0043) Даже при том, что выходное вторичное линейное напряжение может быть точно рассчитано и получено на якорных (приемных) обмотках, напряжение, необходимое для питания обмоток возбуждения ( в зависимости от конструкции), может быть получено с трехфазного регулируемого трансформатора или с другого преобразователя напряжения 35, включенного между входом и выходом для более точного регулирования возвращаемого напряжения.

(0044) Расположенный после регулируемого трансформатора 35, трехфазный трансформатор- фазорегулятор будет корректировать и выравнивать любой сдвиг фаз в углах напряжений и токов до того, как подать питание на обмотки возбуждения. Эта система работает аналогично изображенной на рис. 8, которая использует преобразователь 25.

(0045) Как только напряжение и фазы совпадут с временным источником 33, выходные цепи 34 соединяются с входными цепями А, В и С 12 по цепи обратной связи 37 и временный источник 33 после отключается. НЭГ останется работать неопределенно долго без подвода энергии от внешнего источника, обеспечивая постоянно большой выход энергии.

(0046) Выходящая электроэнергия, вырабатываемая в этой системе, использовалась, чтобы произвести свет и тепло, запитывались многофазные двигатели, генерировались одно- и многофазные напряжения и токи промышленных частот, преобразовывались напряжения и токи посредством трансформаторов, выпрямлялись многофазные токи в постоянный ток так же хорошо, как и для других использований. Электричество, полученное описанным выше способом, столь же универсально и совершенно, как и электричество, получаемое обычными электрогенераторами. Но НЭГ автономен и не зависит от какого-либо другого внешнего источника энергии, он запитан сам от себя; он может быть использован везде без ограничений, он может быть сконструирован любого размера и обеспечивать выработку любого количества электроэнергии постоянно, согласно своей конструкции.

(0047) НЭГ является и будет очень простой машиной. Краеугольными камнями системы являются: ультранизкие потери неподвижных генерирующих систем и очень низкие конструктивные потери на синхронные реактивные сопротивления.

(0048) Приемные (якорные) обмотки должны быть рассчитаны исходя из того, что генератор должен иметь минимально возможные активное (омическое) сопротивление и наименьшее синхронное реактивное сопротивление. Исходя из этого, большая часть выходной мощности будет уходить в нагрузку, а не расходоваться на преодоление внутренних сопротивлений.

Патентная формула заключается в следующем:

1. НЭГ, включающий в себя:

- сердечник, имеющий множество пазов;

- возбуждение заключается в производстве стационарного вращающегося электромагнитного поля, читай индукция возбуждения должна пронизывать множество пазов;

- электромагнитная индукция состоит в наведении электрической энергии, читай индукция наведения должна присутствовать во множестве пазов, также наведенная индукция должна быть источником энергии для питания обмоток возбуждения;

2. НЭГ, описанный в 1 пункте, имеет цельный, нераздельный сердечник;

3. НЭГ, описанный в 1 пункте, может также состоять из:

- внутренней части;

- внешней части, причем внутренняя и внешняя части должны быть собраны вместе без зазоров и неподвижно друг относительно друга.

4. НЭГ, описанный в 1 пункте, может иметь сердечник, набранный из множества пластин.

5. НЭГ, описанный в 1 пункте, может иметь сердечник, изготовленный из ферритового порошка, спрессованного, отформованного и изолированного.

6. НЭГ, описанный в 1 пункте, может иметь цилиндрическую цельную центральную часть.

7. НЭГ, описанный в 1 пункте, имеет множество пазов (щелей), расходящихся в стороны от цилиндрической центральной части к внешнему краю сердечника.

8. НЭГ, описанный в 1 пункте, в котором возбуждение происходит в первом (внешнем) ряду электрических обмоток.

9. НЭГ, описанный в 1 пункте, в котором наведение (индукция) происходит во втором (внутреннем) ряду электрических обмоток.

10. НЭГ, описанный в 8 пункте, в котором первый ряд электрических обмоток имеет двухполюсное устройство.

11. НЭГ, описанный в 9 пункте, в котором второй ряд электрических обмоток имеет двухполюсное устройство.

12. НЭГ, описанный в 8 пункте, в котором первый ряд электрических обмоток состоит из трехфазных обмоток, расположенных через угол 1200 относительно друг друга.

13. НЭГ, описанный в 9 пункте, в котором второй ряд электрических обмоток состоит из трехфазных обмоток, расположенных через угол 1200 относительно друг друга.

14. НЭГ, описанный в 7 пункте, в котором обмотки возбуждения расположены в пазах вблизи цилиндрической центральной части.

15. НЭГ, описанный в 7 пункте, в котором приемные (якорные) обмотки расположены в пазах в противоположной стороне от цилиндрической центральной части.

16. НЭГ, описанный в 1 пункте, кроме того, включает в себя систему обратной связи для отбора мощности от приемных катушек для собственных нужд генератора.

17. НЭГ, описанный в 16 пункте, в котором источник питания отключается, как только заработает система обратной связи для отбора мощности для питания обмоток возбуждения.

18. НЭГ, описанный в 16 пункте, кроме того, включает в себя регулятор, служащий для регулировки выходной мощности.

19. НЭГ, описанный в 16 пункте, кроме того, включает в себя фазорегулятор для регулирования сдвига фаз на выходе источника питания.

Дата публикации: 03.04.2005