Сила и слабость постоянных магнитов.

В.А. Оширов, 22.11.2005

Некоторые общие принципы использования энергии постоянных магнитов. Простые примеры генераторов энергии с использованием постоянных магнитов. Постоянный магнит как пример сверхпроводящего проводника с током. Возможные взаимосвязи магнитных явлений с тепловыми. Откуда возможно поступление энергии при использовании магнитных свойств вещества.

Обратим внимание на простые вопросы:

Что такое постоянный магнит и чем его магнитное поле отличается от магнитного поля контура с током? Есть ли разница в магнитных полях одиночного магнита и составного магнита, т.е. магнита составленного из нескольких составных частей? Что происходит "внутри" постоянного магнита при взаимодействии с другим постоянным магнитом или контуром с током? Можно ли эффективно использовать постоянные магниты с целью получения механической или электрической энергии?
Подобных вопросов множество, и многие из них связаны с понятием электрический ток. Поэтому, по всей видимости, следует немного затронуть данную тему, хотя бы в общих чертах. Каждый прекрасно представляет себе что такое электрический ток, но приглядимся внимательнее, так ли оно на самом деле, т.е. рассмотрим все, как бы от начала, но без лишнего усложнения.
Поскольку электрический ток (его свойства) - следствие движения электрических зарядов, а последние двигаются на фоне относительно других неподвижных зарядов, причем зачастую имеющих противоположный заряд или различные его соотношения, возникает не совсем однозначные ситуации и как следствие различные электрические взаимодействия. Что же следует понимать под "чистым" электрическим током? Чистым или нейтральным током можно, по всей видимости, назвать ситуацию, когда имеется условно удаленный (от других электрических зарядов) комплекс зарядов, состоящий из равного количества отрицательно и положительно заряженных частиц, одни из которых двигаются относительно других в преобладающем направлении. Именно, взаимное движение зарядов противоположного знака, друг относительно друга - и есть нейтральный ток. Другие варианты движения зарядов, допустим, одного знака или с преобладание зарядов одного знака, будут в своем роде производными от нейтрального тока, и соответственно иметь некоторые особенности электрических взаимодействий. Но даже и в этом случае не все столь однозначно (подразумеваются свойства и взаимодействие токов). Если, допустим, для металлического проводника или электролита ситуация более менее ясная, то для круговых токов в атомах или молекулах или просто вращающихся частиц, имеющих заряд, либо для движения вращающихся зарядов, не все до конца понятно, т.е. какие особенности во взаимодействиях будут в данных случаях.
Из сказанного выше следует, что во многих ситуациях, рассматривая взаимодействующие токи, мы имеет дело далеко не с нейтральными токами, поскольку имеет место как неравномерное распределение зарядов по длине проводников с током, так и скачки напряженности электрического поля на некоторых границах проводников (наличие вызывающего ток ЭДС и т.п.), наличие сопротивления или проводимости реальных проводников, наличие электрического поля внутри проводника с током и т.п., т.е. все то, что вносит свой вклад во взаимодействия токов. Поэтому для изучения свойств нейтрального тока следует пользоваться либо кольцевым сверхпроводником с током, либо постоянными магнитами, которые в данном случае условно можно рассматривать, как систему с кольцевым нейтральным током. Остальные случаи будут иметь свои особенности, т.е. то что мы имеем - различные парадоксы и результаты опытов, выходящие за рамки классического взаимодействия в электродинамике.
Рассматривая постоянные магниты, как кольцевые нейтральные токи (остальные случаи токовых взаимодействий пока не рассматриваются, как и то, что в некоторых случаях магнитное поле образуется в основном за счет вращения зарядов вокруг своей оси, т.е. оси проходящей через тело заряда), можно сделать некоторые общие замечания. Повторно отметим, что данные токи или системы в целом электрически нейтральны, т.е. суммарный заряд равен нулю. Электрический кольцевой ток поддерживается без внешней подпитки достаточно длительное время. Процесс протекания данного нейтрального тока не сопровождается тепловыделением или электромагнитными излучениями (просто поддерживается тепловой баланс с окружающей средой и телом постоянного магнита).
Рассмотрим особенности взаимодействия данных "магнитных" нейтральных кольцевых токов. Несмотря на то, что данные токи (пока будем считать) постоянны по величине, при взаимодействии магнитов между собой, возникают ситуации (сближение - удаление и т.п.), когда возможны как некоторые переходные процессы, так и некоторые взаимные влияние данных токов друг на друга и значит на суммарное или результирующе действие или магнитное поле. Другими словами, возникает явление электрической взаимной индукции при подобных взаимодействиях. Взаимная индукция двух контуров с током при наличии магнитной связи достаточно подробно описана в литературе. Известно, что энергия двух контуров с током, обладающих магнитной связью, отличается от суммы собственных энергий токов на величину взаимной энергии двух токов. Распространяя подобное на взаимодействие постоянных магнитов, можно сказать, что энергия системы магнитов отличается от суммарной энергии каждого магнита. Т.е. в поле нескольких контуров с током складываются напряженности, в то время как энергия магнитного поля пропорциональна квадрату напряженности, а квадрат суммы не равен сумме квадратов. Это понятно, поскольку при сближении (удалении) магнитов происходит изменение механической работы. Но посмотрим на все эти процессы с несколько иной стороны.
Так ли постоянны по величине эквивалентные круговые токи постоянных магнитов? Действительно, они представляют сумму огромного числа элементарных молекулярных токов (упрощенно). И мы прекрасно знаем, что любые частицы материи находятся в непрерывном тепловом движении, тепловом колебании, вращении и т.п. Элементарные круговые токи не могут быть исключением и они также подвержены тепловым колебаниям. Вопрос только - каким образом? Поскольку суммарные магнитные свойства постоянных магнитов во времени практически не изменяются (условно), можно сделать вывод, что либо данные колебания не фиксируются на фоне большого чиста разнонаправленных колебаний, либо высокая частота колебаний "демпфируется" инерционностью магнитного потока в теле постоянного магнита, либо подобные тепловые колебания элементарных токов, в конечном итоге, выражаются в виде обычного электромагнитного излучения теплового диапазона (как у всех прочих материальных объектов). Но в отличии от прочих материальных тел постоянный магнит имеет внешнее и внутреннее магнитное поле, которое "связывает" все элементарные токи, и каждый круговой ток реагирует на колебания остальных, как и они в свою очередь на его колебания. Другими словами, в постоянном магните все элементарные токи представляют как бы единый "организм", что и делает его собственно постоянным магнитом. Если разрушить данный "организм" и каждый элементарный ток начнет независимое "существование", магнитные свойства у данного объекта пропадают.
Получается, что магнитное поле постоянного магнита должно иметь какой то "отпечаток" теплового движения или каким то образом быть связано с ним. Допустим, если взять два магнита, которые имеют различную температуру, и "связать" их суммарным магнитным полем, изменится ли скорость теплообмена между ними, по сравнению с другими ситуациями, будет ли идти теплообмен при наличии только теплового экрана, прозрачного для магнитного поля и т.п.? Можно задать и такой вопрос, всегда ли тепловая энергия приводит к разрушению магнитного поля или возможны ситуации, когда суммарное магнитное поле может усилится?
Остается открытым вопрос о влиянии взаимной индукции при перемещении постоянных магнитов на величины их эквивалентных круговых токов. Влияет ли скорость перемещения взаимодействующих магнитов на их взаимодействие? Конечно, многое зависит и от материалов из которых сделаны магниты, но нечто общее должно оставаться.
Хотя мы понимаем, что магнитное поле - это всего лишь одно из свойств электрического поля, точнее его динамики, будем оперировать понятием магнитного поля, как самостоятельного (т.е. как общепринято). Рассмотрим еще ряд характерных ситуаций для составных магнитов или кольцевых токов. Они достаточно интересны.
Допустим, можно ли составной магнит или два кольцевых нейтральных тока заменить одним эквивалентным (есть ли ситуации позволяющие сделать такую равноценную замену)?
Происходят ли температурные изменения при динамическом взаимодействии постоянных магнитов, т.е. как следствия взаимоиндукции?
Равнозначны ли ситуации (по изменениям в магните или эквивалентном круговом токе) при притяжении и отталкивании (для, допустим, двух одинаковых постоянных магнитов), т.е. когда меняется только ориентация взаимодействующих магнитов?

Продолжение . . .

Рассмотрим для примера систему из шести постоянных магнитов, которые имеют равные размеры и магнитную силу. Рисунки, представленные здесь, созданы простой программой по моделированию конфигурации магнитного поля.

Рис 1
На данном рисунке изображена конфигурация магнитного поля и плотность условных силовых линий для составного магнита из шести равных частей с определенной ориентацией частей между собой. Мы видим, что основная плотность магнитного потока смещена в одну сторону (внизу), а с другой стороны (вверху) магнитное поле практически отсутствует.
Рис 2
Здесь изображено расположение полюсов данного составного магнита.
Рис 3
Попытаемся найти практическое применение данному эффекту. В процессе анализа данного составного магнита, видно, что он состоит как бы из двух групп по три магнита, причем на суммарное поле оказывают влияние средние магниты в каждой группе. Посмотрим, каким образом изменяется конфигурация суммарного поля при изменении магнитной силы среднего магнита в каждой группе. На данном рисунке магнитная сила среднего магнита уменьшена в два раза. Мы видим, что при этом магнитное поле уже равномерно распределяется сверху и снизу.
Рис 4
При меньшем ослаблении силы средних магнитов получим подобную картинку распределения магнитного поля.
Рис 5
Наличие вблизи составного магнита проводящего (для магнитного поля) материала дает подобную картинку.
Продолжение . . .
Сделаем некоторые выводы. В группе из трех магнитов (при выше указанном расположении), средний магнит "модулирует" суммарное магнитное поле всех трех магнитов. Причем максимум плотности смещается в одну сторону, а с противоположной стороны магнитное поле практически отсутствует. При изменении магнитной силы среднего магнита происходит плавное изменение суммарного поля, причем плотность магнитного потока, как бы перемещается на другую сторону (при изменении направления намагниченности среднего магнита).

Пример конфигурации магнитного поля для группы из трех одинаковых магнитов.

Здесь показано как меняется направление максимума при повороте среднего магнита.

Что в конечном итоге это дает? Поскольку средний магнит (для одного из вариантов) можно просто вращать, будет происходить и перемещение максимума плотности суммарного магнитного потока по кругу, с частотой вращения среднего магнита. Другими словами, один средний магнит управляет суммарным полем, которое складывается из магнитной силы трех магнитов. Причем изменение суммарного магнитного поля в пространстве происходит без возникновения противодействующих сил на вращение среднего постоянного магнита. Другими словами, при вращении среднего магнита, в системе из трех одинаковых магнитов, не происходит изменение суммарной энергии магнитного поля, т.е. вращение среднего магнита происходит без затрат энергии. Но при этом максимум суммарного поля вращается по кругу.

Особенность ситуации в том, что более 60% магнитной массы неподвижно, тем более что средний магнит можно заменить эквивалентным электромагнитом. Подобную картину можно получить если вращать весь магнит, но более сложной формы, но в этом случае вращается 100% массы магнита и противодействие (в случае генерации или т.п.) будет испытывать весь магнит, когда в случае составного магнита - только средний магнит, а это чуть больше 30% суммарной массы. Мы видим разницу в энергетических соотношениях для данных двух случаев. Конечно здесь не все столь однозначно, но неизменность суммарной магнитной энергии системы при пространственном изменении магнитного потока позволяет осуществлять и генерацию электроэнергии (системе с неподвижным ротором) и другие эффективные варианты использования данного эффекта.

Рассмотрим возможные случаи использования вращающегося или меняющего свое направление максимума магнитного потока. Начиная от простейших вариантов насосов и т.п. исполнительных или активных устройств (можно использовать магнитные свойства дисперсных, аэрозольных и аналогичных компонентов в жидкой или газовой среде) и заканчивая различными двигателями или генераторами. Все устройства будут отличаться высокой эффективностью и низким энерго потреблением.
Конечно вращение среднего постоянного магнита не единственный вариант практического использования группы из трех постоянных магнитов в генераторах или двигателях. Данный средний магнит можно заменить на электромагнит, через обмотку которого пропускают переменный ток различной формы (в зависимости от назначения или конструкции).

Наибольший интерес представляет использование эффекта притяжения (активно используются постоянные магниты), здесь можно выделить два вида двигателей: с линейным возвратно-поступательным движением и вращательные. Наиболее интересны двигатели вращения. Момент вращения таких двигателей может достигать значительных величин при относительно небольших рабочих оборотах. Перед тем как перейти к рассмотрению конструкций двигателей или генераторов, посмотрим влияние магнитопроводов на базовую конструкцию из трех постоянных магнитов.

На данных рисунках видно, что наличие внешнего магнитопровода экранирует потоки рассеяния и не оказывает никакого существенного влияния на эффект перемещения в пространстве максимума магнитного потока. Другими словами, можно активно использовать магнитопроводы в данного вида конструкциях. Ниже мы видим простейшую конструкцию возвратно-поступательного двигателя. На рисунке показана картина магнитного поля, а не конструктивные элементы двигателя.

Схема магнитов и магнитороводов.

Особенности конструкции и пояснения к рисунку.
Особенности конструкции и пояснения к рисунку. Показано среднее положение подвижного силового элемента. После переключения направления максимума магнитного потока картина магнитного поля измениться на симметричную (максимум будет сверху). Подвижный элемент может иметь (в зависимости от назначения двигателя) возвратные пружины или упругие детали, поддерживающие среднее положение данного элемента. В простейшем случае переключение может осуществляться заменой среднего постоянного магнита на электромагнит. Мы получаем снижение энергопотребления данного силового элемента, как минимум на 60%, т.е. более чем в 2 раза, по сравнению с использованием одного электромагнита, без постоянных магнитов.

Одной из особенностей подобных двигателей с активным использованием постоянных магнитов является возможность использование электрического резонанса. Поскольку управляющий электромагнит периодически меняет полярность, т.е. питается переменным током, от частоты которого зависят обороты (в случае вращательного двигателя) в соотношении 1/К, где К - число полюсов, электромагниты можно включить в состав колебательного контура с емкостью. Соединение электромагнитов может быть последовательное, параллельное или комбинированное, а емкость подбирается по резонансу на рабочей частоте двигателя, при этом среднее значение тока через электромагниты будет большим, а внешняя подпитка по току будет компенсировать в основном активные потери.
По всей видимости, данный режим работы будет наиболее привлекательным с точки зрения экономичности, а двигатель в этом случае будет называться магнитно-резонансный шаговый. Обороты двигателя в этом случае практически не зависят от нагрузки и определяются частотой электрического резонанса разделенного на число полюсов, несмотря на увеличение потребляемого тока при увеличении нагрузки. С целью повышения рабочих оборотов возможно применение многофазных схем питания электромагнитов двигателей. Среднее ожидаемое снижении потребляемой электрической энергии данными магнитно-резонансными шаговыми двигателями может достигать 60 - 75 %, по отношению к потреблению обычными электрическими двигателями. Конечно подобные двигатели имеют свои особенности, т.е. большой момент вращения, от начала вращения, достаточно жесткая нагрузочная характеристика, стабильная частота вращения (значения в основном не слишком высокие), высокую надежность (якорь не имеет токонесущих элементов), отсутствие подвижных контактов и искрения и т.п., поэтому область их применения будет иметь некоторые ограничения и свои особенности.
Несмотря на все это они могут превосходить по некоторым параметрам как трехфазные асинхронные и синхронные машины, так и коллекторные двигатели постоянного тока. Одно из основных преимуществ - низкое энергопотребление.

Общая схема вращательного магнито - резонансного шагового двигателя.

Пояснения к схеме.
П. 1 (3) - один из активных элементов (допустим 10 штук, расположены по периметру), представляют из себя два постоянных магнита (п. 10) и электромагнит в центре (п. 11), могут иметь внешний магнитопровод (п. 9). Работающие синхронно (условно показаны красным цветом (п. 1) - максимальная плотность магнитного потока в одну сторону; черным цветом (п. 3) - в противоположную), поэтому звездчатые роторы (п. 6 и 8) имеют соответственно фиксированный сдвиг между собой. Осевого усилия на валу роторов от притяжения магнитов не возникает, т.е. оно скомпенсировано, направление вращения (при включении) задается за счет особенностей формы роторов (не показано).
Двигатель может иметь как внешние магнитопроводы (п. 2, 4), так и внутренние (п. 9), т.е. внешние для активных элементов.
Основные параметры двигателя задаются как размерами и количеством активных элементов, так и увеличением количества двигателей на общем валу, причем часть роторов может быть общими.