Электрический генератор с неподвижным ротором. Общая схема, особенности конструкции.

Продолжение. Начало темы на предыдущей странице.

Последние изменение. [ 11.11.04 г.]

Основные особенности и конструктивная схема подобных генераторов.

Общая схема данного генератора затрагивалась на форуме фирмы "Скиф" и на некоторых других. В основе данной конструкции лежит принцип модуляции суммарного магнитного поля трех постоянных магнитов, средним магнитом, в качестве которого выступает электромагнит. Сам принцип данной модуляции рассмотрен на предыдущей странице, поэтому в основном будут рассматриваться особенности его применения в данной конструкции генератора. Применение постоянных магнитов позволяет достичь снижения энергетических затрат при генерации электрической энергии.
Магнитная система данного генератора представляет в общем виде "крест в кольце", где одна из перекладин креста представляет собой постоянные магниты, а другая - электромагнит управления, катушка которого может быть разбита на две части или использоваться в виде единой катушки. Кольцо представляет собой магнитопровод с низкими потерями на вихревые токи, на котором располагаются 4 рабочих обмотки (выходные обмотки), соединение которых осуществляется попарно. Выходное напряжение имеет удвоенную частоту по отношению к частоте тока, питающего электромагнит управления.

Рис 1.

На данном рисунке показан общий принцип и распределение магнитного поля в подобной конструкции (на примере прямоугольного магнитопровода).

Рис 2.

Рис 3.

На данных рисунках показано как происходит распределение магнитного потока при изменении управляющего потока.
Рис 4.

Показано, что при правильном подборе параметров и размеров магнитной системы, и соответственно - параметров магнитов, можно добиться полного перераспределения магнитных потоков по секторам кольцевого магнитопровода, на котором располагаются обмотки "статора".

Особенности работы данной схемы генератора.

Если при работе обычного генератора (с вращающимся ротором) неизменный магнитный поток ротора (постоянные магниты или электромагнит), вращаясь от приводного внешнего двигателя, периодически изменяет магнитный поток в статорных обмотках, наводя в них ЭДС, и при увеличении токов нагрузки, увеличивается противодействующий момент вращению ротора, поэтому кроме увеличения тока возбуждения, увеличиваются и механические затраты со стороны приводного двигателя.
В случае с неподвижным ротором - отсутствуют потери на трение и отсутствует противодействующий вращательный момент приводного двигателя, но это не значит, что увеличение тока нагрузки не будет приводить к увеличению тока управления. По сути это особый вид трансформаторного преобразователя с дополнительной подпиткой от магнитного поля постоянных магнитов. В процессе преобразования входного переменного тока происходит удвоение частоты выходного тока. Поскольку магнитное поле постоянных магнитов не меняет своего направления, а происходит только периодическое перераспределение его по секторам кольца, она активно работает, давая свой "вклад" в генерацию ЭДС. Магнитный поток управляющей или первичной обмотки электромагнита, меняет знак, т.е. происходит процесс аналогичный процессу простого трансформатора. КПД трансформаторного преобразования достаточно велико. Другими словами, мы получили трансформатор-удвоитель частоты с повышенным КПД, или если говорить точнее с дополнительной подпиткой от энергии постоянных магнитов.
Что в конечном итоге это дает? Получается, что входная мощность, как минимум, меньше выходной. Превышение выходной мощности над входной происходит за счет энергии постоянных магнитов, которые в отличии от привычной схемы генерации неподвижны. Точные параметры и нагрузочные характеристики будут приведены позднее.
Дополнительные возможности данного генератора можно получить применив для кольцевого сердечника статора магнитные материалы с особыми свойствами.

Вариант конструктивной схемы и расположение обмоток данного генератора.
Рис 5.

Вариант конструктивной схемы и расположение обмоток данного генератора, где:

п.1 и п. 2 - постоянные магниты, п. 9 и п. 10 - обмотки управления, т.е. первичная обмотка, которая создает суммарный с постоянными магнитами поток, который в свою очередь в зависимости от силы и направления управляющего (модулирующего) магнитного потока, перераспределяется по внешнему кольцевому магнитопроводу, (п. 7).
Обмотка управления (первичная), т.е. две ее части расположены на сердечнике из ферримагнетика (или допустимо из ферромагнетика с небольшим гистерезисом), (п. 8).
Аналогичный магнетик применяется и как материал для внешнего кольца, (п. 7). На данном кольцевом магнитопроводе (п. 7), который в сечении представляет прямоугольник, расположены выходные обмотки (т.е. рабочие обмотки, п. 3, 4 , 5 и 6), соединяются они попарно, т.е. W01-W02, и W03-W04, частота входного тока, генерируемая этими обмотками, удвоенная, по отношению к току первичной (обмотка управления, п. 9, 10).
Ток, питающий первичную обмотку (входной ток), в простейшем случае может быть синусоидальным. Форма кривой входного тока может быть различной, все зависит от требуемой формы выходного тока или назначения данного магнитно-трансформаторного преобразователя. То же самое относится и к количеству витков выходных обмоток (W01-W04).
Коэффициент "усиления" по мощности (превышение выходной над входной) может составлять (до превышения максимальной, определяемой параметрами устройства) от 2 до 2,5. Другими словами, один киловатт входной мощности позволяет получить на выходе два и более киловатт.
К недостаткам устройства можно отнести следующее: удвоение частоты выходного напряжения, некоторую сложность изготовления магнитопроводов и обмоток, необходимость компенсационных обмоток для задания необходимой нагрузочной характеристики. Максимальная мощность определяется в основном энергией применяемых постоянных магнитов, от параметров которых зависят все остальные.
Для создания трехфазного тока, можно применить либо 3 подобных преобразователя (питание управляющих обмоток синхронизировано), либо аналогичную конструкцию, изготовленную в трехфазном варианте.