Форум - Магнитные генераторы - Генератор МЕГ - Версия генератора МЕГ от artemiy-z - Стр 001

Модератор: admin.skif.biz Gobsek [image] artemiy-z | [image] 55143 - 01.02.07 Сделал некое подобие МЕГ.
Слоистый магнитопровод взял от сердечника высоковолтной катушки от ВАЗ2108. Боковой магнитопровод от строчника советского телевизора. Количество витков алюминивого провода на слоистом железном сердечнике 150 . Умножаем на два, получаем 300 витков. Магниты составные от магнитных зашёлок двери и добавлена одна половинка от харда.

size: 20.82 KB

artemiy-z | [image] 55145 - 01.02.07 Измерительный прибор:

size: 15.95 KB

artemiy-z | [image] 55146 - 01.02.07 Експерементировал с усилием удержания. Присоединял прибор для измерения веса к красному проводу и тянул, постепенно увеличивая силу.

Питание осуществлялось аккумулятором 12В. Ограничивающим сопротивлением служила лампочка 10Ват 12В.

size: 19.92 KB

artemiy-z | [image] 55147 - 01.02.07 Смысл моих рисунков в схематичном изображении устройства по этой ссылке:
http://peswiki.com/index.php/Directory:Flynn_Parallel_Path_principle_device
Flynn Parallel Path Magnet Device

Я пытался проверить информацию собранную на том сайте.
Если вы внимательно посмотрите на рисунок

то сможете заметить нехватку информации. Там отсутствует верхний магнитопровод. И в качестве сравнения этого устройства я решил сделать точно такое же своё.

Как следует из проведённого мною опыта U-образная половинка магнитопровода хоть и переставала магнититься, но до тех пор пока я её не уберал другая половинка U-образного магнитопровода не магнитилась с должной силой. Из этого может следовать что линии напряжённости магнитного поля нельзя убрать, их можно только скомпенсировать. Хочу предложить провести этот эксперимент в виртуальном мире, в программе по моделированию магнитных процесов.

Теперь становиться понятно почему изобретатель этой конструкции не работает просто с трансформаторами, а делает двигатель. В случае с двигателем эта конструкция будет сверхединичной, но сделать MEG по ней не удасться.

Возможно вслучае с MEG следует обратить внимание на другие материалы.

artemiy-z | [image] 55148 - 01.02.07 Возможно вслучае с MEG следует обратить внимание на другие материалы или процессы.
Как например исходя из констрцкции MEG теоретически первичные обмотки перенасыщяют магнитопровод и только по этому магнитное поле постоянного магнита проходит по другому пути.

artemiy-z | [image] 55576 - 03.02.07 На основе этой технологии создан мотор, мощность которого на выходе в 4 раза больше мощности на входе.
http://www.flynnresearch.net/technology/PPMT%20Technology.htm

http://www.flynnresearch.net/products/PPMT%20Products.htm

Это даёт долгожданный толчок для развития электромобилей во всём мире, пробег которых увеличивается в 4 раза на техже аккумуляторах. Я уже не говорю про использования пары: сверх единичный мотор и обычный генератор.

size: 8.15 KB
size: 8.70 KB
size: 19.21 KB
size: 19.25 KB

artemiy-z | [image] 55582 - 03.02.07 Вот ещё один старичёк с мотором и КПД = 4 со схожей технологией.

http://peswiki.com/index.php/Director:Hilden-Brand_Electromagnet_Motor

size: 17.11 KB

smoker | [image] 56303 - 07.02.07 artemiy-z Пост: 55147 От 01.Feb.2007 (18:31)
Как следует из проведённого мною опыта U-образная половинка магнитопровода хоть и переставала магнититься, но до тех пор пока я её не уберал другая половинка U-образного магнитопровода не магнитилась с должной силой. Из этого может следовать что линии напряжённости магнитного поля нельзя убрать, их можно только скомпенсировать. Хочу предложить провести этот эксперимент в виртуальном мире, в программе по моделированию магнитных процесов.

Теперь становиться понятно почему изобретатель этой конструкции не работает просто с трансформаторами, а делает двигатель. В случае с двигателем эта конструкция будет сверхединичной, но сделать MEG по ней не удасться.

Полностью с вами согласен, что магнитное поле можно только скомпенсировать, причем если говорить о трансформаторе с подмагничиванием, складывается такое впечатление как будто в магнитопроводе существуют два противоположных потока одновременно, или какимто образом хранится информация о них. Потомучто когда к примеру компенсируешь поток в одном керне транса до нуля, обмотка какимто чудом "знает" о существовании обоих потоков, на обратном ходе это прекрасно видно по направлению тока, тоесть подмагничивание не влияет на него.
artemiy-z -=Как следует из проведённого мною опыта U-образная половинка магнитопровода хоть и переставала магнититься, но до тех пор пока я её не уберал другая половинка U-образного магнитопровода не магнитилась с должной силой.=-
У меня к вам вопрос: после того как вы убирали U образную половинку вторая магнитилась сильнее, а если после этого её обратно присоеденить, что происходит с усилием примагничивания на второй оно опять уменьшается ? или больше не влияет?
А если под половинкой (той которую убирали)ввести зазор,что нибудь подложить к примеру бумажки, все равно её нужно убирать чтобы усилить притяжение на другой?

Fema | [image] 56350 - 07.02.07 Могу предложить для проверки еще одну конструкцию коммутации магнитного поля постоянного магнита. Эта конструкция отличается от выше обсуждаемой тем, что магнитное поле от управляющих катушек вообще не попадает на боковые магнитопроводы (I и II). И при смене плярности запитки верхней и нижней катушек - притягивается или левый магниопровод(I) или правый(II). Причем логически получается что в этой конструкции именно перенаправляется магнитное поле постоянного магнита, а не компенсируется как предполагается некоторыми форумчанами. (причем при частоте коммутации тока в катушках более 10 герц эффект коммутации и усиления магнитного поля пропадает - для эксперимента использовал ферритовые кольца 2000НН 3см и половинки сердечника от строчника)

size: 3.88 KB

Oleg | [image] 56729 - 09.02.07 Но тогда на предыдущем рисунке нарисован тот самый МЕГ - надо только добавить обмотки на магнитопроводы I & II - и снимать с них мощу!

Жаль уезжаю, а то можно сделать очень простой прибор - из нескольких готовых трансформаторов (пилите, Шура....)

Может кто рукастый найдется?

Eastwood | [image] 56742 - 09.02.07 Artemiy-Z, я тоже собираю этот двигатель. Переписываюсь с автором из США. Он уже налаживает серийное производство. Ему банк кредит 10 000 000$ выдал. БУРЖУИ ОБГОНЯЮТ! Так что не сдавайтесь. Долбите эту схему. Она работает!

И не ссорьтесь друзья, прошу вас.

msn | [image] 56745 - 09.02.07 Очень интересная тема, жаль нет возможности ею заняться сейчас.
Вот, может кому нибудь пригодится. Патент Флинна.

US 6246561.djvu

AlexVlad | [image] 56862 - 09.02.07 msn Пост: 56745 От 09.Feb.2007 (12:57)
Очень интересная тема, жаль нет возможности ею заняться сейчас.
Вот, может кому нибудь пригодится. Патент Флинна.
Уже пригодилось! Флинн у bogatyra украл.

artemiy-z | [image] 57006 - 10.02.07 У меня имеется предложение по управлению направлением магнитного поля спомощью катушки, намотанной на магнит. Берём магнит, мотаем на него провод. Подаём короткий импульс тока на катушку с магнитом так чтобы магнит поменял ориентацию магнитных полюсов. Время и мощьность импульса малы посравнению с временем и мощьностью работы постоянного магнита. На таком принципе работают дверные магнитные замки.

Форум - Магнитные генераторы - Генератор МЕГ - Версия генератора МЕГ от artemiy-z - Стр 001