Патент US 6362718

Dragons' Lord

Оооо, МЕГ ! Об этом изобретении я могу говорить долго и увлечённо, и нужно признать, оно того стоит. Вещь, на мой взгляд, - рабочая, как в теоретическом, так и в практическом плане.

Том Берден

Попробую объяснить Вам сам принцип работы МЕГ'а "на пальцах". Естественно, что предварительно поглядите на схемку. Теперь включаем нашу "думалку" на полную катушку и представляем. В выключенном состоянии магнитные линии от центрального мощного магнита равномерно (поровну) распределяются по обоим плечам магнитопровода. Естественно, что в выключенном состоянии мы не можем качать с него мощность, поэтому будем играть на переменных процессах, - увеличении и уменьшении магнитного потока через катушки, тем самым добывая электричество.

Включаем одну из маленьких катушек на одном из плечей магнитопровода (сердечника). Поле этой катушки будет противодействовать полю магнита в данно плече. Условимся на абстрактной величине затрачиваемой/получаемой мощности, для упрощения "визуализации" процесса. Итак, предположим, что мы тратим на поддержание поля в маленькой катушке 5 Вт. Соответственно этой затрачиваемой мощности - магнитный поток в данном плече уменьшится до такой степени, что приведёт к появлению мощности в большой катушке, находящейся на этом же плече, тоже в объёме 5 Вт (типа, как в трансформаторе). Но ! Мы не просто противодействуем магнитным силам, а заставляем магнитные линии магнита ПЕРЕРАСПРЕДЕЛЯТЬСЯ (ведь их не возможно уничтожить или рассеять) и уходить во второе плечо магнитопровода по пути наименьшего сопротивления. Что получается ? - А то, что и во втором плече магнитный поток изменится точно на такой же объём, чтобы навести во второй большой катушке мощность 5 Вт ! Не плохо, - не находите ? Причём, обращаю Ваше внимание, что эту вторую часть работы совершил сам магнит, а не затраченная мощность на маленькой управляющей катушке. Тратим 5 Вт, а получаем 5+5=10 Вт !!!

Проект MEG v.1.0 в исполнении J.Naudin (3D-реконструкция)

Теперь смотрите, - самая сахарная часть этой схемы. Ведь у нас не пассивный трансформатор, а система с постоянным магнитом. И мы, если Вы ещё не забыли, играем на переходных процессах (собственно, для появления индукции). Берём - и просто выключаем маленькую управляющую катушку. Магнитные линии магнита вновь ПЕРЕРАСПРЕДЕЛЯЮТСЯ и равномерно делятся между первым и вторым плечом магнитопровода. Затратили 0 (ровно НОЛЬ) Вт энергии, а получили 5+5=10 Вт !!! Это, понятно, с двух больших катушек. Итого складываем : затраты на полный цикл 5 Вт, полученная мощность 10+10=20 Вт... Всё, - можете менять памперсы.

Естественно, кто плотно занимается электротехникой, тому известно, что при трансформировании энергии рассеивается около 20..30% мощности. Однако, в данной схеме это не фатально. Для усиления амплитуды "раскачки" магнитного поля в магнитопроводе Томас Берден применяет на модели две маленьких катушки, размещённых на противоположных плечах магнитопровода. Также обращаю Ваше внимание, что Берден применяет в роли "вторичек" БОЛЬШИЕ катушки, а в роли "первичек" маленькие. Почему ? А всё по той же причине, - что у нас не просто трансформатор, а система с постоянным магнитом, мощность с которого мы, собственно, и отбираем. Не понятно ?

Очень редкая фотка. Первый рабочий прототип MEG самого Тома Бердена

Поясняю. Количество магнитных линий изменяется в плече магнитопровода гарантированно ? Конечно, да. Мы тратим мощность на поддержание переходного процесса ? Естественно. Но не в силовом варианте, когда вся наша затрачиваемая мощность идёт на ИЗМЕНЕНИЕ магнитного потока "на приличном уровне" для поддержания индукции в больших катушках. А лишь только на ПЕРЕРАСПРЕДЕЛЕНИЕ магнитных линий. Другими словами имеем качели, которые очень легко расскачивать. И соответсвенно, силовая функция возложена на сам магнит, т.е. другими словами, нам до лампочки - большая или маленькая катушка висит в виде вторички. Так как именно сам магнит поддерживает определённый уровень индукционного взаимодействия на ЛЮБОЕ количество витков вторички. Отсюда очень хорошее соотношение затрачиваемой/полученной энергии. Естественно, в нашу пользу.

MEG v.3.0 от J.Naudin, прошедший тестирование в лабораторных условиях

Возможности и ограничения : Понятно, что в силу индукционного характера получаемой мощности, как прямое следствие имем условие. Чем больше частота "раскачки" магнитного поля, тем больше генерируемая мощность. Для этих целей применяется высокочастотный задающий генератор, который переключет маленькие катушки. Но. Абсолютно естественно, что нельзя до бесконечности поднимать потолок частотной характеристики процесса. Это связано с материалом магнитопровода. С его характеристиками и, в главную очередь, с формой и размерами гестерезиса. Обратите внимание, что Берден применяет СПЕЦИАЛЬНЫЙ материал для изготовления магнитопровода, что будет потом отдельно отмечено в другой статье, посвящённой повторению этого агрегата товарищем Наудиным (что, кстати, не говорит о том, что при применении более "плохих" материалов - модель делается не рабочей). Статья уже опубликована, - ищите на сайте.

И на последок. Естественно, что модель генератора может иметь не только два плеча магнитопровода и, соответственно, форму Ф-Машины. Можно делать разнообразные усложнённые конструкции различной геометрии и с разным количеством элементарных магнитопроводов. Что и отмечает в своём патенте Том Берден.

Краткое изложение

Электромагнитный генератор без подвижных частей состоит их постоянного магнита и магнитного сердечника, образующего первую и вторую магнитные дорожки и катушек. Первая входная катушка и первая выходная катушка расположены в районе первой магнитной дорожки, в то время как вторая входная катушка и вторая выходная катушка расположены в области второй магнитной дорожки. Входные катушки имеют переменную пульсацию обеспечивая наводящий импульсный ток в выходных катушках. Ток, проходящий через каждую входную катушку, снижает уровень магнитного потока магнита, вокруг магнитной дорожки которого расположены входные катушки. Магнитный сердечник представляет собой пакет кольцевых пластин с распорками и постоянными магнитами между пластинами. Выходные катушки расположены вокруг этих распорок. Входные катушки расположены вокруг части пластин и инициируют импульсы, которые индуцируют ток в выходных катушках.

Изобретатели: Patrick, Stephen L. (2511 Woodview Dr. SE., Huntsville, AL 35801); Bearden, Thomas E. (2211 Cove Rd., Huntsville, AL 35801); Hayes, James C. (16026 Deaton Dr. SE., Huntsville, AL 35803); Moore, Kenneth D. (1704 Montdale Rd., Huntsville, FL 35801); Kenny, James L. (925 Tascosa Dr., Huntsville, AL 35802).

Область изобретения

Это изобретение относится к магнитным генераторам создающим электричество без подвижных частей, и, более того, способно, когда работает, производить энергию без внешнего источника.

Описание подобных устройств

Существует много патентов магнитных генераторов, каждый из котрых имеет в составе постоянные магниты, чьи магнитные дорожки образуют магнитный поток, который при различных методах изменения может генерировать ток в катушках. Эти устройства работают в соответствии с законом Фарадея, который говорит, что электроток возникает в проводнике при изменении магнитного поля, даже если магнитное поле стационарное.

Метод изменения магнитного потока между противоположными полюсами постоянного магнита (ПМ) известен как принцип "переноса потока", описанный в выпуске "Инженерного сборника" 26 июля 1963г. Этот принцип использует мощную магнитную силу на одном конце магнита и очень слабую на другом. Этот эффект может быть вызван механически, механическим приводом, или электрически, пропуская ток через одну или несколько контрольных обмоток вокруг пластины 14. Несколько таких устройств имеют патенты: U.S. Pat. 3,165,723, 3,228,013, 3,316,514.

Другой принцип магнитного генератора описан в патенте U.S. Pat. No. 3,368,141 в котором используется ПМ в комбинации с трансформатором, который имеет 1 и 2 обмотки вокруг сердечников, и где магнитные дорожки магнитов переходят в сердечники, и когда переменный ток индуцирует изменение магнитного потока в сердечнике то магнитный поток ПМ автоматически меняется. В этом случае магнитный поток усиливается. Такое устройство может быть использовано для улучшения мощностного фактора обычно имеющего место в цепях переменного тока.

Другой патент описывает магнитный гегнератор, в котором ток от одной или более выходных катушек создаёт движительную силу. Например U.S. Pat. No. 4,006,401 описывает электро-магнитный генератор, состоящий из ПМ и сердечника, в котором магнитный поток текущий от магнита в сердечник быстро меняет направление посредством переключения и создаёт переменный ток в обмотке сердечника. Устройство включает ПМ с 2-я различными цепями дорожек магнитного потока между Северным и Южным полюсами магнита. Каждая цепь дорожки содержит 2 средства переключения для попеременного замыкания и размыкания цепи дорожек, генерируя переменный ток в обмотках сердечника. Каждое переключающее средство включает переключающую магнитную цепь имеющую катушку, чкрез которую течёт ток, создавая магнитный поток. Энергия для питания этих катушек берётся из вне.

Другой патент U.S. Pat. No. 4,077,001 описывает магнитный генератор (или постоянный ток\постоянный ток конвертор) состоящий из ПМ имеющий разделённые полюса и удлинённое магнитное поле между полюсами. Сердечник с изменяемым магнитным сопротивлением размещён в поле чтобы изменять магнитные силовые линии. Выходной проводник расположен в поле, в жесткой зависимости с магнитом и расположен так, чтобы пересекался смещаемым магнитным полем и индуцировал напряжение в проводнике. Магнитный поток переключается между переменными дорожками посредством переключения катушек намотанных вокруг частей сердечника и пары транзисторов. Для привода используется регулирумый частотный вибратор. Энергия для питания также берётся из вне.

В патенте U.S. Pat. No. 4,904,926 описывается другой магнитный генератор использующий подвижное магнитное поле. Устройство состоит из электрической обмотки, создающей магнитно-проводимую зону с основанием на каждом конце, двухполюсных магнитов, полюса которых связаны с основаниями магнитно-проводимой зоны и трёхполюсного магнита, соориентированного в р-не первого полюса двухполюсного электромагнита и один из полюсов которого находится возле проводимой зоны и в магнитной притягательной зависимости с первым полюсом одного из двух электромагнитов. Также имеются катушки для реверсирования полярности эл. магнитов. Эти средства реверсирования путём циклического изменения полярности эл. магнитов создают притяжение между первым полюсом эл. магнитов и ближайшим полюсом третьего магнита и приводят к эффекту стирания через магнитопроводимую зону и таким образом индуцируя поток электронов через выходную обмотку, т.е. генерирует ток в выходной обмотке.

Патент U.S. Pat. No. 5,221,892 описывает магнитный генератор прадставляющий собой трансформатор сжатия магнитного потока в магнитном конверте, образованным постоянным током. Сущность заключается в пространственном замещении потока индуктивными элементами инициирующими электроток.

В патенте U.S. Pat. No. 5,011,821 используется сверхпроводниковые элементы создают движение магнитного потока в соответствии с законом Месснера. Устройство включает пучок проводников, расположенных в магнитном поле. Поле вибрирует через проводники. Вибрация осуществляется парой тонких пластин из сверхпроводникового материала.

Ни один из описанных выше патентов не использует части генерируемой электро-энергии для привода механизма ревсерирования, меняющему направление магнитного потока. Поэтому, как и в обычном генераторе, эти устройства требуют устойчивой входной энергии. В наиболее частом применении магнитных генераторов напряжение переключается через катушки, создавая магнитные поля в катушках, которые используются для пересиливания магнитного поля постоянных магнитов. Таким образом, приличная доля энергии должна быть приложена к генератору, что снижает его эффективность.

Разработка новых материалов, описанная Робертом Охандлием, таких как нанокристаллиновые магнитные сплавы, позволяет применять быстрое переключение магнитного потока. Эти сплавы состоят из кристаллических зёрен (кристаллитов), каждый из которых, имеет по-крайней мере размерение одного нанометра. Нанокристалиновые материалы изготавливают путём термической обработки аморфных сплавов с медью, карбидов ниобия и тантала. Размерения кристаллинов - 2-40 нм. Иными словами, каждый кристалин - независимая однородная частица. Магнитные материалы, как сплав кобальта, ниобиума, борона имеют около нулевую магнитострикцию и сильную магнитизацию. Такие-же свойства у сплава железа, борона, силикона, ниобиума, меди.

Обзор изобретения

Во первых, генератор не требует внешнего источника энергии при работе. Во вторых, направление магнитного потока меняется без пересиливания магнитного поля. В третьих, генерация тока осуществляется без движущихся частей.

Процесс само-переключения направления магнитного потока используется для изменения магнитного потока постоянного магнита и осуществляется посредством контрольной цепи, использующей низкий уровень энергии. Отдельный источник энергии, например батарея, используется только для старта генератора. Устройство состоит из постоянного магнита, сердечника, первой и второй входной катушек, первой и второй выходной катушек, переключающей цепи. Магнит двухполюсный. Сердечник имеет первую магнитную дорожку, вокруг которой намотаны первая входная и выходная катушки, и вторую магнитную дорожку, вокруг которой намотаны вторая входная и выходная катушки. Переключающая цепь воздействует переменно через первую и вторую входные катушки. Ток, проходящий через первую входную катушку вызывает магнитное поле противоположное магнитному потоку магнита в первой магнитной дорожке. Ток, проходящий через вторую входную катушку вызывает магнитное поле противоположное магнитному потоку магнита во второй магнитной дорожке.

В другом исполнении данного изобретения электромагнитный генератор состоит из нескольких магнитов и катушек. И сердечник состоит из пары разделённых пластин, каждая из которых имеет центральный проём и распорки между пластинами. Магниты расположены между пластинами и сориентированы в одном направлении. Каждая входная катушка намотана вокруг части пластины между распоркой и магнитом. Выходные катушки намотаны вокруг каждой распорки. Переключающая цепь направляет ток попеременно через первые и вторые входные катушки. Ток, проходящий через каждую входную катушку в первой серии входных катушек, создаёт увеличение магнитного потока в каждой распорке первой серии распорок и уменьшение магнитного потока в каждой распорке второй серии распорок. Ток, проходящий через каждую входную катушку второй серии входных катушек вызывает уменьшение магнитного потока в каждой распорке первой серии распорок и увеличение магнитного потока в каждой распорке второй серии распорок.

Краткое описание схем

Рис.1. Вид магнитного генератора спереди включая электрическую цепь, в соответствии с первой версией изобретения.

Рис.2. Схема переключающей и управляющей цепи первой версии.

Рис.3. Графичиский вид управляющих сигналов схемы, показанной на Рис.2.

Рис.4. Схема переключающей и управляющей цепи второй версии.

Рис.5. Графичиский вид управляющих сигналов схемы, показанной на Рис.4.

Рис.6А. Графичиский вид первого управляющего сигнала аппарата на Рис.1.

Рис.6В. Графичиский вид второго управляющего сигнала аппарата на Рис.1.

Рис.6С. Графичиский вид напряжения входного сигнала аппарата на Рис.1.

Рис.6Д. Графичиский вид тока входного сигнала аппарата на Рис.1.

Рис.6Е. Графичиский вид напряжения первого выходного сигнала аппарата на Рис.1.

Рис.6F. Графичиский вид напряжения второго выходного сигнала аппарата на Рис.1.

Рис.6G. Графичиский вид тока первого выходного сигнала аппарата на Рис.1.

Рис.6H. Графичиский вид тока второго выходного сигнала аппарата на Рис.1.

Рис.7. Графичиский вид выходной мощности, как функции входного напряжения аппарата на Рис.1.

Рис.8. Графичиский вид кпд как функции входного напряжения аппарата на Рис.1.

Рис.9. Вид в разрезе второй версии изобретения.

Рис.10. Вид сверху магнитного генератора первой версии.

Рис.11. Главный вид магнитного генератора первой версии.

Рис.12. Вид сверху магнитного генератора второй версии.

Описание изобретения

На Рис.1 изображен вид магнитного генератора 10 первой версии. Он содержит ПМ 12, входные магнитные линии которого идут от северного полюса 14 в магнитную дорожку сердечника 16. Сердечник изготовлен так, что образует правую 18 и левую 20 магнитную дорожки, расположенные между полюсами 14 и 22 ПМта 12. Приводится в действие магнитный генератор 10 контрольной цепью 24, которая попеременно пропускает ток через правую входную катушку 26 и левую входную катушку 28. Эти катушки 26 и 28 намотаны вокруг части сердечника 16, где правая входная катушка 26 окружает часть правой магнитной дорожки 18, а левая входная катушка 28 окружает часть левой магнитной дорожки 20. Правая выходная катушка 29 окружает часть правой магнитной дорожки 18, а левая выходная катушка 30 окружает часть левой магнитной дорожки 20.

Контрольная цепь 24 и входные катушки 26 и 28 организованы так, чтобы когда правая входная катушка 26 запитана, северный полюс находится слева (31) к северному полюсу 14 ПМта 12. А когда левая входная катушка 28 запитана северный полюс находится справа (32) и тоже к северному полюсу 14 ПМта 12. Таким образом, когда правая входная катушка 26 намагничена, магнитный поток от ПМ 12 отталкивается через продолжение правой входной катушки 26. Подобно, когда левая входная катушка 28 намагнитчена, магнитный поток от ПМ 12 отталкивается через продолжение левой входной катушки 28.

Поэтому, прохождение тока через правую входную катушку 26 снижает силу магнитного потока ПМ 12 через правую магнитную дорожку 18, приводя к тому, что часть этого потока переносится на дорожку 20. Также, прохождение тока через левую входную катушку 28 снижает силу магнитного потока ПМ 12 через левую магнитную дорожку 20, приводя к тому, что часть этого потока переносится на дорожку 18.

Входные катушки 26 и 28 расположены с обоих сторон северного полюса ПМ 12 вдоль части сердечника 16. Из рисунка понятно, что катушки 26 и 28 могут быть размещены и на южном полюсе ПМ 12. В общем, катушки 26 и 28 расположенные вдоль сердечника образуют первый полюс, например, северный. В электромагнитном генераторе 10 переключающий ток течёт через катушки 26 и 28 и может быть не большим, чтобы остановить поток в магнитных дорожках 18 и 20, в то же время создавая другой магнитный поток в другой дорожке. Эксперименты подтвердили правильность такой схемы.

Правая выходная катушка 29 подсоединена к выпрямителю 33, через регулятор 34, который обеспечивает регулировку выходного напряжения через потенциометр 35.

При запуске переключающая цепь 36 замкнута на контрульную цепь 24 и наружный источник энергии 38, например батарею. После старта переключающая цепь 36 получает сигнал от регулятора 34 о наличии напряжения и отключает контрольную цепь 24 от внешнего источника. После этого генератор работает без внешнего источника.

Левая выходная катушка 30 подсоединена к выпрямителю 40, через регулятор 42, который обеспечивает регулировку через потенциометр 43. Выход регулятора 42 подключён к нагрузке 44.

На Рис.2 показана переключающая и контрольная цепь первой версии генератора. Осциллятор 50 приводит в действие синхронизатор мультивибратора 54, чьи выходы Q и Q' через цепи 56 и 58 подключены к источнику FETS 60 и 62. Таким образом входные катушки по-переменно запитаны. Напряжение прилагаемое к катушкам 26 и 28 через FETS 60и 62 подаётся от выхода цепи 36.

Рис.3 - графическое изображение сигналов, управляющих вентилем FETS 60, 62. FET 60 - линия 64, FET 62 - линия 66.

Рис.4 - схема переключающей и контрольной цепи 24 второй версии. В этой версии осциллятор 70 приводит в действие синхронизатор мультивибратора 72, чьи выходы Q и Q' служат пускателями переключателей 74 и 76. Выходы переключателей 74, 76 в свою очередь соединены с управляющими цепями 78,80, питающими FETS 82, 84. Таким образом, входные катушки 26, 28 попеременно запитываются короткими импульсами выходов Q и Q' мультивибратора 72.

Рис.5 - вид сигналов, управляющих вентилем FETS 82, 84. FET 82 - линия 86, FET 84 - линия 88.

Согласно Рис.1 энергия генерируется в правой выходной катушке 29 только тогда, когда уровень магнитного потока изменяется в правой магнитной дорожке 18, и в левой выходной катушке 30, когда поток меняется в в левой магнитной дорожке 20. Скорость изменения магнитного потока осуществляется посредством изменения частоты осциллятора 50 и переключателей 74, 76.

Серия экспериментов была проведена для согласования энергии необходимой для питания переключающих и контролирующих цепей, питания катушек 26, 28, и питания нагрузки 44. В эксперементальной моделе катушки 26, 28 имели 40 витков провода размера 18, а выходные катушки 29, 30 имеют 450 витков провода размера 18. Постоянный магнит 12 имеет размеры 40х25х38 мм. Сердечник 16 - 90х135х70 мм. Он имеет центральное отверстие 40х85 мм и сделан из двух С-образных половин, соединённых по линии 92, для размещения выходных катушек 26, 28 и входных катушек 26, 28. Материал - сплав на основе железа. Магнит - сплав железа, неодиума и борона.

Для создания оптимальной эффективности катушки 26, 28 должны работать на частоте 87.5 кГц. Эта частота имеет период 11.45 микросекунд. Например, мультивибратор 54 выставлен так, чтобы каждый импульс от каждого FETS 60, 62 имел продолжительность 11.45 мксек и чтобы последовательные импульсы на каждый FET были также разделены на 11.45 мксек.

Рис.6А-Н - вид сигналов имеющих место при напряжении 75 В. Рис.6А показывает первый сигнал 100 управляющий FET 60, который питает правую входную катушку 26. Рис.6В показывает второй сигнал 102 управляющий FET 62, который питает левую входную катушку 28.

Рис.6С и D изображает напряжение и ток сигналов, связанных с током, питающим оба FETS 60, 62 от внешнего источника (батареи). Рис.6С - уровень напряжения 104. При напряжение батареи 75 В, угасающий кратковременный сигнал 106 накладывется на на это напряжение всякий раз когда один из FETS запитывается. Порядок этих сигналов зависит от сопротивления батареи. Подобным образом, Рис. 6D показывает ток 106, текущий через оба FETS 60, 62 от батареи.

Рис.6Е-Н показывют напряжение и ток в выходных катушках 29, 30. Рис.6Е - показывает напряжение выходного сигнала 108 правой выходной катушки 29, а Рис.6F - напряжение выходного сигнала 110 левой выходной катушки 30. Рис.6G - показывает ток выходного сигнала 116 правой выходной катушки 29, а Рис.6Н - ток выходного сигнала 118 левой выходной катушки 30.

Рис.7 - вид выходной знергии генератора 10 и восемь уровней входного напряжени от 10 до 75 В при частоте 87.5 кГц.

Рис.8 - показывает кпд для каждой замеряемой точки, как отношение выходной знергии к входной.

Эксперементальные данные были экстраполированы для входного напряжения 100 В и тока 140 мА и входной мощности 14 Вт при выходной мощности 48 Вт для каждой из катушек 29, 30. Расчёт показал, что для каждой из выходных катушек 29, 30 КПД составляет 3.44.

Что касается термодинамического состояния замечено, что когда ЭМГ 10 работает, вся система не является термодинамически в равновесии. Система получает статическую энергию от магнитного потока ПМ. Длительная работа ЭМГ приводит к размагничиванию ПМ. Поэтому предпочтительно применение ПМ из редкоземельных материалов.

Таким образом, работа ЭМГ не является вариантом вечного двигателя (Dragons' Lord: хе-хе... КПД=3.44...), но системой в которой магнитное поле ПМ преобразовывается в электричество. Аналогом может являться ядерный реактор.

Рис.9 - сечение второй версии первого варианта ЭМГ 130. Он подобен генератору 10 за исключением конструкции сердечника 132 сделванного из двух половин для размещения катушек 135.

Рис.10 и 11 показывают вид сверху и спереди ЭМГ 150 в соответствии с первой версией второго варианта изобретения.. Он включает выходные катушки 152, 153 в каждом углу и ПМ 154. Сердечник 156 включает верхнюю и нижнюю плиту 158, 160 и квадратную распорку 162 между выходными катушками 152, 153. Каждый из ПМ 154 сориентирован северным полюсом к верхней плите 158. Каждая входная катушка 166, 168 расположена вокруг верхней плиты 158 между выходными катушками 152, 153 и ПМ 154. Каждая входная катушка 166, 168 формирует магнитный полюс в районе к ближайшему ПМ 154. Когда входные катушки 166 переключаются то образуют магнитный поток противоположный потоку ПМ 154 от катушек 153, чьё магнитное поле преобразовано в магнитную дорожку выходных катушек 152.

Когда входные катушки 168 переключаются то образуют магнитный поток противоположный потоку ПМ 154 от катушек 153, чьё магнитное поле преобразовано в магнитную дорожку выходных катушек 152. Т.е. входные катушки формируют первую группу входных катушек 166 и вторую группу входных катушек 168. Выходные катушки образуют ток в первой серии импульсов одновременно с катушками 152 и во второй серии ипульсов с катушками 153. Ток, проходящий через входные катушки 166 вызывает увеличение потока ПМ 154 через распорки 162 и выходные катушки 153 и уменьшает поток ПМ 154 через распорки 162 и катушки 152. В то-же время ток через входные катушки 168 уменьшает поток ПМ 154 через распорки 162 и выходные катушки 153 и увеличивает поток ПМ 154 через распорки 162 и выходные катушки 152.

Рис.12 - вид сверху второй версии 170 второго варианта изобретения, которая подобна первой версии (рис.10 и 11), кроме того, что верхняя плита 172 и нижняя плита (не показана) сделаны круглыми и ПМ 174 и распорки 176 катушек 178 цилиндрические. На этом рисунке изображены четыре ПМ, четыре выходных катушек и восемь входных катушек, но ясно, что конструкция может быть другой, напимер, два ПМ, две выходных катушки, четыре входных, и т.д.

В данном изобретении использовались материалы для сердечников - нанокристаллический сплав, ламинированный, такой как кобальто-ниобиевый сплав, для ПМ - редкоземельные элементы, такие как самарий-кобальт. Данное описание дано как пример, т.к. вариантов применения материалов и взаимодействие частей может быть многообразным.

Заявления

1. ЭМГ состоит из ПМ; сердечника, включающего первую и вторую магнитные дорожки между полюсами ПМ; первой входной катушки вокруг части первой магнитной дорожки; второй входной катушки, вокруг части второй магнитной дорожки; первой выходной катушки вокруг части первой магнитной дорожки образуя первый электрический выход; второй выходной катушки вокруг части второй магнитной дорожки, образуя второй электрический выход; переключающей цепи, пропускающей ток попеременно через первую и вторую входные катушки и образующий магнитное поле противоположное полю ПМ.

2. ЭМГ состоит из ПМ; сердечника, включающего первую и вторую магнитные дорожки между полюсами ПМ; первой входной катушки вокруг части первой магнитной дорожки; второй входной катушки, вокруг части второй магнитной дорожки; первой выходной катушки вокруг части первой магнитной дорожки образуя первый электрический выход; второй выходной катушки вокруг части второй магнитной дорожки, образуя второй электрический выход; переключающей цепи, пропускающей ток попеременно через первую и вторую входные катушки и образующий магнитное поле противоположное полю ПМ, дополнительно создающее магнитное поле имеющее первый полюс на концах первой входной катушки.

3. ЭМГ состоит из ПМ; сердечника, включающего первую и вторую магнитные дорожки между полюсами ПМ; первой входной катушки вокруг части первой магнитной дорожки; второй входной катушки, вокруг части второй магнитной дорожки; первой выходной катушки вокруг части первой магнитной дорожки образуя первый электрический выход; второй выходной катушки вокруг части второй магнитной дорожки, образуя второй электрический выход; переключающей цепи, пропускающей ток попеременно через первую и вторую входные катушки и образующий магнитное поле противоположное полю ПМ, дополнительно создающее магнитное поле имеющее второй полюс на концах второй входной катушки.

4. ЭМГ состоит из ПМ; сердечника, включающего первую и вторую магнитные дорожки между полюсами ПМ; первой входной катушки вокруг части первой магнитной дорожки; второй входной катушки, вокруг части второй магнитной дорожки; первой выходной катушки вокруг части первой магнитной дорожки образуя первый электрический выход; второй выходной катушки вокруг части второй магнитной дорожки, образуя второй электрический выход; переключающей цепи, пропускающей ток попеременно через первую и вторую входные катушки и образующий магнитное поле противоположное полю ПМ где и индуцируется часть электроэнергии обеспечивающая питание переключающей цепи.

5. ЭМГ, как заявлено в п.4, имеет переключающую цепь, имеюющую питание от внешнего источника для старта и в дальнейшем питаемую через первую выходную катушку.

6. ЭМГ, как заявлено в п.2, имеет сердечник, выполненный из нанокристаллического магнитного сплава.

7. В ЭМГ, как заявлено в п.6, нанокристаллический сплав - кобальто-ниобиево боронный сплав.

8. В ЭМГ, как заявлено в п.6, нанокристаллический сплав - сплав на основе железа.

9. В ЭМГ, как заявлено в п.2, изменение плотности магнитного потока через сердечник осуществляется без движения срдечника в магнитной среде.

10. В ЭМГ, как заявлено в п.2, переключающая цепь проводит пульсипующий ток через первую и вторую входную катушки с частотой 11.5 милсек.

11. В ЭМГ, как заявлено в п.2, ПМ изготовлен из материала, включающего редкоземельные металлы.

12. В ЭМГ, как заявлено в п.11, ПМ основной комронент ПМ - самарий и кобальт.

13. В ЭМГ, как заявлено в п.11, ПМ основные комроненты ПМ - железо, неодиум и борон.

14. В ЭМГ состоит из : сердечника, состоящего из пары разделённых пластин, каждая из которых имеетет центральное отверстие и несколько распорок, расположенных между разделёнными пластинами; нескольких ПМов между парами разделённых пластин и распорок, создающих магнитное поле одного направления; нескольких первых и вторых входных катушек, намотанных вокруг части пластин; выходных катушек, намотанных вокруг каждой распорки для обеспечения электрического выхода; переключающей цепи, управляющей током попеременно через первые и вторые входные катушки, что приводит к увеличению (уменьшению) магнитного потока через каждую распорку первой группы распорок и уменьшению (увеличению) магнитного потока, через каждую распорку второй группы распорок.

15. В ЭМГ, как заявлено в п.14, каждая входная катушка намотана вокруг части магнитной дорожки сердечника.

16. ЭМГ, как заявлено в п.14, имеет переключающую цепь, имеющую питание от внешнего источника для старта и в дальнейшем энергией индуцируемой выходными катушками.

17. В ЭМГ, как заявлено в п.14, сердечник выполнен из нанокристаллического магнитного сплава.

18. В ЭМГ, как заявлено в п.2, часть индуцированной в первой входной цепи электроэнергии используется для питания переключающей цепи.

19. ЭМГ, как заявлено в п.4, имеет переключающую цепь, имеюющую питание от внешнего источника для старта и в дальнейшем питаемую через первую выходную катушку.

20. В ЭМГ, как заявлено в п.3, часть индуцированной электроэнергии используется для питания переключающей цепи.

21. ЭМГ, как заявлено в п.4, имеет переключающую цепь, имеюющую питание от внешнего источника для старта и в дальнейшем питаемую через первую выходную катушку.

22. В ЭМГ, как заявлено в п.3, имеет сердечник, выполненный из нанокристаллического магнитного сплава.

23. В ЭМГ, как заявлено в п.6, нанокристаллический сплав - кобальто-ниобиево боронный сплав.

24. В ЭМГ, как заявлено в п.22, нанокристаллический сплав - сплав на основе железа.

25. В ЭМГ, как заявлено в п.3, изменение плотности магнитного потока через сердечник осуществляется без движения срдечника в магнитной среде.

26. В ЭМГ, как заявлено в п.3, переключающая цепь проводит пульсипующий ток через первую и вторую входную катушки с частотой 11.5 милсек.

27. В ЭМГ, как заявлено в п.3, ПМ сделан из редкоземельного металла.

28. В ЭМГ, как заявлено в п.27, ПМ из самария и кобальта.

29. В ЭМГ, как заявлено в п.27, ПМ сплав из железа, ниодиума и борона.