МАГНИТО-ЭЛЕКТРИЧЕСКИЙ ГЕНЕРАТОР НА ОСНОВЕ КОЛЬЦЕВОГО
ПОСТОЯННОГО МАГНИТА

Полезная модель относится к магнито-электрическим генераторам электроэнергии, содержащим в конструкции постоянные магниты.

Технический результат - упрощение конструкции и повышение энергетической эффективности такого генератора и его коэффициента полезного действия.

Указанный технический результат при осуществлении полезной модели достигается тем, что в известном устройстве, содержащем постоянный магнит, магнитопровод, индуктивную обмотку, размещенную на магнитопроводе, в рабочей зоне действия магнитного поля магнита, и подключенную на электрическую нагрузку, а также регулятор магнитного потока через индуктивную обмотку, достигается вследствие того, что в качестве магнитопровода использован сам магнит, выполненный с замкнутым магнитопроводом, например, кольцевой магнит, частью которого является магнитным сегмент с прямоугольной петлей гистерезиса, причем регулятор магнитного потока через индуктивную обмотку выполнен в виде регулятора магнитного сопротивления магнитопровода типа магнитного триггера Баркгаузена, и содержит этот упомянутый магнитный сегмент магнита, дополнительную перемагничивающую индуктивную обмотку, размещенную на данном магнитном сегменте, и регулятор напряжения, регулируемый по амплитуде и частоте напряжения, и электрически присоединенным между этой перемагничивающей индуктивной обмоткой и генераторной индуктивной обмоткой через пусковой источник электроэнергии, причем регулятор напряжения выполнен регулируемым по амплитуде и частоте напряжения, с параметрами, достаточными для обеспечения пороговой величины тока в перемагничивающей индуктивной обмотке, и последующего скачкообразного циклического перемагничивания магнитного сегмента.

МАГНИТО-ЭЛЕКТРИЧЕСКИЙ ГЕНЕРАТОР ЭЛЕКТРОЭНЕРГИИ

Полезная модель относится к магнито-электрическим генераторам электроэнергии с наличием в них постоянных магнитов.
Наиболее близким устройством того же назначения к заявленной полезной модели по совокупности признаков является магнито-электрический генератор, содержащий постоянный магнит, магнитопровод, индуктивную обмотку, размещенную на магнитопроводе, в рабочей зоне действия магнитного поля магнита и подключенную на электрическую нагрузку, а также регулятор магнитного потока через генераторную индуктивную обмотки/прототип – в кн.И.П. Копылов « Электрические машины», ,М ,1986, учебник для вузов, с.286 /.

К причинам, препятствующим достижению указанного ниже технического результата при использовании известного устройства, принятого за прототип, относится то, что в прототипе использованы для получения электроэнергии материалоемкие магнитопроводы, и энергозатратный регулятор магнитного потока, выполненный в виде силового привода вращения для взаимного перемещения магнита и индуктивной генераторной обмотки, с мощностью, превышающей мощность получаемой электроэнергии от генератора.

Сущность полезной модели заключается в иной конструкции магнито-электрического генератора, а именно в использовании в качестве магнитопровода для этой индуктивной обмотки самого замкнутого магнитопровода постоянного магнита, выполненного,например, в виде составного кольцевого магнита, частью которого является магнитным сегмент с прямоугольной петлей гистерезиса, причем регулятор магнитного потока через индуктивную обмотку выполнен в виде регулятора магнитного сопротивления магнитопровода типа магнитного триггера на эффекте Баркгаузена, и включает в себя этот упомянутый магнитный сегмент магнита, дополнительную перемагничивающую индуктивную обмотку, размещенную на данном магнитном сегменте, и регулятор напряжения, , электрически присоединенным между этой перемагничивающей индуктивной обмоткой и генераторной индуктивной обмоткой через пусковой источник электроэнергии, причем регулятор напряжения выполнен регулируемым по амплитуде и частоте напряжения, с параметрами, достаточными для обеспечения пороговой величины электрического тока в перемагничивающей индуктивной обмотке, и последующего скачкобразного циклического перемагничивания магнитного сегмента. (магнитный эффект Баркгаузена –Большой энциклопедический словарь, М.,1991 г., т.1., с.108).

Технический результат-упрощение конструкции магнитоэлектрического генератора (статический генератор электроэнергии) , повышение надежности , повышение энергетической эффективности и коэффициента полезного действия известного генератора электроэнергии с использованием постоянных магнитов.

Указанный технический результат при осуществлении полезной модели достигается тем, что в известном устройстве, содержащим постоянный магнит, магнитопровод, генераторную индуктивную обмотку, размещенную на магнитопроводе, в рабочей зоне действия магнитного поля магнита и подключенную на электрическую нагрузку, а также регулятор магнитного потока через индуктивную обмотку, особенность которого состоит в том, что в качестве магнитопровода использован сам магнит, выполненный с замкнутым магнитопроводом, например, кольцевой магнит, частью которого является магнитным сегмент с прямоугольной петлей гистерезиса, причем регулятор магнитного потока через индуктивную обмотку выполнен в виде регулятора магнитного сопротивления магнитопровода типа магнитного триггера на эффекте Баркгаузена, и содержит этот упомянутый магнитный сегмент магнита, дополнительную перемагничивающую индуктивную обмотку, размещенную на данном магнитном сегменте, и регулятор напряжения, регулируемый по амплитуде и частоте напряжения, и электрически присоединенным между этой перемагничивающей индуктивной обмоткой и генераторной индуктивной обмоткой через пусковой источник электроэнергии, причем регулятор напряжения выполнен регулируемым по амплитуде и частоте напряжения, с параметрами, достаточными для обеспечения пороговой величины электрического тока в перемагничивающей индуктивной обмотке, и последующего скачкообразного циклического перемагничивания магнитного сегмента.

На фиг.1 изображен предлагаемый усовершествованный магнито-электрический генератор электроэнергии, показанный в упрощенном виде.

Сведения, подтверждающие возможность осуществления полезной модели с получением вышеуказанного технического результата, заключаются в следующем.

Рис. 1

Магнито-электрический генератор электроэнергии (рис.1) содержит кольцевой постоянный магнит 1 (с радиальной или осевой намагниченностью), замкнутый магнитопровод магнита 1, генераторную индуктивную обмотку 4, размещенную на магнитопроводе самого магнита 1 и подключенную на электрическую нагрузку 5, причем в состав магнитопровода магнита 1 входит магнитным сегмент 3 с прямоугольной петлей гистерезиса, а также регулятор магнитного потока 2 через индуктивную обмотку 4, причем этот регулятор выполнен в виде регулятора магнитного сопротивления магнитопровода типа магнитного триггера Баркгаузена, в состав которого входит этот магнитный сегмент 3 магнита 1, дополнительная перемагничивающая индуктивная обмотка 6, размещенную на данном магнитном сегменте 3, и регулятор напряжения 7 с системой управления 8, регулирующей амплитуду и частоту тока, присоединенный по выходной его силовой стороне электрически к перемагничивающей обмотке 6. в по силовому входу присоединен через преобразователь напряжения 9 к пусковому источнику электроэнергии(аккумуляторной батарее) и к генераторной индуктивной обмотке 4.

Устройство работает следующим образом. Возникновение электродвижущей силы (эдс) в индуктивной обмотке 4 от электромагнитной индукции, наведенной в этой генераторной индуктивной обмотке 4, размещенной непосредственно на постоянном магните 1 с замкнутым магнитопроводом и получения электроэнергии с нее при протекании электрического тока, под действием наведенной в ней эдс, в электрической нагрузке 5 при изменении магнитного потока через нее, осуществляем посредством циклической коммутации магнитного потока постоянного магнита 1 посредством магнитного триггера 2, работающего на магнитном эффекте Баркгаузена путем циклического перемагничивания его магнитного сегмента 3, выполненного из магнита с прямоугольной петлей гистерезиса, от дополнительной перемагничивающей обмотки 7.

Устройство может работать в автономном режиме. С этой целью вначале осуществляем запуск этого самовозбуждающегося магнито-электрического генератора путем подачи электропитания от автономного источника электроэнергии 10 через преобразователь напряжения 9 и регулятор напряжения 7 на индуктивную перемагничивающую обмотку 6, размещенную на магнитном сегменте 3. Магнитный сегмент 3 и сам магнит 1 обладают петлей магнитного гистерезиса, поэтому под действием электромагнитного поля от обмотки 6 изменяют свое магнитное сопротивление, причем при определенной пороговой величине и частоте тока намагничивания( размагничивания) через обмотку 6 магнитный сегмент 3 начинает циклически и скачкообразно изменять величину своей намагниченности и магнитного сопротивления и переходит в режим работы магнитного триггера (эффект Баркгаузена). В результате циклического изменения магнитного сопротивления сектора 3 возникает модуляция магнитного потока магнита 1, проходящего через магнитный сегмент 3, вследствие чего в генераторной обмотке 3 наводится электродвижушая сила(эдс) электромагнитной индукции и в нагрузке 5 возникает от действия этой эдс электрический ток с частотой модуляции магнитного потока магнита 1. После возрастания этого напряжения с обмотки 4 выше напряжения пускового источника электроэнергии 10, регулятор 7 начинает потреблять часть электроэнергии генераторной обмотки через преобразователь 9, а пусковой источник 10 переходит в режим электрической зарядки и может быть вообще отключен. Устройство продолжит работу в полностью автономном режиме, причем с увеличением амлитуды выходного напряжения возрастает и частота электрического тока в обмотке 6, поскольку блоки 7, 8, 9 реализуют в нем положительную обратную связь по напряжению выходной генераторной обмотки 4. Как следствие, возрастает частота коммутации магнитного потока 1, а следовательно и величина эдс и его частота до определенного предела, зависящего от параметров и размеров магнита 1 и его сегмента 3 и от настройки задания системой управления 8 регулятором 7. Величина выработанной электроэнергии определяется параметрами эдс и самой нагрузки 5 и ограничена только параметрами магнитов 1, 3 и параметрами нагрузки 5.

ОБОСНОВАНИЕ ПОЛЕЗНОЙ МОДЕЛИ

Благодаря использованию в качестве магнитопровода генераторной обмотки 4 магнитопровода самого постоянного магнита 1, существенно снижается материалоемкость и упрощается конструкция известного магнито-электрического генератора(прототипа). Благодаря выполнению регулятора магнитного потока через индуктивную генераторную обмотку 4 в виде магнитного триггера Баркгаузена на узком сегменте магнита с прямоугольной петлей гистерезиса, затраты электроэнергии на циклическое изменение магнитного потока в самом кольцевом магните 1 в таком необычном статическом магнито-электрическом генераторе намного ниже аналогичных затрат энергии на создание эдс в генераторной обмотке 4, поскольку в предлагаемой полезной модели используется и преобразуется при этой коммутации магнитного потока именно магнитная энергия самого магнита 1, а циклическое изменение вектора намагниченности и магнитного сопротивления магнитного сегмента 3 происходит весьма малозатратно по его прямоугольной петле гистерезиса при циклическом перемагничивании магнитного сегмента 3, который может быть узким и небольшим и занимать в магнитопроводе кольцевого магнита 1 всего несколько угловых градусов по толщине. Благодаря наличию положительной обратной связи изменения магнитного потока магнита 1 по напряжению генераторной обмотки 4, устройство автоматически выходит в устойчивый генераторный режим получения электроэнергии в обмотке 4 после его начального запуска от источника 10 через блоки регулятора 7 и преобразователя 9. Система управления 8 реализует управление устройством по заданному закону.

Таким образом, предлагаемая полезная модель магнито-электрического генератора обладает существенными отличиями и полезными свойствами по сравнению с приведенным прототипом.

ФОРМУЛА ПОЛЕЗНОЙ МОДЕЛИ

Магнито-электрический генератор электроэнергии, содержащий постоянный магнит, магнитопровод, генераторную индуктивную обмотку, размещенную на магнитопроводе, в рабочей зоне действия магнитного поля магнита и подключенную на электрическую нагрузку, а также регулятор магнитного потока через индуктивную обмотку, отличающийся тем, что в качестве магнитопровода использован сам магнит, выполненный с замкнутым магнитопроводом, например: кольцевой магнит, частью которого является магнитным сегмент с прямоугольной петлей гистерезиса, причем регулятор магнитного потока через индуктивную обмотку выполнен в виде регулятора магнитного сопротивления магнитопровода, например, магнитного триггера Баркгаузена и содержит этот упомянутый магнитный сегмент магнита, дополнительную перемагничивающую индуктивную обмотку, размещенную на данном магнитном сегменте, и регулятор напряжения, регулируемый по амплитуде и частоте напряжения, и электрически присоединенным между этой перемагничивающей индуктивной обмоткой и генераторной индуктивной обмоткой через пусковой источник электроэнергии, причем регулятор напряжения выполнен регулируемым по амплитуде и частоте напряжения, с параметрами, достаточными для обеспечения пороговой величины тока в перемагничивающей индуктивной обмотке, и последующего скачкообразного циклического перемагничивания магнитного сегмента.