Магнитный усилитель однополярных импульсов (МУсОПИ)

Известны следующие факты:

  1. При любом изменении магнитного потока через катушку, замкнутую на гальвонометр, последний регистрирует ток (во время изменения потока). Направление тока зависит от знака изменения потока.

  2. Электромагнитная индукция вызывается изменением магнитного потока и важно лишь относительное изменение потока.

  3. Эффект выражен тем сильнее, чем быстрее меняется магнитный поток во времени и чем больше витков имеет катушка.

  4. При заполнении части пространства ферромагнетиком, эффект возрастает, из чего следует, что он связан с магнитной индукцией, а не с напряженностью.

  5. Сущность явления заключается в возникновении разности потенциалов (электрического поля), а появление тока в катушке - вторичный эффект.

Рассмотрим простой опыт из системы двух постоянных магнитов, расположенных на одной оси с одинаковыми геометрическими размерами, сориентированными одноименными полюсами друг к другу и равноудаленных по оси х от нулевой отметки.

Остаточная индукция левого (Bл) и правого магнитов (Bп) равны. Центр левого магнита расположен в точке х = -10, центр правого в точке х = 10 (все координаты указаны при у = 0). Оба магнита имеют размеры 5х5х5 единиц (размерность не принципиальна). Таким образом, расстояние между встречно расположенными полюсами равно 15 единицам. В точке х = 0, при заданных условиях будет наблюдаться минимальная индукция магнитного поля Bmin.

Заменим правый магнит на аналогичный, но с Bп = 0,5 Вл. Распределение магнитных потоков займет положение, показанное на рис.2.

Точка Bmin будет расположена в координате х = 1,68. Заменив правый магнит на аналогичный с Вп = 0,25 Вл, получим смещение Bmin в координату х = 3.27. Зависимость положения Bmin от отношения Вл/Вп на рис. 3.

Таким образом, наблюдается нелинейная зависимость смещения точки Bmin от соотношения Вл/Вп и при больших значениях Вл, точка с Bmin будет иметь незначительное изменение по оси х в случае колебания Вп.

Устройство МУсОПИ

МУсОПИ состоит из двух постоянных магнитов расположенных по краям установки, электромагнита, расположенного в центре установки и соединяющих магнитопроводов.
Сердечник магнита выполнен из того же материала, что и магнитопровод (длина = ширина = высота = 5 мм).
Все магниты сориентированы одноименными полюсами N вверх.
Постоянные магниты имеют равные геометрические размеры (длина = ширина = высота = 5 мм) и значения остаточной индукции (Вл = Вп = 10 мТл). Электромагнит имеет две обмотки, обмотка Lвх используется для подачи управляющих импульсов, обмотка Lвых - для снятия полезного напряжения (при включенной нагрузке - для снятия тока).
Магнитопроводы имеют следующие размеры: длина = 70 мм, ширина = высота = 5 мм; магнитная проницаемость m = 1000.

При отсутствии тока в катушке Lвх, магнитные потоки распределятся следующим образом: Максимальный магнитный поток постоянных магнитов находится в сердечнике электромагнита:

Фпм = BS cosa,

где a - угол между направлением вектора магнитной индукции В и нормалью поперечного сечения сердечника S. Так как вектор магнитной индукции практически совпадает с нормалью поперечного сечения магнитопровода, то принимаем a = 0, соответственно:

Фпм = BS,

где В = Вл + Вп (Вл - магнитная индукция левого магнита, Вп - магнитная индукция правого магнита).

Таким образом

Фпм = SВл + SВп

При подаче тока в катушку Lвх, в сердечнике электромагнита образуется магнитный поток, направленный встречно по отношению к результирующему потоку постоянных магнитов. Величина тока подбирается так, чтобы точка Bmin находилась в середине сердечника электромагнита.

Практически данный ток подобрать сложно, по этому подбирается ток немного больше. Из графических расчетов, электромагнит должен создавать магнитное поле с индукцией Вэм = 0,8 мТл, однако для надежности примем Вэм = 1 мТл.

Тогда точек Bmin будет две, одна расположена над полюсом N, другая под полюсом S электромагнита. Между этими точками будет образована область минимальной магнитной индукции (потока). Линии магнитной индукции электромагнита направлены встречно потенциальному направлению линий магнитной индукции постоянных магнитов, если бы ток в катушке Lвх был бы равен нулю.
Реально магнитный поток, пронизывающий катушку Lвых отличен от нуля и в данной катушке будет создана разность потенциалов e, однако для упрощения примем e = 0.
Так удается изменять результирующий магнитный поток (Фрез), пронизывающий катушку Lвых, более слабым магнитным потоком (Фэм), создаваемым катушкой Lвх в сердечнике электромагнита, причем затрачиваемая энергия примерно в 20 раз меньше получаемой.

Стоит отметить, что зависимость магнитной индукции от напряженности магнитного поля магнитопровода имеет нелинейный характер. Для повышения эффективности усилителя можно использовать 'крылья' из магнитопровода, которые обеспечат стекание основного магнитного потока не в зоне электромагнита, а с левой и с правой стороны усилителя в момент запирания потока электромагнитом. Тем самым уменьшается влияние потока постоянных магнитов на магнитный поток электромагнита, и его поток можно уменьшить, снизив ток катушки.

Симметричная схема

В данной схеме МУсОПИ использованы постоянные магниты с В=10mТл каждый. Максимальная индукция электромагнита 1 mТл. Магнитопровод и сердечник электромагнита с проницаемостью 1000.

Несимметричная схема

В данной схеме использованы те же параметры магнитов, что и в симметричной.

На рисунке показано как влияют "крылья" на магнитный поток в области электромагнита (справа) в момент подачи на его вход импульса. Из рисунка видно, что "крылья" существенно уменьшает плотность магнитного потока от постоянного магнита в районе электромагнита. Чем "крылья" длиннее, тем больше поток уходит в левую сторону, соответственно можно уменьшить запирающий поток, создаваемый электромагнитом, а следовательно уменьшить ток в электромагните.

Рекомендации для изготовления

Проще всего начать изготовление МУсОПИ с простой несимметричной схемы. В данном случае магнитный поток электромагнита должен быть примерно в 15 раз меньше магнитного потока постоянного магнита. Для этого понадобится магнитопровод от любого трансформатора подходящих размеров, постоянный магнит и электромагнит. Основная задача подобрать необходимые характеристики электромагнита. Чтобы это сделать необходимо знать остаточную индукцию постоянного магнита. Ее определение и является основной проблемой при изготовлении.

Описание измерителя остаточной индукции

Постоянный (измеряемый) магнит закреплен на измеренном расстоянии от оси стрелки. Стрелка выполнена из любого магнитопроводного материала. К нижней части стрелки добавляется груз таким образом, что бы стрелка осталась неподвижной на определенной отметке шкалы. Показания стрелки фиксируется. Далее постоянный магнит заменяется электромагнитом (рисунок в рамке). Переключая количество витков, и изменяя сопротивление потенциометра, добиваются показания стрелки по зафиксированному ранее положению. По измеренному току и намоточным данным электромагнита рассчитывают магнитную индукцию эквивалента. Данное значение и будет являться значением остаточной магнитной индукции постоянного магнита. Стоит учитывать погрешность измерений и при выполнении модели МУсОПИ включить в цепь питания электромагнита дополнительный потенциометр 50 - 100 Ом, при этом электромагнит должен содержать на 5 - 10% витков больше расчетного. При настройке оптимальной работы по показаниям осциллографов, включенных на Lвх и L вых, данным потенциометром добиваются минимального тока в Lвх, при максимальном токе в Lвых. Стоит отметить, что при изготовлении МУсОПИ для высоких токов, необходимо использовать защитный экран для изоляции усилителя.

Достоинства и недостатки

К достоинствам МУсОПИ можно отнести, что он не имеет подвижных частей, в отличие от традиционных генераторов. Так же в качестве источника в МУсОПИ используется постоянный магнит, срок работы которого может достигать десятки лет.
При достаточно точном выполнении усилителя он является практически бесшумным (любой гул установки снижает его КПД). Одно из важных достоинств МУсОПИ - это его экологичность. Электростанцию на основе МУсОПИ можно использовать как мобильный источник энергии. в качестве промежуточных усилителей.

МУсОПИ также обладает и рядом недостатков. Главное - низкий коэффициент усиления.

Вопросы и ответы

Будет ли работать МУсОПИ с одним постоянным магнитом?

Да, однако его остаточная индукция должна быть примерно в 20 раз больше индукции электромагнита.

Возможно ли использовать МУсОПИ для усиления напряжения промышленной сети?

Да, для этого необходимо использовать два МУсОПИ, подключенных к сети через два диода. Один МУсОПИ на положительный полупериод, второй на отрицательный. Каждый полупериод будет усилен по отдельности. Усиленные полупериоды подаются на сумматор напряжения, для формирования окончательного переменного напряжения.

Можно ли использовать МУсОПИ для усиления трехфазного напряжения?

Да, для этого необходимо использовать три пары МУсОПИ, по аналогии, рассмотренной в предыдущем вопросе.

Возможно ли использовать установку как самостоятельный источник электроэнергии?

Да, для этого необходимо использовать следующую схему с генератором импульсов и распределителем нагрузки. Аккумулятор используется только для первоначального запуска.

Можно ли использовать входную катушку электромагнита для снятия полезного напряжения?

Да, для этого необходимо использовать соответствующую развязку для проключения нагрузки.

Обсуждение на форуме

04/03/2006 17:52 ARG
#
Ну так где же хоть одна действующая модель?

30/01/2006 05:13 Eduard iev90nospаm@avtograd.ru
Не будет это работать
Не будет это работать. Вернее, не работает это. Несколько раз я пытался хоть что-то выжать из МЭГов, НЭГов, ТЭГов - бесполезно. Все происходит по классике. Любое изменение потока требует затрат энергии. Максимальный КПД такой схемы, который я получил, был 88%.

09/07/2005 21:54 glupeni
МУсОПИ
Ваша схема и есть МЭГ, только управляющая катушка является одновременно и генерирующей. Поэтому, стоит так и писать: "...разновидность генератора МЭГ..."
МУсОПИ можно использовать в составе генератора, что и описано в "Вопросах и ответах", но изначально это усилитель (хотя лично для меня вопросы терминологии являются вторичными).

07/07/2005 09:01 Molchun lira04@ukr.net
inventor
Аналогом в электрической схеме будет паралельное соединение нагрузок и источников тока (с учетом внутреннего сопротивления источников). Зависимость тока от сопротивления будет не "по Ому"
Не страшно, если не по Ому, главное чтоб по Уму :)

06/07/2005 20:31 Se ser0162@rambler.ru
11
>в МУсОПИ использован принцип управления мощным магнитным потоком посредством более слабого, создаваемого электромагнитом.
Вот именно это и непонятно :)
В моём понимании индукция зависит от изменения магнитного потока В вашем устройстве магнитный поток изменяет электромагнит , других источников изменения потока не видно, Согласитесь звучит странно , если я скажу кладу на пружину 1кг груза ,она сжимается, снимаю, пружина подбрасывает вверх 20кг груза.Ваше устройство по описанию делает тоже самое, ведь управляющая обмотка может быть и рабочей.
Я так поныл тема работающей модели здесь не обсуждается. ваша модель чисто теоретическая и не имеет практического воплощения?
Ваше понимание абсолютно верно, индукция действительно зависит от изменения магнитного потока. И пример с пружиной действительно выглядит странно. Только магнит не пружина. У магнита есть одно замечательное свойство, магнитный поток (МП), создаваемый магнитом, "до последнего" борется с встречным более сильным МП, не пропуская его в тело магнита. В результате более сильный МП не пытается (до определенного момента в определенных условиях) "пробить" тело магнита, а ищет обходные пути. В МУсОПИ электромагнит (ЭМ) не пытается "победить" магнитный поток от постоянных магнитов (ПМ), а всего лишь перенаправляет его. В результате создается область магнитопровода (место намотки катушек) в которой МП от ПМ практически равен нулю (при подаче на ЭМ импульса), и образуется максимальная концентрация МП от ПМ при отсутствии в ЭМ импульса. В раздел "Устройство МУсОПИ" внесены дополнения, может они помогут разобраться. Работа с образцом ведется и будет опубликована вне зависимости от результата (что бы подтвердить или опровергнуть теорию) по ее завершении.

05/07/2005 21:41 Se ser0162@rambler.ru
11
Непонятно чем данное устройство отличактся от обратноходового преобразователя, откуда энергия? Обсолютно непонятно какким образом постоянный магнит может чтонибуь добавить в динамику процесса?
Если вообще ничего не понятно попробуйте перечитать материал. А если коротко, то в МУсОПИ использован принцип управления мощным магнитным потоком посредством более слабого, создаваемого электромагнитом.

04/07/2005 20:23 Sterr msw#fromru.com
МЭГ
Ваша схема чем-то напоминает генератор МЭГ описаный на сайте http://macmep.h12.ru, вам не кажется?
Вполне возможно аналогии существуют (как и в других подобных устройствах на основе постоянного магнита), однако есть и ряд принципиальных отличий. Более реально сравнить МУсОПИ с транзистором, работающим в ключевом режиме.

04/07/2005 13:57 NNN
1
Имеються ли экспериментальные данные? Хотелось бы услышать о величине КПД, во сколько повышаеться мощность на вых. и др. параметры.
Информация об экспериментальных данных будет выложена позже. Что касается КПД, то он порядка 75-85%, коэффициент усиления порядка 18.