Форум - Магнитные генераторы - Генератор МЕГ - Сборка MEG своими руками, и не только - Стр 00ALL
Модератор: admin.skif.biz Gobsek
Gobsek | Post: 53121 - Date: 09.01.07
Решил я все таки внести немного конструктива в свою некреативную полемику насчет изгнания шайтана из некоторых пустых голов [image].

Предлагаю построить MEG трансформатор из имеющихся деталек. Все эл-маг расчеты по геометрии девайса проведены в ANSYS9 и FEMM4.

Геометрия магнитопровода собственное изобретение, любителей патентовать все подряд на свое имя просьба уже не беспокоиться [image]. Сие особо касается некоторых головотяпов с украины и ес-сно своих родных [image].

Если желающего повторить сие вдруг будут расхождения с используемыми параметрами геометрии и материалов магнитопродов,магнитов, медного, провода,етс - по просьбе не проблема пересчитать, киньте запрос обсчитаю ответ. Возиться с паяльником я не гаразд, а так все подскажу - схему, измерения, материалы.

Для примера я использовал кольцо с типоразмером 125х75х5мм из реального магнитного материала N87 (от EPOC)при t=25C. Материал магнита - обычный NdFeB-32MGOe с Hc=500кA/m, можно и больше, но тогда нужно увеличить воздушный зазор для предотвращения насыщения феррита (N87 наиб. оптимален, но можно и другие марки, даже советский 2000HH [image]). Для сравнения N87 насыщается при |B|=0.495T, потери материала для 20 и 100 кГц можно найти в инете. Обмотка - обычный обмоточный лаковый провод ПЭТВ-2 или ПЭТ-155, какой найдете - оптимальное 0,5мм. Обмотка - 300 витков при 3А тока, при изменении кол-ва витков приблизительно сохранить магнитодв.силу. т.е. 500витХ2А,200вХ5А, етс.

Интуктивность катушки на сердечнике - 12,56mH, активное сопротивление у меня 2,635 Ома,но зависит от исп.провода,далее считайте необходимое напряжение питания для поддержания треб тока катушки. Можно намотать и несколько обмоток и соединить их потом в паралель для уменьшения активного и реактивного сопротивления если не хватает треб.напряжения(но сохранив магнитодв.силу). как альтернатива можно также исп. последовательный резонанс.

По моим расчетам при токе в управляющей катушке из 300 вит. около 3А и частоте источника этого тока в 50 кГц получаем 3,5 вольта на виток нагружаемой катушки. с расчетом COP дело обстоит труднее, по моим черовым расчетам, для данной геометрии он должен быть около 2,54 +/- 20%. Пропускная мощность магнитопровода при данной частоте чуть более киловата.

Размер : 77.72 KB
Gobsek | Post: 53122 - Date: 09.01.07
Насыщение магнитопровода. Пояснения: ферритовые кольца заменены одним по среднему пути, баривые магниты также один, подобран по пропорциональности производимого магнитного потока.

Размер : 24.35 KB
FEME | Post: 53161 - Date: 09.01.07
Где-то подобная конструкция в Инете с двумя кольцами уже была, в развитии темы Ф-машины. Но я потерял ссылки, и не могу найти. Магниты не помню, были или нет?

inkomp | Post: 53203 - Date: 10.01.07
И кто то это сделал?!
И оно работает?

Нет, не убежден..
Это точь-точь девайс Бэрдена. С известных ошибок, конечно.

_________________
И все таки...
yurec | Post: 53214 - Date: 10.01.07
Gobsek. Нашёл в вашей статье некоторые несоответствия. В начале статьи предлагается ПОВТОРИТЬ УСТРОЙСТВО, в середине - даются данные о некоторых деталях(заметьте не всех, а некоторых, причём они расписанны ОЧЕНЬ подробно), а в конце говориться, что есть ТОЛЬКО РАСЧЁТЫ!
Так вот и напрашивается вопрос: ЧТО ПОВТОРЯТЬ?!!
P.S. Не примите за дерзость. Пожалуйста, поподробней. Не хочется начинать паять, неизвестно что.

Fema | Post: 53223 - Date: 10.01.07
Тут вот попался старый рисунок из форума, думаю это близкий аналог обсуждаемого генератора, только управляющие обмотки (I, II) подругому организованы, а выходные сделаны между кользцами (III, IV)
Очень интересно такой вариант рассчитать, может он лучше по COP?

Размер : 35.57 KB
mibor | Post: 53265 - Date: 10.01.07
... Где-то подобная конструкция в Инете с двумя кольцами уже была...

Да вот она с сайта Хартмана.
С ув.

Размер : 66.32 KB
FEME | Post: 53279 - Date: 10.01.07
inkomp Пост: 53203 От 10.Jan.2007 (11:20)
И кто то это сделал?!
И оно работает?

Нет, не убежден..
Это точь-точь девайс Бэрдена. С известных ошибок, конечно.

А Вы Инкомп сделали?
Что ошибки очевидны это видно, но путь поиска правильный.

FEME | Post: 53283 - Date: 10.01.07
Фри, считай потому, что я так думаю. Пока большего сказать не могу. Есть на то причины.

inkomp | Post: 53306 - Date: 10.01.07
FEME Пост: 53279 От 10.Jan.2007 (18:24)
inkomp Пост: 53203 От 10.Jan.2007 (11:20)
И кто то это сделал?!
И оно работает?

Нет, не убежден..
Это точь-точь девайс Бэрдена. С известных ошибок, конечно.

А Вы Инкомп сделали?
Что ошибки очевидны это видно, но путь поиска правильный.

Нет, я этого не сделал, а и не буду делать. Впольне погрешная конструкция. Проанализируйте магнитные цепьи и сам убедитесь.
Применять надо закон Ома для магнитной цепьи и тогда все выяснится.

_________________
И все таки...
FEME | Post: 53307 - Date: 10.01.07
А Кирхгоф же как? Отдыхает?

Gobsek | Post: 53344 - Date: 11.01.07
Ну во-первых, данная конструкция рассчитана что бы наглядно показать,
что существование MEG'a не противоричит классическим канонам физики (и математики ес-сно [image]). Расчеты сделаны в одном из наиболее мощных на сегоднящний день пакетов по моделиртоованию ЭМ процессов ANSYS и FEMM, т.е. метод конечных элементов для уравнений Максвелла. Кстати -
Применять надо закон Ома для магнитной цепьи и тогда все выяснится.
Что это за закон такой ))

Во-вторых, конструкция магнитопровода разработал сам как наиболе легко реализуемую - представте как впихивать бариевый магнит между двух Ш или П половинок с зазором в десятую долю миллиметра. Кроме того - конструкция масштабируема - мажно сделать каскад таких трансов. С интересом бы ознакомился с сайтом Хартмана - кто даст ссылку.

В-третьих, как я уже говорил - паяльником я особо не владею, и предлагаю свои расчеты для экспериментаторов, которые смогут собрать сие. Будет необходимо, могу пересчитать девайс пох их геометрию и используемые материалы. Когда я раньше читал посты - многие жаловались что собрали и не работает, пожалуйста - мат-тех. обоснование работоспособности.

Судя по репликам - народ вообще не хочет ни понимать объяснений Бэрдена отн. MEG'a, ни отличий упомянутого девайса от других, т.н. Ф машины ни просто почитать лекции Ричарда Фейнмана к примеру. Все так, на шару - палец розетку, авось заискрит.

Gobsek | Post: 53935 - Date: 25.01.07
На днях одному из модераторов снесло крышу 2 тыс постов
я решил восстановить свою ветку для продолжения всех работ.
Просьба ко всем кто постил в ветку свои рисунки и ссылки -
опубликовать их снова.

С ув,
Гобсек.

Gobsek | Post: 54081 - Date: 15.01.07
Уважаемые,

Давайте все здесь будем назвать конкретные вещи своими именами. Иеще лучше
думать своей головой в не то что тебе впаривают. И при че тут какое-то
руководство богом забытого ООО ?

Не поленился - сходил на сайт с этим "аморфно-кристаллическим" железом. В
очередной раз убедился фуфло на уши вешают ребятки. обыкновенное
трансформаторное железо -

насыщение - 1,56
u (мю) 600
удельное - 0,130 Om*mm2/m
etc

только вот частотные потери стали не стали приводить - народ пугать не зачем.

Еще что меня удивило (!!!) точ то это ТБ не просчитал ЭЛЕМЕНТАРНЫЕ ВЕЩИ
-насыщение магнитопровода в свей конструкции :

Not yet checked : - core saturation effect by the magnet ...

А потом еще и COP измеряет ... дятел видать еще тот.

Еще что поразило - там такой шматок железа 80х130х50 мм , это 't сколько такая
дура весит; на еще не на детской для себя частоте работает (16кГц) и в нагрузку
отдает 20 Вт )) LOL. Оно понятно - все остальное в "аморфное" железо ушло...

mibor | Post: 54082 - Date: 15.01.07
Gobsek ...предлагаю свои расчеты для экспериментаторов..
Уважаемый Gobsek .
А Вы не пробовали рассчитать такой вариант MEG`а? Конструкция весьма занятна и
Вам вероятно не составит труда ее смоделировать на своем замечательном софте.
Эксперименты с ним, увы, не дали ожидаемого результата...
С уважением.

Размер : 132.89 KB

FEME | Post: 54085 - Date: 15.01.07
Дело в том, что вроде Инкомп причастен к Богом забытому ООО.

А по аморфному железу посмотрите здесь http://www.mstator.ru/cores.htm

http://www.mstator.ru/productsrus.htm

Индукция насыщения 1,50 Тл, частота 1мГц и прямоугольная петля гистерезиса, о
много положительном говорят.

Gobsek | Post: 54087 - Date: 15.01.07
Ок, можно попробовать разобраться и в этом творчестве.

Хотя очень смущают рисунки от руки и небрежность в оформлении документа, похоже
на очередное наставление техно-Буратине в по поиску поля чудес в стране дураков.

PS: FEME - даже и без комментариев

Размер : 46.26 KB

FEME | Post: 54091 - Date: 15.01.07
Gobsek, а Вы не в курсе, сколько ампервитков нужно для насыщения феррита от ТВС
(от старого черно белого телевизора)? Вроде М-2000 у него, поперечное сечение,
примерно 195мм .

mibor | Post: 54094 - Date: 15.01.07
Это идет отсюда.
http://magneticpowerinc.com/
Амбициозно так они выступили летом и затихли...

Gobsek | Post: 54101 - Date: 16.01.07
FEMM, к сожалению не знаю ..
Если так дорог транс от дедушкиного телевизора, то если есть двух-входовой
осциллограф - попробуйте снять его гистерезис, либо с вольтметром и
микроамперметром найти ток насыщения а потом вычислить Bs, гемр конечно, лучше
кольцо в Чип-Дипе купить а у производителя взять все графики ))) 20-30 родных,
деревянных и не париться по пустякам, а на трамвае 2 раза съэкономить . То же
самое с магнитами - они там же продаются Hc у них на морде или коробочке
обязательно написана.

Пардон, вру - колечко М1000НН К100х60х15 в чипе-дипе 150 целковых,
М2000НМ 320 рэ - но для вч-МЕГа лучше 1000. В принципе 150 это не так дорого,
0,7 литра непаленой дороже стоят. на митьке и за полтинник наверное можно, но не
факт что это будет

libor, я все понял. Нужно въехать в это дело. С МЕГ-ом я разобрался, как бы
понял в чем истина лажей прикрыта (с этим насыщением), а здесь накуролесили,
даже страшно.Откровено пахнет разводом.

Я думаю все понимают что мы делаем, возвращаясь к МЕГ-у. Правильно, частично
компенсируем обратную реакцию. А она есть и остается быть. Закон сохранения
никто еще не отменял. вот почему я и обсуждаю эту ветку а не скажем резонанс
Мельниченко )))

FEME | Post: 54104 - Date: 16.01.07

Где Чип-Деп, и где я? Москвичам легче конечно. А у нас хрен что найдешь, а
заказывать это слишком долго.

Ну а для просто кольцевого сердечника равного 195мм сечения, есть данные.
Двух лучевого нет.
Растолкуйте подробнее как вольтметром и микроамперметром найти ток насыщения,
высчитать понятно потом просто.
Я просто давно не занимался всем этим, если и знал то забыл.

queet | Post: 54105 - Date: 16.01.07
FEME Пост: 54104 От 16.Jan.2007 (00:31)
Растолкуйте подробнее как вольтметром и микроамперметром найти ток насыщения,
высчитать понятно потом просто.
Я просто давно не занимался всем этим, если и знал то забыл.

Да очень просто. Намотай пробную катушечку и закорми прямоугольником.
Следи за током. Постепенно поднимай напряжение (или снижай частоту). При
насыщении на пиле появится резкий выброс вверх.

Там, выше, спорили о нанокристаллических спрлавах... Есть у меня такой
сердечник...

нанокристаллические сердечники Размер : 541.00 KB

FEME | Post: 54106 - Date: 16.01.07

Да очень просто. Намотай пробную катушечку и закорми прямоугольником.
Следи за током. Постепенно поднимай напряжение (или снижай частоту). При
насыщении на пиле появится резкий выброс вверх.

Но где здесь вольтметр? Я при постоянном токе хочу узнать ток насыщения. Частота
пока неизвестна.

queet | Post: 54108 - Date: 16.01.07
FEME,
Последовательно с катушкой включи шунт (резик 0.1 ома). Подай какую-нибудь
переменку. Меряй напряжение на шунте и постепенно поднимай напругу. При
насыщении ток (напр. на шунте) резко возрастёт.
Без переменки ну никак...

FEME | Post: 54109 - Date: 16.01.07
queet Пост: 54108 От 16.Jan.2007 (01:29)

FEME Пост: 54106 От 16.Jan.2007 (01:13)
Но где здесь вольтметр? Я при постоянном токе хочу узнать ток насыщения. Частота
пока неизвестна.

Последовательно с катушкой включи шунт (резик 0.1 ома). Подай какую-нибудь
переменку. Меряй напряжение на шунте и постепенно поднимай напругу. При
насыщении ток (напр. на шунте) резко возрастёт.
Без переменки ну никак...

Переменку любую? 50Гц с транса пойдет?
Или меандр 100кГц, примерно, есть, могу и по осциллографу смотреть, тоже выбросы
должны быть при увеличении напряжения? А то я просто с пилой не понял, где я ее
возьму?
Вроде и гистерезис можно менять по х и у одновременно, но методику не знаю.

queet | Post: 54111 - Date: 16.01.07

FEME ,
Лучше подай меандр. На шунте смотри осцилом. Увидиш пилу (ток нарастает
линейно). При повышении напряжения (или снижении частоты)будет увеличиваться
амплитуда пилы. При достижении насыщения на верхушке пилы появится выброс вверх.
Амплитуда пилы на грани появления выброса и будет точка насыщения. А там
посчитай Ампл/сопр.

FEME | Post: 54112 - Date: 16.01.07
queet, Благодарю. Плохо что измерительные приборы на более визуальное наблюдение
пригодны, чем для измерения. Ну да ладно, ток потребления от постоянного
источника замерю при выбросе, что бы не делить, пожалуй примерно и узнаю тогда
ампервитки.

Общий смысл, я понял таков. При насыщении ток резко падает, а напряжение
напротив скачком растет.

bes | Post: 54114 - Date: 16.01.07
FEME |
Если тебя устроит этот график изменения индуктивности катушки от ампервитков для
ТВС, то вот он. Я его давал для DEDа в ветке М. Он М стер мой пост. Когда я
несколько лет назад делал МЕГ с сайта masmer, то снимал петлю. Но искать тот
график сейчас влом. Кстати МЕГ я делал как раз по тому описанию, от которого
Gobsek Post: 54081 дал картинку. Только сердечник взял ТВС.

Размер : 4.31 KB

FEME | Post: 54115 - Date: 16.01.07
Bes, огромное спасибо!

Если я правильно разобрался в графике, то это (грубо) в приделах 2000-2500
ампервитков, я правильно понял?
Мне то особая точность не нужна, лучше чуть больше ампервитков сделать, но не в
два и более раз, иначе смысла нет, кроме лишнего сопротивления. Больше чем может
намагнититься ферромагнетик, все равно ведь не снимешь. По крайней мере, по
классическим законам.

queet | Post: 54118 - Date: 16.01.07
FEME,
Немного не так. При насыщении индуктивность падает, резко возрастает ток и резко
возрастает падение напряжения на шунте ( резик 0.1 ома). Это напряжение (падение
на шунте) я и имел ввиду.

bes | Post: 54122 - Date: 16.01.07
FEME |
Для почти полного насыщения (примерно 99.2%)ТВС требуется около 2Тл. Переход от
условно линейного участка гистерезиса на полочку начинается примерно 1.6-1.8Тл.
Ампервитки прикинеш сам. Полного насыщения мне достичь не удалось даже при 3 Тл.
Правда, уже недавно, оказалось, что сердечник надо притирать на стекле алмазной
пастой. Их делают не очень точно, и зазор очень влияет. Об этом я тоже тогда
писал DEDу.

FEME | Post: 54123 - Date: 16.01.07
Что то странно много ампервитков выходит тогда. Если по графику на 0,668 Тл,
2200, то минимум еще в четыре раза больше нужно? Неужели порядка 1000 витков и
8-10А нужно?

kriotron | Post: 54126 - Date: 16.01.07
Доброго времени суток, МЕГостроителям. Вопрос: при установке постоянного магнита
- ферритовый сердечник начинает греться, ЧТО ИСПРАВИТЬ В КОНСТРУКЦИИ ? ответы
про ошибки в ДНК не рассматриваю
Кольцо М2000НМ 45х28х8, f=27-90 кГц (мона перестраивать т.к. микроха
используется КР1211ЕУ1 в качестве ЗГ и 2-а полевика IRL2505 на ключах), обмотки
управления 2-е по 25 витков (dпров.= 0,28 мм). Силовые обмотки 2-е по 20 витков
(dпров.= 1,1 мм), Rн= 100 Ом 5W на каждую силовую обмотку.
Магнит использую от HDD Samsung (6х5х3 мм),Uпит. установки 3..27 В, потребляемый
ток в реж. х.хода 115 мА (без магнита).

MEG в моей реализации Размер : 21.20 KB

bes | Post: 54128 - Date: 16.01.07
Для 1.6Тл требуется примерно 5200 а*витков. Я мерял на катушке
D=30,d=18,длина=35. 3900 витков. Максимальный ток давал 0.55а. Здесь все просто.
Можешь все повторить сам.
Вообще этот сердечник трудно насытить. На таких 2х я делал источник питания на
1.2 квт из Радио 1990г.
В компе стоит кольцо 200 вт всего 35мм диаметром.

bes | Post: 54135 - Date: 16.01.07
Видишь ли FEME, если я правильно разобрался тогда в работе МЕГа, то для работы
при линейном участке в 1.6Тл надо, чтобы магнит создавал в каждой половинке
сердечника половину, то есть 0.8Тл, и каждая катушка давала тоже 0.8Тл. То есть
для данного сердечника получается 6200 а*витков.
Лучше взять кольцо 45мм. Длина линии в 2 раза меньше, и сечение в 4 раза меньше.
Тогда получится примерно 775 а*витков или даже меньше, так как там есть еще
какой-то коэффициент.

Gobsek | Post: 54153 - Date: 16.01.07
Крутые тут разборки на почве практики Респект, уважаю.

Материала решил помочь подкинуть на тему петель гистерезиса и определения св-в
магнитомягких и магнитотвердых материалов:

ПОЛУЧЕНИЕ ПЕТЛИ ГИСТЕРЕЗИСА ОСЦИЛОГРАФИЧЕСКИМ МЕТОДОМ

ИЗМЕРЕНИЕ МАГНИТНЫХ СВОЙСТВ МАГНИТОТВЕРДЫХ МАТЕРИАЛОВ С ПОМОЩЬЮ ВИБРАЦИОННОГО
МАГНИТОМЕТРА

Часть Б: Получение кривой намагничивания ферромагнетиков с помощью
баллистического гальванометра (метод А.Г. Столетова)

ИЗМЕРЕНИЕ ЕМКОСТЕЙ С ПОМОЩЬЮ МОСТА ПЕРЕМЕННОГО ТОКА

И еще, кстати : Аморфный магнитомягкий сплав 86КГСР (СоFeBSiMn)- из CCCP

Тему изхмерения характеристик ТВС по-моему пора в мраморе увековечить, холи
байбл а не тема .

kriotron,

Суперконструкция )) Все здорово, только такая геометрия плохо считается и
реализуется с огромными погрешностями. Но все настоятельно рекомендую повторить
предложенную мной геометрию. Достоинства: 1) легкая масштабируемость в
последствии (этажами) 2) возможность подбора зазора между магнитом и ферритом
3)Простота конструкции и сборки в целом.

Кстати умеренный нагрев должен иметь место. Если помним, то работаем в верхней
части петли гистерезиса. Греется именно магнитопровод.

Общий смысл работы МЕГ-а таков:
1)МДС от магнита(ов) распределяется по всему магнитопроводу.
2) в случае правильного включения управляющей катушки большая часть МДС (!!!)
направляется в один из рукавов магнитопровода.
3)при переключении упр. катушек потоки МДС также пере-направляются.
4) И только разница между МДС(t1)-МДС(t2) является причиной появления напряжения
в нагрузочных обмотках.

Упр. обмотки в данном случае работают как просто вентели, "магнитные
транзисторы" если так понятнее.

kriotron,

расчет магнитной цепи выглядит близко как на:

и заключается в том, что бы не пере-перенасытить магнитопровод. в этом случае не
только возрастет нагрев (что мы и имеем) но еще худшее в том, что уменьшается та
самая дельта МДС которая и дает трансформаторное напряжение, потому что часть
потока, которая не "влезла" в направляемый рукав, увеличит поток и в
долженствующем пустовать противоположном рукаве. в итоге dФ/dt уменишилась. То
же самое относится к ампер-виткам управляющей катушки. Интуитивно понятно, что
существует экстремум функции между созданим магнитного потока упр. катушкой и
разницей потоков МДС между полу-фазами сигнала.
Я все же советую принять мою конструкцию геометрии, там для магнита с Hc=500кA/m
зазор 0,1 мм для предотвращения пере-пере-насыщения(!)
Кстати - есть возможность установить коэрцитивную силу исп. магнитов ??
неплохое объяснение можно найти здесь: Расчет магнитных цепей

yurec | Post: 54156 - Date: 16.01.07
Gobsek. Я, конечно, дико извиняюсь за назойливость. Но не моглибы Вы ответить на
поставленные мной вопросы? Почитайте пост "53214" на первой странице этой ветки.
Вы наверное их пропустили.
P.S. Ещё раз прошу прошения.

FEME | Post: 54162 - Date: 16.01.07
Gobsek, я может не понял, по Вашей конструкции. Магнит с Hc=500кA/m Вы указали
(кстати, в Тесла это сколько?), а вот по обмотке данных нет. У Вас какой провод,
сколько витков, амплитуда импульсов (U питания), и их чистота?

И тема ТВС более от безысходности, так как нет пока альтернативы. Но с другой
стороны, на разборных кернах проще работать методом научного тыка.

AlexP59 | Post: 54190 - Date: 16.01.07
Привет всем.

Хочу поделиться кое-чем, может кому поможет. Недавно делал расчеты по
переключению маг. потоков, ну и пришлось проанализировать конкурентную
технологию. Речь идет о Flynn Parallel Path technology. Нашел я данные их
экспериментов, по которым они утверждают, что на переключение маг. потока
тратится меньше энергии, чем этот поток создает на другом пути. Промоделировал
все их опыты, все цифры совпали точка в точку, хотя честно ожидал, что программа
основанная на обычных законах, не может подтвердить сверхединичность, и должна
дать ошибку. Дальше хуже, составив полный баланс, включая потери рассеяния, все
сошлось к обычным 100%. Т.е. вывод банальный, переключение маг. потоков с
помощью обмоток четко вписывается в законы, и не вносит никакой сверхэнергии.

Данные экспериментов Размер : 160.20 KB

artemiy-z | Post: 54210 - Date: 16.01.07
Вот вам пару ссылок. Может поможет.
http://peswiki.com/index.php/Directory:Flynn_Parallel_Path_principle_device
http://peswiki.com/index.php/Directory:FPPP:Assembly

Gobsek | Post: 54215 - Date: 16.01.07
Спасибо AlexP59 и artemiy-z.

Как я уже и говорил - все что не вписывается в эфиродинамику 4-х уравнений
Максвелла - смело несите на помойку, включая старого и доброго дедушку Эйнштейна
с его ТО и СТО. Впрочем покойный облегчил нам задачу и частично вынес себя
самостоятельно. Забегая вперед, скажу что эти уравнения - это лишь частный
случай решения другой, большей системы уравнений (следует из работ Грязнова и
Потанина по механическтй интерпретации уравнений Максвелла - РЕКККОМЕНДУЮ)

Теперь почему я заговорил о Максвелле, для непосвященных:
Те программки, которые я упомянул вначале, делают свои расчеты как раз при
помощи метода конечных элементов, применительно к сис-ме дифф. уравнений
Максвелла. А вся трудность как раз заключается уже не в решении самой задачи, а
в ее корректной постановке с учетом возможности исп. ПО. Расхождение с
практическими данными - доли процента (как погрешность при практической
реализации).

yurec,

Отвечая на ваш вопрос, я еще раз позволю себе повторить - я ничего не изготовля
самостоятельно - ввиду длительного отсутствия опыта работы с паяльником.
Но(!)если КТО-ТО захочет может собрать МЕГ самостоятельно, то может попросить
меня рассчитать (безвозмездно) магнитопровод и электрическую часть из тех
компонентов, которые он имеет, или будет иметь в распоряжении. В обмен мне будет
интересны достигнутые при этом результаты.

Как практический пример, в начале поста я показал (только) расчет с прототипами
РЕАЛЬНЫХ МАТЕРИАЛОВ которые можно приобрести в и рознизу, и причем недорого (то
колечко стоило 11-15 рэ в Чипе, но его временно нет). Реальными настолько что
даже петлю гистерезиса для N87 материала от EPOC я вводил самостоялельно (~40
точек), то же самое с характеристиками магнитов. С активным сопротивлением меди
чуть неточно получилось, но это и правда мелочи.

ИТАК: Все материалы заданы (т.е. 2 ферритовых кольца, магниты, провод,етс), ток
управляющей катушки известен, её активное сопротивления тоже, индуктивность
известна - найти прилагаемое напряжение к упр. катушке без проблем (Помним, при
изменении количественных данных обмотки и прилагаемого тока-напряжения сохряняем
ампер-витки). Что еще нужно ?? Катушку для снятия мощности мотайте сами, как
завещал "великий" Том Бёрден (который даже насыщения не посчитал, LOL).
Единственное - при намотке пострайтесь расположите саму обмотку равномерно но не
вплотную с одной стороны к краю магнитов с другой к краю управляющей катушки.

Теперь главное - по поводу магнитов. Самый плохеньтий магнитик - не меньше 350
кА/м, а реально 600-900 кАм. Купите готовый в магазине - будите знать Нс, без
знания такового есть риск перенасытить (как я выше объяснял) магнитопровод, с
вышеописанными последствиями. Если же купили магнит с Нс 1200-1500 кА/м (а
таковые имеются) - тоже неплохо, но нужно будет правильно рассчитать воздушный
промежуток (как я опять-таки сказал) между магнитом и ферритом.

FEME, по поводу перевода Нс в Теслы - ну НИКАК нельзя )) , почитайте ссылку про
расчету магнитных цепей, там все так просто, почти на пальцах объяснено что и
как. Я так не смогу.

bes,

Чего-то вы там перегнули палку с насыщением Bs в 54122 посте. Порядок таков -
лучшие образцы сверхчистого железа такие как PureIron 99.99% насыщаются при 2.56
Тл, US Steel Type 2-S/0.018in при 2.2Тл, промышленное используемое - 1,4-1,8Тл .
Ферриты же обычно при 0,5-0,7 Тл. Новейшие только заявленные образцы по
производителям имеют предел уже при 1-1,2Тл, но никак при 3Тл . Ищите ошибку в
измерениях

GRN | Post: 54232 - Date: 16.01.07
Gobsek!

Как я уже и говорил - все что не вписывается в эфиродинамику 4-х уравнений
Максвелла - смело несите на помойку, включая старого и доброго дедушку Эйнштейна
с его ТО и СТО. Впрочем покойный облегчил нам задачу и частично вынес себя
самостоятельно. Забегая вперед, скажу что эти уравнения - это лишь частный
случай решения другой, большей системы уравнений (следует из работ Грязнова и
Потанина по механическтй интерпретации ур.Максвелла - РЕКККОМЕНДУЮ)...

"Смелость города берет!" Однако. Прокидаетесь. Без доказательств. Два друга
механика еще не доказательство, а их личное видение проблематики.
Помягче. Грозных дядей на Форуме и так не меряно.

Определение Эфира следует каждый раз приводить, ибо "эфиродинамик" много и все
разные.

bes | Post: 54296 - Date: 17.01.07
Gobsek, спасибо за лабу номер 7. Если бы 4 года назад я ее видел, у меня не было
бы головной боли, как снять петлю. А так пришлось все самому, так как я нигде не
нашел, как это делать.
И пришлось изобретать велосипед самому. Теперь я проверю свои программы.
-------------
Что касается петли гистерезиза для сердечника, то у меня, как я ни старался,
не получалось той красивой кривой, как рисуют в книгах. То есть, линейная часть
петли,
маленький изгиб, и полочка.
У меня всегда получалась плавная кривая от начала графика, где поле равно нулю,
и в конце асимптота к горизонтали. Полочки не получалось. Точка, где взять Bs, я
определял на глаз.
Я попробую найти на втором винче этот график. Может я не в том месте взял эту
величину.
Как я сказал, это было около 4 лет назад. И может я не точно помню эту величину.
Что же касается реального насыщения, то мне действительно не удалось его
получить.
График, что я привел выше, это реальный график изменения индуктивности. Его я
снимал
вручную достаточно точно. Вчера я проверил все. Так что тут все правильно.
Может,
конечно я неправильно перевел ампервитки в Тесла. Может Вы проверите этот
момент.
Я напишу все данные. Но все равно, ампервитки остаются. Заодно померял кольцо,
что давал kriotron. Там все значительно меньше. Больше чем на порядок. И лбычный
ферритовый магнит, вставленный внутрь с зазором 1 мм уменьшает индуктивность его
обмотки
с 2 мгн до 0.138 мгн. Почти в 15 раз. Но эта обмотка без сердечника дает 7 мкгн.
И где здесь брать Bs?
-------------
Я в свое время думал над плавной кривой и пришел к выводу (может и ошибочному),
что все-таки восприимчивость доменов в магнетиках распределяется по некоторой
гауссиане,
и в этом случае, действительно, нельзя перевести все домены в магнитное
состояние.
Полочки никогда не получится. Поэтому точку насыщения придется как-то выбирать.
-------------
Теперь, что касается тех измерений. Я писал медленно изменяющийся ток
и выход на два 1-канальных АЦП в комп, а машина потом все быстренько сосчитала.
Может это было и к лучшему, так как обнаружился некий нюанс на кривой. Поскольку
я
ДЛЯ СЕБЯ, после месяца третирования конструкции, я уже сделал вывод по
поводу МЕГа, то работу я забросил. Но, как говорится "каждый НИК кузнец своего
МЕГа".
Но тот нюанс я храню. Он повторяется всегда на всех сердечниках от строчников.
По поводу его есть идеи. Я его уже давал несколько раз за это время, но никто
не обращает внимания.

Gobsek | Post: 54508 - Date: 18.01.07
kriotron,

С этими советскими ферритами такая беда: их куча модификаций по
материалу - М2000НМ-xxx, где их Bs различается более чем в 2 раза, т.е.
0,20-0,40. Похоже на правду. Н(Bs)=120A/M - ну очень мало. Потери в материале
тоже самые большие - до 29 Вт/кГ(!!). См. Таблица 2 в Параметры ферритовых
магнитопроводов - лучше не нашел. Подозревая худшее, скажу что это старый
М2000НМ-7 с Bs=0,27 Тл, тогда все объяснимо. Чтобы узнать что именно это за
феррит. Я честно все провернул через прогру и получил что без магнитасердечник
будет насыщаться при ~0,27A со всеми с заданными параметрами, индуктивность
около 0.98 мГн. Поток через катушку нагрузи - 1.14701e-005 + j7.31871e-011 Вб. С
магнитами - тоже беда. 120А/м это очень мало. К примеру материалы Алнико дадут
от 60 кA/м. Вывод один - Феррит перенасыщен коэрцетивной силой магнита и вся
энергия поля упрявляющего соленоида идет на нагрев магнитомягкого материала.
Предложение подумать над материалом используемого феррита и каким-либо чудом
узнать Нс магнита.
Да еще - по гистерезису этого кольца такие данные:
B H
0,0540 5
0,1080 10
0,1620 15
0,2106 25
0,2349 35
0,2511 60
0,2565 80
0,2646 100
0,2700 120

GRN,

Ну хотя бы с текстами ознакомились бы ... а так огульно, но прочитав и строчки,
хто такие, зачем именно через механику, какова гипотеза - ну не хорошо ...
попусту флидуть, не серьезно

bes,
Со снятием гистерезиса феррита с АЦП от AVR-а, это круто . Знаю у него там
немерянная погрешность (до 20% , даже от внешнего ист. тока) неудачное техн.
решение для этого МПЦ.

А с магнитом получается все то же самое что я и писал выше - поднесли магнит в
ферриту, он перенасытился, H/B = mu стретимся в минимум, и того индуктивность
падает, работа поля уходит в тепло, етс. Но к чему это ? Я в личку одну
предложение касательно колец для МЕГа.

bes | Post: 54520 - Date: 19.01.07
Gobsek
Вы уж извените, но я ничего не понял из этого:
-------------------------
Знаю у него там немерянная погрешность (до 20% , даже от внешнего ист. тока)
неудачное техн. решение для этого МПЦ.
------------------------
Что же касается насыщения кольца, о чем я написал чуть выше, то при насыщении,
как я понимаю, МЮ стремится к 1. А индуктивность стремится к величине, которая
получается на воздухе. Я вот привел данные по индуктивности. С магнитом L=0.138
мгн, а в воздухе та же катушка дает L=0.007 мгн. А без магнита 2 мгн. И как это
согласуется с перенасыщением сердечника.
В теме М я давал данные, когда мне удалось с помощью сложной магнитной системы
снизить МЮ сердечника ТВС до 1.2. 8 магнитов и железные концентраторы.

Gobsek | Post: 54523 - Date: 19.01.07
Bes,

Насчет AVR-а я объясню что читал по нему статью, где рассазывали каким способом
можно снизить или компенсировать погрешность при использовании встроенного АЦП в
этот МП. Статья большая, страниц на 15 расписано где да как. Понял что тонкая
весчъ, выводы, что использовать без опаски можно как расширенный пробник
напряжения (или тока). К сож. у меня та статья не сохранилась, рад бы помочь.

Насчет кольца, опять таки - нужна его геометрия, токи, коэрцетивная сила магнита
.... Поясняю - измеряете ток, с помощью какого-там мостового метода или
резонансным способом, неважно - т.е. течет ток, очень малый ток, следствие -
петля Г. работает по т.н. частному циклу, магнитомягкостью магнитотвердого
ферромагнетика пренебрегаем когда подносим этот самый магнит - петля уходит
дальще от оси абцисс, в итоге - мы хрен его знает где внутри большогой петли, мы
движемся по частному циклу .. много неизвестных и только 2 известные величины,
решения расходятся.

Насчет мю - в принципе да, хотя немного не так, но для простоты сойдет. Есть
такая вещь - фазовый переход, почитайте Фейнмановские лекции, 3-й том кажется,
не зря мужик нобеля схватил - все просто и понятно. Прилагаю рисунок, так - для
ясности. Кстати, как B и H, мю - величина комплексная, со всеми вытекающими
поправками в измерениях. Верхняя часть - Alnico магнит, нижняя - просто феррит.

Размер : 54.83 KB

bes | Post: 54524 - Date: 19.01.07
Gobsek
Так, кое что прояснилось. По поводу АЦП вы просто не в курсе. У меня есть
самодельные АЦП на чипе ADS1286p. Включаются в СОМ порт компьютера. Точность 1
мв. Напряжение до 4092мв. Быстродействие от 0 до 20000 точек в сек. Скорость
задаю программой. На экран вывод графика, и в файл вывод массивов.
----------------------------
Я уже говорил, что не являюсь специалистом по магнитным цепям, хотя постоянно
приходится этим заниматься. Параметры кольца, о котором я говорил, это данные
kriotron.
Для МЭГ точность определения этих параметров не играет особой роли, лишь бы не
выйти за пределы линейного участка петли. Поэтому вопрос о насыщении в этой
ветке, по моему, имеет практический интерес для других целей. Например для моих.
Поэтому я и заинтересовался всем этим.

inkomp | Post: 54553 - Date: 19.01.07
"Феррит перенасыщен коэрцетивной силой магнита ..."
Что это такое?
Обясните, пожальста, если можно..
Как и прежде писал, я не ерудит в этой областе. Потому и не могу понять каким
образом коэрцетивная сила Нс могла бы это сделать?

GRN | Post: 54232 - Date: 16.01.07
Gobsek!

"Смелость города берет!" Однако. Прокидаетесь. Без доказательств. Два друга
механика еще не доказательство, а их личное видение проблематики.
Помягче. Грозных дядей на Форуме и так не меряно.

Определение Эфира следует каждый раз приводить, ибо "эфиродинамик" много и все
разные.

bes | Post: 54296 - Date: 17.01.07
Gobsek, спасибо за лабу номер 7. Если бы 4 года назад я ее видел, у меня не было
бы головной боли, как снять петлю. А так пришлось все самому, так как я нигде не
нашел, как это делать.
И пришлось изобретать велосипед самому. Теперь я проверю свои программы.
-------------
Что касается петли гистерезиза для сердечника, то у меня, как я ни старался,
не получалось той красивой кривой, как рисуют в книгах. То есть, линейная часть
петли,
маленький изгиб, и полочка.
У меня всегда получалась плавная кривая от начала графика, где поле равно нулю,
и в конце асимптота к горизонтали. Полочки не получалось. Точка, где взять Bs, я
определял на глаз.
Я попробую найти на втором винче этот график. Может я не в том месте взял эту
величину.
Как я сказал, это было около 4 лет назад. И может я не точно помню эту величину.
Что же касается реального насыщения, то мне действительно не удалось его
получить. График, что я привел выше, это реальный график изменения индуктивности.
Его я снимал вручную достаточно точно. Вчера я проверил все. Так что тут все правильно.
Может, конечно я неправильно перевел ампервитки в Тесла. Может Вы проверите этот
момент Я напишу все данные. Но все равно, ампервитки остаются. Заодно померял кольцо,
что давал kriotron. Там все значительно меньше. Больше чем на порядок. И лбычный
ферритовый магнит, вставленный внутрь с зазором 1 мм уменьшает индуктивность его
обмотки с 2 мгн до 0.138 мгн. Почти в 15 раз. Но эта обмотка без сердечника дает 7 мкгн.
И где здесь брать Bs?
-------------
Я в свое время думал над плавной кривой и пришел к выводу (может и ошибочному),
что все-таки восприимчивость доменов в магнетиках распределяется по некоторой
гауссиане,
и в этом случае, действительно, нельзя перевести все домены в магнитное
состояние.
Полочки никогда не получится. Поэтому точку насыщения придется как-то выбирать.
-------------
Теперь, что касается тех измерений. Я писал медленно изменяющийся ток
и выход на два 1-канальных АЦП в комп, а машина потом все быстренько сосчитала.
Может это было и к лучшему, так как обнаружился некий нюанс на кривой. Поскольку
я
ДЛЯ СЕБЯ, после месяца третирования конструкции, я уже сделал вывод по
поводу МЕГа, то работу я забросил. Но, как говорится "каждый НИК кузнец своего
МЕГа".
Но тот нюанс я храню. Он повторяется всегда на всех сердечниках от строчников.
По поводу его есть идеи. Я его уже давал несколько раз за это время, но никто
не обращает внимания.

FEME | Post: 53951 - Date: 25.01.07
Gobsek, большой респект что восстановили тему. А то из-за одного не уравновешенного пенсионера, действительно уйма постов пропало, при попытке админом, восстановить уничтоженное оным.

artemiy-z | Post: 53968 - Date: 25.01.07
Один из методов, использованных в первые дни радио является магнитный усилителем. Катушка сокращает сопротивление обмоток, тем самым увеличивает текущий в цепи ток. Катушка L3 подключена к источнику постоянного тока и регулируется сопротивлением OR. Увеличение тока, для достаточно простой схемы было 400%. ("Radio Telephony" Alfred N. Goldsmith (1918) p195-7; and see "Magnetic-Amplifier Circuits" William A Geyger (1954) p82)

Оригинал статьи тут:
http://website.lineone.net/~aarekhu/orsshoe.htm

Размер : 6.48 KB
Gobsek | Post: 53985 - Date: 25.01.07
Спасибо за ссылку. Но во-первых перевод является немного не точеным, поэтому и теряется общий смысл написанного, а во-вторых сам автор оринала немного не точно поимает назначение данного устройства.

Одним из методов, используемых на заре радиостроения, был магнитный усилитель, который служащил для уменьшения импеданса катушк обмотки, и таким образом увеличивающий ТОК в цепи. Две катушки L1 и L2 - намотаны в параллель поверх стального сердечника и шунтируют колебания тока A. Катушка L3 присоединена к источнику постоянного тока и регулируется сопротивлением OR. Увеличение тока [в цепи>, используя эту довольно простую схему, было 400 %

На самом деле здесь даже и студенту понятно, что никакого увеличения ни тока ни напряжения нет. Действительно, схема использовалась, но только в качестве индуктивности управляемой напряжением. Объясняю - синяя катушка насыщает серденик, приближая его к т.н. "полочке" - где наклон петли гистерезиса (отношение B/Н) минимально.

Как следствие изменяется u [мю> магнитопровода, тем самым изменяя индуктивность красной катушки (но если уж быть совсем откровенным, то ток второй катушки будет сильно ассимитричным отн. оси абцисс).

Помните, это 1918г. - до открытия Браттейна и Шокли еще 30 лет, а в 1954 г., через 8 лет, такого понятия как варистор - еще и впомине не было. Тогджа была такая штука - вариометр, в катушку индуктивности рукояткой вкручивался и выкручивался феррит, это был его не-механический аналог.

ZZZ2006 | Post: 54107 - Date: 25.01.07
*

Форум - Магнитные генераторы - Генератор МЕГ - Сборка MEG своими руками, и не только - Стр 00ALL