Форум - Магнитные генераторы - Генератор МЕГ - Теория и практическая реализация MEG - Стр 00ALL

Модератор: admin.skif.biz

Gobsek [image] Gobsek | [image] 54682 - 29.01.07 По ходу ведения предыдущего топика, я понял всю безперспективность изложения материала в виде просто предложения к анализу и созданию предмета обсуждения ввиду почти поголовного незнания базовых понятий в электротехнике (таких, как зaкон Киргоффа, да иногда и просто алгебры). Теперь же попробую перейти к тактике "разжевывания" и "пере-жевывания" материала, так сказать для лучшей усвояемости организмом [image]. По ходу своих разъяснений сразу предупреждаю: многие вещи будут изтолкованы мной весьма превратно с т.з. классического ТОЭ, но для лучшего понимания трудно объяснить иначе. Итак начем.

Что же такое MEG ?

MEG ( или Motionless Electrical Generator) это - неподвижный электромагнитный генератор без движущихся частей, в констрыкуию которого входят постоянные магниты и магнитопроводы который разделяется на две магнитных ветви. Далее смотрите и читайте ЗДЕСЬ Острота ситуации с патентом МЕГ-а в том, идея по переключению магнитных потоков в мире далеко не нова и авторство принадлежит уж точно не Тому Бёрдену(далее как ТБ). Сама идея известна еще с начала века, а т.н. "магнитный транзистор" заново изобрели в конце 40-х, а в Советском Союзе использоваться начал кажется в середине 50-60 годах. Судя по заявлениям ТБ общий COP созданной им системы достигает ~2.7, и возможно дальнейшее увеличение до 5. По заялениям же строителя другого МЕГ-а, был практически достигнут СOP = 8.0 но сей факт не подтвержден так документально как у ТБ и Наудина.

Переходя к теоритическому доказательству принципиальной возможности существования МЕГ-a, замечу практически полное отсутствие вменяемых теоритических выкладок на данной теме и полный псевдо-научную ахинею на сайте автора и его доблестного "сподвижника" в лице Наудина. Я же попытаюсь(!) обосновать возможность существования МЕГ в рамках классической теории электродинамики. Буду рад слышать конструктивные замечания по теории и дополнения.

И так, общепринятая, или классическая реализация геометрии МЕГ-а может выглядеть следующим образом:

или же так

Для анализа магнитных потоков для данного геометрического представления соответствует следущая топологическая схема:

На рисунке видно, что основной поток от центрального магнита расщепляется по двум рукавам магнитопровода:

Примечание: Если рассматривать магнитный поток Ф как течение абсолютно несжимаемою и невязкою жидкость, по понятно почему уклассическото магниторовода провода ширина центрального сечения магнитопровода должна равняться половине H= 1/2h крайних рукавов, т.е. сумме сечений. Но в нашем случае это не так. Поскольку по замыслу МЕГ-а магнитный поток по-переменно (и почти целиком) должен быть переключен (т.е. перенаправлен) попеременно из одного рукава в другой, то более верной геометрией окажется к примеру такая:

Алгоритм расчета магнитопровода при этом не меняется и ост. следующий:

1) Зададим положительные направления магнитных потоков в стержнях магнитопровода:

2) Составим принципиальную схему замещения:

2)По второму закону Кирхгофа можно записать:
в общем случае:

и в часности:

Для МЕГ-а выполняются следующие условия:

т.е. потоки от управляющих почти полностью, но не до конца катушек 1 и 2 (по очереди) компенсируют поток магнита Ф1 попеременно в своих рукавах.

Теперь о главном:

Зачем нужен зазор между магнитопроводом сердечника и магнитом ?

Дело в том, что ферриты в отличии от железа, легко перенасыщаются уже при 0,4-0,6 Тесла, а современные магниты могут иметь остаточную индукцию порядка 0,8-1,6 Тесла! Использование же железа с высоким уровнем насыщения не позволит использовать повышенную частоту и достичь приемлимых габаритов конечного устройства.

Да, и еще - изменение индукции в магнитопроводе МЕГ-а соответственно поисходит в диапозоне от 0,01 до 0,3 Тл, в отличии от ленточных магнитопроводов где B от -1,8 до +1,8 Тл. Разница в наводимой ЭДС почти в 10 (!) раз. А наводимая (т.е. трансформаторная) ЭДС как раз и уменьшает общий COP системы. Поэтому важен каждый фактор способствующий потере генерируемой мощности. В общем MEG - штука крайне тонкая.

При перенасыщении магнитопроводящей среды,как известно, вся работа ЭМ поля большей частью перейдет в тепло. Зазор же позволит создать такое насыщение, когда напряженность поля H в нагружаемом рукаве > Нс материала. И это крайне важно.

Крайне важно также тот факт, что макс. поток, производимый каждой управляющей катушки не должен перенасыщать материал или создавать суммарный поток в с своем колене в отрицательном направлении, т.е. течь отрицательно по отношению к основному потоку магнита Ф1.

Третий не менее важный момент - это циклы обмена между энегией МП и ЭЛ. Если питать управляющие катушки не прямоугольными импульсами как предлагает ТБ, а синусоидальным напряжением:

то в циклах I и III будет происходить обмен мощности между МП и ЭП. Имеет смысл обе пары катушек ввести в паралельный резонанс (для сохнанения реактивной мощности) и диодами отсечь:

1) II и IV фазы от управляющей катушки (теперь контура)
2) I и III фазы от обмотки снятия мощности (теперь тоже контур)

Не совсем уверен что не напутал с синфазностью сигналов, но в общем случае схема будет выглядеть так:

PS: Для любителей торсионных полей, резонансного тр-ра Теслы (кр.уважаемый мной человек) и прочей нечисти: резонанс (напряжений) здесь исключительно для уменьшения потерь реактивной мощности, а не воспроизводства таковой дополнительно или перенаправления в иные миры.

Теперь откуда же берется неучтенная мощность, по моему мнению. Представте что вы раскачиваете бревно-таран для битья в в стену.Но с той лишь разницей, что на обратный ход бревна (разгон от стены) вы не затрачиваете энергию(!), так как:

Eсли оставить в работе только управляющие катушки и исключить
ток в катушках (т.е. отбор мощности), мы получим простой колебательный
контур с минимальными затратами энергии на поток рассеивания
и собст. активное сопротивление. Даже при условии работы в
связке с пост. магнитом (помните - dФмагн/dt=0)

Итак - бревно разогнано, и обратно оно "летит" уже с двумя "энергиями" [image]: Запасенной энергией магнитного поля (перешедшей из энергии ЭП) и собственно энергии изменеия МП от постоянного магнита. Тут обратная (сильная) реакция поля силовой катушки влияет на упр. катушку (трансформация) что и вызывает уменьшение соотношения СОP. Смысл в том, что бы энергитический баланс ппревысил равновесие при изменении потока Ф1 в рукаве с ~0 до 1/2.

Даннное мое теоритическое предположение по фазам для отбора мощности
было практически подтверждено в конструкции некого Салливана:

Автор сего чуда заявляет, что достиг COP ~ 8.0 ( [image] [image] [image]) Вот фотография его конструкции:

Не думаю что именно это число, но в принципе могу предположить.

Но раз уж мы заговорили о вычислении COP-а, теперь нужно сделать замечание по самой методологии расчета такового. Поскольку мы имеем нелинейную магнитную систему, то все токи и напряжения также будут нелинейны (т.е. не синус):

поэтому все измерения, такие как напряжения в узлах, а в особенности токи, слежует проводить через диодный мост, сглаженный значимой емкостью конденсатора как постоянное (или их действующее) значение. Впротивном случае достоверный результат не гарантирован.

Ну вот и все на сегодня. В ближайшее время я опубликую как рассчитать коэрцитивную силу магнита и вычислить индукцию насыщения материала (феррита). Надеюсь мне помогут с получением практического результата.

bogatyr | [image] 54701 - 29.01.07 Обясните пожалуста откуда берется лишняя энергия?
Из магнита? Тогда есть одна сложность...Если перекрыть одну половину
магнитопровода . то поток в ооставшейся не увеличится в два раза!

Я не много разбираюсь в законах Кирхгофа для магнитных цепей.

Gobsek | [image] 54717 - 30.01.07 Я не много разбираюсь в законах Кирхгофа для магнитных цепей.

Это хорошо что немного. Давайте попробуем вместе разобраться в этом. Я говорил о потоках, те что Ф = B*S (пл.серд.) Но я забыл сказать пожалуй еще одно самое главное: При отсутствии токов в катушках, величина магнитной индукция должна составлять чуть меньше половины от велечины Bs для этого материала. Tаким образом При включении одной из управляющих обмоток, в соответствующем магнитопроводке практически полностью обнулится индукция (но не поменяет направление, т.к. это доп. затраты). А другой рукав насытится практически до предела, но не более %95 от Bs исп. материала.

Все это можно хорошо продемонстрировать след. образом:

1. Катушка обесточена: потоки равномерно распределились по рукавам:

2. На упр. обмотку подали ток в 1Ах90вит.

Магнитный поток от управляющей обмотки практически полностью компенсировал встречный поток от созданный постоянным магнитом, в результате чего оставшийся поток ушел в полу-свободный рукав. Все как в аптеке. Только необходимо учесть, что а ун-те мы считали почти идеальный трансформатор, с однородным сердечником (не читая зазора). Здесь же многофазовая магнитопроводящая среда которая к тому же еще и нелинейна.

Как человек-человеку знающему законы КиргоФФа, могу пояснить, что это подобно тому как если бы стоя с высоковольтным проводом (пост.напр) коснуться его таким же высоковольным разрядником. Главное чтобы потенциалы и их знаки совпали, и можно еще немножко жить дольше [image].

А насчет откуда берется дополнительная энергия - я уже объяснял, внимательнее выше, там про бревно приведена аналогия, крайне доступно написано. Попробуйте сказать в чем я не прав.

PS: В связи с вышесказанным позволю себе повторить - МЕГ штука тонкая, и наобум его точно не постоить. Так что соизмеряйте свои силы Господа.

AlexP59 | [image] 54719 - 30.01.07 Gobsek,

FEMM конечно хорошая штучка, но только для наглядности, и может простых статических вещей. Советую Вам взять Ansoft Maxwell 2D, эдесь где-то в разделе программ лежит. Там можно промоделировать в динамике, и даже с управляющей схемой. Но сдается мне, что весь баланс сведется к 100%, если только какой-нибудь "сверхрезонанс" не выхватит что-то из среды эфира, но не в программе конечно, там эфирные дела увы не заложены.

queet | [image] 54751 - 30.01.07 Gobsek, А Вы не могли бы смоделировать девайс bogatyr-а.
Вроде сродни МЕГу, только однотактный. И, если Вас не затруднит, подскажите, как сей девайс посчитать.
С уважением.

Gobsek | [image] 54783 - 30.01.07 queet,

Насчет девайса bogatyr-а: лажа в обоснованиях, определенно работать не будет. Автор путается в определениях осн. законов электродинамики. А доказывается это простым графическим анализом по вебамперной х-ке феррромагнетика. Это очень просто - можете попробовать сами, впрочем тоже как и сам автор. Как сделать - написано много, например здесь:

Графический метод с использованием характеристик для мгновенных значений: http://fismat.ru/elekt/osnov/lecture34.htm

можно и здесь:
Расчет неразветвленной магнитной цепи
http://model.exponenta.ru/electro/0050.htm

Графический метод с использованием характеристик для мгновенных значений - http://www.ups-info.ru/index.php?link=160665

Здесь тоже неплохо:
Катушка с ферромагнитным сердечником -
http://www.electrik.org/lesson/electrotech/default.htm

Метода следущая - вначале поднимаете ВАХ на B0 Тл (от намагниченного центрального стержня тр.) а потом строите результирующую искаженную синусоиду, точнее то, что от нее осталось. Петлю ВАХ (гист) можете взять от балды, с картинки к примеру.

Сам метод все помнят еще со 1 курса: к примеру по ВАХ (Вольт [image]) диода :

То же самое можно применить и к ВАХ (Вебер [image]) ферромагнетика.

bogatyr | [image] 54846 - 30.01.07 Странно.А работает, зараза. Теперь не знаю, что делать.

Я хочу узнать.Посчитайте энергию магнитного поля до того как подали ток в управляющую катушку и после.
У Вас хорошо получается с картинками. Я думаю сработаемся.
Благодарю за высокую оценку моей конструкции.

Gobsek | [image] 54991 - 31.01.07 Как уже много обещал, выкладываю:

ЭКСПЕРЕМЕНТАЛЬНОЕ ОПРЕДЕЛЕНИЕ Bнас и Hнас

Замечания можно сюда, можно и в личку.

Eduard | [image] 55040 - 01.02.07 Выскажу пару моих идей. Gobsek, если считаешь, что мой пост уведет обсуждение в сторону, можешь его потереть, я не обижусь.

Итак. Я собирал МЕГ в классическом виде по Наудину, КПД смог выжать что-то в районе 40%. Если предположить, что ТБ говорит правду, что эта штука прекрасно работает с КПД=5, то в моем случае КПД моих корявых материалов и кривых ручек составил 8%. Я не могу в это поверить, т.к. у обычного трансформатора КПД приближается к 90% при стандартном исполнении, и я не вижу причин ему упасть в 11 раз.

Второе. По некоторым идеям (Ацюковский, Г.Николаев) такой вещи, как магнитное поле, вообще не существует, ибо и в формализме по Максвеллу можно прекрасно без него обойтись, и простой эксперимент позволяет сделать такой же вывод - две маленькие катушки на тороидальном сердечнике, К передачи из одной в другую зависит от расстояния между ними (угла расположения по отношению к центру) и падает от 0.95-0.97 когда они вплотную, до 0.8, когда диаметрально противоположны. Это говорит о том, что взаимодействие катушек происходит не ЧЕРЕЗ магнитопровод, а непосредственно, а роль магнитопровода в этом случае - экранировать части катушек от действия, создающего противоЭДС. В этом свете что в МЕГе гоняется по сердечнику? Ничего [image]. Тот факт, что физика оперирует с магнитным потоком, позволяет рассчитать его теоретически и даже составляет уравнения Кирхгофа и прочие для магнитной цепи, еще не подтверждает мысли о существовании некоего магнитного потока. Бывают случаи в физике, когда для разных механизмов взаимодействия формулы совпадают с точностью до коэффициентов, но только не для случаев открытия новых явлений (а это как раз наш случай), когда важна именно суть явления, а не мат.аппарат, его описывающий.

В любом случае, я бы порадовался за вас или за Наудина или ТБ, если у кого-то все-таки оно заработает. Но я лично иллюзий не строю.

С уважением.

Gobsek | [image] 55104 - 01.02.07 Eduard !

Я буду рад здесь обсудить любой вариант электромагнитного переобразователя, функцbнирующего на переменном токе с использованием постоянных магнитов, а также любое дополнение и отступление от темы но с непосредственным отношением к теме обсуждения, т.е. без перехода к развитию совершенной другой темы. К примеру как магнетизм. Ес-но можно говорить бесконечно и не о чем. И еще - я не хотел бы показывать какой я тут пришел и самый умный и давай всех учить как и что. Я также не знаю очень многих вещей по теории поля. И тут мое преимущество - я знаю что я их не знаю. Давайте просто вместе что-то попытаемся сделать, и в процессе обретем необходимые знания. Главное здесь - это обоюдная тяга к знаниям
.. собирал МЕГ в классическом виде по Наудину, КПД смог выжать что-то в районе 40%. Если предположить, что ТБ говорит правду, что эта штука прекрасно работает с КПД=5, то в моем случае КПД моих корявых материалов и кривых ручек составил 8% .. Это как раз та самая проблема, о которой я постоянно всем напоминаю - вначале необходимо провести расчет поля, даже если ты собираешь простой транс. для БП. Если почитаете мой пост по определение Н(нас) и В(нас) то там все объясняется почему так.

Если просто по-физике, то причин неэфф. любого тра-ра две:
* Недостаточная взаимоиндукция (или потокосцепление) между контурами.
* Некорректное использование материала магнитопровода

По первому пункту все ясно и без объяснений. А по-второму - думаю что в этот как раз и заключается проблема рассматриваемого уст-ва. Вы просто оч. сильно! перенасытили магнитопровод - т.е. феррит, а это очень легко сделать даже с очень слабым магнитом. Налицо все признаки этого - КПД < 50% нагрев, етс. Еще и еще раз повторяю - нет желания + возможности сделать расчет магнитопровода - за МЕГ лучше не браться, поэкономте свое же время, не говоря. Найти все параметры наобум - все равно что в напомленном бассейне "Дружба" найти брюлик в пол-карата - можно десятилетиями искать. Вывод один - необходимо знание материалов и предварительный расчет магнитопровода, а так - ищите ошибку с насыщением.

Рассмотрим три варианта с участием магнитопродода:

1) управляющие обмотки есть, магнит есть, нет силовых обмоток.
--- получаются две индуктивности, и если добавить паралельно емкость и получить резонанс напряжений - получим обычный контур, с мизерным потребляемым током (за счет активного сопротивления меди). Каждая упр. обмотка в этом случае попеременно насыщает свой рукав магнитопровод от 0% до 90% Н_нас. Магниты оказываеют пренебрежительное влияние на работу контура. Итак - магнит есть, а потери в магнитопроводе отсутствуют, или пренебрежительно малы.

2) управляющие обмотки есть, магнитов нет, но есть силовые обмотоки.
--- если будет работать только одна полупара обмоток - получим обычный трансформатор напряжения с КПД > 85-90%. Рукава насыщаются от 50% до 90% H_нас. Потери в магнитопроводе присутсвуют в большей мере, но они незначительны.

3) используются все компоненты сис-мы в полном цикле:
--- то же самое что и пп. 2, но используется энергия по изменению магнитного поля от силового магнита (т.е. общ. потока ). (См. мое предложение по фазовому принципу отбора мощности)

Насчет Ацюковского и К° - ну не могу сказать ничего определенного. Известный в определенных кругах человечек, самопровозглашенный академик неизвестной академии - таких толпы сейчас гулят.
Пробовал как-то прочитать что пишет - человек лишь кусками передегивает основные понятия чуждой ему теории, целостной картины дать не может. Словом себя пиарит, работает на публику. Не надо уделять на него столько внимания, человек просто зарабатывает деньги, оккультизм ни в науке ни в жизни у нас не запрещен. Совет - почитаейте физику Берклиевского ин-та, оч. красиво и доступно написано - отвечаю, что не пожалеете. Опять жалко денег на книжку [image] - есть в djvu формате.
.. как магнитное поле, вообще не существует, ибо и в формализме по Максвеллу можно прекрасно без него обойтись А вот это уже религия. Мне например не нравится слово торсионный потому, что в его смысл раскручивает вышеупомянутый А. и с таким людьми мне обсуждать нечего. Но тем не менее - слово правильное, действительно магнитное поле с физической т.з. следует понимать как некий [torsion> - скрученность пространства, а эл. заряд как его же, пространства, напряжение. Если конечно понимаете о чем это я. И не важно как это называть, есть такое явление, известное в физике как ЭМП, и есть набор его характеристик и система уравнений описывающих их. Покажите мне другое, более полное описание этого явления с практическим применением и подтвержденеим, и я поверю и в Вашего Бога.

... простой эксперимент позволяет сделать такой же вывод - две маленькие катушки на тороидальном сердечнике, К передачи из одной в другую зависит от расстояния между ними (угла расположения по отношению к центру) и падает от 0.95-0.97 когда они вплотную, до 0.8, когда диаметрально противоположны. Это говорит о том, что взаимодействие катушек происходит не ЧЕРЕЗ магнитопровод, а непосредственно, а роль магнитопровода в этом случае - экранировать части катушек от действия, создающего противоЭДС...
А это что , извините, за бред ? Ну почему никто умных книжек не хочет читать, а читают самопровозглашенных "академиков" с ущемленным либидо ? ну в каждом учебнике расписано это взаимодействие.
В этом свете что в МЕГе гоняется по сердечнику? Ничего . Тот факт, что физика оперирует с магнитным потоком, позволяет рассчитать его теоретически и даже составляет уравнения Кирхгофа и прочие для магнитной цепи, еще не подтверждает мысли о существовании некоего магнитного потока.То, как по-моему мнению работает МЕГ, я уже описал. А насчет гоняется поля , которое по сердечнику, так и в металле не отдельные электроны переносят ток. Но по крайней мере, те не летят со скоростью "c".

Бывают случаи в физике, когда для разных механизмов взаимодействия формулы совпадают с точностью до коэффициентов, но только не для случаев открытия новых явлений (а это как раз наш случай), когда важна именно суть явления, а не мат.аппарат, его описывающий.В физике, если Вы ее изучали, почти все открыто не на кончике пера, а эксперементально - ценой проб и ошибок. Теория в большинстве подгонялась.

Но это все лирика.. Может у кого-то все же что-то по материалу или просто ценный опыт в построении МЕГ-а ? Поделитись.

С уважением,
Гобсек.

Eduard | [image] 55304 - 02.02.07 Gobsek, ну что ж, похоже, по теориям мы с вами не договоримся, но ничего страшного здесь нет, а практика лучший судья. Меня очень смущает К, выданный ТБ и Н, от 1.8 до 5, так вот, мой вопрос остается в силе: почему, если принцип верен, исполнение не показывает хотя бы 95% ?? Меня бы это заставило насторожиться. Если, как вы говорите, нужна точнейшая настройка и расчет, то я бы предположил КПД где-нибудь в районе 101% [image], и именно за этот 1% идет вся борьба. Ну не верю я в такие чудеса, когда без настройки 40%, а при приближении к точке точной настройки КПД возрастает экспоненциально [image] до 5. Далее, на сайтах озвучен принцип перенаправления потока, дана схема его реализации, в моей конструкции принцип соблюден, но нет заявленного эффекта, именно перенаправления без затрат.

С уважением.

Gobsek | [image] 55448 - 02.02.07 Eduard,

А по теории-то что договариваться, она суха и беспристрастна [image] в особенности к уговорам. КПД обычного импульсного преобразователя ну никак не ниже 85%:

А то, что говорят "ТБ и Б" меня тоже смущает. Единственное на что я питаю надежду - это то что они все-таки эти цифры правдивы и взяты с какого-то ворованного или просто архивного материала, самой теме около ста лет, мало-ли.

Насчет точнейшего расчета я не говорил - это вы уже передергиваете оригинал. Я говорил о точном расчете для того, что бы не энегрия магнитного поля не тратилась на перенасыщение магнитопровода и компенсационны поток управляющей обмотки не давал риверсию поля в рукаве. Можно меньше но не более того. Повнимательней.

И второе о чем я говорил - это то что МЕГ - это качели, только с бесплатным ходом в одну сторону (и на том спасибо). (Смотрим объяснение про фазы отбора мощности).

.. в моей конструкции принцип соблюден ..
Вы считали результирующую индукцию поля ? А потокосцепление ? Или коэрцетивную силу магнита ? Или же хотя бы пытались все это промерить магнитометром ? Сомневаюсь. В итоге в своей конструкции Вы сгребли и наступили разом на все возможные (и невозм.) грабли: И перенасыщение железа и обратный ход потока в рукаве и низкое потокосцепление ...

Что меня умиляет во всем этом, так это то что здесь все всё знают точно. Собирают наобум даже не понимая что они собрали и как это работает и ждут чуда ... а его все нет. И виноват в этом другой нехороший, дядя а не ты сам что не разобрался.

Я пытаюсь объяснить, показать и рассказать как это работает и что нужно делать что бы заработало. А мне говорят - да собирал я уже когда-то и что-то подобное, .. а какая разница, ведь все равно это работать не будет.

С уважением...

volypok | [image] 55451 - 02.02.07 Gobsek Пост: 55448 От 02.Feb.2007 (19:12)
Я пытаюсь объяснить, показать и рассказать как это работает и что нужно делать что бы заработало. от лица всех благодарных слушателей - спасибо и, пожалуйста, продолжайте.

bogatyr | [image] 55453 - 02.02.07 Золотые слова.
С уважением БогатырЪ.

Fema | [image] 55456 - 02.02.07 To Gobsek - несмотря на то что тебе мало кто отвечает в этой ветке ее похоже многие внимательно читают, так как самим лазить по справочникам лень и каждый находит что то не учтеное ранее.
Так что если не устал, то продолжай свои размышления, они очень полезны для осознания отложенных в прошлом экспериментов и помогают осознать сделаные в них ошибки.

free_energy | [image] 55485 - 02.02.07 А что разве ваша теория гласит, что комутирующая катушка полностью вытеснит магнитный поток постоянного магнита из сердечника, будучи расположенной непосредственно на ограниченной части магнитопровода и при этом совершенно однородно намагнит левую часть его плеча, при этом нижний полюс магнита, будет так "увлечен" процессом, что весь свой поток сконцентрирует в левой части, и на нижнюю половину сердечника совсем не будет обращать внимание? Данный процесс будет аналогичен тому что при включении "комутирующей" катушки, нижняя половина сердечника не будет примагничена нижним полюсом магнита... Так?

Gobsek | [image] 55610 - 03.02.07 Free [image],

Я бы не стал назвать это теорией, т.к. здесь нет постулатов к доказательству. Скорее ПРОСТО расчетное предположение. Функционирование данного устройства на холостом ходу может быть совершенно ОДНОЗНАЧНО представлено принципиальной схемой замещения (см. мой первый пост) ... Результаты моделирования тоже реальны -индукцию смотрите по цв.гамме индукцию. Если что-то не понятно со цветами, можно и переделать, cо всем остальным - проблема.

Уже стал одно и тоже повторять: доп. работа производиться не присутствием магнита, а изменением созданного им магн. поля при помощи т.н. магнитного ключей в виде упр. катушкек. (см. выше - их работа описана) По другому для этой работы может быть приведена аналогия с сваебойной машиной - вверх и вниз мы поднимает отбойник почти на затрачивая энергию, но при отсутствии нагрузки. Под нагрузкой отбойник скользит вверх без нагрузки, а затем вниз растрачивая свою накопленную потенциальную энергию (энегрия при изм. магн. потока) плюс накопленная полем упр. катушки.

PS: К сожалению очtнь мало времени делать экскурс в теорию поля, есть работа плюс л.ж. плюс эту тему уже практически развиваем с товарищем. Многое зависит от него, господа ))

Eastwood | [image] 55675 - 04.02.07 Jack Hilden-Brand Motor

Подаете короткий импульс на катушку. Она начинает страшно притягивать все живое вокруг. Притягивает ближайшее плечо ротора и отключается. При отключении магнит заэкранирован и практически не притягивает ничего. По инерции плечо ротора летит к следующей катушке в статоре мотора. Там его снова встречает короткий импульс с цветами.

Первый образец кушал 8 ватт - выдавал 500%, т.е. 40Ватт. Мощность мотора на фото не знаю.

Готовый мотор имеет такой вид. В данный момент автор пытается наладить серийное производство в США.

Gobsek | [image] 55813 - 05.02.07 Правильной дорогой идете, товарисчъ Eastwood ...

Только на рисунках автора маленькая неувязочка - магнитные потоки в его системе не совсем правильно замыкаются, точнее лажа с геометрией. Следуя идее автора, я бы усовершенствовал геомерию по замыканию потоков:

Здесь в центре разрез от магнитной части + железо.

Смысл тот же что и в МЕГ-е: работа по изменению магнитного потока созданного постоянным магнитом равна нулю (здесь есть сомневающиеся ? .. но только из числа адекватно мыслящих plz [image]) Работа же по изменению магнитного потока,и/или совершаемые с помощью т.н. взвешенного тензора натяжения [image] производиться не за счет изменения соленоидального потока, а за счет потока от пост. магнита.

Про те же 8 Вт. Считаю что они расходуются на неэффективную коммутацию в катушке пост. тока на активную часть, ес-сно потери в стали и большую свою часть все же гасит нагрузка - т.е. перенос энергии при работе нагрузкой.

Конструкция не ахти акак удачна, но вполне может(!) быть оказаться и работоспособной. Опять же - наличие движущихся частей меня лично не радует.

bes | [image] 55831 - 05.02.07 Привет всем. Пока тут было некоторое затишье, я по новой снял характеристики магнитопровода ТВС и кольца, на котором делал Мэг "криотрон". Та страница куда-то пропала. Кольцо М2000НМ, 45х28х8.
Для тех, кто ковыряет все ручками, прикладываю графики. Один график B=f(H), для ТВС и кольца. И два графика L=f(H) и Мю=f(H) для кольца. Кому надо могудать графики L и Мю и для сердечника ТВС. А так же, если надо для точного рассчета массивы всех данных. Это 600 точек.
Кто интересуется, могу дать схему измерения и порядок рассчета из исходника СИ.
С уважением. Bes/

size: 4.46 KB

bes | [image] 56004 - 06.02.07 Вот еще прилагаю схему измерения и исходник на СИ с данными для кольца, для рассчета всех параметров.
Специально для экстремалов посылаю график B=f(H) в области насыщения ТВС. Поскольку на кривой получились какие-то аномалии в области насыщения, решил еще сделать гладенькую кривую. На графике есть пояснения. Что за скачки, мне было влом разбираться. Может ошибки в схеме при больших токах, может что-то с источником питания, а может и с сердечником. Но точно не наводка, так как весь процесс занимает около 3х секунд.
С уважением. Bes

Петля гистерезиса для ТВС size: 5.90 KB
Схема установки для снятия петли гистерезиса size: 4.13 KB

kriotron | [image] 56008 - 06.02.07 Собрал МЕГ...
железо на картинке.
Обмотки (расположены классически как у Бердена):
Управляющие обмотки 60 витков ПЭВ 0.15 , силовые обмотки 140 витков ПЭВ 0.4 Питание 12В. Использую ЗГ на кр1211еу1 + (2-а полевика IRL2505), f=50 Гц.
Без нагрузки и магнита Iпотр.= 240 мА, Uвых.=57В (две посл.вкл. обмотки, на мост с кондёром).
РЕЗУЛЬТАТ БЕЗ МАГНИТА:
С нагрузкой: Рпотр.мег=4.1 Вт, Рпотр.нагр.=2.1 Вт
ГДЕ-ТО ПОТЕРЯНО 2Вт !
РЕЗУЛЬТАТ С МАГНИТОМ:
ТАКОЙ ЖЕ. ВЛИЯНИЕ МАГНИТА НЕ ОБНАРУЖЕНО. ХОЧУ ПОСТАВИТЬ ЭЛЕКТРОМАГНИТ.

size: 6.92 KB

Fema | [image] 56014 - 06.02.07 Мощность теряется, когда трансформатор на железе запитывают однополярными импульсами, то есть намагничивание и размагничивание должно быть с активным током иначе железо "не хочет" само по себе быстро восстанавливаться.

kriotron | [image] 56016 - 06.02.07 Значит на PIC'е лепить будем и с 2-мя мостами, (по 4-е полевика на обмотку). Может у кого схемка 2-х канальная есть с синусом и сдвигом фаз регулируемым?

queet | [image] 56032 - 06.02.07 kriotron Пост: 56016 От 06.Feb.2007 (14:20)
Значит на PIC'е лепить будем и с 2-мя мостами, (по 4-е полевика на обмотку). Может у кого схемка 2-х канальная есть с синусом и сдвигом фаз регулируемым?

С PIC-ами я давно расстался, а на AVR-e можно.

kriotron | [image] 56035 - 06.02.07 мона и на AVR-e. Программатор есть самопальный: mosi,miso,sck,+5,gnd. AVR-studio4 тоже есть. Тока я тут ещё начинающий... Tiny_Basic в ATMEG'у залил - тоже прикольно получилось (гибкое и простое устройство, меняющее программу действий приёмом txt-файла из сом-порта). Для домашней автоматики просто супер! 2-кан. АЦП, ШИМ, цифровых 4-in и 4-out, сом (56.6 кБит/с), бипер. Пики дороже чё-то у нас, но я малость юзаю в термостатах на DS18хх и для LCD'шек разных.

Gobsek | [image] 56052 - 06.02.07 Добрый вечер !

Все плохо.

Насколько я понимаю - взяли обычный стальной магнитопровод из ленточной стали, т.е. с немалыми типоразмерами и пытаетесь разглядеть на свои микроскопическую “раскачку” увидеть такие же микроскопический ответ системы? Не получится.

Во-первых как мы считаем мощность ? Мощности существуют две - активная и соотв. реактивная. Она другой под 90 градусов и складываются как катеты треугольника. Таким образом - эти 4Вт это есть активный + реактивный ток. В моих расчетах сопротивление управл. обмотки получилось порядка ~4 Ом , где соотв. полное сопротивление: 4.67 + i*0.616 Ома, след-но индуктивность: 1,96 мГн. Или активная мощность : ~135 мВт.

Как магнит должен влиять на изменение параметров, если магнитопровод почти абсолютно пуст - индукция 0,2% от номинала ?

Хотел попытаться найти решение для данного материла и его габаритов - не смог. Вернее получается , но большие значения : 200 вит. провода 0,5(или суммой сечений) и ток ~5A при 50 Гц дадут желаемую индукцию в 1,5Тл. При подъеме же частоты до 3кГц и(!) число витков и(!) ток придется увеличить вдвое. Потери в стали возрастут да с 0,6 Вт возрастут до 5 Вт. т.е. ерунда.

При расчете конструкции я полагаю что Ваш магнит будет иметь Вост 1-1,6 Тл.

Поскольку отличить реактивную мощность от активной будеть нелегко, то предлагаю индуктивность за-шунтовать емкостью. Получив параллельный колебательный контур в режиме резонанса получим мизерный ток потребления что решит разом кучу вопросов с мощностью БП и не только. Смотрите объяснения в моем первом посте этой темы. Там все детально расписано.

И еще - выкиньте из головы то, что писал ТБ. Уже давно очевидно что он всех развел. поскольку очень многие безуспешно пытались повторить его конструкцию. Понятно что ни у кого не получилось, иначе бы интернет пестрел подобными конструкциями. Если хочется что-то поделать, лучше попробуйте делать в точности то что предлагают менее известные авторы, любай уход в сторону не только ухудшит результат, но и сведет его на нет, т.е. необходимо все заново пересчитывать.

Ieronim | [image] 56075 - 06.02.07 =Смысл тот же что и в МЕГ-е: работа по изменению магнитного потока созданного постоянным магнитом равна нулю (здесь есть сомневающиеся ?=
Gobsek, переходи сразу к основной части, к той проблеме с которой столкнешся при попытке нагрузить МЕГ.
Переключение магнитного потока не требует затрат только до тех пор, пока модулированный поток не охвачен контуром подключенным к нагрузке.

bogatyr | [image] 56082 - 06.02.07 Ieronim Пост: 56075 От 06.Feb.2007 (21:48)
=Смысл тот же что и в МЕГ-е: работа по изменению магнитного потока созданного постоянным магнитом равна нулю (здесь есть сомневающиеся ?=
Gobsek, переходи сразу к основной части, к той проблеме с которой столкнешся при попытке нагрузить МЕГ.
Переключение магнитного потока не требует затрат только до тех пор, пока модулированный поток не охвачен контуром подключенным к нагрузке.

Сразу видно, что не волокете. Вы на какого Дядю работаете?
Я еще пойму людей которые не читали учебников и в руках не держали
паяльника. Но ваше поведение вызывает недоумение.

Gobsek | [image] 56100 - 06.02.07
Г-ммм [image] Хор-р-роший вопрос.

Если помните я говорил об аналогии с переключениями потоков ( на сомом деле немного утрировано). Разберемся что происходит с балансом энергии. Свободные гармонические колебания тока в управляющей катушке в постоянном поле не производят никакой работы кроме как тепловых потерь. Э/то не вызывает сомнений. Теперь рассмотрим ту самую работу по фазам которую я неоднократно упоминал.

В первой четверти периода синусоиды тока в катушке, происходит переход энегрии эл.поля в магнитное:

При достижении пи/2 ток в катушке достигает Imax так и величина энегрии накопленной в магнитном поле катушки также максимальна. Но вся красота ситуации в том, что это поле (в витках катушки) почти компенсирует магнитный поток в сердечнике. Т.е. магнитный поток в рукаве равен нулю, следовательно и его энергия равна нулю. При дальнейшем изменении тока в катушке от пи/2 до пи/1 мы понимаем, что накопленная энегрия катушки будет отдана обратно источнику энергии. Здесь кроется сомое интересное - электроэнергия преобразуется из магнитной, которая вначале 2-й четверти соответствует некому остаточному значению от Н_0 и к началу 3-й четверти возрастет до значения от H_нас:

Выходит, что противодействующий магнитный поток от обмотки нагрузки будет пытаться компенсировать поток магнита, но никак не создавать противо ЭДС управляющей катушки непосредственно, как это мы имеем в случае с трансформацией. Здесь небольная поправочка: часть энергии магнитного поля созданного упр. катушкой все же не будет преобразовано в электрическую и возвращено обратно ист. питания вследствии отставания фазы по увеличению магн.потока от постоянного магнита, дело в магнитовязких с-в материала. Данный вопрос решаемы, но оч. хлопотно.

Вот почему так необходимо использовать паралельные колебательные контуры для управляющей и нагружаемой обмотки, и обязательно использование разделение фаз отбора энегрии диодами, т.к. в противном случае получим просто трансформатор.

Что бы было еще понятнее, могу объяснить так: представьте что вы держите силовой высоковольтный кабель карманным источником такого же высокого напряжения (и фазы). Все будет хорошо до тех пор, пока вы не отключите свой карманный источник. Образовавшаяся разность потенциалов кремирует эксперементатора за микросекунды [image], чего был бы не способен сделать карманный приборчик. Так же и управляющая катушка создает такое магнитное напряжение, которое компенсирует магнитное напр. пост магнита.

...

free_energy | [image] 56103 - 07.02.07 Кто то хочет уйти от так называемой "работы" по намагничиванию сердечника и убежать от магнитного поля. Скорее бы уже кто-нибудь, что-нибудь собрал правильно. Хочу убедится в своей неправоте.

Уважаемый Gobsek, держите в курсе.

Ieronim | [image] 56113 - 07.02.07 =Выходит, что противодействующий магнитный поток от обмотки нагрузки будет пытаться компенсировать поток магнита, но никак не создавать противо ЭДС управляющей катушки непосредственно, как это мы имеем в случае с трансформацией.=
противо ЭДС в катушке возникает при изменении тока самой катушки. Внешнее поле создает ЭДС но не влияет на противо ЭДС.
Вы, конечно, не сделали ошибки (которую сделал bogatyr) когда сказали что переключение потока не требует затрат. Ho как устранить банальную трансформаторную связь? Магнитная вязкость должна быть и в простом трансформаторе, если сердечник в линейной области.

Gobsek | [image] 56121 - 07.02.07 Вот в этом случае я думаю и заключается основная проблема непонимания принципов у строителей МЕГ-ов. Пытаясь манипулировать (при помощи управляющей катушки) магнитным потоком от постоянного магнита, в итоге получают тривиальную трансформацию и большие активные потери в перенасыщенном сердечнике. Трансформацию не устранить - это и деюро и дефакто в данном случае, речь собственно не об этом.

Если перечитать предыдущий пост, то там есть такие слова:
обязательно использование разделение фаз отбора энегрии диодами имелось ввиду то, что до момента достижения максимального магнитного поля в упр. катушки, исключить ток в катушке нагрузки. По достижении макс. значения, отключается упр. катушка, компенсационный магнитный поток исчезает, и возростающей поток в сердечнике индуцирует ЭДС в катушке нагрузки, ток с которой уже может быть направлен в нагрузку.
Так же возможно подборать такие собственные периоды колебаний вх. и вых контуров, что ток в упраляющей катушке будет спадать чуть быстрее, чем нарастает во выходной. Эта разность фаз потоков даст доп. компенсацию трансформаторного эффекта.

Вы путаете противо ЭДС и самоиндукцию катушек как следствие непрерывности ф-ции di/dt, либо просто не поняли меня. Имеются для магнито-связанных контура. Поскольку рассматриваемые контура связаны через магнитопровод, то появление электрического тока I2 во втором контуре создаст такой суммарный поток A в этом магнитопроводе, что приведет к увеличению электрического тока I1 в первом контуре..

EagleMan | [image] 56124 - 07.02.07 Как все сложно!
Из всего,что сказано о MEG, как я понял, он работает так:
Постоянный магнит создает постоянное магнитное поле в магнитопроводах.
Подпираемое управляющими катушками, то с одной - то с другой стороны, поле в магнитопроводах меняется и наводит ЭДС на токосъемных обмотках.
Простите балбеса, но хочу спросить:
1. При подключении нагрузки потребляется энергия, которая берется за счет магнита? Если да - то насколько этого магнита хватает? И вообще, что при этом в самом магнитном материале происходит?
2. А что мешает сделать три плеча, взамен двух? Будет 3-х фазный генератор.

bes | [image] 56219 - 07.02.07 Прочитал ветку сначала и понял, что я что-то не понял. Мне казалось, что в этой ветке рассматривается возможность построения магнитного транзистора. А сейчас я чувствую, что рассматривается вариант Бердена, который я строил 4 года назад. Тогда я пришел к выводу, что нельзя получить дополнительную энергию, если поле постоянного магнита гонять туда сюда с помощью грубой силы поля соленоида.
_________________
А что касается магнитного транзистора, то используются свойства материала менять Мю под действием Н. Магнитный затвор можно сделать в малой зоне, где легко создать большую индукцию. Коммутирующее поле можно прикладывать поперек основного магнитного потока. Тогда будет меняться магнитное сопротивление, меняться магнитный поток в магнитопроводе, и будет наводиться ЭДС в силовой обмотке. Все как в обычном транзисторном усилителе, только вместо блока питания будет выступать постоянный магнит.
Но все равно остаются нерешенные вопросы, касающиеся мощности переключения. И, естественно, материал вставки, где бы резко менялась величина Мю=f(H).

Gobsek | [image] 56224 - 07.02.07 EagleMan,

Думаю, что примерно так. Смысл в том, что энергия противодействия состоит из энергии поля накопленной в упр. катушке плюс энергия от увеличения намагничивающего потока от постоянного магнита. Примерно тот же самый принцип соблюден и в EasyMEG (см первую стр ветки. Интересно, может здесь найдутся желающие проверить сие чудо? Расчеты с меня.)

Итак – принцип действия аналогичного устройства EasyMEG:

1. Замкнули ключ - запасли энергию в катушке ПЛЮС создали разность магнитных потенциалов, если так можно выразиться (не ругаться [image].

2. Разомкнули ключ - получили назад почти всю затраченную энергию запасенную в витках обмоток (за вычетом потоков рассеивания + активных потерь в меди и в пермаллое), плюс энергию по восстановлению магнитного потока при убывании компенсационного от упр. катушки.

Схемка достаточна удачна и наглядна, к тому же проста как в исполнении а так же и в понимании. Если верить ее автору, достигнутый COP 8:1, не верится конечно, но что он больше единицы это точно. Но если предположить сей невероятный коэффициент, то получается то работа магнитной системы при возвращении в равновесное положение превосходит в 7 раз усилия затраченные на ее разбалансирование.

На сколько магнита хватит - пока для всех загадка, но если не разрушится межкристаллические представления в структуре доменов ферромагнетика, то полноценное восстановление остаточной индукции займет доли секунды и единицы ватт активной мощности.

По-поводу 3-х фазности, здесь уже ограничения по топологии схемы. Можно извернуться конечно, но при этом будет недоиспользовано порядка ~35% от потока постоянного магнита, и/либо неизбежны потери в области стыка постоянного магнита с магнитопроводом.

Gobsek | [image] 56273 - 07.02.07 bes,

Не получится ничего с таким магнитным транзистором. Может дадите общий план, может я что-то не так понял. Поясню почему.Создваная МДС (Iw) вы непременно будите насыщать рукав всего(!) магнитопровода (Hlср). Индукция H которого, достигнув Hнас будет возростать только в зоне под катушкой, т.к. моменты складываются:

Саму же зависимость B(u) похожа на Вашу:

Намагничивать материал поперек основного магнитного потока - как это себе представляете ? Магнитопровод на основе феррита это близкий аналог обычному электрическому проводу (см.схему замещения), и если приложите "сбоку" МДС, то соответственно получите входящий (в "затвор" [image] часть потока магнитной системы.

Общей смысл сверхединичности устройства как раз заключается в том, что бы максимально возможно вернуть затраченную энергию обратно источнику возбуждения системы (как это сделано в моей интерпретации МЕГ-а), либо постараться утилизировать эту энергию возбуждения в цикле генерации вместе с доп. уже непосредственно в нагрузку (как это сделано в EasyMeg). То что вы делали когда-то и думаю что делали без всякого мат.-обоснования или хотя осн. расчетов магнитопотоков трудно назвать целе-сообразным.Получили ес-сно обычный траснформатор как правильно утверждает Ieronim (он же Александр Банков ? )

mibor | [image] 56473 - 08.02.07 Ieronim ....поток магнита не участвует нигде. Уберите его - и не заметите изменений в токах и напряжениях... И я так думал. Но вроде не все так прямолинейно. В устройстве bogatyr`а эффект участия постоянного магнитного поля в формировании выходного сигнала имеется. (Есть постоянное МП - есть выходной сигнал, нет поля - нет сигнала). Очень возможно, что это связано с нелинейностью системы в целом (в часности положение рабочей точки на нелинейной характеристике B/H) с чем и разбираюсь в по мере своих скудных знаний и возможностей. Когда закончу неприменно напишу "отчетный доклад".
С уважением.

bes | [image] 56512 - 08.02.07 Собрал в черне Ваш девайс. Фото дам позже. На кольце, на котором я снимал все характеристики (B,H,Мю) намотал рабочую обмотку - 390 витков ПЭВ2-0.18. Ширина намотки - 24 мм по наружной поверхности. И управляющую обмотку - 409 витков того же провода. Ширина намотки 12 мм.
Померял индуктивность рабочей обмотки. L=17.83 мгн. Подобрал 2 магнита и собрал всю систему. L в сборе составила 8.92 мгн.
После этого подал ток на обмотку управления. Ток был 300 ма и 1,0 а. В зависимости от полярности, индуктивность увеличивалась или уменьшалась. Взял величину Мю для этого гольца, которое я получил из предыдущего опыта. Мю=983. Потом посчитал величину Мю для всех случаев как отношение изменения индуктивности. То есть влияние магнитов и тока.
Прилагаю график Мю=f(H), из предыдущих экспериментов, на котором отметил точки для Мю при разных условиях. Это часть массива для малых значений Н. Точек очень мало, и наверно придется снять этот участок по новой. Но приблизительное положение магнитов для этого участка кривой видно и так.
Получилось, что требуются значительные изменения величины Н, для изменения индуктивности в условиях магнитного поля магнитов. Значения Н даны на графике рядом с данными по току.
Возникли сомнения в правильности получения кривой Мю=f(H) в предыдущих измерениях. Уж больно малые значения величины Н, при которых наблюдается изгиб на характеристики Мю. Но проверил и ошибки не нашел. Хочу снова снять эту кривую, но при малых значениях Н.
С уважением. Bes

size: 4.78 KB

bes | [image] 56513 - 08.02.07 Вот фото

size: 17.14 KB

Gobsek | [image] 56544 - 08.02.07 О bes, рельно здорово

Мне необходимы след. параметры:

1) типоразмеры колец и их Н(B) насышение
2) Х-ки магнита - Br(Tл) Hc(кА/м)
здесь как я понимаю нужна "домашняя" метода ?
3) приблизительные ширину-высоту и отступ от края
для упр. катушки,кол-во вит, диам. исп. провода.
4) Какой источник напряжения имеется для эксперимента
(пределы частот, напряжение и макс.ток в нагрузке )

PS: Теперь по приборам: есть ли схемка определить частоту резонанса контура, Осциллограф в хозяйстве ? Можно и однолучевой хотя придется настраивать разность фаз.

bes | [image] 56576 - 08.02.07 Ну я пользуюсь генератором Г3-112, частота 8гц-10мгц. U вых 0-15в. Осциллограф - С1-73, развертка 0-10мгц, полоса 0-50мгц. Есть генератор Г4-102, 50кгц-50мгц. Ну и остальное по мелочам. Если использовать прямоугольник, то можно поставить транзистор, как обычно. В этом случае напряжение и ток особой роли не играют.
Далее. О кольце я писал. И снимал его характеристики. Вы видели эти данные в предыдущих постах. Далее пока писать не буду, потому как у меня авария. Замыкание в управляющей катушке. Уже смотал ее и выбросил. Значит так. Намотаю новую. Померяю все данные на конкретном девайсе с рабочими катушками. Уйдет несколько дней.
----------------------
Теперь хотелось бы услышать мнение. Решил кое-что проверить. На магнит 80х80х12 положил это кольцо с катушками. Сверху положил такой же магнит. Индуктивность катушки упала совсем чуть-чуть. Примерно на 10%. Поставил на магнит это кольцо на ребро через бумажку. Сверху тоже на ребро кольца через бумажку положил второй магнит. Индуктивность упала примерно в 25 раз. То есть влияние на индуктивность происходит, когда поле магнита проходит по ветвям кольца. А я считал, что Мю является характеристикой материала, которая зависит от Н. Но не от направления магнитного потока. Может объясните. Мне непонятно. В данном случае поток от магнита, проходя поперек катушки, не оказывает влияния на Мю сердечника?
Вот тут и была авария. Кольцо бросилось на магнит и ударилось об его угол проводом. Но магнит не пострадал.
Bes/

gregorzh | [image] 56579 - 08.02.07 Это такое свойство ферромагнетиков. Если насытить ферромагнетик в одном направлении то в другом он остается не насыщенным. Где то тут попадался патент США на магнитные устройства с ортоганальными обмотками.

queet | [image] 56582 - 08.02.07 gregorzh Пост: 56579 От 08.Feb.2007 (16:38)
Где то тут попадался патент США на магнитные устройства с ортоганальными обмотками.
Наверное этот: US 4210859 ru.djvu

Gobsek | [image] 56608 - 08.02.07 bes,

Трудно сказать что именно произошло. нужно хотя бы знать направление намагниченности, остаточную силу магнита, инд. насыщения феррита, угол приложения пост. магнита к магнитопроводу.

А так, на вскидку с кандачка [image], рискну предположить что МДС созданная катушкой совпала с магн. потоком от магнита и перенасытило магнито-материал под витковым сечением. Последствия Вам известны. так же рискну предположить что поток п/магнита направлен перпендикулярно пл. основания и что это ферритовый магнит с Вост ~0.45. тогда все тютелька-в-тютельку [image] Феррит на грани насыщения (см. мой график u(H)) L упало поскольку энергия м.п. = 1/2LI^2 расходуется на активные потери. При продольном приложении материал также полунасыщен, но соленоидальный поток изменяется в плоскости нормали по отн. к виткам катушки и ничего не происходит. Сделайте себе рисунок, сами все поймете.

Кстати, на вашем рисунке не видно 2-го магнита с противоположной стороны - т.е. магнитопровод разомкнут ? И ничего не сказали сможете ли настроить катушки в резонанс ? Или будем делать решение для прямоугольного сигнала ?

gregorzh, все правильно поведение м/п в ферромагнетике отлично от работы такого же м/п скажем в ваккуме (или просто диэлектрике). Но это уже сложно и здесь лучше не рассматривать.

PS: И еще для Bes: пардон - не видел поста предшествующего фото, кеширование браузера подвело. Разбираюсь..

bes | [image] 56623 - 08.02.07 Спасибо gregorzh за ссылку. Посмотрю попозже.
Видите ли Gobsek, я хотел услышать физическую суть явления. Например с точки зрения доменной структуры ферромагнетика. Числовые данные здесь не играют никакой роли. Поскольку разница в зависимости от ориентации катушки и м.п. постоянных магнитов составляет десятки раз. О влиянии измерительной катушки вообще говорить не приходится, так как токи в ней - десятки микроампер.
Что касается фото, там два магнита, расположенные около управляющей катушки. В этом случае наблюдается наибольшее влияние Н на индуктивность второй катушки. Но все равно я буду переделывать по новой.
С ув. Bes/

Gobsek | [image] 56626 - 08.02.07 Веs,

Посмотрел - все не так уж и плохо. Ещебы Hc и Br как-нибудь для магнита узнать. Кстати, а где точные типоразмеры исп. кольца ? И габариты магнитов ? А частота и ток в упр. катушки какой ? Может я чего пропустил ...

Ваша маниакальная приверженность идее снятия B(u) выше всяких похвал
. И постоянно натыкаетесь на те же грабли - частный цикл петли гистерезиса, как здесь:

Для этого эксперимента нужно лишь знать Br и Hs. В область потерь мы не влезаем по определению, работаем в линейно части. Какие есть идеи дабы узнать х-ки используемого Вами магнитов ?

И еще - для простоты расчетов лучше упр. и силовые катушки намотать с приблизительно равным кол-вом витком. При n=1:1 можно не запутаться при вычистении коэфф. потокосцепления, пересчете м/п, настройке в резонанс, етс. Кстати, потокосцепление пытались измерить ? И самое главное - пытались посчитаь КПД при работе системы как просто трансформатора напряжения > 0,85 ?

Gobsek | [image] 56629 - 08.02.07 bes,

Насчет физической сути я уже писал:
... поток п/магнита направлен перпендикулярно пл. основания и что это ферритовый магнит с Вост ~0.45. тогда все тютелька-в-тютельку [image] Феррит на грани насыщения (см. мой график u(H)) L упало поскольку энергия м.п. = 1/2LI^2 расходуется на активные потери. При продольном приложении материал также полунасыщен, но соленоидальный поток изменяется в плоскости нормали по отн. к виткам катушки и ничего не происходит. Сделайте себе рисунок, сами все поймете.
Т.е. элементарное сложение векторов (м.индукции) ... - в первом случае результирующий МП получется из поля ортогонального потока поля пост. магнита и нормального к своему сечению соленоидальнгого потока-т.е. не оказывают значимого влияни на параметры катушки, во втором случае эти потоки соосны и перенасыщают магнитопровод, соотв. индуктивность при этом уменьшается.

С уважением,
Гобсек.

bes | [image] 56641 - 08.02.07 Gobsek
Так. Вначале о девайсе. Данные на графике сомнительны, поскольку я не помню, когда повредил катушку. В ней появились короткозамкнутые витки, поэтому я ее и перематываю. Хорошо, что сказали о количестве витков. Сделаю коэффициент 1:1.
Магниты - это прямоугольные бруски из кольцевых магнитов от динамиков. Отходы экспериментов. Несколько разных размеров, есть еще сегменты. Не выбрасывать же. К сожалению 2 кольцевых магнита с паспортными данными я давно подарил. Я у Вас несколько раз спрашивал о параметрах магнитов, конкретно что собой представляют данные по магнитам типа [Br(T),Hcb(kA/m),Hcj(kA/m),BH max.(kj/m3)>. Как они определяются на заводе, из физическая сущность и прочее. Если бы я это знал, то наверно сделал бы что-то домашнее для точного определения этих величин.
*******************
Теперь касаемо моего вопроса. Вы считаете, что постоянные магниты, приложенные к кольцу почти насыщают его, когда поле витков катушки добавляется к полю магнитов, сердечник переходит в насыщение и индуктивность падает. Когда же вектора поля катушки и поля магнита не складываются, то естественно ничего не проимсходит.
Я правильно понял?
С уважением.Bes/

Gobsek | [image] 56646 - 08.02.07 bes ,

Данные на графике сомнительны, поскольку я не помню, когда повредил катушку. В ней появились короткозамкнутые витки, поэтому я ее и перематываю. Хорошо, что сказали о количестве витков. Сделаю коэффициент 1:1
Конечно, только обязательно посчитайте потокосцепление и КПД при работе у-ва как просто трансформатор. При КПД ~95% будем считать, что магнитная цепь настроена максимально оптимальна.

Магниты - это прямоугольные бруски из кольцевых магнитов от динамиков. Отходы экспериментов. Несколько разных размеров, есть еще сегменты. Не выбрасывать же. К сожалению 2 кольцевых магнита с паспортными данными я давно подарил. Я у Вас несколько раз спрашивал о параметрах магнитов, конкретно что собой представляют данные по магнитам типа [Br(T),Hcb(kA/m),Hcj(kA/m),BH max.(kj/m3)>
Касательно харектеристик магнитов и их определения в инете очень много всякой инфы как на русском так и на английском. Тут что-то посоветовать сложно. Помните как я когда-то спрашивал у Вас есть ли в наличии динамометр и микрометр (или штангенциркуль) для ориентировочного определения этих самых параметров, но так и не услышал ответ. Думаю в ближайшее время сяду и напишу очередной мануал на тему определения базовых х-к постоянных магнитов не прибегая к помощи гауссометров, хотя если есть возможность использовать такой - лучше дать попросить сделать замер это, и не думаю что за это возмут денег. В принципе для МЕГ-а можно попытаться обойтись и без оного, но нет уверенности что магнитная система будет работать в расчетном режиме.

Вы считаете, что постоянные магниты, приложенные к кольцу почти насыщают его, когда поле витков катушки добавляется к полю магнитов, сердечник переходит в насыщение и индуктивность падает. Когда же вектора поля катушки и поля магнита не складываются, то естественно ничего не проимсходит.

Примерно так, если это только поможет чему-то. Опять таки - я просил дать какое-либо разъяснение или рисунок каким образом стыкуются части магнитосистемы, т.к. из Вашего описания опытов нельзя однозначно определить условия, и я лишь взял смелость предположить как.

С уважением,
Гобсек.

PS: Bes, bonne idea

Есть идея: А что если Вам попробовать использовать т.н. датчик Холла ? К примеру такой Датчик Холла ДХК-0.5А

Можно другие, аналогичные. У этого - 280 мВ/Тл. Как его использовать можно почитать здесь
, есть более чувствительные типа ПХЭ606118В преобразование - 50 мкВ/мТл.

а здесь как собрать Простой гауссметр.

Осталось последняя беда .. как его потом откалибровать [image] Без оного приблизительно 20% точность, после калибровки 0.5-2%

bes | [image] 56682 - 09.02.07 Gobsek
Попробую задать вопрос максимально подробно. Вот картинка. Рис А. Кольцо М2000НМ, 45х28х8 лежит между магнитами. Зазор определяется толщиной намотки и составляет 2мм. Катушки - 300 витков, диаметром 0,18. Рис В - то же кольцо стоит между магнитами с зазором из бумаги 0.15мм. Начальная индуктивность 223 мгн. На рис А индуктивность составила 212 мгн. То есть упала на 5%. Во втором случае индуктивность составила 8.7 мгн. То есть упала почти в 25 раз.
Согласно Вашему объяснению кольцо находится на грани насыщения. И ток в измерительной катушке, который составляет около 0.4 ма переводит сердечник на схеме "В" в насыщенное состояние, так как вектора магнитного поля катушки совпадают с векторами магнитного поля постоянных магнитов. При этом индуктивность и Мю уменьшаются в 25 раз.
Что касается рис А, то там вектора перпендикулярны и сложения не происходит. И сердечник не переходит в режим насыщения. Поэтому индуктивность и Мю не меняются.
Вот я и спрашиваю, правильно ли я понял Ваше объяснение.
С уважением. Bes/

size: 9.41 KB

Gobsek | [image] 56686 - 09.02.07 Bes,

Выходит я все интуитивно правильно понял, на удивление.

Если это так принципиально важно для Вас, то могу отработать проблему и провести моделирование ситуации по Вашим данным, все что еще требуется - это измерить ток при замере индуктивности (понимаю что мал, но поскольку число витков этой индуктивности значительно и магнитная система уже в ее нелинейной части, то требуется). Если дальше не мучать без того ясную ситуацию, давайте займемся проблемами МЕГ-а.

С уважением,
Гобсек.

Eduard | [image] 56764 - 09.02.07 ДХК-05 у меня есть, я их пробовал на всяких магнитах, собирал и измерительную головку. Точность и стабильность оставляет желать гораздо лучшего. В принципе, подходят для самых простых и грубых измерений. При питании по диагонали +5В я намерял: на кольцевых магнитах от динамиков (диам. примерно 8 см) - от 15 до 22 мв, на дверных защелках - 20-23 мв, есть у меня ферритовые бруски 25х18х15 мм, на одном показывает 20 мв, на другом 40 мв, на магните от винчестера - 80-90 мв. Как датчик чувствителен не только к магнитному полю, но и к свету, температуре, и особенно к механической деформации. За неимением лучшего приходится пользоваться тем, что есть.

Gobsek | [image] 56772 - 09.02.07 Eduard,

Датчик нужен как раз для того чтобы грубо замерить силу индукции, но не хуже чем +/- 5%, т.е. знать - не вышли ли мы за предел насыщения материала и что индукция в плече менее половины этого значения. Здесь конечно нужно знать в какой точке снимать показания, но это уже делается на основе предварительного моделирования.

По-поводу практики и опытов с датчиками Холла - интересно. А какие-либо другие типы пробовали использовать ? Большой разброс параметров между однотипными изделиями ? И какова их температурная зависимось ? Реально ее компенсировать дифференциальной схемой включения пары идентичных датчиков ? Как я видел на примере реальных приборов, все зонды гауссметров по-первых вынесены от своей электронной части, во-вторых спрятаны в диамегнетный (или парамагнетный - медь/аллюминий ) экран, в третьих в окошечке датчика светозащитное стекло.

grn | [image] 57137 - 11.02.07 Gobsek,

МЭГ - это силовой автогенератор?
Если это так, то для его постороения требуются:
- усилитель с коэффиицентом усиления по мощности больше 1;
- источник питания (постоянный магнит);
- цепь положительной обратной связи.
Схема МЭГа, протестированная в лаборатории Наудина, и отданная на всеобщеее обсуждение этим условиям не отвечает.
Представлено:
- два трансформаторных плеча с коэффициентом передачи меньше 1;
- источник питания (постоянный магнит);
- гипотетическая (считающаяяся элементарной) цепь положительной обратной связи.

"Вброс" заведомо неработоспособной конструкции произведен. Ваши уроки для дилетантов (если это требуется), должны находиться в средине рассмотрения, а не в самом начале. В самом начале следует изложить принцип построения устройства и предпосылки, способствующие его реализации.
Для МЕГа он пока нигде и ни кем не изложен.
Почему?

Ieronim | [image] 57168 - 11.02.07 =Представлено:
- два трансформаторных плеча с коэффициентом передачи меньше 1;
- источник питания (постоянный магнит);
- гипотетическая (считающаяяся элементарной) цепь положительной обратной связи.

"Вброс" заведомо неработоспособной конструкции произведен. Ваши уроки для дилетантов (если это требуется), должны находиться в средине рассмотрения, а не в самом начале. В самом начале следует изложить принцип построения устройства и предпосылки, способствующие его реализации.
Для МЕГа он пока нигде и ни кем не изложен.
Почему?=

потому что - источник питания (постоянный магнит); никогда не был источником питания. Сходство магнита в магнитной цепи с батарейкой в электрической цепи чисто формальное.
Постоянный ток в цепи совешает работу, выделяя энергию в виде тепла, а постоянный магнитный поток никогда не был и не будет источником энергии. Для совершения работы необходимы две величины, например, сила*скорость, или ток*напряжение -так кто-то задумал этот мир [image]. Для магнитного потока нужна вторая величина - электрическое поле которое получается при изменении магн. потока, потому что нет магнитных монополей. В результате получается банальный трансформатор.

bogatyr | [image] 57174 - 11.02.07 Позвольте не согласится с вами.
Управляя магнитным потоком, не затрачивая энергии,
можно получить изменение магнитного потока,
а значит и переменное электрическое поле.
Ваше упорное неприятие теории Гобсека прост удручает.
Он же элементарно все показал через тензоры магнитной проницаемости
и граничные условия Дирихле для нестационарного магнитного поля.
Также советую вам обратить внимание на последний
пост Валерапа по теории эфира.
С уважением.

Ieronim | [image] 57188 - 11.02.07 =Это Вы напрасно насчет постоянного магнита "прошлись". Высшее качество электричества - постоянное напряжение (ток), высшее качество магнитной энергии - постоянный магнитный поток. Вы не знаете как их использовать?=
а мне больше нравится экспонента, у нее все производные тоже экспоненты, а у константы все равны нулю -не готично
я не знаю как использовать постоянный магнитный поток, и не стесняюсь этого [image]. Вы тоже не знаете, но стесняетесь.
bogatyr, тензоры интегрируем и находим константы из граничных условий. Получаем, что для электромагнитной энергии должен быть передатчик и приемник. У вас те же ошибки что у grn, на уровне механики. grn прикладыват силу к кнехту залитому в бетон и ждет когда эта сила совершит работу, а вы ждете когда безопорная сила возникнет в пустом пространстве и начнет работать.

free_energy | [image] 57209 - 11.02.07 grn, для того что бы говорить об источнике питания надо определиться что это такое. Пока магнит не подвижен относительно обмотки, это система не источник питания. Пока магнитное поле не изменно относительно проводника - это не источник питания. Конденсатор - не источник питания. Главное условие источника питания изменение магнитного потока, но не "промагничивание" (если так можно выразится) или его пересечение проводником. В MEG Gobseka магнит намагничивает (промагничивает) сердечник, если даже "магнитный клапан" в виде управляющей катушки не дает это сделать магниту, то в тоже мгновение когда он это позволяет, магнит намагничивает сердечник и действительно имеет место "коммутация" потока (со скидкой на на самоиндукцию и влияния самого "клапана" ), но сердечник тоже становится постоянным магнитом. И поверьте, уважеаемый Gobsek будет разводить руками, непонимая что происходит, поток комутируется, а ожидаемых результатов нет. А все потому, что наша наука не знает как устроенно магнитное поле и какими средствами рождается электрический ток.

bogatyr, очень прошу переубедить, хочу посмотреть на управление магнитным потоком не затрачивая энергии, если Gobsek доказал вам это, будьте добры помогите ему.

bogatyr | [image] 57212 - 11.02.07 Free_energy
Вот простенький рисунок.
Электрическое поле ускоряет электрон.
Как по вашему, тратится энергия поля?

size: 3.08 KB

Ieronim | [image] 57230 - 11.02.07 =Подсказка Gobsekу - коэффициент усиления магнитного усилителя по мощности достигает 1 000.=
у транзистора тоже большой коэффициент усиления, только вся энергия усиленного сигнала отбирается от источника питания, в магнитном усилителе тоже
Запутались вы совсем без Gobseka [image]. Возьмите простой колебательный контур, в катушке переключение магнитного потока от одной полярности к другой происходит без затрат (при малых потерях). Это в принципе не отличается от переключения магнитного потока и одной ветви сердечника в другую, тоже без затрат. В эту систему ничего не втекает, но и не вытекает тоже [image].
Эфира нет потому что он никому не нужен, кроме напуганных абстрактным понятием объема свободного от частиц. Особенно эфир не нужен в этой ветке.

Gobsek | [image] 57276 - 12.02.07 Приветствую всех.

А если серьезно, ну зачем святое - т.е. эфир трогать? Он есть по определению, и хотя бы потому что мы о нем знаем - это то, что это "ничего" имеет 3-и совершенно определенных свойства как кофф. их характеризующие - магнитная, электрическая и инерционая (или гравитационная), заметим - я не сказал что это постоянные кофф. Опять же - все несогласные в сад, а иже с ними желающие здесь "перетереть" еще про гравитацию, сплясать на костях релятивизма и прочих говорунов [image].

Возвращаясь к теме МЕГ-а замечу пока только, одно - что не не совсем ясен там энергетический баланс. Из моих расчетов явствует, что для рис. на первой странице (пост 54717) выходит, что максимальный магнитный поток в управляющей катушке катушке составляет 0,0000221363 Дж за полупериод, за это время индукция |B| в сердечнике рукава изменяется с 0.437848Tл до 0.0315765Tл или же в пересчете на энергию м/п с 0,000288492Дж до 0,0000102349Дж. и это только в части магнитопровода расположенным под силовой обмоткой (~1/4 от всей окружности) Объем той части - 0.00010104 куб.м =101 куб.см.

В итоге получаем отношение отн. управляющей мощности кутушки к управляемой мощности в магнитопроводе:

(0,000288492-0,0000102349)/0,0000221363 = 12.5 раз

Неплохо - в 12,5 раз. Конечно это грубые прикидки, и мощность кажется мала - но ведь Джоуль/сек = Ватт, следовательно умножив на частоту преобразования мы получим верхний предел возможностей системы из которого необходимо вычесть все затраты, т.к. потери в железе, меди, рассеивание потока, пов. эффект, етс. Но это не так много. К примеру потери в меди - 0.32 Вт, в материале кольца ~3E-19 Вт (100кгц, но для EPOC) 7E-5 Дж на рассеивание потока, етс. Магнит должен тоже греться - где то на 0,3 Вт. Таким образом, не похоже что врал Стефан Хартманн когда говорил про достигнутый для EasyMEG практический СОР в 800%. В его железо-пакете как раз и теряются все остальное. И еще - пробовал я сделать расчеты для колец с меньшими типоразмерами - это отношение мощностей сильно именяется в меньшую сторону. Увеличение типоразмеров кольца не приводит к пропорциональному приросту.

Fema | [image] 57355 - 12.02.07 Сделал несколько мелких опытов:
1 Взял катушку на ферритовом сердечнике (половинка от строчечника)
несколько раз покоротил на источник питания (24 вольта 5амп-защита) - искрит мелкими искорками.

2 Взял две таблетки сильных магнита(чтоб завел феррит в насыщение) приставил к торцам ферритового сердечника с катушкой согласовано полю катушки, покоротил на источник питания - совсем мелкие искры, почти не видно (индуктивности почти нет).

3! Поменял раположение магнитов так, что бы поле шло против поля катушки, покоротил на источник питания концы катушки - огромные 2-3мм шарики плазмы, и иногда зажигается дуга, плавящая провод(0.4мм)

Пробовал магниты послабее, что бы не загонять феррит в насыщение - эффект терялся.

Спрашивается почему опыт 1 и опыт 3 дают разный результат, если изменение магнитного поля происходит на одну и ту же величину?

-------------
Мои наблюдения над магнитными полями дают такие выводы:

Магнитные поля накладываются в магнитопроводах и могут компенсировать друг друга до тех пор пока сердечник не начинает насыщаться в одном из направлений, но по мере того как одно их полей приближает к насыщению магнитопровод - поля от других источников начинают не компенсировать друг-друга на этом участке, а уже вытеснятся в другие ветви магнитопроводов.

size: 3.08 KB

grn |

57357 - 12.02.07 Уважаемые коллеги!
При открытии настоящей ветки отмечалось, что

...В общем MEG - штука крайне тонкая...
Позвольте не согласиться с этим утверждением, и повторится еще один раз.

МЭГ - это силовой автогенератор?

Если это так, то для его построения требуются:
- усилитель с коэффициентом усиления по мощности больше 1;
- источник питания (постоянный магнит);
- цепь положительной обратной связи.

Схема МЭГа, протестированная в лаборатории Наудина, и отданная на всеобщее обсуждение этим условиям не отвечает.
Представлено:
- два трансформаторных плеча с коэффициентом передачи меньше 1;
- источник питания (постоянный магнит);
- гипотетическая (считающаяся элементарной) цепь положительной обратной связи.

"Вброс" заведомо неработоспособной конструкции - произведен.

Однако техническая возможность реализации МЭГа существует. Для этого необходимо синтезировать магнито-электрический усилитель с питанием от постоянного магнита.
В качестве предпосылки успешной реализации этого желания, констатируем, что в цепях переменного тока имеется возможность управления значением индуктивности и, соответственно индуктивного сопротивления путем изменения магнитной проницаемости сердечника обмотки (параметра Мю).
В магнитных цепях, где действуют магнитные потоки от постоянного магнита, существует возможность управления магнитным сопротивлением отдельных участков магнитной цепи также путем локального изменения параметра Мю.
Не буду насыщать изложение сути известными расчетными соотношениями – они очевидны.
В электротехнике давно и успешно эксплуатируется целый класс электромагнитных аппаратов – магнитные усилители, служащие для плавного регулирования переменного тока, поступающего к нагрузке, путем изменения индуктивного сопротивления катушки с ферромагнитным сердечником, включенной последовательно с нагрузкой. Принцип действия магнитного усилителя основан на изменении индуктивности такой катушки при подмагничивании ее сердечника постоянным током. С помощью магнитного усилителя регулируются большие токи посредством сравнительно слабых электрических сигналов. Большие токи – это большие магнитные потоки. Управление токами осуществляется посредством магнитных потоков.

На Рис. 1 представлена схема магнитного усилителя с насыщающимися реакторами. Зачастую реакторы выполняются на едином сердечнике в одной конструкции. Подробности не рассматриваем. Они очевидны.
Не <разжевывая> детали, можно сделать вывод о том, что: <Если управлять магнитным сопротивлением сердечника, намагниченного постоянным магнитом, то можно создать пульсирующий магнитный поток, который будет наводить в обмотках реакторов Э.Д.С. В этом случае наличие источника питания переменного тока не требуется>. >.

При подаче управляющего напряжения в виде однополярных импульсов со скважностью 2, в выходных обмотках будут происходить процессы, которые имеют место в униполярных индукторных генераторах. Для их расчета имеется хорошо разработанный ранее мат. аппарат.
С целью более полного использования потока постоянного магнита можно перейти к усилителю <Ф> - типа Рис. 3.

Форма входных управляющих напряжений очевидна.
Существует возможность построения двухтактных мостовых магнито-электрических усилителей Рис. 4, имеющих удвоенный «размах» амплитуды изменения магнитного потока, что иногда может оказаться полезным.

Для практической реализации двухтактного мостового магнито-электрического усилителя был разработан и исполнен действующий магнитный ключ Рис. 5 (название взято из аналогии с электрическим ключом, как законы Ома и Кирхгофа для магнитной цепи).

Принцип действия магнитного ключа состоит в том, что при подмагничивании ферромагнетика (намагничиваниии его до насыщения) постоянным током можно уменьшить его магнитную проницаемость до значения близкого к "0". В этом случае магнитный ключ будет иметь очень большое магнитное сопротивление. При выключенном управляющем токе магнитный ключ будет представлять из себя обычную деталь магнитопровода.

Конструктивно, магнитный ключ представляет из себя замкнутый магнитопровод "О"-образный или тороидальный с двумя симметричными обмотками, которые насыщают ветви магнитопровода. Магнитные потоки насыщения ветвей замыкаются внутри магнитопровода и на внешние цепи не воздействуют. При внешних воздействиях переменного или пульсирующего магнитного потока на магнитный ключ, в его обмотках индуцируются противофазные Э.Д.С., которые взаимокомпенсируются, относительно питающего напряжения (тока). При незначительных мощностях управления магнитные ключи способны коммутировать значительные магнитные потоки (соответственно - мощности).
В выходных обмотках будут происходить процессы, которые имеют место в коммутаторных генераторах. Для их расчета также имеется хорошо разработанный ранее мат. аппарат.

Таким образом, основной элемент МЭГа синтезирован, по крайней мере, в трех вариантах. «Обвязка» усилителя до автогенератора и автоматика не представляют сложности.
Предварительные оценки показывают, что использование постоянных магнитов оправдано только в устройствах малой мощности до 1-1,5 кВт. При больших мощностях следует применять электромагниты, которые не требуют тщательного удержания рабочей токи на линии возврата с учетом кривой размагничивания, что особенно характерно для устройств с постоянными магнитами.

Зависимость магнитной проницаемости от внешнего поля

FEME | [image] 57366 - 12.02.07 Еще у Калашникова описывается падение мю при роте насыщения, из современников, тоже самое есть у Семенова.
Я потому уже давно просил помочь рассчитать придел насыщения сердечника ТВС, постоянным током, но так внятного ответа и не получил. По бесу к тысячам , или десяткам тысяч (цифру не помню) ампервитков насыщаемость.

queet | [image] 57378 - 12.02.07 grn А Вы не могли бы привести пример рассчёта такого МЭГа с электромагнитом.
Спасибо.

grn | [image] 57386 - 12.02.07 queet,

К сожалению в одиночку не возьмусь за столь не простую работу. Для выпонения расчета следует разработать его методику, решить ряд оптимизационных задач. Увязать материалы, Госты, условия производства для различных технологий и т.п. Коллектив нужен, из разноплановых специалистов. У меня его нет. Инженерные оценки - не есть расчеты. Экспериметы с явными результатами не есть запротоколированные и утвержденные Инвестором исходные данные для проектирования. Делать же пустую работу для удовлетворения Вашего любопытства? Себе дороже. Не обессудьте.

С уважением.
Н.Громов

bes | [image] 57388 - 12.02.07 FEME
Я для Вас в этой ветке давал график для ТВС, снятый по новой до насыщения 2 недели назад. 56004 - 06.02.07 .
А в следующем 55831 - 05.02.07 графики L=f(H) и Мю=f(H) для кольца, который использовал криотрон.
Что мне не понятно, так это то, что Мю у меня всегда падало. Нет области, как на графике выше, где Мю вначале возрастает, а затем падает.
С ув. Bes/

FEME | [image] 57389 - 12.02.07 bes. Так вот и я не понял. Для ТВС при Н 15000 а/м насыщение прикрашено и идет линейно, это сколько уже ампервиков нужно?

А на кольце при Н 50, примерно, идет падение. А до Н 50 интересно что происходило?

bes | [image] 57396 - 12.02.07 Ампервитки получаются, если Н умножить на длину средней линии магнитопровода. Обычно в справочниках дается Bm=0.75-0,8 от В насыщения, так как этот участок в расчетах нигде не применяется. Величина Bm используется ( в моих справочниках) для рассчета блокингов.
Когда снимал Мю для кольца, начала записи было с Н=34,51. Там Мю было 244,34. Просто для более низких значений надо было снять кривую еще раз. Но поскольку все разговоры были о насыщении, я не стал это делать. Мю при Н=0 было что-то около 1700.
С уважением. Bes/

FEME | [image] 57400 - 13.02.07 bes, спасибо разобрался я по виткам. Но много что то получается все равно. Неужели так зазор влияет? Вообще то описывают что при малом зазоре необходимом для перемагничивания, когда импульсы однополярные, примерно на порядок значение увеличивается.
Но если судить по кольцу, непохоже на правду. Наверное интересен бы был график, от нуля, и до резкого падения после насыщения. Но тогда Громов прав, что именно замкнутый магнитопровод нужен. А жаль конечно. В нашей провинции, сложно найти феррит. Один дед был на весь рынок, со штучными кольцами, да и тот исчез. Везем москвичам.
Я выложу твои рисунки, что бы знали о чем речь.

Gobsek | [image] 57401 - 13.02.07 Fema ,

На подсознательном уровне сделали все правильно. Не ожидал такого мыслительного процесса )))

Разбор полетов: В первом случае Вы собрали простую катушку индуктивности – которая при замыкании преобразовала электрическую энергию в энергию магнитного поля, разомкнули - отдала. Теперь где это вся эта энергия пряталось. Энергия м/п рассредоточена в витках самой катушки, потоки рассеивания вокруг геометрии системы и самый главный поток - в сердечнике. Все просто, этому учит школьная физика которая здесь не в почете - ток в катушке нарастает по экспоненте, но с разрывом цепи не может исчезнуть мгновенно, и появляется искра.

Для второго случая нам необходимо понять что за магниты Вы использовали. Imho, на 99,9% это были слабые т.н. ферритовые магниты (магнитотвердых материалов известно свыше 50 типов). Этот тип характеризует низкая остаточная индукция порядка ~0,4-0,6Тл. Понятно, что при плотном контакте с наиболее сильно магнито-восприимчивым ферритом, даже такой слабый , его точно перенасытит. В данном случае , по всей видимости соленоидальный поток катушки совпадал с направлением поля в магнитопроводе создаваемого магнитами. Т.е. работа катушки совершалась в зоне ферромагнетика уже перенасыщенной магнитом. В итоге энергия долженствующая быть запасенной в катушке, еще потратилась на потери в ферромагнетике. В результате имеем ухудшение мощностных х-к, что отразилось на энергии искры.

Третий случай ну просто идеален для рассмотрения работы МЕГ-а. Магнитный поток от пост. магнита в магнитопроводе противоположен потоку создаваемого соленоидом. Соленоид, при своем включении не только мог компенсировать этот поток до нуля, но и изменить вектор направления магнитного потока в магнитопроводе на противоположный. т.е. из +Bнас сделать -Bнас. И это без затрат доп. энегрии (по стравнению с 1-м случаем ) Так нас учит электротехника работа катушки в постоянном магнитном поле равна 0. След. нет доп. затрат энергии (если не вводить сердечник в насышение). При размыкании ключа начинается самое интересное: энергия искры теперь будет состоять не только из энергии МП запасенной в катушке (как в 1-м случае)

но и согласно закону э/м индукции - из изменения магнитного потока под соленоидом:
что и составит ту самую избыточную энергию которую здесь все так вопрошают. Как видите - все просто.

Своей конструкцией Вы бессознательно (а может и с умыслом) повторили принцип EasyMEG. А в общем соблюли те 2 самых простых базовые принципа удачного решения о которых я тут всем твержу месяц:

1) Работа МЕГ-а происходит на участках петли гистерезиса без насыщения.

2) Необходимо разделение фаз по притоку мощности и последующий отбора с возможным сохранением для возврата уже затраченной мощности.

bes | [image] 57416 - 13.02.07 Gobsek
По моему с магнитами Вы перебрали:
***************
Этот тип характеризует низкая остаточная индукция порядка ~0,4-0,6Тл.
***************
Вот посылаю доку с параметрами магнитов, которые делаются сейчас на питерских заводах.
---------------
FEME
Давно, когда DED работал на М, я попробовал для него притереть сердечник ТВС на алмазной пасте. Так вот, индуктивность катушки при этом увеличилась с 39.8 мгн до 209.5 мгн. Попробуйте сделать то же.
С ув. Bes/
Ферритовые магниты российского производства.rgo

Gobsek | [image] 57417 - 13.02.07 Дальше могу предложить до-собрать электронный аналок EasyMEG:

Здесь будет такая вещь: схема включения катушек идентична вашей:

Таким образом ток в катушке изменяется как:

т.е. стретимся к отношению Eпит/Rвн.Так вот смысл подбора чатоты в том, что бы длительность времени полупериода включения катушки не превысила наростания тока I до ~90% от максимума т.е. Uпит/Rкат. этот параметр определяется постоянной времени tau=L/R

Для увеличения частоты (и мощности) можно к примеру уменьшить индуктивность, путем намотки 2 словев для катушки и соединения их в паралель. L=(L1+L2)/2. Ампер-витки при этом, требуемые для максимально допустимой индукции есто естественно сохранить соотношение.

Схемка простая. Один корпус древней К176Ла7, 4 транзистора на импровизированный драйвер МОП транзистора, и пара МОП-ов для каждого плеча. Разработал сам, если что не так - поправьте.

bes | [image] 57424 - 13.02.07 Похожей схемой я в свое время запитывал МЭГ. Только генератор надо делать на удвоенную частоту, а вместо U1C и U1D использовать ТМ2. Иначе длительности импульсов будут неодинаковы.

Gobsek | [image] 57425 - 13.02.07 Вы не сделали главного - разделения фаз притока мощности и ее оттока. Насчет триггера - согласен хотя там особенной симметрии как бы и не требуется, но было бы хорошо. Хотя для себя я бы усложнил ШИМ-он на TL496 ширина фронта позволит избежать пере-насыщения сердечника и потеть на бесполезный ток по поддержанию намагниченности.

Прямой вопрос - будите пытаться повторить подобную конструкцию МЕГ-а по моим выкладкам ?

bes | [image] 57434 - 13.02.07 Gobsek
Я бы на Вашем месте не стал так категорично утверждать по поводу "разделения фаз притока мощности и ее оттока". Я ведь ничего не писал о моей попытке сделать МЭГ по Бердену, кроме самого факта. Я писал, что исследовал этот вопрос 3 месяца. И сделал для себя вывод. О нем я уже писал. Когда начал делать конструкцию, я просто не понял Вас, думая, что Вы делаете магнитный затвор. Но поскольку я уже начал делать, то буду продолжать, чтобы еще раз убедиться, да и для остальных. Просто я пересмотрел приоритеты.
Сейчас я заканчиваю вторую катушку. Более толстым проводом. 0,23. Тонкий дает короткозамкнутый виток (или несколько). Индуктивность сразу отзывается на него. Сами же говорили, что нужна высокая точность и аккуратность.
Хочу еще сказать, что я ожидал к себе более внимательного отношения. Ведь когда я много раз задавал Вам вопрос о магнитах, Вы в конце концов отправили меня искать в инете. Я и сам знаю, что в инете все есть. Вопрос, как найти. Что касается второго вопроса, важного для меня, Вы просто отмахнулись, предложив очень смешное объяснение. Как оказалось - это влияние магнитной анизотропии феррита. Вопрос темный.
Да, кстати, Вы там советовали для уменьшения индуктивности намотать вторую катушку поверх первой и соединить их параллельно. Индуктивность при этом не изменится. Это эквивалентно катушке с более толстым проводом.
С уважением.Bes/

selen | [image] 57470 - 13.02.07 Gobsek насколько я понял, при обратном ходе (Fema опыт 3) ток протекающий в катушке должен поддерживать существующий магнитный поток, что собственно и происходит в обратноходовых преоразователях (закон Ленца) Далее анализируем обратноходовый преобразователь:
1.ЭДС этого обратного хода тем меньше чем медленней спадает поток dФ/dt
2. Скорость падения магнитного потока определяется постоянной времени цепи разряда (нагрузкой) чем меньше сопротивление (больше мощность нагрузки) тем больше постоянная времени и соответственно медленней спадает поток. tau=L/R
3. Если какими либо средствами ускорить падение потока при обратнм ходе (не меня еесно мощности нагрузки) то мщность возрастёт ЭТИМ (я так понял идею) и занимается пост магнит.
Поправте..

FEME | [image] 57477 - 13.02.07 grn,
Естественно посты по теме были. И я тоже потом задал вопрос, как (чем) можно (лучше), в автоматическом режиме удерживать точку насыщения магнитопровода (тоже не в тему оказалось). Потому как считаю, все остальное мелкие детали.
Но если так любят неодимы, то на вкус и цвет…

Gobsek | [image] 57482 - 13.02.07 FEME,
Извиняюсь что снес упомянутый пост по теме, вероятно в общей куче флейма перепалки. если не сложно - повторите вопрос.

bes,
Вы неправы насчет внимания. На Ваш счет готов даже оч. лестно отозваться. А отказался комментировать по магнитам, т.к. там очень-очень много что нужно объяснять с оговорками - писать публично такое письмо - публичное самоубийство, запиннают как по-умному, так и по grn-овски. Давайте, если есть msn мессанджер ? то через аудиок я Вам все устно объясню. Так проще будет. Магнитная анизотропия у феррита действительно имется но она к рассматриваемым эффектам имеет крайне малый вклад. Поймите тут все находящиеся: ЕТО - прокрустово ложе как физики так и естествознания, все что противоречит - отрубается. Сама эта теория, к сожалению, не в совершенстве и не до конца описана. Даже что же такое МП на самом деле - на этом свете не знает никто. А с меня требуют божественных откровений. Насчет паралельных катушек - тоже не совсем правы, хотя частично да. Во-первых Вы путаете объемую плотность тока J в проводниках катушки. Хотя конечно правы в том,что энергия запасенная полем в этих двух случаях практически не изменится. А постоянная времени изменится, т.к. R уменьшится вдвое и ампервитки увеличатся. т.к. ток не в обоих случаях останется прежним или чуть увеличится. Еще уменьшить это время можно посл. включенной емкостью, т.е. компенсировать Z=r+j(Lw-1/(Cw))

selen,
Все практически верно. Только изменение tau ничего не даст - ну будет ток падать быстрее, интеграл от U*I останется прежним. не в этом дело. Но, представьте схему как без магнита так и с магнитом. Без магнита - поток Ф в сечении феррита под витками спадать пропорционально полю самой катушки т.е. dФ/dt < 0 , в случае с магнитом dФ/dt > 0 (здесь Ф - беззнаковый модуль от B*S) - улавливаете смысл ? Особенно когда поток от "компенсировал" поток в рукаве (произведенный магнитом) от -Вост_маг до +Внас. в итоге получим эквивалентное интегралу по пределам -B->+В Ф=2Ф=2В*S или правильнее сказать e ~= 2*dФ/dt. (Это в случае EasyMeg, как у Fema опыт 3). Но можно и просто от 0 до +Bнас или e=1*dФ/dt как в случае с просто MEG. в обеих случаях катушка инд. как учит нас физика может запасти только LI^2 джоуль энергии. L не изменна при помещении в МП, I остался прежним, ЭДС самоиндукции добавилась.

bes | [image] 57484 - 13.02.07 Решил попробовать на пальцах пояснить опыт Fema.
Если выбросить все сложности, связанные с магнитной системой, то опыт я бы обяснил так.
Во первых, примем доменную модель ферромагнетика. Вначале тока в катушке нет.Магнитный поток от постоянного магнита ориентирует магнитные диполи соосно магнитосиловым линиям от постоянного магита. То есть они вытянуты в струнку. Это эквивалентно сжатой пружине.
Далее. Подаем на катушку ток. Магнитный поток соленоида поворачивает диполи на 90 градусов в обратную сторону, то есть разгружает пружину. То есть мы тратим энергию, чтобы вернуть диполи в обычное состояние, сделать угол отклонения диполей равным НУЛЮ. Или нейтрализуеи магнитное поле постоянного магнита. Потом еще добавляем энергии, чтобы повернуть их еще на 90 градусов. Всего получается 180 градусов.Эта пружина запасла энергию. Потом размыкаем цепь. Диполи поворачиваются до своего нормального положения, на 90 градусов, потом еще на 90 градусов под действием магнитного поля постоянного магнита.
Таким образом постоянный магнит эквивалентен пружине. Энергия для сжатия ее потом выделяется. А энергию сжатия мы берем от источника тока. То есть КПД такой системы в пределе равно 1.
****************
Gobsek
Доделал катушки. Сейчас собираюсь снять все характеристики системы.

FEME | [image] 57487 - 13.02.07 Gobsek,
Я собственно в посте выше и задал вопрос.

Странно что не кто и не понял истину лежащую у всех на глазах, и показанную grn. Типа, когда папа туповатого сына в море лицом окунал, вот море вот! Не кому не в обиду, так к слову.

Меня интересует технический прием, магнитный датчик и схема АРУ точки магнитного насыщения сердечника.
Но, grn как я понял Вы обидели, жаль конечно. Можно тогда и в личку мне ответить.

Gobsek | [image] 57491 - 13.02.07 Bes,

Вас понял. Только здесь механистичные представления дают прокол. Есть такое понятие - магнетик, согласно которому он может быть повернут либо вдоль, либо поперек линий индукции МП. Cуммарный магнитный момент тоже - либо 0 либой 180. зависит от напряженности поля. Если рассматривать подобную аналогию глубинно нужно объяснять и другое. Может когда слышали что такое Ларморова прецессия. Механический аналог здесь. Возникает у всех без исключения веществ. Опять же, возвращаемся к истокам нашего давнего спора:
Энегрия запасенная в МП катушкой равна W=LI^2/2. При намагничивании сердечника (где м.поток суммарно с потоком катушки ниже Внас материала) - как можно убедится на опыте - ни индуктивность ни ток не изменятся. Таким образом накопленная энергия W катушки неизменна как с приложенным постоянным МП так и без оного. Доп. ЭДС на обратном ходу, а следовательно дизбаланс - надеюсь отрицать не будите.

Gobsek | [image] 57493 - 13.02.07 FEME,

Хорошо - с одной стороны я не знаю как сделать АРУ для насыщения магнитомягкого материала (но возможно), с другой стороны - абсолютно не вижу ни малейшего смысла в создании такового. Есть магнитопровод с заданной геометриейи расположением источников МДС. Вся магнитные и электрические цепи на нем - легко или трудно вычисляемы для различных случаев при фиксированной или изменяемой по заранее известному перемещению геометрии. Или вы хотите сделать механизм на все времена и все случаи жизни ?

А по-поводу grn - ну что это или это ... еще, такое ? Раскачивание участников на негатив своим словоблудием ?

bes | [image] 57495 - 13.02.07 Я хотел бы ответить FEME. Видите ли. На экспериментах я не вижу точки насыщения. Зависимость B=f(h) достаточно плавная. В справочниках это величина определена условно. Я об этом уже писал выше. Если Вы ткнете пальцем, и скажете, что в этой точке надо держать B, то схемотехничесое решение простое. Самый простой параметр, отражающий свойство магнетика на данный момент - это его Мю. Простой способ оперативного слежения за его изменением - это замер индуктивности измерительной катушки по мостовой схеме. И соответствующая обратная связь на источник, питающий катушку подмагничивания.
***************
Gobsek
По поводу моего объяснения, я ведь писал, что объяснение предельно простое. Никаких прицессий диполей, никаких моментов, вообще никаких сложностей. Иначе все утонет.
По поводу Вашего вывода:
**************
как можно убедится на опыте - ни индуктивность ни ток не изменятся. Главное чтобы суммарный поток в
свонитопроводе не превысил Bнас.
**************
я не согласен. В опыте индуктивность непрерывно уменьшается с увеличением Н. То есть процесс гораздо сложнее, чем кажется. Если я чего-то не так померял, хотелось бы увидеть в чем ошибка. В конце-концов важна только истина. Если я ошибся в измерениях, скажите где, и я повторю все с учетом замечаний.
С уважением. Bes/

Gobsek | [image] 57496 - 13.02.07 Bes,

Вообще сама кривая B(u) как я уже писал выглядит так:

Там есть графики для мю динамической и статической .. все действительно сложно, и "тонет" не только э/м описание но и механическое (см здесь). Постами выше именно по этому поводу я посчитал разницу энергии на создание противодействующего поля и разницу между энергиями восстановления поля в рукаве магнитопроводе. Напомню - энегрия поля равна интегралу 1/2 В*H по объему (V=1/4 от всего в моих расчетах). Уж куда нагляднее. Конечно правда в том что все это трудно объяснимо как в ту сторону так и в эту. Необходимо экспериментальное подтверждение.

С уважением,
Гобсек.

PS: Схемку ШИМ-а на TL494 для МЕГ-а составить ? Можно будет лучше подобрать ширину импульса для EasyMES.

Ieronim | [image] 57511 - 13.02.07 зачем вы так упираетесь в параметры магнитопровода, насыщение, мю и прочее? Как будто все принципиальные проблемы решены и остались только инженерные задачи по оптимизации мощности на килограмм веса [image]. Принцип получения энергии из магнита хромой на обе ноги.

=Главное чтобы суммарный поток в
свонитопроводе не превысил Bнас.=
Выберите поле в сто раз менше возможного насыщения и не вспоминайте о нем. Добудьте для начала 1 милливат сверх вложенных 100 милливатт. Остальное дело техники

Gobsek | [image] 57513 - 13.02.07 Ieronim ,

Для моего тех. обоснования собственно абсолютно все равно в какой линейной части вебер х-ки магнитопроводу работать. Лишь бы не получать еще сверх-потери в сердечнике. Почему я так часто акцентирую внимание - больше половины здесь присутствующих по непонятным для самим же себе обоснованиям думают извлечь пользу из эти заведомо безвозвратных потерь.

Может хотите дать опровержение по балансу энергий/работ, или исп. методе расчета ? Было бы интеерсно выслушать, а то все трём по одному месту ...

Ieronim | [image] 57516 - 13.02.07 вы хотите отобрать энергию у электрона движущегося по стационарной орбите вокруг атома. Это невозможно, потому что для электрона не свободных нижних состояний. Это в принципе.
А в рассчете вы не учитываете что если энергия поля магнита используется то вы не возвращаетесь в начальную точку. Либо возвращаетесь, при условии что поле магнита не используется, и тогда дополнительной энергии нет.

Gobsek | [image] 57529 - 13.02.07 Эко батенька, как далеко вы шагнули.

То, через что и как вы хотели бы выразить свою мысль - называется магнетон Бора, на чем собственно и зиждется релятивистская квантовая теория электрона.. В бога я верю )) Там вместе с г-ном Планком есть некие ограничения по методам квантования, далее появилась теория квантования Вильсона – Зоммерфельда, которая перешла через этот барьер и позволяла в принципе разрешить все задачи стоящие перед теорией атома Бора, предвосхитив даже нахождение несколькими годами позже магнитного момента у электрона, но уперлась в другой камень это часто бывает. В конце концов приняли теорию Дирака, как наиболее полно отвечающую наблюдаемой действительности и вроде как все успокоились, сделав вывод что сама концепция модели Бора несет порочную идеологию как при непоследовательном изложении принципов квантовог мира как мира так и механики движения. Аминь )))

Расчитывал что вы как-то конкретно укажите на изъяны моего трактования и обоснования рассматриваемого принципа достижения сверхединичности, а вы пальцем в воздух .. невозможно дескать и все тут. Ну магнитные моторы работают же, никаких принципов не нарушая при этом за исключением сохранения энергии

Ieronim | [image] 57580 - 14.02.07 =Если магнитный поток , создаваемый током , направлен встречно
потоку постоянного магнита, то затраты на уровне Джоулева тепла.
=
bogatyr, давай вместе сделам вывод из твоего открытия.
Сначала ответь: если магнитный поток направлен наоборот, не встречно, то какие будут затраты?

bogatyr | [image] 57587 - 14.02.07 Ieronim Пост: 57580 От 14.Feb.2007 (01:12)
=Если магнитный поток , создаваемый током , направлен встречно
потоку постоянного магнита, то затраты на уровне Джоулева тепла.
=
bogatyr, давай вместе сделам вывод из твоего открытия.
Сначала ответь: если магнитный поток направлен наоборот, не встречно, то какие будут затраты?
Позвольте Вас поправить , сударь, это не открытие, а банальное знание физики. Если не встречно , а одинаково направленно, то растущий поток
наведет ЭДС припятствующую току...вот теперь придется источнику потеть. О чем уважаемый Gobsek и толдычит. Поток изменит направление
вот тут умные люди перекрывают ток, а магнит вернет все как было.

bogatyr | [image] 57589 - 14.02.07 smoker Пост: 57583 От 14.Feb.2007 (01:13)
Если магнитный поток , создаваемый током , направлен встречно
потоку постоянного магнита, то затраты на уровне Джоулева тепла.
Бери больше сечение или сплетай многожильный провод. Похоже только один человек не знает, что конструкция богатыря работать не будет....
А по поводу моей конструкции ... я кое что не дорисовал
думал что сами додумаетесь...ан нет.
Селяви.

bes | [image] 57597 - 14.02.07 bogatyr
Вы пишете:
**********
Если магнитный поток , создаваемый током , направлен встречно потоку постоянного магнита, то затраты на уровне Джоулева тепла.
**********
Вот я по просьбе товарищей в другой ветке проверял работу симулятора на эксперименте. Там была задача: На магнитопровод ставится магнит и разряжается кондер на катушку. Магнитное поле в магнитопроводе направлено на отталкивание к магниту. Магнит прыгает. Так вот, эксперимент показал, что электромагнит тратит на отталкивание ровно столько энергии (точность 8%), сколько надо, чтобы он прыгнул на определенную высоту.
Можно держать магнит рукой. Затраты возрастают.
Так что энергия тратится.

mibor | [image] 57617 - 14.02.07 Ieronim ...Оставшийся шаг- проверить эту простую комбинацию на деле и убедиться что все работает...
Немного подождите. Есть результаты обследования девайса уважаемого bogatyr`а. Все оформлю и выложу.
С ув.

kriotron | [image] 57798 - 15.02.07 Ждём с нетерпением. Даже феррит заготовили в количестве 4-х трансов, провода медного бухту и полевиков коробку - будем жечь во имя науки и человечества...Я только с диаметром провода, зазором в магнитопроводе, количеством витков и напряжением не догнал, а так всё супер понятно.

mibor | [image] 57811 - 15.02.07 Уважаемые коллеги.
Поскольку рассматриваемое устройство (девайс bogatyr) находится в классе MEG. Результаты проделанной работы помещаю здесь. Можно это рассматривать как определенный этап исследования. Прошу ваши замечания и конструктивные предложения. Надеюсь на понимание и конструктивную помощь уважаемого bogatyr`а. Сильно не бейте...
С уважением.
МEG от Bogatyr.rgo

free_energy | [image] 57813 - 15.02.07 Отличный анализ.

AlexVlad | [image] 57825 - 15.02.07 Уважаемый mibor! Спасибо за проделанную работу! Впервые на этом сайте вижу отличный анализ реального прибора.

Теперь позвольте задать вопросы. У bogatyra все обмотки имели одинаковое количество витков. У Вас в обмотке возбуждения(ОВ) 70+70=140вит., в обмотке смещения(ОС)- 55*3=165вит.(мотали наверное в 4 провода) При равных условиях это может привести к разным МДС в кернах сердечника. Полагаю, что обмотка для контроля разбаланса(ОР) показывает влияние ОВ на центральный сердечник, т.е на ОС. Вы не сравнивали форму сигнала на ОС и на ОР? И ещё, форма напряжения на рисунке 4.4, напряжение разбаланса, соответствует форме напряжения на выходе, рис 6.3, 8.2, 9.1
Источник указывал, что у него токи в ОВ и ОС(по 250 мА) Вы не пробовали выровнять токи в этих обмотках?
На всех осциллограммах напряжение как бы двухполярное, наверное на самом деле оно однополярное, а осевая времени условно посередине однополярных импульсов.
По поводу крайне желательного конструктивного присутствия bogatyr'a, ОН уже написал, что:
bogatyr Пост: 57589 От 14.Feb.2007 (01:36)А по поводу моей конструкции ... я кое что не дорисовал, думал что сами додумаетесь...ан нет.
Селяви.
Тоже прошу не драться...

Gobsek | [image] 57829 - 15.02.07 Как-то сумбурно все изложено, я лично мало что понял. Из того что понял - проблемы конструкции в топологии магнитной цепи, вместо потытки анализа магнитных потоков которой, сразу даны электрические токи обмоток.

Если все это было бы понятным образом для самого автора нарисовано, в итоге было бы видно что имеем дело с обычным U-транформатором, которому одно колено (а может и оба) еще и перенасытили. В чем был смысл или желаемая цель для такой конструкции ?

mibor | [image] 57880 - 15.02.07 Уважаемые free_energy и AlexVlad спасибо за столь высокую оценку работы...
AlexVlad
..мотали наверное в 4 провода..
Конечно в 4 провода. (От ручки двери до ручки шкафа...).
...При равных условиях это может привести к разным МДС в кернах сердечника...
Да конечно это я допускаю. Но по идее автора влияние ОС на ОВ должно быть минимальным, из-за симметрии воздействующих на неё сигналов возбуждения. Но все оказалось не так просто (рис.4). Сигнал разбаланса зависит и от величины смещения. Возникает вопрос: в какой части рабочей области искать его минимум?
...Полагаю, что обмотка для контроля разбаланса(ОР) показывает влияние ОВ на центральный сердечник, т.е на ОС...
Совершенно верно.
...Вы не сравнивали форму сигнала на ОС и на ОР?...
Нет, но непременно это сделаю, спасибо.
...Источник указывал, что у него токи в ОВ и ОС(по 250 мА) Вы не пробовали выровнять токи в этих обмотках?...
Ток в обмотке смещения после определенной величины (около 0,8 ампера) уже не так сильно влияет на выходное напряжение, как в начале. Я доводил ток смещения и до 2,5 ампер и до 3,5 но это не сильно влияет на выход.
..На всех осциллограммах напряжение как бы двухполярное...
Да напряжение подавалось действительно двух полярное на самый вход устройства. А эатем диодом отсекалаь его отрицательная часть.
Gobsek
...Как-то сумбурно все изложено...
Извините, образование подкачало. Арифметику в школьном дворе искурили... А до физики так дело и не дошло... Да к тому же я немножко гугнив и косноязычен....
....имеем дело с обычным U-транформатором, которому одно колено (а может и оба) еще и перенасытили...
Нет до насыщения дело не дходило. К тому же оно отлично контролируется формой тока возбуждения. Ваш же график В,Мю от Н..

В зоне насыщения Мю падает и ток возбуждения из-за падения характеристического сопротивления обмотки возбуждения - резко возрастает (это видно в виде острых пиков на вершинах импульсов тока возбуждения).
...вместо потытки анализа магнитных потоков которой, сразу даны электрические токи обмоток...
Да, есть такой вариант, это по формам и величинам токов и напряжений в девайсе представить процессы происходящие в нем. Ну уж об этом Вы точно должны знать...
....В чем был смысл или желаемая цель для такой конструкции ?...
Простите, но это скорее вопрос к автору.
С уважением.

size: 8.33 KB

Gobsek | [image] 57882 - 15.02.07 Есть такая понятие в психоанализе или
психологике, звучит как бритва Оккама ..

Перерисуйте все в нормальную топологическую
схему, а не тот авангард что сейчас. Все встанет
на свои места, и объяснять ничего не нужно будет.

grn | [image] 57886 - 15.02.07 mibor,

Классно сделан технический репортаж. И железяка, как полигон, может еще послужить.

С уважением.
Н.Громов

Ieronim | [image] 57901 - 15.02.07 Уважаемый AlexVlad! =Tеперь позвольте задать вопросы. У bogatyra все обмотки имели одинаковое количество витков.=
у богатыря не было никаких витков и обмоток. Подгонять практически выполненную конструкцию под несуществующюю бессмысленно
Это богатырь должен консультироваться у miborа.

mibor, спасибо, все отлично сделано. И правильно. Я уже давно проверил, на это много времени не ушло, результат аналогичный. По другому не получится, потому что выходные обмотки включены так, что их сигналы вычитаются.
Получилось то что получилось. Но нужно еще ответить на вопрос куда исчезают 16 вт. КПД ключей и трансформатора должен быть примерно 80%. Зависит от режимов, но примерно такой. А сейчас получился OU наоборот [image]. Потери почти 100% [image] Даже интересно понять как удалось получить такие уникальные показатели
Исчезает энергия или появляется- нужно контролировать баланс в системе. Может быть она обратима и вход надо поменять с выходом [image] [image] [image]?

bogatyr | [image] 57912 - 15.02.07 Качественно оформленная работа. Поздравляю Mibor.

Теперь по сути. По рисунку видно , что использован
Ш-образный сердечник типоразмера Ш20X28. Длина средней
линии 0.194 м.

Bm = 0.4 Тл, Мю=2000.

Считаем ампервитки Iw=0.2*0.194*10000000/(4*3.14*2000) = 15 A.
С учетом зазора 2*0.07=0.14

Iw = 22 А.

В эксперименте катушка подмагничивания(центральное керно)
имела 55*3=165 витков. Подавался ток 1А.
Итого
Iw = 165 A.

Таким образом ушли в насыщение. Ловить здесь нечего.
Это предварительные замечания. Позже продолжу.
Желаю успехов.

С уважением.

free_energy | [image] 57913 - 15.02.07 На его сайте как раз документы в которых он объясняет, как работает его MEG, в своем понимании процесса. Но то что он запатентовал идет в разрез с тем о чем он пишет. В патенте всего лишь ребус. Его можно разгадать, только узнав историю MEG. Не в коем случае не критикую твой порыв, все твои рассуждения с теретической точки зрения правильные, но когда сделаешь... дай бог что бы я ошибался.

FEME | [image] 57925 - 15.02.07 А патенты Бердена, могут разнится с истинной, потому как в США даже намек на сверхединицу недопустим, и если таковой имеется, то сразу попадает в разряд секретных. Мне это досконально известно, из личной переписки с американским инженером.
Потому истинные патенты, могут находиться под грифом секретно.

AlexVlad | [image] 57932 - 15.02.07 mibor Пост: 57880 От 15.Feb.2007 (19:57) Ток в обмотке смещения после определенной величины (около 0,8 ампера) уже не так сильно влияет на выходное напряжение, как в начале. Я доводил ток смещения и до 2,5 ампер и до 3,5 но это не сильно влияет на выход. Думаю, 0,8А и было пределом, дальше вошли в насыщение. На "выход" не ток влияет, а баланс токов в обмотках, а если точнее, то баланс магнитных потоков в сердечнике. Что бы сердечник не входил в насыщение, можно уменьшить напряжение питания прибора или увеличить скважность импульсов, о чём писал bogatyr.

Просьба к мастерам. Не казните строго и не требуйте, пожалуйста от нас, "сирых и уБОГих", глубокого знания происходящих процессов и расчётов. Как правило мы заняты по жизни другими процессами, ни как не связанными с физикой, химией, астрономией и пр., так необходимыми нам сейчас науками. И вряд ли начнём это изучать, в силу ряда причин, первая из которых- ЛЕНЬ! Она, как говорится, раньше нас родилась. Так что, тяните нас на свой уровень, пишите формулы с пояснениями и не найдёте более благодарных читателей своих трудов!

С ОГРОМНЫМ УВАЖЕНИЕМ КО ВСЕМ, КТО ЗНАЕТ БОЛЬШЕ ДРУГИХ!!!

bogatyr | [image] 57934 - 15.02.07 Gobsek Пост: 57928 От 15.Feb.2007 (23:18)
Давай те закончим с этим воякой, тем более не
его оригинал идеи, только раскрутка.

Лучше про девайс mibora тогда уж ))
Давайте действительно делом заниматься.
Что можете сказать со своей колокольни о параметрах?

Предположим вместо катушки подмагничивания был бы магнит.

free_energy | [image] 57936 - 15.02.07 bogatyr, это некрасиво, сначала разверни фантик. Что бы кто нибудь из "наших" съел твою конфету.

bes | [image] 57954 - 16.02.07 Доброе время суток всем.
Решил выложить очередную порцию изысканий. Намотал на кольце М2000НМ, 45х28х8 2 катушки по 420 витков ПЭЛ-0.23. Расположены по диаметру. Ширина намотки 25 и 18 мм.
Попробовал проверить влияние магнитного поля на параметры. Примерно то же, что здесь уже описывалось. То есть, постоянным магнитным полем магнита сместил характеристику B=f(H) в отрицательную сторону. "B" примерно 0,15-0.2 Тл. Использовал одну катушку. Контроль проводил по величине индуктивности катушки. Потом подал на катушку непрерывно возрастающий ток, чтобы магнитный поток был встречно относительно потока от постоянного магнита. Записал изменение индуктивности и тока. После обработки данных не заметил никакой разницы в изменении индуктивности и энергии катушки. То есть, что с магнитом, что без него.
Тогда стал уменьшать величину подмагничивания. И только в области очень низких значений "В" появился эффект. Ниже даю график. На нем почти все есть. Оказалось, что положение магнита влияет очень существенно. Сдвиг его буквально на доли мм может совсем прекратить эфект.
Может надо как то по особенному располагать магнит относительно кольца.
__________________________
Теперь по графику.
Нашел положение, при котором наблюдается наиболее сильное влияние магнита. На графике это линии с индексом "а". Lа - изменение индективности. Wa - изменение энергии в катушке. При подаче тока магнитный поток, создаваемый катушкой компенсирует поле магнита, и индуктивность возрастает. Затем, при дальнейшем нарастании поля катушки - индуктивность падает. Тут все в общем соответствует. Энергия (Wa) тоже возрастает, затем из-за резкого падения индуктивности несколько падает, затем уже растет в основном за счет тока катушки, так как индуктивность изменяется незначительно.
На кривой с индексами "b" все то же самое, но поле постоянного магнита больше. Заметно, что индуктивность меньше возрастает при прохождении начало координат, и энергия катушки тоже значительно меньше. Хорошо виден момент, когда этот эффект прекращает действие. Обе кривые сливаются.
При дальнейшем увеличении поля магнита эффект, как я уже говорил, полностью исчезает.
_________________________
Меня волнует, что все это проявляется при очень малых значениях ампервитков, где "B" измеряется единицами миллитеслов. Я пробовал найти какую нибудь ошибку, но не нашел. Готов выслушать любую критику или предложения. Могу дать любые материалы для проверки.
Поскольку вторая катушка не была задействована, собираюсь использовать ее как электромагнит, вместо постоянного магнита и повторить все это.
Потом нагрузить катушку большим током и отключив контакт записать с обеих катушек сигналы и посмотреть, что там будет. Затем собрать девайс Gobseka и далее все на нем. А Gobsek все посчитает и даст рекомендации.

С уважением. Bes/

free_energy | [image] 57974 - 16.02.07

Gobsek | [image] 58016 - 16.02.07 Приветствую Веs,

Может я конечно туплю, но Вы как всегда выложили кучу результатов без однозначного описания исходных условий ..

Намотал на кольце ... Расположены по диаметру. Ширина намотки 25 и 18 мм. как они расположены - диамедрально противоположно или друг на друга и куда поток от магнита входит. где синфазные входы ? Внавал [J>?

Потом подал на катушку непрерывно возрастающий ток Это пила ил просто реостатом регилировали ? и какие пределы ? Если Пила - то тут уже сложности с магнитовязкостью особенно при малой , плотности потока. Писал выше про магнетон Бора и мех. прецессию.

не заметил никакой разницы в изменении индуктивности и энергии катушки Вас это смутило ? и очень интесесный вопрос - а как энергию МП измеряли ?

Тогда стал уменьшать величину подмагничивания. И только в области очень низких значений "В" появился эффект. Входящие условия для А и В можно определить численно ? И какова вероятность что это не флакуации от погрешности измерения .. к примеру 90%^5 ~= 52%

Оказалось, что положение магнита влияет очень существенно. Сдвиг его буквально на доли мм может совсем прекратить эфект. Может надо как то по особенному располагать магнит относительно кольца. Скажу даже больше - магнитное поле любого магнитотвердого материала обладает радиальной анизотропией. так что можно еще попробовать поворачивать магнетик вокруг своей S-N оси. Будет эффект при плотной компановке элементов системы. Можете убедиться эксперементально.

Теперь по графику было бы здорово совместить еще и B(H) сюда а так же понять в каких пределах изменяется B под сечение катушки.

Нашел положение, при котором наблюдается наиболее сильное влияние магнита. На графике это линии с индексом "а". Lа - изменение индективности. Wa - изменение энергии в катушке. При подаче тока магнитный поток, создаваемый катушкой компенсирует поле магнита, и индуктивность возрастает. Затем, при дальнейшем нарастании поля катушки - индуктивность падает. Тут все в общем соответствует. Это ничего не дает - все извечтно и так что есть экстемум у ф-ции u(B) что и влияет на величину L:

Энергия (Wa) тоже возрастает, затем из-за резкого падения индуктивности несколько падает, затем уже растет в основном за счет тока катушки, так как индуктивность изменяется незначительно. все верно - полная индукция МП в материале получается из индукции внешнего МП и индукции собственного МП поля, возникшего в процессе намагничивания.

На кривой с индексами "b" все то же самое, но поле постоянного магнита больше. Заметно, что индуктивность меньше возрастает при прохождении начало координат, и энергия катушки тоже значительно меньше. Хорошо виден момент, когда этот эффект прекращает действие. Обе кривые сливаются. т.е. насытили материал ?

Надо как-то подумать чтобы именить принцип замера энергии поля для сравнения результатов. Поскольку в данном случае сплошной поток несходящихся условий (т.е. размерность вх. условий либо коллениарны и недостаточны для выработки решения)

Ieronim | [image] 58029 - 16.02.07 уважаемый AlexVlad=С ОГРОМНЫМ УВАЖЕНИЕМ КО ВСЕМ, КТО ЗНАЕТ БОЛЬШЕ ДРУГИХ!!!=
все знают одинаково 'много' в этой области. Даже те которые любят формулы и интегралы знают столько же сколько вы и остальные.
Потому что грамотные люди должны знать [image] что все без исключения формулы согласованы с законами сохранения. Поэтому 'рассчитать' МЕГ невозможно потому что любая формула для рассчета с самого начала описывает систему удвлетворяющюю ЗС.
Для постоянного магнитного и гравитационного полей задача решена в общем виде. Нет надобности интегрировать и вычислять - эти поля консервативные. Любое циклическое движение по замкнутой траектории в этих полях происходит без изменения энергии в цикле.

bes | [image] 58037 - 16.02.07 Gobsek
Извените меня конечно, но мы все-таки мыслим, вероятно, в разных плоскостях. Ну попробую что-то сказать.
---------------------
По поводу катушек Вы видели фото девайса. На нем расположение катушек. Затем я сказал, что повредил обмотку и буду переделывать. Размер новых катушек и витки есть на графике. Внизу.
--------------------
По поводу изменения тока я вам уже давал описание схемы измерения и саму схему. Пределы тока? Так они есть на графике. Это горизонтальная ось. Я даже написал там ниже данные средней линии. И что от чего зависит. Мне в голову не пришло, что у Вас возникнет вопрос.
-----------------
Что значит входящие условия для А и Б. Если хотите, я дам массив. Это 600 строчек на 6 столбцов цифр.
Что касается погрешности измерений. Бывает методическая ошибка, и разброс измерений. У вас есть схема. Методическую ошибку можете поискать. Может и есть. Разброс составляет величину 4-5 единиц в 4 знаке. Да и вообще, извените меня, но я просто не помню тех вещей, на которые Вы ссылаетесь. Реостат, амперметр и проч. Это было в середине прошлого века. И снятие кривой по точкам тогда же.
-----------------
Ну ладно. Вопрос то был в том, что по результатам получается, что насыщение происходит при Н=300, что соответствует примерно 30 а.виткам или В=0.007 Тл.
В этой области есть конечно экстремум В, затем падает потом уже растет. График изменения "В" я давал раньше. Только там не было малых значений. Там есть только микрозагогулина в начале графика.Если надо, моду дать новый для малой области.

Gobsek | [image] 58043 - 16.02.07 Ieronim,

вы как-то канонизируете диалектику естествознания отрицая переход противоположностей друг в друга. Причем все безпочвенно. А давите на вопросы психоанализа и этики общения. Физика - это далеко не математика и построена искл. на опытах и следовательно много неучтенного. Можно внести хоть какой-то свой вклад в тему и немного давать более содержательные ответы, а не философию поверженного аристотеля в духе стоиков материализма ? Полемика с grn-ом - отдельно, буду рубить как флуд.

Теперь для всех - использование формул из физики и матаппарата применима для того что бы не ходить всей нашей огромной толпой уже по известным граблям, таким как закон Ома, Кирхгофа, Ампера, теорема Стокса и его знаменитое уравнение Навье-Стокса, теорема Гаусса, етс.

AlexVlad,

Никто не кичится знаниями, и я тоже часто не прав, и готов слышать критику а не возгласы типа все уже известно и вообще весь мир - г%%%о. Не надо прибеднятся при этом. Ieronim ничем не уменее Вас, только пальцы растопырил объясняя изжеванные истины. Вы сможете не хуже, только нужно потратить на это время. Чего никто не будет делать здесь, из того чего вы так добиваетесь - это переписывать учебник школьной физики. Берите и читайте, будут вопросы - обязательно постаремся ответить, ес-сно кто как сможет. Нет желания этого делать - зачем тогда тратить свое и чужое время ???

Gobsek | [image] 58059 - 16.02.07 Bes,

Приношу конечно свои извинения для тупизм, но объясните как делали замеры для W и L ? Если можно киньте мне почтой результаты в текстах с La, Lb, Wa, Wb а также H(B) для того феррита, (если есть новый замер).

Конечно много мне чего еще не понятно в Вашем подходе к методике измерений, но лучше не спрашивать ) примерно можно предположить ...

Если серьезно - из всего увиденного заинтересовали две вещи: это горб Wa и зона для В=0.007Тл (со слов). Для зоны у меня еще есть худое объяснение, а для горба дело обстоит труднее... Тем не меннее попробуйте снять результаты для малой зоны и помежуточный горб с теми же условиями что и для пред. эксперимента. Для H=180 интересует все.

dedivan | [image] 58111 - 17.02.07 Господа, прошу минуточку внимания.

Все ваши рассуждения идут о сложении-вычитании магнитных полей.
Мне непонятно, как вы складываете-вычитаете магнитные поля-потоки.

Дело в том, что это несколько не так. Не буду пытаться переубедить,
попробуйте сами убедиться.

Все вы знаете флай-бэк. Возьмите сердечник от ТВС, и на каждом керне намотайте
по обмотке для флай-бэка, два ключа, проверьте поочередно, а затем вместе, так
чтобы поля взаимокомпенсировались, можно проверить дополнительной маленькой
обмоткой, что поле в сердечнике равно при этом нулю.
( одно замечание- импульс в этом случае надо делать короче раз в 10)

Но и энергия обратного хода должна быть равна нулю.
Должна? А у кого она занимала, что бы быть должной?
А никому она ничего не должна, она будет в десятки раз большей, это ограничивается
только параметрами обмоток, а не насыщением сердечника, как в стандартном варианте.

Поэтому стандартные методы-программы-теории тут не годятся.

А встречное включение обмоток, это между прочим катушка Теслы.
Именно такое включение позволяет получать энергию в магнитном поле
на порядки большую, чем в одиночной катушке.

Не вычитаются поля, и не взаимодействуют друг с другом.
Потому, что это фикция, как и индуктивность рассеяния.

Попробуйте, потом уже только говорите о сложении-вычитании полей.

Тем более о КЗ витках в таких системах.

free_energy | [image] 58113 - 17.02.07 Только меня в эту компанию не записывайте, конечно сложение - вычитание магнитных полей это глупость. От этого тока больше не будет , есть понятие компенсации т е когда один поток разрушает другой но и толка от этого мало. Катушка Теслы это эффективное использование плотности магнитного поля и она отвечает требованиям патента. Если кто то зациклился на ней, то прошу отметить что это изобретение не приходится на период когда Тесла сделал свой бестопливный генератор.

free_energy | [image] 58115 - 17.02.07 уточню: сложение в пределах одного трансформатора бесполезно

free_energy | [image] 58116 - 17.02.07 во флай бэке работает ЭДС самоиндукции а магнитные потоки у д. Ивана от этих токов компенсируются но току по барабану он другими средствами создан больше тока в этой системе не будет сколько вложил столько забрал изменяется только скорость тока в виде ЭДС

dedivan | [image] 58121 - 17.02.07 Добавить надо, что даже во флай-бэке с вторичной обмоткой, в которой
нет никакого тока во время прямого хода, будет выделяться энергия
обратного хода на вторичной обмотке, причем именно от своей
первичной обмотки.
Ток тут не причем.

Про термос: наливаешь холодную воду- через сутки выливаешь-холодная,
наливаешь горЯчую - через сутки выливаешь- горячая, как он не путает?

SAT | [image] 58123 - 17.02.07 Но и энергия обратного хода должна быть равна нулю.
Должна? А у кого она занимала, что бы быть должной?
А никому она ничего не должна, она будет в десятки раз большей, В десятки раз больше чего? Нуля?

kriotron | [image] 58128 - 17.02.07 Про термос - это КРУТО ! Надо ввиде плаката оформить...
По катушке Теслы:
если кто собирал - объясните, почему длина разряда у неё больше чем у обычного ВЧ-транса при той же затраченной энергии?
Примечание:
С ТВС я снял 27 мм, а с катушки Теслы 84 мм при одинаковой подводимой мощности и частоте (31 Вт, 21 кГц)

Gobsek | [image] 58143 - 17.02.07 Согласен, про термос это не только шедевр инженерной мысли, но и единственное что можно было понять из всего сказанного автором.

У ТВС и трансформатором Тесла принципиально никакой разницы нет. У последнего КПД несоизмеримо выше. Есть сайт, как я уже упоминал профессора из Рио - Карлоса Морейро де Куеро, у него на сайте много расчетов на тему катушек Теслы. Предлагаю скачать его программки - с их помощью эту искру с точностью +/- 1 мм рассчитать можно. И самое главное - все сходится с практикой )))

Все просто если знать как

Gobsek | [image] 58192 - 17.02.07

Тут еще интересную инфу нашел - какой-то француз (не Нодин) незвисимо от автора (Бирдена) собрал свой MEG:

Что меня позабавило - так это то, что автор использоал огромный кусок железа для магнитопровода и тощий столбик (~1/8 от от ширины) с магнитов, судя по внешнему виду - алюмиево-никелевые(~1,5 Тл):

Может послужить как пример дурной инженерной мысли. Человек явно не понимает, что такое и как работает магнитная цепь. Вроде даже сам какой-то рисунок вклеил с расчетами магнитных потоков. И пишет: Le g&#233;n&#233;rateur de fr&#233;quence qui a permis de faire varier la forme des signaux d'entr&#233;e ainsi que la fr&#233;quence au-del&#224; de celle permise par le contr&#244;leur n'a rien apport&#233; de plus au MEG qui ne marche toujours pas. типа ничего не помогает этому MEG-у, не работает и все тут .. интересно, а сам-то он понял чего добивался ? Собрал простой трансформатор со слабо магнитосвязанными катушками приложил крохотную МДС (магнитики видимо от магниных шашек) и думает сейчас все заискрит.

Понятно что это и как МЕГ плохой пример, и просто как трансформатор никакой. - Привожу здесь как пример, что бы не повторили такую же ошибоку.

mibor | [image] 58273 - 18.02.07 Что бы пряснить ситуацию с током подмагничивания, привожу график зависимости "Uвых на нагрузке" от "Iвозбуждения" при различных значениях величины тока подмагничивания "Iпродм".
Зависимость по своей форме похожа на пентодные характеристики. Если значения тока подмагничивания мало, то выходное напряжение не растет выше определенной величины, несмотря на увеличение тока возбуждения. В графиках приведены пиковые значения амплитуд токов и напряжений. Замеры проводились с формой тока возбуждения в виде меандра, так и при скважности импульсов 1:4. Полученные значения в том и другом случае весьма близки.
Маэстро! Ваш ход...
С уважением.

size: 21.79 KB

vodoprovodchik | [image] 58277 - 18.02.07 Привет !
Gobsek...
+++так это то, что автор использоал огромный кусок железа для магнитопровода и тощий столбик (~1/8 от от ширины) с магнитов, судя по внешнему виду - алюмиево-никелевые(~1,5 Тл): +++

Не-а, мне такие магнитики предлагали по цене 10евро за штуку . Пару руками не растасшишь

AlexVlad | [image] 58282 - 18.02.07 Дело не в силе магнита, а в площади контакта. Столь маленькая площадь этих магнитиков(наверное около 5% от необходимой), не обеспечит наличие в сердечнике необходимого магнитного потока. Или, напряжённость магнитного поля будет очень мала. Судя по рисункам и фото на эту тему во всех подобных конструкциях сечение МП(постоянного магнита) примерно равно сечению магнитопровода.

Gobsek | [image] 58292 - 18.02.07 mibor ,

Здесь объяснять-то в принципе нечего, то что называете током смещения применительно к магнитосистеме, опять же - если я правильно понял, также как и в пентоде - просто поднимает ВАХ (вебер-амперную) х-ку выше к пределу насыщения H_sat. Все правильно, по-закону ))

vodoprovodchik,

То, что как выразились, можно "растащить руками" - это обычные ферритовые магниты. У них остаточная инд. порядка ~ 0.3-0.6 Тл. Существуют еще порядка 50 различных сплавов магнитотвердых материалов. На сегодняшний день достигнутая величина ост. инд. это ~2 Тл., а допустимая с теоретической т.з. это >> 3Тл для ферросплавов. Но даже для пары магнетиков с 2Тл "растащить" их - проблема. А за 10 евро это наверное поляки перепродают, весь инет зафлудили .. оригинально они немецкие кажется..

Alex,

Ну вот начали здраво рассуждать, поздравляю. Действительно мала площадь контакта. По аналогии с электричеством можно сказать что это эквивалентно если бы мы силововой ввод в квартиру делали телефоным проводом, или провод от мышки к утюгу прибацали, и дело даже не в том что "мышка" обиделась бы ..

vodoprovodchik | [image] 58309 - 18.02.07 Gobsek...
Хорошо , не так выразился... зашёл как то к другану здеся в Германии...а ему позарез надо водяной счётчик остановить. Конструкции разные, но у него совсем "подлый" оказался - двойная трубка на вход-выход. Заикнулся я насчёт магнитов - здеся полно своих "умников" по "цап-царапу" , а он лезет в карман и даёт мне - блестящую железяку диаметром около 3см и толщиной около 1.5см . Крутили мы её крутили, но эта "никелированная железяка" на ЭТУ конструкцию не влияет...порешили , что ЭТО сильно напоминает магниты из жёстрих дисков только гораздо крупнее . Конечно , сколько в нём силы - ??? остаётся только гадать - но , на фотке это ТО .

free_energy | [image] 58363 - 19.02.07 Пока ждем коментарии Богатыря, я тут по Мегу пробежался, почему-то никогда не смотрел ссылки на первые две версии мега Наудина может кто-то тоже внимания не обращал:1-версия, 2-я версия, тут итальянец об стенку головой бился. Вот отсюда полистайте, итальянский, ничего не понятно, да и вобще по сайту пройдитесь. Тут еще.

У кого немецкий переводчик настроен тут и здесь. Да и вобще по всему спектру пройтись, а то валюсь я уже от всех этих вечных двигателей.

Gobsek | [image] 58490 - 19.02.07 vodoprovodchik |,

Насчет магнита к водяному счетчику это вы зря клонено [image], думаю что о чем первом создатели подумали так это именно об этом. Там внутри должна стоять лопаточное колесико-турбинка и оптический прерыватель - попробуйте тоненький медный провод просунуть и блокировать это колесико, или же поточнее узнать геометрию камеры этой турбинки и подумать как можно это сделать удаленно.

free_energy ,

Как много МЕГ-ов на земле оказывается )) Самое главное что все они, за исключением девайсов ТБ и Нодина - не работают. Отсюда собственно 2 вывода - либо авторы(ы) блефуют, либо намеренно скрывают какую-то тех. особенность конструкции. Хотя я и оптимист, но склоняюсь к 1-му. Потому как читал, ТБ еще пару лет назад якобы подписал контракт на запуск МЕГ-а в производство и завалить всех своей продукцией. Серьезная заявка, но не срослась.

Вообще самому странно почему все пытаются собрать МЕГ и никто не хочет как-то теоретически рассчитать обосновать возможность существования заявленного эффекта. Ни ТБ, ни Нодин, ни кто-либо другой.

Кстати про Нодина: у него на сайте можно видеть картинку с его вариантом МЕГ-а:

Согласитесь, сердечник сильно аналогичен трансформатору ТВС от импортного телевизора, в 61" sony я видел такой же.

Bes в своих поисках по теме МЕГ-а затронул очень интересный факт: аномальную нелинейность магнитной цепи при низких значений индукции. Вероятно это параметрический эффект от спинорных взаимодействий. Наверное это и есть ключ. Может обратили внимание но то, что несмотря на внушительные размеры, авторы идеи оперируют со значениями токов почти в 100 раз меньших от значений при использовании железа в качестве обычного трансформатора. Еще на что никто не обратил внимание это на радиальную (отн. оси SN) ассиметрию магнитотвердых материалов, т.е. пост. магнитов: к примеру если прислонить два магнетика к др.другу при параллельности их оси, они могут отталкиваться или притягиваться в зависимости от поворота их по этой оси.

vodoprovodchik | [image] 58501 - 19.02.07 Gobsek...
Видать ,с разными конструкциями имем дело...
Я почти подготовил короткое сообщение по этой теме с фотками ...К 1-му апреля закину на ветку "сенсация конца 20-го века".

Один дурацкий вопрос по МЕГу...а почему никто не обращает внимания на то , что если в выходной обмотке коммутируется 1ватт то мощность в коммутирующей обмотке должна быть не менее 20ватт ?

И ещё не по теме ,но мне надо - сколько капель в одном литре воды или сколько весит одна капля воды ?
Водопроводчик.

Gobsek | [image] 58506 - 19.02.07
vodoprovodchik,

Ну не сказали же с чем имеем дело, но как правило чем сложнее задача тем проще она имеет решение.

Опять же про МЕГ - о какой мощности мы говорим: активной или реактивной ? или для Вас нет разницы ?

PS: Примерно 0,05 гр, т.е. 20 капель ~ 1 см3, но сильно зависит что за вода и содержания ПАВ.

free_energy | [image] 58535 - 19.02.07 Да МЕГов было сделанно множество, я отфильтровал все ссылки на гугле, и вывод один, о рабочих МЕГ сказали только Наудин И ТБ.

Я даже не стал бы браться за версию предложенную патентом.

Читая документы Бирдена в которых отражен принцип работы МЕГ, мне было достаточно того что приложенно и я предложил видение этого процесса.

Действительно ТБ был полон решительности запустить МЕГ в производство в течении 5 лет. Увы.... Богатырь обогнал его

size: 28.00 KB

free_energy | [image] 58541 - 19.02.07 Увы, grn, я как и любой из нашего русского большенства, не владею английским, мир иностранной культуры пропускаю через PROMT, что не самый лучший способ постижения информации. А текст превожу в оригинале, что бы не было разночтений. Если устроит версия PROMT, я прилагаю ниже то, что вижу в русскоязычной реализации.

size: 36.50 KB [image] Это полная версия документа size: 90.00 KB

AlexVlad | [image] 58553 - 19.02.07 Простите, если невпопад. Разглядывал фото и подумал, а что у НИХ в качестве прокладки между половинками сердечника. Может она медная?

free_energy | [image] 58574 - 20.02.07 AlexVlad, какой логикой продиктованно твое предположение? Лично я думаю, что на гранях сердечника выгроверованны пентаграммы.

Gobsek | [image] 58579 - 20.02.07 В принципе Алекс молодец правильно заметил, та прокладка [image] называется "cross-flus gate" что на русский может быть переведено как защелка/затвор для пересекающихся (магн.) потоков. Смысл заложен в названии. По своим мат.моделям я уже давно думал ввести такое решении, но в связи с невозможностью имеющегося ПО (3 комплекса) при моделировании 3D магнитодинамики (а с паяльником я не в ладах) было трудно по умозаключениям построить соотв. функционал. Вот сама картинка, нумеруется как MEG v4:

Смысл в том, чтобы ввести полную аналогию с транзисторным (или пентодным)) ключом, тем самым улучшить переключение потоков введением т.н. магнитного затвора: это как трансформатор внутри трансформатора. Вот Bes-у бы эта идея безусловно понравилась, он давно помышлял о создании аналога "магнитного транзистора". При отключенном потоке управления, эта магнитомягкая вставка выполняла бы роль участка пути магнитопровода где поток от постоянного магнита проходил бы перпендикулярно отсутствующему управляющему потоку. При включении же упр. катушек эта вставка перемагничивалась перпендикулярно потоку от магниту, и более полно (что особенно важно за счет меньшей энергии) обесточивала МДС в ответственной ей участоке магнитопровода. И в случае если эта перпендикулярная МДС была бы более необходимой величина, то сквозной поток в колене после упр. потока вставки был бы уже смещен перпендикулярено плоскости витков силовой катушки. Таким образом проекция |B| на нормаль пл. витка была бы нулевой ! - А следовательно мы бы избавились бы от трансформаторного эффекта чем улучшили бы COP системы. И фазы разделения энергообмена стали не нужны ... Но это все нужно правильно обсчитать.

Free,

Просмотрел эти документы, перевод про полицейского конечно смешно.. учите англицский в общем )) А в принципе ТБ опять какой-то бредятину понес .. не тратьте время, наудин и тот грамотнее будет. Но самое странное в том, что время от времени кто-то ему дает нужные подсказки по конструктиву.

free_energy | [image] 58581 - 20.02.07 Идея со вставками, конечно интересная, но учитывая что магнит не будет играть активной роли- бесполезная (моё мнение).

Ну и о коментарии к статье, вы хоть и дружите с английским, но до сих пор не понимаете что в МЕГ вас будут ждать именно то о чем пишет ТБ, коли правильно его соберете, эти выводы основанны на опытах с тем, чего в своей жизни вы еще не видели. Наудиновы статьи как раз написаны для тех, кто хочет видеть рациональное зерно. Да в прочем, желаю вам скорее заняться железками. Я сам от безделья, повешусь скоро.

artemiy-z | [image] 58603 - 20.02.07 Давайте сравним разные материалы магнитопровода т.е. их характеристики. Т.к. Наудин тычит нас в них носом.

Typical Core Loss Curves Metglas® Alloy 2605SA1 Longitudinal Field Anneal

size: 91.99 KB
size: 11.49 KB

artemiy-z | [image] 58605 - 20.02.07 Typical DC Hysterisis Loop Metglas® Alloy 2605SA1

size: 6.36 KB

Gobsek | [image] 58668 - 20.02.07 Идея со вставками, как я считаю, одна из самых трезвых в голове ТБ, уж не знаю кто ему подсказал, поскольку это авторство этой идеи ему трудно присвоить, в силу наивно-бредовых текстов. Обратите внимание - эту идею он даже не прокомментировал, в отличии от горячо сделанных трех предыдущих, вероятно сам еще разбирается что здесь в чем ))) Если кому не ясна геометрия для практической реализации - могу сделать 3D чертеж магнитопровода. С расчетом магнитосистем пока проблемы - пишу письма о несостоятельности некоторых комплексов ПО практически выполнить подобное моделирование. Кстати - может кто поделится Maxwell 3D v11 ?

Фрии,

Вы как всегда не разобрались с идеей, магнит там продолжает играть роль основного источника МДС - изменился в лучшую сторону только принцип изменения по блокированию этого силового потока. Здесь кстати, увеличилось кол-во воздушных зазоров при соединении частей магнитосистемы с 4-х до 10-и (!). Это один из самых больших минусов конструкции и крайне негативно. И было бы очень целесообразна алмазная притирка стыков магнитосистем как в случае с ТВС. Тем не менее, для спасения от безделья - хотите предложу простой эксперимент для проверки идеи заложенный в EasyMEG ? Мне самому были бы интересны результаты.

artemiy-z,

А к чему эти графики ? Поскольку не имеют отношению к условиям реального эксперимента, считаю бесполезно что-то рассматривать по ним. Тем более что Нодин не предлагает каких-то расчетов, и мне думается это просто публикации самого ТБ по раскрутке с участием сайта Нодина.

free_energy | [image] 58701 - 20.02.07 Gobsek, в том то и дело, если бы у меня были условия для творчества, я бы тут не постил, а занимался своими делами. А простой опыт бы пригодился, в доказательство тем, кто поддерживает ваши идеи. Кроме того как раз с идеей я разобрался, потому что не считаю что АВТОР городит туфту, то, о чем он говорит, я реализовал практически.

Согласен с вами, если вы хотите получить нормальное намагничивание магнитопровода, надо хорошенько все притереть, я же стараюсь этого избегать

А опыт, пожалуйста в студию. Кстати, это разве Бирденовский рисунок?

Gobsek | [image] 58881 - 21.02.07 Фрии,

Как лекарство от скуки (а также всем желающим) предлагаю проверить одну идею с сайта предложенного мне для сведения другим уважаемым участником кон-фы в предыдущих постах, но по другой теме.

Как идей в подтверждении работы EasyMEG, можно рассмотреть схему прерывателя для ЛДС с "рекуперацией" энергии для катушки с большой индуктивностью. Схема не сверхединична (оч. большие потери в цикле заряда), но очень близка к ~1.

Оригинально схема прерывателя:

Катушка уже подмагниченным сердечником (!) притягивает контакт прерывателя и размыкает цепь. Цикл повторяется.

Здесь уже практическая схема для люминесцентной лампы:

Все тоже самое но ввели нагрузку и изменили цепь восстановления заряда у аккумулятора.

Так катушка индуктивности выглядит реально, сверху прерыватель - кусок стальной линейки с ~2мм зазором от ферромагнитного ярма. Катушка ~600 витков провода 0.5мм:
как пишет автор, частота колебаний такого прерывателя ~5-15 Гц. Шумит реально ))

На другом виде сбоку видна конструкция мех. регулятора частоты колебания контакта:

Автор пишет что за время испытаний аккумулятор не только не разрядился, но еще и смог и подзарядится. Но нужны более продолжительные тесты.

PS: Любителям торсионных полей и нулевой энергии : искра тут ни-причем.

free_energy | [image] 58890 - 21.02.07 Для чистоты эксперимента, нельзя использовать химический источник тока, если бы вы сказали сверх "еденичный" достаточно было бы конденсатора в качестве накопителя. А так, от импульсных токов аккумулятор может по разному себя вести. Я конечно могу быть и не прав, надо пробовать.

bes | [image] 58904 - 21.02.07 Привет искателям МЕГов.
Пока экспериментальное затишье хочу поделиться измерителем магнитных полей. На днях вышел из дома за пивом и на обратной дороге зашел на помойку у дома и взял сломаный Панасоник. Выдрал из блока видеоголовок два датчика Холла. На них нет никаких обозначений. Запитал и попробовал. Очень неплохо. Характеристика чувствительности от тока линейная. Подавал от 0 до 5 ма. Шума нет. При нагреве до 60°С снижает показания процентов на 10. При питании 3 ма самый сильный феррритовый магнит от динамика из тех, что у меня есть дает на выходе около +/-540 мв а зависимости от полюса. Магнит от винча дает около 900 мв. Старинный магнит из какого то сплава от старинного динамика дает около 65 мв. При 4 ма начинает чувствавать поле Земли и транс от блока питания на 40 см. Попробовал тарировать с помощью длинного соленоида без сердечника, но не знаю, как брать среднюю линию для получения "Н". И большие значения не получаются.
Пробовал сканировать ферритовые магнитопроводы. Оказалось все очень интересно.
С ув. Bes

Gobsek | [image] 58910 - 21.02.07 bes,

Предлагаю помощь в калибровке такого датчика. что для этого необходимо:

1) Оформляете его в конечное изделеие - зонд, т.е. ищете не-магнитную металлическую трубочку, вставляете вовнутрь, на конце клеете тонкое окошечко из желат. из зачерненного минерального стекла, за ним вставляете датчик и предусилитель. Провод наружу - можно калибровать монстра.

2) Находите маленьких магнитика, прямоугольных, одног типа и одного размера. Затем берете пластик толщиной 5-10 мм, точно -/+ 0.1 мм, в идеале +/-0.02мм - измеряете его толщину и через толщину этого изолятора примагничиваете эти магнитика. Измеряете силу разрыва, опять же точно, лучше с лабораторными грузиками.

3) Посылаете мне результат: габариты магнитов, толщина пластинки, и силу разрыва - в ответ я вычисляю магнитную индукцию произведенную этими магнитиками (!) в точке на расстоянии равной толщине и ровно по центру сечения поверхности площади касания на этом самом пластике. Можно несколько значенией по всему диапазону.

Чем точнее будете измерять - тем точнее будет мой результат. В коенчном счете гарантирую не хуже чем 2-3%

bes | [image] 58914 - 22.02.07 Gobsek
Спасибо за предложение, но у меня, к сожалению, всего 1 группа магнитов с одинаковой намагниченностью. Я перепробовал их все. Только 5 штук показывают одинаковый результат. Остальные все разнятся примерно на 10-20%. Попробую все таки соленоидом. Потому как для тарировки нужно хотя бы 10-25 точек.
Что касается оформления, то он наклеен на торец палочки из оргстекла. На ней стоит генератор тока на полевике. На свет он никак не реагирует, так что защита не нужна. И предусилитель не нужен. Как я говорил, на магните от винча он дает 0.9 вольта при питании 3 ма. И при 4 ма больше вольта. А мультиметр дает разрешение 0.1 мв. Куда же больше. Тем более, что любой предусилитель - это лишний геморрой. А так я его запитал литиевой батарейкой от компа.
С ув. Bes/

Gobsek | [image] 58915 - 22.02.07 Все понял, Bes.

Главное чтобы мою идею правильно поняли, как на коленках откалибровать прибор. Лучше всего конечно попроситься в лабораторию или на производство, за 10 мин. можно шт. 30 точек замерять, зашить получившийся нелинейных график по всему широкому диапазону в память микропроцессора и при измерении просто аппроксимировать. Результат можно и сразу в цифре выдавать, либо максимальное значение амплитуды либо в ОЗУ весь полупериод, а потом перекачать на компьютере и разбираться. Не забудьте, что ДХ измеряет модуль индукции к нормали по отн. к себе.

Фрии,

В принципе не так важно как. Конечно можно запустить установку с параллельно подключенной банкой конденсаторов на 50-100 тыс. мкФ к аккумулятору а потом убрать этот аккумулятор. Очень удивлюсь если это останется работать. Эксперимент простой и наглядный. Беретесь сделать ?

SAT | [image] 58920 - 22.02.07 та прокладка называется "cross-flus gate" Не ясно прохожим, как такая прокладка может служить затвором. Вроде бы на предыдущих страницах установили, что доп. намагничивание в направлении, перпендикулярном основному потоку, на сам основной поток повлиять не может.
Ясно одно. Ключ ко всему - магнитный ключ(пардон за каламбур). Причем ключ, не влияющий на основные обмотки, т.е. при включении-выключении не наводящий в них ЭДС. Предлагаю сосредоточится на изобретении такого ключа. Я последние несколько дней его схемы в голове кручу, но пока что-то ничего путного не придумал.

Gobsek | [image] 58924 - 22.02.07 SAT,

Такой магнитный ключ - действительно ключ к решению проблем MEG-ов. Я тоже пытался ломать голову над это пробдемой, по ходу своих изысканий перепробовал на симуляторах пару десяток конструкция. Мое мнение - из всего что можно рассматривать - эта конструкция наиболее эффективна в реализации и оптимальна по соотношению вх/упр. потоков. В течении след. пары недель я постараюсь сделать 3D расчет для магнитных потоков. Сейчас осваиваю новую программу по расчету ЭМ полей - Maxwell 3D v11, с предыдущей - ANSYS v10 хочу расстаться - громоздкий, проблемный и много ограничений в решении необходимых мне задач .. лучше на более древнем варианте - 5.6 ручками считать.

тем не менне этот магнитный ключ, если еще не присмотрелись, как раз и есть то решение при котором поле создаваемое их, не влияет на силовые обмотки, Т.е. все правильно - при включении-выключении не наводят в них ЭДС.

Есть сомнения ??

SAT | [image] 58998 - 22.02.07 Тот ключ, что на рисунке, безусловно на вторичные обмотки не действует. На поток от тока вторичек или от постоянного магнита в основном сердечнике тоже.
Ключ должен: 1)изменять эквивалентную проницаемость магнитного контура основных катушек;2)поток магнитной индукции, создаваемый ключом, не должен проходить внутри электрического контура основных катушек; иными словами, общая часть магнитных контуров катушек ключа и основных катушек должна лежать вне электрического контура основных катушек и катушек ключа;3)энергия выключения ключа должна быть мала по сравнению с энергией цикла основных катушек.
Просится такая схема. Маг. контур ключа - замкнутый, причем его часть совпадает с частью маг. контура основной катушки вне ее электрического контура. Конфигурация магнитных контуров типа восьмерки. При этом маг. контур ключа отделен зазорами от осн. маг. контура. При включении катушки ключа его маг. контур входит в насыщение и тем самым насыщается общий участок маг контуров, блокируя маг. поток основной катушки или пост. магнита.

free_energy | [image] 59010 - 22.02.07 Нет, Гобсек, повторять не буду, с механическим сверхеденичным генератором тока у меня проблем нет. После изучения, в этой конструкции может наблюдаться сверхъеденичный эффект, с ней спорить не буду, говорить почему и как, то же не хочу.

bes | [image] 59053 - 23.02.07 Привет искателям МЕГов. Приготовил я для вас конфетку. Во всяком случае для меня это оказалось вкусностью.
Для проверки сделал около 30 экспериментов с соответствующей обработкой. Искал ошибку. Учел даже нелинейность характеристики диода из-за входного сопротивления АЦП в схеме измерения. Она есть в ветках выше.
Ошибки вроде не нашел. Так что вкушайте. Вот график зависимости B=f(H) при малых значаниях Н.
В следующем посту фантик для конфетки.

size: 28.48 KB

bes | [image] 59054 - 23.02.07 Вот перерисовал из одной умной книги характеристики для туннельного диода и диода Ганна. Напомню, что эти диоды используются в качестве генераторов.
Так что будите свои извилины.

size: 2.39 KB

zilk | [image] 59059 - 23.02.07 bes, будьте любезны, уточните пожалуйста, вы снимали зависимость именно намагниченности феррита от напряженности маг. поля или же магнитной проницаемости от напряж. магнитного поля?
Никогда не наблюдал случаев уменьшения индукции при увеличении напряженности поля!
Если это так, то можно спокойно делать автогенератор!
Хорошо бы схему эксперимента увидеть...

PS то, что вы нам предоставили, больше напоминает производную от функции намагничивания, т.е. зависимость магн. проницаемости от Н

Ivan | [image] 59072 - 23.02.07 Фсё праильно
Вот вам- сравните...

Сдвиг линии магнитного резонанса.pdf

msn | [image] 59073 - 23.02.07 bes а что тут может появится интересного ? разве что создание генератора без активного элемента ?
Феррорезонансные стабилизаторы тоже кстати работали благодаря именно этому участку характеристики.

RadChand | [image] 59133 - 23.02.07 Теории таки не хватает...
Кто может поделится ссылками на книги по магнитным усилителям и ключам? Хотелось бы почитать что-то вроде этого, но в электронном виде:

Розенблат М. А., Магнитные усилители;
Розенблат М. А., Магнитные элементы автоматики и вычислительной техники;
Келим Ю.М. Электромеханические и магнитные элементы систем автоматики;
Юревич Е.И. Электромагнитные устройства автоматики.

Gobsek | 59160 - 23.02.07 Bes,

С одной стороны конечно крайне трудно поверить в достоверность результата, присоединяюсь к zilk-у насчет производной, может в схеме где-то все же стоит аналоговое диффиренцирование .. Действительно, можете схему эксперимента дать, чтобы другие смогли повторить или найти зацепку ? Да и еще - добавьте к сообщению текстовый файл с неаппроксимированными результатами сериий проведенных измерений.

С другой стороны, если все действиетльно обстоит так, то это и есть то недостающее звено, которое может оправдывать существование эффекта сверхединичности в МЕГ-е. И еще становится ясным, почему к примеру ТБ использовал микро-мощности для сердечников внушительных типоразмеров. Объясняю : Если магнитопровод начально подмагнитить постоянным магнитом с таким зазором чтобы обеспечить напряженность скажем в ~320 А/м (см. график) а затем управляющей катушкой создать такое противо-МДС (тоже кр. слабое) что бы напряжение в плече снизилась до ~80 А/м, при этом индукция по Вашему графику не упадет а наоборот - возрастет с 0,018 до 0,045, т.е. в 2,5 раза, что даст параметрический резоананс, далее собственно все как по-маслу или точнее сказать по-папалексовски . Провода конечно не будут гореть, но если все правильно рассчитать, то систему можно будет замкнуть саму на себя. Опять же - нужно считать, нужны цифры. Тут еще не все ясно с магнитовязкостью и присутствует ли кака-либо анизопропия при этом ...

В общем нужно все считать, думаю через недели две займусь и этим.

PS: Кстати Веs, помню говорили что умеете ферриты пилить ? нет желания попробовать тот магнитоключ сделать - со вставным затвором ? если да, то что какую близкую геометрию можно подобрать чтобы пилить не много было, ВАХ этого материала и параметры магнита. С уважением.

bes | 59212 - 23.02.07 Господа. Мне уже надоело говорить, где схема измерения, но все-твки повторю еще раз.
Схема в этой ветке
56004 - 06.02.07, правда на схеме не показана индуктивность, развязывающая источник питания и катушку подмагничивания. Но она не влияет на измерения. Подбор ее это отдельный геморрой.
В этом же посту прилагается исходник на СИ, чтобы можно было проверить или найти методическую ошибку. С эти я уже обращался. Как я уже говорил, сейчас в исходник добавлен полином поправок на нелинейность диода. Но кривая мзменилась незначительно.
---------------------------------
Gobsek.
В посту 56219 - 07.02.07 я уже писал, что не верю в МЭГ по схеме Бердена, да и по аналогичным схемам того же принципа. Я говорил, что хочу сделать магнитный ключ. Или магнитный кран. Кому что нравится. Поэтому давно работаю со вставками. Ищу материал. Я уже спрашивал Вас по магнитной анизотропии, но Вы не ответили.
Напоминаю, что поле, поданное поперек основного магнитного потока, не влияет на него. С этим я разбираюсь. Так что вставку делать просто рано. Нужны предварительные исследования.
Что касается моего последнего графика, если я не ошибаюсь, то рассчетная мощность в катушке просто мизерная. Милливатты. Сейчас доделаю датчик Холла и попробую снять качественную характеристику этого момента. Если получится.

---------------------------------
Хочу еще сказать про последнюю картинку 58579. Если внимательно посмотреть, то там нет вставки. Там тонкий магнитопровод, опоясывающий основной поперек. Для того, чтобы управляющее поле как бы перерезало основное поле внизу сделана немагнитная часть. Иначе эта часть просто ненужна. Да и на картинке нет линии разреза основного магнитопровода сразу под управляющей катушкой.
----------------------------------
Теперь специально для Gobsek прилагаю массив, записанный компом. Первый столбец - выходное напряжение схемы. Второй - напряжение на последовательном сопротивлении в цепи питания подмагничивания.
Значение этого сопротивления для массива = 10 ом.
Входное напряжение - 4 вольта при 10 кгц.
Сопротивление в цепи катушки индуктивности - 1000 ом.
Количество витков обеих катушек - 420.
Индуктивность катушки без сердечника = 0.000425 гн.
Конденсатор c1=47000e-12 ф;

size: 2.45 KB
zilk | 59220 - 23.02.07 bes Пост: 59212 От 23.Feb.2007 (19:40)
Схема в этой ветке
56004 - 06.02.07

Уважаеый bes! Ваша схема, на которую вы ссылаетесь, позволяет измерить зависимость реактивного сопротивления обмотки W2 на частоте 30 кгц. от тока, протекающего через обмотку W1, т.е. фактически зависимость от напряженности магнитного поля в сердечнике величины индуктивности W2 (или маг. проницаемости), но никак не магнитной индукции в сердечние!

Поправьте меня, если хотите..

bes | 59234 - 23.02.07 zilk | 59220 - 23.02.07
Поправьте меня, если хотите..
-------------------------------
Если Вы знаете ПРЯМОЙ СПОСОБ измерения магнитной индукции в кольцевом сердечнике - поделитесь. Буду премного благодарен.
Bes/

zilk | 59236 - 23.02.07 bes Пост: 59234 От 23.Feb.2007 (20:53)
zilk | 59220 - 23.02.07
Поправьте меня, если хотите..
-------------------------------
Если Вы знаете ПРЯМОЙ СПОСОБ измерения магнитной индукции в кольцевом сердечнике - поделитесь. Буду премного благодарен.
Bes/

Не знаю, к сожалению - функция с переменным параметром!
Можно конечно наворотить какую-нибудь мостовую схему, чтобы исключить влияние на результат маг. проницаемости - надо подумать...

RadChand | 59263 - 24.02.07 bes ...создание генератора без активного элемента ?
На феррите не видел еще. Если не трудно, ткните носом где есть про такие чего почитать.

msn | 59271 - 24.02.07 Если Вы знаете ПРЯМОЙ СПОСОБ измерения магнитной индукции в кольцевом сердечнике В кольце делается пропил, в пропил вставляется датчик холла. Короче гауссметр или Тесламетр рулят. Bes, вы же как раз зяняты изготовлением таковой приблуды. мало того, если его калибрануть, то можно и снать хар-ку АЦП, или посмотреть на осцилле, на втором луче.
только запитывать индуктивность надо от источника тока а не от источника напряжения, чтобы ток индуктивности нарастал линейно а не по экспоненте.

bes | 59280 - 24.02.07 Видите ли msn, пропил в кольце не изменит характеристику материала, но изменит показания датчика. Сечение кольца 8х8, а сечение датчика 2.5х3х2.5. Как в этом случае считать "Н". Может как-то и можно все это учесть, но, вероятно, будет очень большая погрешность.
Кроме того доступа к фирменному гаусметру у меня нет. Я ведь работаю дома. И чем, собственно, плох мой способ. Есть катушка на кольце. Есть точно такая же на немагнитном кольце, тех же размеров. Мю=отношению текущей индуктивности катушки к индуктивности без сердечника. Машина делает всю кучу рассчетов практически мгновенно. И график уже на экране. Тем более, что я вижу не только "В", но и все параметры, какие хочу. Для домашнего использования все это очень удобно.
Хотя, как только доделаю прибамбас, сразу все померяю. Хотя на внешней поверхности кольца магнитное поле очень мало. По идее его вообще не должно быть. Есть еще интересные вещи. Если приложить магнит к длинному ферритовому стержню, магнитное поле по длине стержня распределяется в виде синусоиды, с провалом (кажется) по середине. И вообже таких непоняток оказалось довольно много. Это так, к примеру. Вдруг кого нибудь заинтересует.

msn | 59342 - 24.02.07 bes если датчиков много, тогда пластик корпуса одного из можно спилить микронной шкуркой типа #6000. это уменьшит зазор.
Ширина зазора скорее всего это функция в числителе., т.е. уменьшение-увеличение зазора должно повлиять количественно только на амплитуду измеряемого параметра. Качественно это картину изменить не должно. В этом случае датчик выдаст именно индукцию в зазоре, а не в магнитопроводе, в последнем что получится можно пересчитать исходя из значений магнитных сопротивлений зазора и материала. Это скорее всего будет обычный коэффициент. Если нет возможности калибровать датчик по фирменному Гауссу попробуйте поискать измерительные датчики ДКХ-0,5 их цена около 3 USD/шт. для них норма 0,28В/1Тл при токе 3ма,
здесь о нем популярно.

Gobsek | 59366 - 24.02.07
Я тут подумал насчет искл. влияния на результат замерамаг.индукции в кольцевом сердечнике и в общем представляется такая картина: поскольку все, что нас интересует - есть ли этот самый горб в магнитном напряжении на приведенном графике между ~30-400А/м, то можно подтвердить альтернативным способом.

Есть некалиброванный датчик индукции, есть магнитомягкий материал. Пожертвовав одним кольц ом - разломив его пополам, используем одну половину. Мотаем провода до 500 А/м, и подключаем его к регулируемому источнику постоянного(!) тока. На сечение одного из разломов кольца прижимаем датчик Холла. И нам не важно - калиброван он или нет, линеен он или нет - мы просто хотим убедится в существовании этого "горба" при любых преобразованиях масштабной сетки. Меняем ток в обмотке - снимаем показания ДХ,в любом случае - если горб есть - он будет виден. Еще раз - все измерения на постоянном токе, есть подозрение что с автоматизацией bes'a где-то возник смазанный резонанс; ферро, электро - не важно.

Без разлома здесь не обойтись к сожалению, нужна нормаль к индукции внутри материала а не потоки рассеивания. Было бы идеально выпилить сектор, как так советовал msn c его пропилом, но нас не волнуют потоки рассеивания.

bogatyr | 59381 - 24.02.07 Что вы паритесь с датчиком Холла. Возмите Ш-сердечник и ломать ничего не надо или хотя бы от ТВС из телевизора. Вставте медную тонкую фольгу
по четырем напрвлениям припаяйте провода и подайте постоянный ток например север-юг и снимайте милливольты с запад-восток. Силой тока
регулируйте чувствительность.

msn | 59404 - 24.02.07 у датчика ДКХ_0,5 чувствительность 0,28 В/Тл , а у клочка фольги она какая будет ? Не утонет ли все в шумах ? Гобсек прав, что в замкнутом магнитопроводе, что на торце разомкнутого картина с насыщением будет качественно одинаковой. Ведь пока не идет речь о измерении абсолютного значения.

Gobsek | 59417 - 24.02.07 Ieronim,

Отличный материал .. надо будет по-подробнее с ним разобраться. перенесен в анналы истории как учебное пособие:

УЧЕБНЫЙ ЛАБОРАТОРНЫЙ СТЕНД ДЛЯ ИЗУЧЕНИЯ СВОЙСТВ ФЕРРОМАГНИТНЫХ МАТЕРИАЛОВ - В.И. Корольков

Ieronim | 59424 - 25.02.07

при насыщении Мю стремится к ЕДИНИЦЕ а индуктивность к индуктивности без сердечника. Про это все забывают.

на этом графике видно что с ростом H магнитное поле В всегда растет но не падает, как было бы если бы Мю стремилась к нулю
Об этом забывают, когда пытаются 'выключить' магнитный поток насыщением сердечника. Но он выключатся не будет, а будет наоборот расти

bes | 59485 - 25.02.07 Вот и Ieronim проявился. У меня к Вам будет просьба. Если это не очень Вас затруднит. Хотя это можно считать некоторым развлечением для Вас. Я несколько раз обращался к народу, чтобы поискали ошибку в моих измерениях. Сам я ищу ее уже больше 3 недель. Я имею ввиду этот горб на B=f(H). Если Вы читали мои посты, то уже заметили, что я меряю как раз тем методом, о котором Вы говорили в посту выше. То есть замеряю индуктивность. У меня есть копия этой катушки без сердечника. Мю получаю делением 2-х индуктивностей. А дальше все просто. Машине все равно сколько точек считать.
Все материалы, включая схему есть в ветке. На схеме только не показана индуктивность для развязки источника питания. Вроде методической ошибки нет. Приборная ошибка влияет только на точность. Вот специально на пробу снял эту кривую вручную по 23 точкам. Она ниже. Если будут вопросы, тут же представлю любые материалы.
С уважением. Bes/

size: 45.12 KB

SAT | 59701 - 27.02.07 bes, для 2000НМ при Н=100 В = мю*мю0*Н= 2000*1,26*(10^-6)*100 = 0.252
Если это, конечно, был 2000НМ.

pig1 | 60473 - 05.03.07 bes Пост: 59234 От 23.Feb.2007 (20:53)

Если Вы знаете ПРЯМОЙ СПОСОБ измерения магнитной индукции в кольцевом сердечнике - поделитесь. Буду премного благодарен.
Bes/ Интегратор в баллистическом методе вы можете заменить на эталонное сопрот и АЦП с тактовой частотой 100 кГц (или выше), 10 разрядами.
Ещё проще (с одной обмоткой)- соедините последовательно с измерительной катушкой эталонное сопротивление, примерно равное сопротивлению этой катушки, и проинтегрируйте уравнение U(t)=u(t)*(R+r)/r + N*(dФ/dt), где u(t)- напряжение на эталонном сопротивлении, R- сопротивление обмотки,r - эталонное сопротивление. N - число витков. Ф - магнитный поток. t - время. Машина построит вам график "интеграл - u" и вы получите искомое, пересчет в поле и индукцию - аналогично баллистическому методу в приложении.
Если точнее нужно, то учтите ёмкость обмотки (1/С)*интеграл(u(t)/r) - иначе петля гистерезиса не замкнется.
Исследование ферромагнетиков.rgo баллистический метод измерения магнитных характеристик

Ieronim | 60527 - 05.03.07 bes, в той схеме измерения, которая есть в
http://www.skif.biz/index.php?name=Forums&file=viewtopic&p=56004#56004

есть сомнения относительно диода. Его нелинейность может сильно влиять на результат, и емкости тоже могут - по паразитным цепям, по воздуху.
Я бы предложил проще и надежнее, как на рисунке. Нужно будет записать только два файла с ADC1- напряжение и ADC2 - ток, одновременно, что бы там поместилось несколько периодов, от десяти до ста, и из файлов получится кривая гистерезиса и Мю.
Запитывающее напряжение (слева) и его частота должны быть такими, что бы поле было в нужном диапазоне. Тогда не придется строить по точкам, два файла на всю кривую.

size: 17.98 KB

proube | 60549 - 05.03.07 Немного не понятно молчание экспертов по поводу заявления grn ,сделанное тут :
http://www.skif.biz/index.php?name=Pages&op=page&pid=176
+++++Настоящая работа выполнена на основе комплекса теоретических и экспериментальных исследований, проведенных автором в 2007 г. Цель работы - расширение спектра типов и видов электромагнитных устройств, а также расширение возможностей по применению в них постоянных магнитов и их использование в качестве источников питания автономных электромагнитных устройств, для получения электрической мощности. Разработан магнитный ключ (электрически управляемый магнитный нелинейный элемент).++++++
Хотя он сразу отговоривается чего то объяснять ++++Не буду останавливаться на принципе действия применения магнитных ключей в примерах их использования для устройств генерирования электрической мощности.
Есть два варианта МЭГ Рис. 3.+++++

Так может попросим дружно его просветить нас, бестолковых?

SAT | 60567 - 05.03.07 Комментировать тут нечего. Как обычно, брехня. Встречные симметричные потоки намагничивания не создают, и на проницаемость не влияют. На всякий случай проверил лично. Давал напряженность до 550 А/м на кольцо из 2000НМ от каждой из двух встречных катушек. Эффекта никакого.

Fema | 60581 - 06.03.07 SAT - Вы зря так, в предложении grn практически нет встречных потоков, так как магнитные потоки от его магнитных ключей в основном уйдут по основному магнитопроводу, но как магнитные ключи такое устройство как ни странно работает, а вот минимума энергии для управления ключами уже надо достигать повидимому подбором параметров геометрии управляющих катушек и магнитопровода.

bes | 60586 - 06.03.07 Ieronim
Спасибо за комментарии. Во первых, что касается нелинейности диода, то в посту 59053 я написал, что учел этот фактор. Измерил нелинейность диода в этой схеме и ввел в программу полином 6 степени поправок на нелинейность.
А когда проверял вручную, то замерял напряжение напрямую осциллографом. Здесь уже нет влияния элементов схемы. Плюс постоянный ток подмагничивания.
Что касается Вашей схемы, то с нее я начинал, когда мерял величину насыщения сердечника ТВС. Но у меня технические трудности. АЦП с моим компом дает 6600 точек в сек. Если записывать переменное напряжение, то очень мало точек, и точность мала. К тому же сейчас у меня только 1 АЦП. Второе попросили поработать, да все никак отдать не могут. И еще. Я думаю, что поскольку на переменном токе получается петля гистерезиса, то этот нюанс находится внутри ее, и никак не проявляется. Он получается только если намагничивание начинается с нуля. То есть в первый момент нарастания тока. А дальше его уже не видно.
*************************
pig1
Спасибо за заботу. Скачаю, когда буду на работе и разберусь. Из дома мне накладно с модемом.
++++++++++++++++++++++++++++
SAT
Вот Вы написали:
---------------
Встречные симметричные потоки намагничивания не создают, и на проницаемость не влияют.
----------------
Я пока не имею своего окончательного мнения по этому поводу, но тоже попробовал померять. То же кольцо, две катушки на противоположных сторонах. Датчик Холла прижимался к поверхности феррита по образующей и перемещался между катушками. Измерялось поле, выходящее их феррита по нормали.
Вот графики. Вначале запитывалась одна катушка. 4000 а/м. Потом обе катушки, включенные последовательно. И наконец обе катушки, включенные встречно.
Как видно, поле в сердечнике есть.
И второй эксперимент. Стержень феррит 600, с торцов прикладывались 2 магнита одноименными полюсами к ферриту. Кривая повторяет такую же кривую на кольце. График я уж не привожу. Без феррита датчик почти ничего не показывает, так как он реагирует только на поле, идущее по нормали к нему.
Для полноты данных сделаю измерительную катушку шириной 1 мм, чтобы ее можно было перемещать по кольцу между катушками, и тогда получу свое мнение.

size: 5.59 KB

pig1 | 60590 - 06.03.07 Нечто похожее - United States Patent 6,885,272 Piaskowski , et al. April 26, 2005 "Permanent magnetic core device" Оригинал смотрите в поиске по номеру патента http://patft.uspto.gov/netahtml
К сожалению, Promt приказал долго жить и я могу представить первый, слегка отредактированный, вариант перевода.

US 6885272 ru.rtf - Перевод :-) патента 6,885,272

grn | 60592 - 06.03.07 Fema,

Закон Ома для магнитной цепи знаете? И Замечание о том, что сердечники для МК должны собираться весьма тщательно видели?
Не следует делать высказываний, которые не совсем продуманы. Тем более, если Вы не проверили их практически. Вот, когда Вы это сделаете, тогда следует высказываться со всей определенностью. Иначе? Вводите допущенния типа: "Я думаю, что... По моему мнению...", которые могут быть восприняты, как Ваши сомнения, а не просто домыслы. Утверждения - это чревато! SAT - не показатель истины, проверив лично, он не привел ни условий проверочных исследований, ни результатов "о..." и все дела. Это его стиль. SAT - не обижайся.
При включеном магнитном ключе образуется "разрыв магнитной цепи" с зазором равным его габаритным размерам по длине средней линии. Магнитное сопротивление магнитопровода увеличивается в тысячи раз. Это Вам не "хала-бала". Конечно, это только, если вы понимаете о чем речь ведется. Вход магниного ключа не имеет индуктивности! Это о чем говорит?
Понятно, что только сумасшедший человек может говорить такие вещи. Вы в своих высказываниях, далеко от меня не ушли.
Настоящий пост касается только меня и Fema. Прошу "не примеривать" на себя мои высказывания.

kisel | 60596 - 06.03.07 Если делать из кольца магнитный ключ, зачем делать в нем 2 встречных потока, когда можно однонаправленный?

Я пробовал в двух вариантах, смотрел цифорвым осцилографом. Результаты есть, но чтобы реально получить СЭ нужно будет очень постараться.

pig1 | 60607 - 06.03.07 grn Пост: 60592 От 06.Mar.2007 (07:28)
Fema,

.....При включеном магнитном ключе образуется "разрыв магнитной цепи" с зазором равным его габаритным размерам по длине средней линии. Магнитное сопротивление магнитопровода увеличивается в тысячи раз........ Вход магниного ключа не имеет индуктивности! ......

Индуктивность с насыщенным сердечником обладает почти нулевым сопротивлением переменному току (в идеале). Исходное состояние создается внешним подмагничиванием (специальная обмотка с постоянным током или постоянный магнит). Если поле, создаваемое импульсным током, направлено встречно внешнему, то сердечник перейдет в состояние с высоким сопротивлением переменному току. Отличие - сердечник в глубоком насыщении в отсутствие тока(индуктивность мала), а при достижении определенного значения тока переходит в традиционную область (индуктивность РЕЗКО возрастает).Соединение последовательно двух таких элементов позволит работать на переменном токе.
Смоделировано на MicroCap. Форма переменного ТОКА - трапецевидная.Дальше ограничителя переменного тока моей фантазии не хватило.
Для обеспечения разумных размеров насыщенного дросселя частота д. б. десятки - сотни кГц.Если намагничивать килограммы (на 50 Гц), то нужен большой магнит, но если - граммы (на 50 кГц), то вполне хватает энергии небольшого магнита для создания большого напряженности магнитного поля. А чтобы выйти из насыщения понадобится большой ток в обмотке. Токи - десятки, сотни ампер.
Пример из высоковольтной техники(http://www.tpki.ru/Project/Appl_en/ae-2.htm ):
"Задача защиты электрооборудования от короткого замыкания является до сих пор весьма актуальной. Используемые в настоящее время выключатели характеризуются длительным, около нескольких секунд, временем срабатывания. Для защиты линий передачи и электрооборудования в промежуток времени до срабатывания выключателей служат «бетонные реакторы», которые обладают постоянной индуктивностью.
Основным недостатком «бетонных реакторов» является то, что на них в номинальном режиме работы происходит падение активной и реактивной мощностей.
Использование токоограничителя вместо «бетонного реактора» позволит существенно сократить потери мощности в электросети.В ИСФТТ РНЦ КИ была разработана и успешно испытана модель трехфазного токоограничителя с насыщенным магнитопроводом. Токоограничитель состоит из ВТСП-катушки подмагничивания, токовых катушек и магнитопроводов.
Катушка подмагничивания служит для того, чтобы насытить магнитопроводы, при этом резко падает индуктивность токовых обмоток–токоограничитель работает в номинальном режиме. В случае короткого замыкания токовая обмотка создает магнитный поток, который компенсирует поток от катушки подмагничивания, магнитопроводы выходят из режима насыщения, индуктивность токовых обмоток возрастает, происходит ограничение тока. Поскольку требуется ограничение тока как на положительном, так и на отрицательном полупериодах, необходимо использование пары магнитопроводов и токовых катушек для каждой фазы.
Основным достоинством токоограничителя с насыщенным магнитопроводом является то, что при токоограничении в нем не происходит перехода сверхпроводящей обмотки подмагничивания в нормальное состояние. Как следствие, токоограничитель с насыщенным магнитопроводом обладает высоким быстродействием и готовностью к следующему срабатыванию."
А если заменить ВСТП - катушку постоянным магнитом ??
Если ближе к силовой электротехнике - это родственнно магнитным усилителям,но в МУ изменения индуктивности применяют в небольших пределах. С другой стороны,применение ОБМОТКИ с постоянным смещающим током ЭНЕРГЕТИЧЕСКИ невыгодно, т. к. мощность,затрачиваемая на удержание дросселя в насыщенном состоянии, того же порядка, что и мощность нагрузки.
Если мне не изменяет память, "отцы МЭГа" демонстрировали свои достижения на газоразрядных лампах, в которых принципиально необходимо ограничение тока, иначе - возникнет дуга. Там действительно есть "эффект" - практически отсутствует сдвиг фаз между током и напряжением и возрастает "полезная мощность".
Вывод: магнитная система предварительно насыщенна и размагничивается рабочим током. "Ключ" с нормально замкнутыми контактами, причем с внутренней обратной связью - размыкается при определенном токе. Сказанное - об индуктивном сопротивлении.
Что касается магнитного ключа - есть проблемы увеличения отношения минимального и максимального индуктивных сопротивлений из - за размагничивающего фактора.

grn | 60617 - 06.03.07 kisel Пост: 60596 От 06.Mar.2007 (08:00)
Если делать из кольца магнитный ключ, зачем делать в нем 2 встречных потока, когда можно однонаправленный?

Я пробовал в двух вариантах, смотрел цифорвым осцилографом. Результаты есть, но чтобы реально получить СЭ нужно будет очень постараться.
Можно. Но в этом случае любое изменение магнитного потока"пронизывающего" ключ будет наводить ЭДС, которую придется компенсировать. Трансформатор получается.

А ключ - он и есть ключ (выключатель - включатель) и СЭ вырабатывать не может. Вот устройства, реализованные с его применением, ... Это еще вопрос.

Fema | 60628 - 06.03.07 Для grn ->

1. Я не возражаю если ко всем моим постам будут относится как к моему личному мнению.

2. На простом опыте с кольцевом магнитопроводе со встречными обмотками легко убедится в "вылезании" магнитного поля от такого "ключа" во внешней магнитной цепи.

3. Из-за вылезания магнитных линий из магнитного ключа - индуктивность катушек ключа возрастает - это нужно учитывать в теоритических расчетах.
Это я проверил таким образом: намотал на ферритовом кольце две короткие обмотки, включенных встречно. Рассматриваю конструкцию кольца как элемент магнитного ключа. Так вот при подключении внешнего магнитопровода к кольцу, индуктивность двух встречных катушек такого магнитного ключа заметно увеличивалась! (допускаю что если использовать другую проницаемость и форму сердечника результат может быть другим)

--------
В итоге лично у меня сложилось мнение:

Что как магнитный ключ такая конструкция впринципе работает, но в вашем теоритическом расчете не учтено увеличение индуктивности катушек магнитного ключа за счет внешнего магнитопровода.

Ieronim | 60631 - 06.03.07 bes, хорошо, один АЦП. А какой генератор у вас есть, с какими параметрами?

grn | 60636 - 06.03.07 Fema,

На практике получается несколько иная картина, нежели Вы ее описали. Проверено. Действующие магнитные поля в магнитопроводе в соответствии с законами Ома и Кирхгофа для магнитных цепей, а также принципом суперпозиции оставляют для обмоток МК только то пространство, которое мной указано, не более того. При выключении тока "шлюз" открывается со всеми вытекающими из этого последствиями. Типа: "дельта Ф/дельта t" и т.п.

SAT | 60639 - 06.03.07 То же кольцо, две катушки на противоположных сторонах. Датчик Холла прижимался к поверхности феррита по образующей и перемещался между катушками. Измерялось поле, выходящее их феррита по нормали.
 Бес, то, что вы замеряли - это поле рассеивания. При вашей конфигурации оно будет весьма существенным в связи с неравномерносттью поля по длине кольца.
Я использовал кольцо 45*28*12 М2000НМ. Мотал сдвоенным проводом (витой парой) равномерно по всей длине кольца 60 витков. С одной стороны концы замкнул. Получилась бифилярная катушка Купера(не путать с бифиляркой Теслы). Поверх катушек подмагничивания намотал измерительную катушку 18 витков, индуктивность 800 мкГн. Индуктивность мерял LC-метром. Ток давал 0.42А, 0.7А, 1.05А. Подача тока в бифилярку на показаниях LC-метра никак не сказывается. Т.е. встречные потоки на индуктивность измерительной катушки не повлияли. Подача тока в одну половину бифилярки, т.е. в одинарную катушку подмагничивания, загоняет сердечник в насыщение, и, например, при токе в одинарной катушке подмагничивания 1.05А индуктивность измерительной катушки равна 40 мкГн.

grn | 60652 - 06.03.07 "Шарахаться" по поверхности магнитного ключа дело не благодарное, следует измерять индуктивность измерительной обмотки, которая четко и однозначно связана с Мю. Попробуйте и убедитесь!!!
Принципиальных схем не привожу. Понимающим - они очевидны, тем, кто не понимает, они просто "не по зубам".

Вот так следует проводить измерения. size: 11.09 KB

Gobsek | 60655 - 06.03.07 Что меня лично уже радует - растет образованность у народа.

Bes уже уверенно оперирует ампер-витками, а Ieronim вместо выскакивания и поплевывания из своей "коробочки" , как выразился Громов, уже пытается вникнуть в суть вопроса и помочь кому-то. В общем - худо-бедно дело движется.

Кидаю полезную книжку: Магнитодиоды и магнитотранзисторы.djvu

bes | 60710 - 06.03.07 Ieronim
То что Вы не нашли методических ошибок в моем методе, меня радует. Что касаетсчя генератора, то у меня Г3-112. Частота 8 гц - 10 мгц. sin/меандр. напряжение 0 - 40в. Но дело не в этом. Как я писал, горб на B=f(H), проявляется только в том случае, если намагничивание начинается с "0". При переменном токе эта область остается внутри петли. Я давал график, снятый вручную. Так что это является физической реальностью. Хотя я собираюсь проверить датчиком Холла по полю рассеивания. И может быть снять очень маленькую петлю гистерезиса, где бы эта область проявлялась.
Но это в общем частный вопрос. Как я сказал, раз Вы не нашли методической ошибки, значит так оно и есть.
========================================
SAT
Надо было сразу сказать, что Вы использовали биффилярную намотку. Нельзя данные, полученные вашим способом распространять на все остальные эффекты. Тем более так категорично. Раз Вы пользовались биффилярной намоткой, Вы должны знать, как она работает. Это не стандартный способ. Тем более, как Вы знаете, рассматривается вопрос взаимодействия полей отдельных катушек в магнитопроводе. У Вас же каждая пара витков компенсирует друг друга. То есть, каждую пару можно представить как два микромагнитика, направленные друг к другу одноименными полюсами. Между ними будут микроскопические всплески поля на расстояние примерно 1.5 диаметра провода. Соседние всплески будут чередоваться S-N, и замыкаться между собой. Так что в сердечник практически ничего попадать не будет. Можете попробовать исследовать все сами.Возьмите датчик Холла. Прямо к кристаллу приклейте пермаллоевый щуп сечением 0.1х0.3мм, и длиной около 5 мм. И просканируйте катушку. Все сами увидите.
Я бы посоветовал Вам быть внимательнее с выводами.
С уважением. Bes/

Ieronim | 60712 - 06.03.07 =То что Вы не нашли методических ошибок в моем методе, меня радует.=
нет, я этого не говорил, я пока только распрашивал.
Еще вопрос, какое выходное сопротивление у Г3-112?

zilk | 60724 - 06.03.07 Ieronim Пост: 60712 От 06.Mar.2007 (16:30)
Еще вопрос, какое выходное сопротивление у Г3-112?

ровно 50 Ом

kisel | 60725 - 06.03.07

Проверил такую же конструкцию и несколько других на моем цифровом осциле, который использовался в опытах Мотовилова.

Вместо обмотки подмагничивания брал магниты. В насыщение магнитопровод не уводил, опыт с этим делом большой, пробовал разные коммутации магнитопроводов, разную степень подмагничивания и т.п.

Выводы:
1. Эффект работы ключа отлично заметен и нагрузка не влияет на потребление ключа.

2. При встречном включении обмоток (когда в ключе два встречных потока), он работает гораздо эффективнее. Т.е. энергия управления значительно меньше.

3. Энергия, снимаемая с измерительной обмотки в десятки раз меньше подаваемой на ключ.

grn, предлагаю поработать с вами в плане опытов, фотографий и точных цифровых замеров как с Мотовиловым, предлагайте путевые варианты практических реализаций.

kisel |

60726 - 06.03.07 Возможно автоколебательный контур на ключе поможет. Как сделать схему поддержки автоколебаний с максимальным КПД?

zilk | 60733 - 06.03.07 kisel Пост: 60725 От 06.Mar.2007 (17:55)
3. Энергия, снимаемая с измерительной обмотки в десятки раз меньше подаваемой на ключ.

Поясните, что вы имеете в виду?
Если "коммутация" работает, то модуляция маг. потока будет максимальной, и следовательно, энергия на измерительной обмотке тоже д.б. максимальной Или вы про какую-то другую энергию?

PS Если бы "коммутатор" реально работал, как нам хочется, то при его помощи в параметрическом генераторе можно было бы получать ТАКУЮ ХАЛЯВУ...

grn | 60734 - 06.03.07 Хочется говорить? Тогда говори реально.
...3. Энергия, снимаемая с измерительной обмотки в десятки раз меньше подаваемой на ключ....

Измерительная обмотка предназначена для измерения ее индуктивности и "характеризации" свойств магнитопровода. Я очень сильно разочарован в Вашей компетентности. Работать необходимо на "падающей" ветви характеристики Мю. Для феррита - это "два пальца об асфальт".
Смотрите графики besа. Он их делал по личной инициативе, пытаясь доказать нечто DM.
Вы-же пытаетесь "опустить" grnа - "хреновата Ваша вата".

SAT | 60740 - 06.03.07 bes, меня "остальные эффекты" не интересуют. Речь шла о якобы открытом Марковым и Хоном новом физ. эффекте - изменении проницаемости под действием равных по величине и противоположно направленных полей. Как и следовало ожидать, брехня. ГРН типа придумал, как этот липовый "эффект" использовать. Конструкция его - тоже чухня. Две обмотки в его ключе - излишни, я думаю. Они эквивалентны одной с меньшим кол-вом витков. Почему - объяснять лень.
Пара витков в бифилярке, кстати, при постоянном токе друг друга отнюдь не компенсируют. Они создают поля независимо друг от друга, каждый свое. Суммарное действие этих полей на сердечник, естессственно, равно нулю. В точном соответствии с принципом суперпозиции.
Gobsek, а нет ли у вас ссылки на книжку по маг. усилителям(ключам)?

Ieronim | 60742 - 06.03.07 bes, тогда такая схема -трансформатор, понижающий 10:1 и несколько значений питания U, которое задаст ток через катушку. Но питание нужно менять только в одну сторону, от нуля повышать ступенями и мерять напряжение, без изменений тока в меньшую сторону.

grn | 60745 - 06.03.07 Я все понимаю. Однако не знаю, что делать с этим?

bes | 60756 - 06.03.07 Ieronim
Спасибо. Вариант с одной катушкой я уже использовал, но всегда делал делитель с реактивным и активным сопротивлением. Попробую Ваш вариант. Правда как получить численные значения индуктивности, Мю и В в этом случае я не знаю, но это не важно. Получу вид кривой.
===================
SAT
По поводу моего термина "компенсируют" я достаточно подробно обяснил в посту. Вы повторили почти то же самое в кратком виде. Тогда зачем прявлять недовольство. Что касается встречных потоков в магнитопроводе, у меня нет своего мнения. Это надо посмотреть самому. Для меня нет авторитетов в спорных вопросах. Я привык все проверять сам. Поэтому проверю. Что касается Вашего эксперимента, то могу повторить, что Ваш эксперимент с биффиляркой не отражает действительное положение дел, так как магнитное поле из биффилярки, грубо говоря, не поступает в сердечник. Я уже об этом Вам писал. Вопрос, как я понял, стоит о влиянии полей разнесенных катушек на одном магнитопроводе. Как я проверил, такие поля, судя по полю рассеяния, в сердечнике есть. Что касается вопроса их взаимодействия - это второй вопрос.

kisel | 60770 - 06.03.07 grn Пост: 60734 От 06.Mar.2007 (18:38)
Хочется говорить? Тогда говори реально.
...3. Энергия, снимаемая с измерительной обмотки в десятки раз меньше подаваемой на ключ....
Измерительная обмотка предназначена для измерения ее индуктивности и "характеризации" свойств магнитопровода. Я очень сильно разочарован в Вашей компетентности. Работать необходимо на "падающей" ветви характеристики Мю. Для феррита - это "два пальца об асфальт".
Смотрите графики besа.

grn, я экспериментально подтверждаю вашу работу о том, что Мю значительно меняется, если 2 обмотки включены встречно и спрашиваю, как использовать этот эффект, чтобы снять с постоянного магнитного потока от ПМ больше энергии, чем затратил ключ. Предлагаю свою аппаратуру и время для совместной работы.
Уточните, есть ли у вас закольцованное устройство на данном эффекте, или вы ограничились измерением Мю магнитопровода ключа?

Gobsek | 60786 - 07.03.07 SAT,

К сожалению нет в электронном виде, а так могу посоветовать

1)Магнитные усилители, Розенблат, 1955
2) Магнитные усилители, Аттура, 1963

Первая - воды много, мутная (как и следовало ожидать ) и маленькая, вторая - переводная и оч. хорошая, попробуйте достать. А так еще могу посоветовать почитать

Вонсовский - Магнетизм. Магнитные свойства диа-, пара-, ферро-, антиферро- и ферримагнетиков (Nauka 1971) - есть электронный вариант

и пара книжек - Дзюба и Слитткера по основам теории магнитного резонанса. думаю их можно найти в сети. Нет - скажите, выложу.

Просматривая форум, потерял нить текущей дискуссии - что ищем-то? Погрешность экспериментов ? Кстати Веs, Вы так и не попробовали провести эксперимент как я советовал в
59366 посте ?

bes | 60827 - 07.03.07 Gobsek
Мне просто не хочется сейчас пилить кольцо, так как коробка с кольцами на даче, а дома только 4 шт. Поэтому я снял кривую вручную. График в посту 59485. Мерял так. Катушка была включена последовательно с активным сопротивлением. Получался делитель. Катушка+сопротивление включены в генератор. Напряжение мерял на сопротивлении осциллонрафом. Устанавливал ток подмагничивания через 5 ма. Устанавливал частоту генератора так, чтобы на сопротивлении было половина напряжения. Потом снова увеличивал ток, снова менял частоту, чтобы была половина напряжения. И т.д. Частота менялась от 800 гц до 18 кгц. Влияние резонанса за счет межвитковой емкости начинается с 800 кгц. А пик резонанса при 1.6 мгц. А дальше считал текущую индуктивность и все остальное. В этом варианте исключены все элементы той схемы.

grn | 60844 - 07.03.07 kisel,

grn, я экспериментально подтверждаю вашу работу о том, что Мю значительно меняется, если 2 обмотки включены встречно и спрашиваю, как использовать этот эффект, чтобы снять с постоянного магнитного потока от ПМ больше энергии, чем затратил ключ. Предлагаю свою аппаратуру и время для совместной работы.
Уточните, есть ли у вас закольцованное устройство на данном эффекте, или вы ограничились измерением Мю магнитопровода ключа?
У меня имеется вот такой "конструктор" с.м фото, на котором я исследую различные магнитные эффекты, в т.ч и параметрическое усиление. Магнитный ключ собирался из двух П-образных магнитопроводов и двух крайних обмоток, включался последовательно в другой магнитопровод с постоянным магнитом или соленоидом и другой обмоткой. Изменение магнитного сопротивления МК четко модулирует магнитный поток в магнитопроводе и в силовой обмотке наводится ЭДС. В обмотках МК ЭДС компенсируется, поэтому на создание тока в обмотках ключа требуется мощность только для преодоления омического сопротивления. Она значительно меньше, чем генерируемая за счет модуляции магнитного потока. Схему я приводил выше на рисунке. Пост 60725.

free_energy | 60857 - 07.03.07 Господа электротехники, можно ликбез провести? Вопросы следущего характера: Проницаемость это отношение показывающее во сколько раз индукция материала больше индукции внешнего магнитного поля. Только выходит что толку от этого показателя, ежели для ферита 2000НН рабочий диапазон до 0.16 Тл при Н=30 А/м, а для стали 1.53 Тл при 2500 А/м. Но вся веселуха в том, что и на том и на другом сердечнике можно сделать трансформатор, на одну и ту же мощность. Вот и прошу прояснить момент с расчетом мощности трансформатора. По моим прикидкам разница в частоте преобразования для подобных параметров будет в 150 раз.

FEME | 60866 - 07.03.07 free_energy, а аморфное железо? Есть варианты до 1Тл и частота перемагничивания 1 МГц.

Ieronim | 60869 - 07.03.07 во время работы трансформатора на холостом ходу и в полной нагрузке магнитное поле в сердечнике не меняется, поэтому мощность и Тл связаны только косвенно

free_energy | 60896 - 07.03.07
Уточню, есть два сердечника с разными характеристиками. Весь трансформатор сводится к сердечнику обмотке намагничивания, величине магнитного потока в сердечнике и частоты его изменения. Все эти параметры пораждают ток во вторичной обмотке. В связи с этим вопрос о низкочастотном варианте магнитного потока в одном сердечнике и высокочастотном варианте магнитного потока в другом сердечнике, соответственно с тем что феррит имеет малую индукцию насыщения магнитный поток будет меньше.
Так как произвести расчет мощности трансформатора?

FEME, надо вопрос прояснить, я ограничен в выборе материала и форме сердечника.

Ieronim | 60899 - 07.03.07 free_energy -м. поле вторичной обмотки точно компенсирует магнитное поле первичной. Поэтому на холостом ходу и на больших токах поле в сердечнике одинаковое. Дельта Ф/ дельта t это эдс обмотки, и она постоянная под нагрузкой и на холостом ходу.

free_energy | 60901 - 07.03.07 Факт. А что с расчетом мощности?

relikt | 60903 - 07.03.07 grn Пост: 60902 От 07.Mar.2007 (17:38)
Именно дельта характеризует изменение.

во время работы трансформатора на холостом ходу и в полной нагрузке магнитное поле в сердечнике не меняется, поэтому мощность и Тл связаны только косвенно
А это утверждение несет в себе "чертополох". Отсутствие изменения МП - это к Мотовилову. "Головки" доменов щекотать, чтобы они шевелились. согласен...здесь grn прав.

Ieronim | 60908 - 07.03.07 ==Факт. А что с расчетом мощности?=
для этого нужно найти формулы рассчета габаритной мощности т-ра, у меня их нет.

grn Пост: 60902 От 07.Mar.2007 (17:38)
Именно дельта характеризует изменение.

во время работы трансформатора на холостом ходу и в полной нагрузке магнитное поле в сердечнике не меняется, поэтому мощность и Тл связаны только косвенно
А это утверждение несет в себе "чертополох". Отсутствие изменения МП - это к Мотовилову. "Головки" доменов щекотать, чтобы они шевелились.
не знаю, о чем вы пишите
Зто единственный пункт где мотовилов не ошибается, потому что это не он придумал, а это было известно за долго до него . Все остальное он придумал сам и везде соврал

relikt | 60910 - 07.03.07 как это не меняется? во вторичке ноль при холостом, а потом при нагрузке бац......братья пацаки....так не должно же быть, скажите что это он не кукукал...

free_energy | 60917 - 07.03.07 Рраб=Sс*So*f*Bmax/150 габаритная мощность трансформатора для ферритового кольца.

Sc=(D-d)*h/2 - площадь сечения магнитопровода, см.кв. (D и d - соответственно наружный и внутренний диаметры, h - высота кольца, см)

So=Пи*d^2/4 - площадь окна магнитопровода, см.кв.;

Здесь пример расчета:

http://inel.stu.cn.ua/~asr/evtrans/manual/2/raschet.htm

А как уйти от площади окна,, каким она вобще боком во всем этом учавствует?

free_energy | 60928 - 07.03.07 Собственно, это к расчету вч трансформатора на стержневом магнитопроводе. Может Gobsek прояснит ситуацию?

kisel | 60937 - 07.03.07 У меня имеется вот такой "конструктор" с.м фото, на котором я исследую различные магнитные эффекты, в т.ч и параметрическое усиление. Магнитный ключ собирался из двух П-образных магнитопроводов и двух крайних обмоток, включался последовательно в другой магнитопровод с постоянным магнитом или соленоидом и другой обмоткой.

Уточните пожалуйста конечную конфигурацию магнитопровода.

.. поэтому на создание тока в обмотках ключа требуется мощность только для преодоления омического сопротивления. Она значительно меньше, чем генерируемая за счет модуляции магнитного потока. Схему я приводил выше на рисунке. Пост 60725.

Т.е. 'измерительная' обмотка использовалась для снятия мощности?
Какие порядки цифр?

Я пробовал Ф образный вариант с вытеснением потока в другую ветку, пробовал указаный вами рисунок в 60725, снимаемая мощность крайне мала по сравнению с затратами ключа.

Gobsek | 60947 - 07.03.07 Формулы верные, но они на все случаи жизни. Помню была еще какая-то простецкая прога для расчета по подобным формулам ..

Дайте точную геометрию магнитопровода, контур сечения обмоток, и петлю того магнитопровода - скажу ток во вторичной обмотке при заданной нагрузке .. и париться с паяльником не обязательно.

free_energy | 60949 - 08.03.07 Gobsek, магнитопровод стержневой, просто ферритовая шайба , D=30 мм, высота 20 мм,2000НН обмотка -соленоид, тут уж ничего не придумаешь. Петля ну пусть будет из справочнка - приклеена. Питание 12 вольт, в связи с этим вопрос, каковы должны быть параметры обмотки и частоты для обеспечения 300 ватт мощности потребителя.

size: 9.62 KB

pig1 | 61031 - 09.03.07 Gobsek Пост: 58668 От 20.Feb.2007 (16:41)
... С расчетом магнитосистем пока проблемы - пишу письма о несостоятельности некоторых комплексов ПО практически выполнить подобное моделирование.....

.... А к чему эти графики ? Поскольку не имеют отношению к условиям реального эксперимента, считаю бесполезно что-то рассматривать по ним....

Что можете сказать по поводу моделирования полей в ELCUT? (лежит здесь h**p://valvolodin.mylivepage.ru/file/153)

Магнитные материалы, которыми пользуются отцы МЭГ - аморфные сплавы с малой коэрц. силой, т. е. входят в насыщение при малых полях (десятках а/м)- нужны небольшие постоянные магниты. Что и требуется для "магнитного ключа"

pig1 | 61033 - 09.03.07 Как видно из графика на рис. 6 "магнитный ключ" обеспечивает отношение индуктивных сопротивлений около 20. И большего вряд ли удастся получить в существующих конструкциях, где используется постоянный магнит. Магнитная цепь обязательно должна быть разорвана, чтобы вставить в неё постоянный магнит. При этом возникает размагничивающий фактор, который не даст получить однородную индукцию в магнетике. Необходимо решить эту "изобретательскую задачу".
Надо применять матаппарат для распределенных магнитных цепей, а не законы Кирхгофа. Они позволят сделать только оценку.
НЕРАЗРЫВНАЯ магнитная цепь с постоянным магнитом В НЕЙ сдвинет с мертвой точки МЭГ

Зависимость индуктивности от тока size: 18.78 KB

Petr | 61134 - 10.03.07

Gobsek | 61146 - 10.03.07

Petr,

Какая-то каша у Вас в голове, все в кучу мю, кпд, мдс, тензор силы. Откройте учебник и покажите расчеты магнитного усилителя с пост. магнитами в "любом учебнике по электротехнике". Их нет, тем паче еще и с КПД. Не из-за того что это секретные сведения, а просто нужно тупо применить закон Кихгоффа для магнитных цепей: IR=E и IR+U=0 - надеюсь с ним знакомы. Нарисуйте схемку замещения магнитной цепи и все самому станет понятно. Если не знаете как - рисуйте как умеете, если кому-то пожелает то может разъяснит все ошибки, мне лень - читайте учебники по ТОЭ.

Petr | 61148 - 10.03.07 Gobsek

Я растолковую физический смысл построения MEGов,а не заумные формулы,которых мало кто понимает,потому что они оторваны от жизни.
Попробуй негру объяснить чего такое снег в сибири.
Сначала надо добится 0,00000000000001% сверхединичности,а потом кидатся заумными формулами.Я Что не прав?!
Потом очень советую дружить с паяльником, ибо вся моя наука досталась мне именно через через паяльник проб и ошибок.Очень познавательно.

Gobsek | 61165 - 10.03.07 Petr,

Наукам учат не для того чтобы доказать что ты умен, а чтобы в этой самой "жизни" не тратить свое время на повторное прохождение по тем же самым граблям. Ходите по новым, будет всем польза )) Но если так нравится закон Ома повторно открыть - то всегда пожалуйста ) Но если есть что по-делу, как и предлагал пережде - сделайте рисунок от руки и на форум выложить со своим объяснением,а то все трем впустую. Пост #61136 с объяснениями персонально оставил.

proube | 61189 - 10.03.07 Я чего то не понимаю ,почему не сделать магнитный генератор на сверхпроводимости ,просто поместив обмотку возбуждения закольцованную в стеклянный термос с жидким азотом ,а феррит с выходной снаружи ? Если медь не выдержит такой температуры ,можно взять танталовую проволоку или еще какую .Азот ,если надо, можно добавлять. Как запустить только ? Как то делали ученые изучая сверхпроводимость.Может просто замкнув обмотку находящуюся "под током"?

Petr | 61283 - 11.03.07

pig1 | 61933 - 15.03.07 2 all
Надеюсь, что эта книга будет полезна строителям МЕГ. Начать можно со стр. 69. При некотором воображении вы увидите схему Бердена, в которой пост. магниты заменены катушками подмагничивания (до насыщения). Изложены методы измерений и расчетов.
Трансформаторы и дроссели в имп. устройствах, Грязнов, Радио и связь-86

Форум - Магнитные генераторы - Генератор МЕГ - Теория и практическая реализация MEG - Стр 00ALL