Теория MEG

Почему он работает, простое объяснение
Дейв Сквир(Dave Squires, djsquires@plix.com ), 11-08-2000

Рассмотрим физическую схему МЭГ. В центре прямоугольного тороидального сердечника установлен пакет магнитов из неодима. Магниты касаются каждой стороны сердечника на внутренней его части. На сердечнике катушки пока не установлены.

Как взаимодействует магнит с сердечником?

Так как магнит расположен в центре, его магнитное поле будет разделено одинаково между левой и правой половиной сердечника.

Смотрите рисунок ниже, полученный в программе моделирования FEMM (цветом обозначена напряжённость магнитного поля).

Теперь разместим катушки на этом сердечнике. Используются две управляющие катушки, расположенные на верхней горизонтальной части сердечника, по обе стороны пакета магнитов. Управление производится двумя выходными катушками, расположенными на каждом боковом стержне сердечника. Выходные катушки на рисунках не показаны.

Теперь направим весь магнитный поток в одну сторону – в правую половину сердечника, противопоставляя полю магнита поле, созданное левой управляющей катушкой. Какой силы поле должна создать управляющая катушка, чтобы сделать это? Ответ конечно - половина всего поля магнита - именно такой величины поле наводится в левой половине сердечника. Другая катушка управления находится в выключенном состоянии, через неё ток не течёт и она не влияет на процесс перемагничивания. Сердечнику нельзя позволить достигнуть магнитного насыщения, иначе потребуется большее количество энергии для управления полем магнита.

Если теперь выключить управляющую катушку, что случится?

Помните, обе управляющие катушки теперь выключены. Магнитный поток возвратится в исходное, начальное состояние, делясь поровну в каждой половине сердечника, в соответствии с первым рисунком. Магнит нуждается в любой помощи, чтобы сделать это? Нет, конечно, нет. Была затрачена энергия только для того, что бы направить весь магнитный поток в правую половину сердечника.

В каждой выходной катушке будет индуцировано четверть периода, потому что в начале мы только переключаем половину потока магнита в правую половину сердечника из левой. Так что полное изменение - Bmag/2.

В следующем цикле магнитный поток возвращаться в исходное состояние, он сам распределяется между половинами сердечника. В этот момент обе управляющие катушки выключены. Только, когда магнитный поток достигает равновесной точки, включается другая управляющая катушка, перенапрявляя весь магнитный поток в левую половину сердечника. Каждая катушка должна всегда переключить только половину магнитного потока. После первого полупериода происходит 100 % изменение магнитного потока в каждой выходной катушке. При этом затрачивается входная мощность, равная половине выходной. Мы активизируем управляющие катушки только для половины каждого цикла. Это означает, что мы имеем теоретический максимальный КПД=2.0. Мы используем пакет магнитов как источник магнитного потока и "позволяем" ему делать половину работы. Смотрите следующий рисунок для второго полупериода. Эти рисунки моделируют установившееся состояние, после того, как произошло переключение, после прохождения напряжения через нуль.

Как можно улучшать это устройство? Использовать высокую частоту переключения, более экзотические основные материалы могли бы помочь. Чем выше скорость изменения потока (dB/dt) – тем большее выходное напряжение. По этому, более высокая частота лучше. Tom Bearden на своём МЭГ получил КПД=5. Очень возможно, что использование специфического нанокристаллического сердечника и использование частоты 40 кГц может давать КПД=5. Также, изменение коэффициента заполнения импульсов управления могло бы помочь уменьшить потребляемую мощность.

Jean-Louis Naudin получил КПД=1.75, используя стандартный пермалоевый стальной сердечник. Это подтверждает мою гипотезу. Большие потери могут не позволить получить КПД=2 с этим материалом. Так в минимуме, пока, Вы можете построить генератор с усилением мощности в 1.75 раза. Только он один мог бы позволить Вам снизить Ваш счёт за электроэнергию примерно до половины, если Вы поместите это устройство между вашим счётчиком и вашими приборами. Вы, также, можете каскадировать их, чтобы получить 15 КВт, потребляя только 100 Вт. Только требуется приблизительно 9 каскадов, чтобы достигнуть этого.

Jean-Louis Naudin показал, что это возможно. Вам потребуются только большие магниты, магнитопроводы, и катушки.

Коэффициенты усиления по мощности при каскадировании ступеней

Эта таблица получена, исходя из того, что устройство потребляет 100 Вт в первом каскаде, и каждый каскад имеет усиление по мощности 1.75 раз. С каждой ступенью выходная мощность увеличивается.

Ступень | Усиление по мощности | Выходная мощность
1 | 1.75 | 175 Вт
2 | 3.06 | 306 Вт
3 | 5.36 | 536 Вт
4 | 9.38 | 938 Вт
5 | 16.41 | 1641 Вт
6 | 28.72 | 2872 Вт
7 | 50.27 | 5027 Вт
8 | 87.96 | 8796 Вт
9 | 153.94 | 15934 Вт

Это означает, что Вы могли бы создать мощную энергетическую систему, которая обеспечит все ваши домашние потребности, при этом, потребляя только 100 Вт от электрической сети. Требуется только правильно выбрать частоту для всех ваших существующих приборов. Используя преобразователь, Вы могли бы использовать аккумуляторную батарею или бензогенератор, чтобы запустить устройство и затем направить часть мощности на его вход. Если схема управления позволит, тогда одного или двух каскадов могло бы быть достаточно.