The Motionless Electromagnetic Generator Project

The MEG v2.0 built by JL Naudin
Created on 10-29-00 - JLN Labs - Last update 11-17-00

The new tests on the enhanced MEG control board v2.0 are very encouraging because I have been able to reproduce the exact waves shapes used in the original Bearden's MEG presented in his technical paper : "The Motionless Electromagnetic Generator: Extracting Energy from a Permanent Magnet with Energy-Replenishing from the Active Vacuum, a PDF document ( 69 pages 1,29 MB), explanations and tests results by T.E. Bearden see page 67...

The new MEG control board v2.0 is now fully in line with the original Bearden's MEG comparing to my previous version (see the test of the v 1.0)....

MEG v2.0 : TEST RUN#1 ( 11-07-00 )

The measured COP is 1.75

Additional Notes 11-08-00 : After some tests about different MEG v2.0 setup, I have found that the Maximum power output can be obtained quickly by simply connecting one side of the secundary coil to ground. So, with one side of the output coil grounded, the COP reach its maximum instantaneously ( about 1.75 ) when the power is swichted on ( this avoid that the RLoad carbon resistor connected at the output begins too hot ).

Video of the test done on 11-09-00 ( 983 Kb )

MEG Project update ( 11-13-00 ) : I am trying to close the loop, but at this moment, I have not yet succeed in this way. There are many losses during the step-down phase of the output voltage and thus the device stops after a while...

Important note ( 11-16-00 ) : After many tests at long run period, the two secundary coils have been broken due to some sparks inside the windings generated by the presence of the High Voltage. Its seems that the High Voltage output climbs very quickly at a high value ( > 3KV ) at certain frequencies. So, be carefull if you do some tests. I am also currently searching for a Nanocrystalline tape wound core for the next version of the MEG v3.0.

Reference document :

  • The Motionless Electromagnetic Generator: Extracting Energy from a Permanent Magnet with Energy-Replenishing from the Active Vacuum, a PDF document ( 69 pages 1,29 MB), by T.E. Bearden ( Removed from the CSeti site on 11-21-00 -> Alternate site )