The Motionless Electromagnetic Generator Project

The MEG Project
"..This one works beautifully and produces COP=5.0..." has said Tom Bearden

Created on 11-18-00 - JLN Labs - Last update 05-10-02

All informations in this page are published free and are intended for private/educational purposes and not for commercial applications

The MEG diagrams published in these pages are currently under test by JL Naudin and may be subject to modifications after that they have been published on this site. They are the result of some attempts of a private and fully independant replication by the author. These diagrams are not the original MEG diagrams being tested by the Bearden's teamwork or some accredited labs.

Disclaimer: The author assumes no liability for any incidental, consequential or other liability from the use of this information. All risks and damages, incidental or otherwise, arising from the use or misuse of the information contained herein are entirely the responsibility of the user. Although careful precaution has been taken in the preparation of this material, I assume no responsibility for omissions or errors in the diagrams or measurement datas published here.

United States Patent 6,362,718 Patrick , et al. March 26, 2002

US Patent 6,362,718 : Motionless Electromagnetic Generator ( MEG )
See the full MEG patent with diagrams ( 15 pages )
Abstract

An electromagnetic generator without moving parts includes a permanent magnet and a magnetic core including first and second magnetic paths. A first input coil and a first output coil extend around portions of the first magnetic path, while a second input coil and a second output coil extend around portions of the second magnetic path. The input coils are alternatively pulsed to provide induced current pulses in the output coils. Driving electrical current through each of the input coils reduces a level of flux from the permanent magnet within the magnet path around which the input coil extends. In an alternative embodiment of an electromagnetic generator, the magnetic core includes annular spaced-apart plates, with posts and permanent magnets extending in an alternating fashion between the plates. An output coil extends around each of these posts. Input coils extending around portions of the plates are pulsed to cause the induction of current within the output coils. Inventors: Patrick Stephen L; Bearden Thomas E.; Hayes James C.; Moore Kenneth D.; Kenny James L. Appl. No.: 656313 Filed: September 6, 2000

The TOTAL MEG INPUT at the DC input of the control board

The ACTUATOR COIL INPUT ( Primary coil )

Above : The MEG v2.1 OUTPUT ( Secundary coil )

On the Left : The Voltage, the Current and the Power INPUT ( measured at the DC input of the MEG control board )
On the Right : The Voltage, the Current and the Power OUTPUT

The ACTUATOR COIL INPUT

Note from Jean-Louis Naudin : The current has been measured with a 10 ohms ceramic and non inductive resistor ( with a Tektronix THS720P oscilloscope, the probe used is a 1/10 and scope setup for the CH2 is 1000mA/V ), the same resistor and the same method of measurement has been used for input and also the output.

( 05-10-02 ) THS720P : Risk of power measurement error with non pure sinusoidal waves

Above :The MEG v2.1 Input at the DC power supply
See : The MEG v2.1 diagram

Video of the test done on 11-16-00 ( 228 Kb )

The PowerLite™ C-Cores ( Honeywell ) are manufactured with the METGLAS amorphous alloy.

The phase between Voltage and Current at the MEG Output has also been checked
with an analog oscilloscope ( PM3215 2x50 Mhz Philips ).

Notes : It is interesting to notice that the measured power required by the MEG electronic control board ( TL494, BUZZ11, LED... ) is 1.75 Watts ( without a load connected at the MEG Outputs ). When the output is loaded with the 9 W lamp, the DC power input is 3.25 Watts. So, the real power used by the lamp is 3.25 - 1.75 = 1.5 Watts at the INPUT with a measured OUTPUT = 6.76 Watts

MEG Project status

( by JLN on 12-06-00 ) :

You will find below the only facts about my MEG units that I am able to say today :

- The Output (V/I) signals are really measured by the scope and this has also been checked by various methods (analog and digital scopes and multimeters), but unfortunately measurement artifacts remain possible,
- the voltage and current are in phase as shown in my scope pictures above,
- [image] a "conditionned" RLoad (100 Kohms, non inductive carbon, 5Watts) or a MOV (Metal Oxide Varistor) is REQUIRED for getting the output datas measured above,
- the working frequency and the output voltage must be high ( about 20kHz and >1KV peak-to-peak loaded) ,
- the working frequency must be tuned so as to get a pure sine wave and the max amplitude at the output (>1KV peak-to-peak loaded),
- the switching signal is a squared pulse at 50% DTC,
- the two primary coils must be switched alternatively (see the MEG animated simulation).
- I have used ferrite magnets and an interesting effect that I have observed is :
when the magnet is added and with actuators coils set in the cross-flux magnetic gates configuration, the output signal increases significantly,
- the Rload warms up quikly when the MEG is switched on,
- in most of cases the "apparent" power measured seems greater than the heat dissipated by Joule's effect in the RLoad,
most of the power is radiated in EM form :
* With an electronic Teslameter, I have measured 2.8 milli-Tesla ( at 16KHz ) with the probe very close to the RLoad,
* With an E-Field Strength meter in AC mode, the E-Field = 1250 V/m at 50 cm far from the RLoad,
* With a gamma counter : No gamma radiation has yet been detected
So be carefull if you work close to the MEG transformer because of the strong EM generated.

Not yet checked :
- core saturation effect by the magnet,
- flipping of the hysteresis curves by the actuator coils,
- calorimetric output measurements on the RLoad Vs the Input but in the most of case the "apparent" power measured seems greater than the heat dissipated by Joule's effect in the RLoad and this makes me pessimistic about the calorimetric tests results.

Conclusion (on 12-06-00) :
My MEG replication seems to be really close to the original device presented in the Bearden's MEG paper and I think that I have been able to replicate and measure the same signals at the Input/Output of the device. I have not used the original electronic and core diagrams from the Bearden's teamwork (because I don't have them..), so may be there are some important differences between the setups. The purpose of this project seems to be achieved : the replication of the MEG signals measured at its output is in line with the original papers and the inventors claims.

Now, the BEST verification to do is to convert the "apparent" power measured in useable power such as : light, heat, mechanical energy (in motors).... and also, of course, to close the loop... This has not yet been done today.

Good advices for the MEG builders : The MEG Notes by Jon Flickinger

Technical datasheets :

  • The TL494, Pulse-Width-Modulation (Pwm) Control Circuit from Texas Instrument
    The BUZ11 MosFet N-Channel transistor from Intersil

  • AMORPHOUS METALS Magnetic Materials METGLASR
    Magnetic Alloy 2605SA1 (Iron-based) Longitudinal Field Anneal Typical Core.
    http://metglas.com:80/products/page5_1_2_4_1.htm
    http://metglas.com:80/products/page5_1_2.htm
    http://metglas.com:80/products/page5_1_2_4.htm

See also the :

  • Previous tests results about the MEG v2.0
  • The Motional Electromagnetic Generator ( MEG ) from Thomas Bearden

January 20th, 2001 : Interesting papers and patents :

  • "Overunity device installed in Minuteman Missile - patented by Westinghouse" by Tom Bearden
  • H. Andreatta, "High Power Switching Amplifier Wherein Energy is Transferred to a Tuned Circuit During Both Half Cycles," U.S. Patent No. 3,239,771, Mar. 8, 1966;
  • Tom L. Dennis, Jr., "Highly Efficient Semiconductor Switching Amplifier," U.S. Patent No. 3,239,772, Mar. 8, 1966;
  • Heber J. Morrison, "Square Wave Driven Power Amplifier," U.S. Patent No. 3,815,030, June 4, 1974.

Interesting papers and documents about the project :

  • The MEG paper : Extracting Energy from a Permanent Magnet with Energy-Replenishing from the Active Vacuum, a PDF document ( 69 pages 1,29 MB), by T.E. Bearden

  • Giant Negentropy from the Common Dipole By T. E. Bearden (PDF Format 86 KB)

  • On Extracting Electromagnetic Energy from the Vacuum By T. E. Bearden (PDF Format 160 KB)

  • Technical Papers database from Tom Bearden

Some technical infos :

Fe-based Nanocrystalline Toroidal Core for Current Transformers :
Characteristics: Nanocrystalline alloy has similar features of high initial permeability and temperature stability, less gravity and packing factor than that of Permalloy. Under the same conditions of core size and performance, it is lighter ( about 1/3 lighter) and cheaper than that of Permalloy.

Nanocrystalline Magnetic Core :
Characteristics: High saturation magnetic induction (1.25T), high permeability, high inductance (ten times higher than that of ferrite), low loss, small volume, light in weight, high electric interference resistance, good frequency performance and high temperature stability.

For more infos about the Nanocrystalline material see :

  • NANOCRYSTALLINE SOFT MAGNETIC ALLOYS FOR APPLICATION IN ELECTRICAL AND ELECTRONIC DEVICES by V.R. Ramanan ABB-Electric Systems Technology Institute

Magnetic material suppliers :

  • The PowerLite™ C-Cores ( Honeywell ) are manufactured with the METGLAS amorphous alloy.
  • BFiOTiLAS : Magnetics Components: Softcores material
  • MAGNETEC : Tape wound core based on the new nanocrystalline softmagnetic material called NANOPERM