Jan Vink's Replication

Jan Vink

Photos

Measuring tape is in metric.

You can see the steel bar that will fall off when the effect kicks in.

Observations

The pp-effect kicks in at 2.2 Amps at 6.8 V (about 15 watt).

It is easier to get results by using an adjustable power supply, because the energy-frame for the effect is indeed very small.

I still have to improve the way to measure the force at de 4x-side with a fine adjustable piece of hardware connected to an unster. But the first indications are in the order of 3x !.

It seems that the air gap between the coils bars and the horizontal one is very critical.

My next focus will be on a rotary device and it is hard to keep concentrated on my normal work because of the very promising results !!!!!!!!!!!!!.

Jan Vink