Parallel Path Magnetic Technology

The animation below shows the basics for linear motion using Parallel Path Magnetic Technology. The magnetic field of one magnetic couples with the coil and the resulting flux shares the same armature with the other magnet. Which magnet couples with the coil depends upon the polarity of the coil. For a more detailed explanation see the Parallel Path pages.

Shown above are other possible linear devices. One shows a high speed rail application and the other shows a linear positioning device. Once one has acquired a Basic understanding of Parallel Path Magnetic Technology it will become obvious that many configurations and applications exist for Parallel Path Magnetic Technology. It would also be obvious as to why Parallel Path Magnetic Technology would be the choice over conventional technology.