Flynn Parallel Path principle device

Build a Proof-of-Concept Flynn Parallel Path Magnet Device

Project page for replicating Joseph Flynn's Parallel Path Magnet Technology core concept. Complete instructions on how to build a simple device to illustrate the advantages of Joe Flynn's force multiplying magnetic layout.

This project demonstrates how to get the two poles of two magnets (four poles in all) to all point in one direction, hence getting 4x the magnet strength (actually 3.5 by the time losses are accounted), using the same electrical input of a normal electromagnetic motor, and housed in the same size motor.

Table of contents
1 Introduction

1 Basic Concept

1.1 Parts List
1.2 Assembly
1.3 Experimental Set-up
1.4 Discussion Group
1.5 Successful replications

Introduction

A motor built with this technology is at least 3.5 times more efficient than conventional motors, offers excellent torque, and high power to weight ratios. It's not true perpetual motion, because it doesn't violate laws of physics, and can be modelled in industry standard flux software. It does add a new rule that is sure to become a chapter in future electronics textbooks, and to become standard fare in many electric motors.

Micheal Schuckel has successfully replicated several variations of Flynn's Parallel Path technology, and has a close working relationship with Joseph Flynn. He has agreed to provide a clear set of instructions of how to build both the simple static device to illustrate the parallel path concept. A separate project page is being created with instructions on how to build a Flynn PP motor with 3.5x the output of a normal motor design.

Basic Concept

The following diagram represents the principle that this proof of concept device is designed to illustrate.

The third of the four scenarios in the above diagram represents the Flynn Parallel Path scenario.

This next diagram provides a diagram of the aparatus.