Parallel Path Magnetic Technology

The Basics:
If a permanent magnet were placed in a magnetic circuit as shown all of the flux from the permanent magnet would flow through the upper flux path to the armature and from the armature to the lower flux path and then return to the permanent magnet.

A magnetic force of attraction exists between the upper & lower flux paths and the armature. For this discussion we assign the amount of this force as 1 unit.

If another magnet with equal properties is added in parallel to the circuit as shown below the flux through the armature doubles.

By doubling the flux in the magnetic circuit the force of attraction on the armature is now 4 units.

This is defined by the formula for the magnetic force of attraction. The formula is:

Where F is the force and B is the flux in the air gap and A is the area of a pole face in the air gap and 2Uo is the magnetic constant. Since the only difference between the first and second magnetic circuits is the addition of a second magnet then we can see that the force of attraction can be defined as a function of B squared. For those knowledgeable about magnet circuits, this is elementary, but is fundamental to understanding Parallel Path Magnetic Technology.

If the magnetic circuit is again modified by the addition of a second armature as shown below, each of the permanent magnets now have separate flux paths through their respective armatures.

It should now be obvious from the above discussion that the resulting force would be 1 unit acting on each armature. Now armed with this basic magnetic theory we are ready to discover what Parallel Path Magnetic Technology is and how it works.

PPT Geometry

The magnetic circuit is again modified by placing a coil on each flux path as shown at the right. If no current flows in the the coils then the magnetic circuit remains the same as if the coils do not exist.

However if current flows in the coils to produce a magnetic polarity as shown at the right the resulting events occur. The magnetic flux produced by the coils couple with the permanent magnet flux and the result is as shown. The magnet on the right and the coils are magnetically in series. Since they are in series there is no gain in flux density.

The magnet on the right and the coil's flux are now placed in parallel with the flux of the magnet on the left, with a resulting equivalent of the flux of both magnets passing through the armature on the left. The result is no force acting on the armature on the right and 4 units of force acting on the armature on the left. The coil only contributes 1/2 of the magnetic field that is producing the force on the left armature. At this point the advantage of Parallel Path Magnetic Technology should be obvious.

The reason the flux cannot pass through the armature on the right is partly due to the axiom that a magnetic source's poles will couple with the nearest opposite pole. However at the same time it is impossible for both the coil's flux and the magnet's flux to both pass through the armature on the right. Their fluxes would be traversing the armature in opposite directions. Flux can pass through the armature on the right, however, if an excess of flux is produced by the coil. Excess flux is covered on page 4.

The magnetic circuit at the right is identical to the preceding circuit with the exception of the polarity of the coils. The current through the coils is reversed and and thus the polarity is reversed.

The sum of the fluxes now traverses the armature on the right resulting in 4 units of force acting on the armature on the right and no force on the armature on the left. The ability to arbitrarily move the force from one point to another is the basis for motion or work.

Next we will compare conventional electro-magnetic circuits with Parallel Path Magnetic Technology, cover input power and verify Parallel Path Magnetic Technology with both finite element analysis and physical measurement.

PPT vs. Conventional Magnetic Circuit & Force

Comparisons:
The same magnetic test apparatus, with magnets removed, is used for the conventional comparison tests. The same electrical input is used in these examples as the electrical input required to move all of one of the permanent magnet's flux to the opposite armature with the magnets installed (Parallel Path Magnetic Technology). The amount of this electrical input is defined as 1 unit. All tests performed use 1 unit of electrical input.
The armatures on the left is applied without an air gap. The armature on the right has an air gap. Force can only be exerted on the armature with the air gap.

Both Armatures have air gaps. This reduces the reluctance of the circuit and divides the force between the two armatures.

PPT Determining Input Power
And The Effects of Excess Electrical Power

The amount of electrical power required for maximum efficiency and force on a single armature is the amount of electrical power required to produce an equal number of lines of flux in the coil as is produced by 1 of the permanent magnets. The easiest way to determine this electrical input power is to slowly increase the power until zero force is exerted on the armature on the left by the flux paths. This is defined as 1 unit of electrical input.

If electrical input power exceeds 1 unit of electrical input, more lines of flux are produced by the coil than are produced by one of the permanent magnets. If the coil produces more lines of flux than the magnet produces, the coils excess flux traverses the upper and lower flux paths and through both armatures. The armature on the left experiences a force of attraction that is function of the square of the excess flux produced by the coil. The armature on the right also experiences an additional force that is a function of the square of the excess flux. Ironically these two forces balance using the fixed air gap. Therefore the force on the armature on the right remains at 4 units of force. In practice where the air gap is time varying, as it would be in motion producing devices, the forces due to excess flux when averaged over an appropriate time frame would be equal. However at a given instance the force, due to excess flux, on one armature would be greater than the force on the other armature. In all cases the armature that contains the flux from the Parallel Path Magnetic Effect will always have a greater force.

Therefore the conclusion can be drawn that the amount of electrical power that exceeds 1 unit of electrical input is wasted. This would be true of all electromagnetic devices where a coil couples with a permanent magnet. The coupling flux should not exceed that produced by the permanent magnet.

Powering The Coil In Excess Of 1 Unit Of Electrical Input Produces an Excess Flux That produces a Force on Both Armatures

If Excess Power is Applied You Might Miss the Parallel Path Magnetic Effect

'The Effect Where All Of The Force Is Applied To Only One Of The Armatures'

This is the same as above only 1 unit of electrical power through the coil is reversed. The effect is the same as above only the force relationships act on the opposite armatures.
This is the same as above only the electrical power that is applied exceeds 1 unit is reversed through the coil . The effect is the same as above only the force relationships act on the opposite armatures.

Parallel Path Magnetic Technology

Finite Element Analysis: Below is a finite element analysis comparison of the magnetic circuit with the magnets installed, Parallel Path Magnetic Technology, and with the magnets removed, conventional technology. This analysis clearly shows the advantage of Parallel Path Magnetic Technology.

The Scale factor for both is .0003 webers, and the coil is energized identically in both systems, 1 unit of electrical input as described on page4.

Parallel Path

Technology

Conventional

Technology

Three States of PPT

Finite Element Analysis:

Scale = .005 weber No power in Coil

Analysis shows 10 lines through each armature:

10 x .005 = .05 weber

Coil powered to place all flux through left armature.

Analysis shows 20 lines through left armature:

20 x .005 = .1 weber

Indicating the flux doubles as predicted

Coil powered to place all flux through right armature.

Analysis shows 20 lines through right armature:

20 x .005 = .1 weber

Indicating the flux doubles as predicted

Parallel Path Technology to Rotary & Linear Motion

The application of Parallel Path Magnetic technology for the production of linear motion or rotary motion is fairly simple and does not vary much from the test apparatus.

Linear Motion:

If the armatures on the test apparatus were mechanically coupled the result would be a basic linear motion device.

Depending on the polarity of the coil, one of the two armatures would be attracted to the upper & lower flux paths. This would produce a simple back and forth motion which would has utility as a servo or a linear pump.

There are many forms simple & complex of linear devices using Parallel Path Magnetic Technology, some of which are suggested on our technology licensing page under linear motors.

Rotary Motion:

Observe the similarities between the linear motion device above and the rotary motors at the right. The stators and magnets are the same as the flux paths and magnets in the linear device. The coils are located identical to the coils in the linear device. The rotor poles simulate the linear armatures where one set aligns across one of the two magnet stator poles at different angles during rotation. A comparison of linear to rotary motion is shown in detail and an animation of a working motor are located on our technology licensing page under rotary motors.

Rotation is obtained by alternating the polarity of the coils. The rotor poles align with the stator magnet poles on one side of the structure during one coil polarity and then align with the stator magnet poles on the other side of the structure with the coil has the opposite polarity. The motor lends itself to both ac, and brush or brushless dc operation. Contact us to learn more about the motor control and motor characteristics or for a demo of a prototype motor.