Rotary Motors
The animation on the right shows Parallel Path Magnetic Technology applied to a rotational VR brushless DC motor. The Flux Patterns and Construction do not vary significantly from the Linear applications.

Parallel Path Rotary Motion

The Illustration on the right shows the similarity in construction of the Parallel Path linear and rotary devices.

Prototypes of rotational Parallel Path Magnetic Technology based on this construction are available for review. If you would like a demo of Parallel Path Magnetic Rotational Technology it's as simple as contacting us !

For your next rotational motion control project, consider using Parallel Path Magnetic Technology.

Parallel Path Magnetic Technology when optimized for rotation will have:

  • High Efficiency
  • High Torque to Mass Ratio
  • Simple Construction with Lower Manufacturing cost