For Technical Information

Materials

The material used for the flux paths and armatures is Hyperco. The magnets are Ceramic VIII. The coils are 80 T of 22 Ga copper for each coil.

You can download the drawing from this Site.

Companies or Universities may request to borrow an assembled test piece for 2 weeks for testing purposes. For this Service Simply 'Contact Us' and indicate "Borrow test apparatus".

Test Procedure

A digital force gauge capable of reading up to 5000 Grams is attached to one of the armatures. The Gauge is set on 'hold' to capture maximum force. Power is applied to where zero force is present on armature 'A'. Armature 'B' is pulled from the test apparatus using the force gauge. The measurement is then recorded. Several tests can be made and the results averaged if desired. To measure the conventional electromagnetic equivalent the permanent magnets are removed from the test apparatus. With the exact same amount of power applied to the coils as in the first test armature 'B' is again pulled from the test apparatus using the force gauge. The measurement is then compared with the Parallel Path system. Additional force tests are shown on our Tests page.