Method for "conditionning" a carbon resistor

by Jean-Louis Naudin

Created on 11-24-00 - JLN Labs

You will find below a method for building yourself a non-linear resistor with a common old carbon composite resistor. This component has some interesting characteristics such as a high resistance in DC and a low resistance at AC High Voltage ( >1KV )....

Material required :

  • A brand new pure carbon and non inductive resistor, the value must be greater than 100 Kohms or more.
  • A 20kV pulsed DC HV power supply ( at 80 KHz ) ( see the diagram at the bottom )

Procedure :

  1. Connect one side of this brand new carbon resistor on the 0 Volt side and the other side at about 6 mm from the HV output so as to get a spark gap,
  2. Switch on the HV power supply and adjust the spark gap so as to get the max spark distance,
  3. You will observe that the yellow color bar will began progressively orange, this indicate the warm up of the resistor,
  4. You will notice that the spark will vanish after about 1 minutes,
  5. Switch off the power supply and check the value of this conditionned RLoad, the value must be now about 300 K... If this is not the case run the step 2 again,
  6. Your "conditionned resistor" is now ready to be used for your tests…

In the pictures below, I have used a 220K 1/2 carbon resistor for a demonstration purpose, but I recommend you to use a 100 Kohms 5 Watts carbon resistor for your testing.

The HV power supply arrangement used as the resistor conditionner

Above, you see that the resistor is made with carbon ( no wire )

The "conditionning process", you may notice the spark
and the change of the color bar of the resistor.

The pictures above see the change of the resistor value after the process