Новосибирский генератор TEG

Владислав АРМБРИСТЕР

Эксперимент по извлечению энергии из поля постоянного магнита

Идею, заложенную в ниже описываемом устройстве, пытаются реализовать многие. Суть ее такова: есть постоянный магнит (ПМ) - гипотетический источник энергии, выходная катушка (коллектор) и некий модулятор, изменяющий распределение магнитного поля ПМ, создавая тем самым переменный магнитный поток в катушке.

Реализация (18.08.2004)

Для реализации этого проекта (назовем его TEG, как производная от двух конструкций: VTA Флойда Свита и MEG Тома Бердена :) ) я взял два ферритовых кольцевых сердечника марки М2000НМ размерами O40хO25х11 мм, сложил их вместе, скрепив изолентой, и намотал коллекторную (выходную) обмотку по периметру сердечника - 105 витков проводом ПЭВ-1 в 6 слоев, также закрепив каждый слой изолентой.

Коллекторная обмотка на ферритовом сердечнике.

Далее обворачиваем это еще раз изолентой и поверх наматываем катушку модулятора (входную). Ее мотаем как обычно - тороидальную. Я намотал 400 витков в два провода ПЭВ-0.3, т.е. получилось две обмотки по 400 витков. Это было сделано с целью расширения вариантов эксперимента.

Обмотка модулятора.

Теперь помещаем всю эту систему между двумя магнитами. В моем случае это были оксидно-бариевые магниты, материал марки М22РА220-1, намагничен в магнитном поле напряженностью не менее 640000 А/м, размеры 80х60х16 мм. Магниты взяты из магниторазрядного диодного насоса НМД 0,16-1 или ему подобных. Магниты ориентированы "на притяжение" и их магнитные линии пронизывают ферритовые кольца по оси.

TEG в сборе (схема).

Работа ТЭГа заключается в следующем. Изначально напряженность магнитного поля внутри коллекторной катушки выше, чем снаружи из-за присутствия внутри феррита. Если же насытить сердечник, то его магнитная проницаемость резко снизится, что приведет к уменьшению напряженности внутри катушки коллектора. Т.е. нам необходимо создать такой ток в модулирующей катушке, чтобы насытить сердечник. К моменту насыщения сердечника, напряжение на коллекторной катушке будет повышаться. При снятии напряжения с управляющей катушки, напряженность поля вновь возрастет, что приведет к выбросу обратной полярности на выходе. Идея в изложенном виде рождена где-то в середине февраля 2004 г.

Схема управления модулятором.

В принципе, достаточно одной модуляторной катушки. Блок управления собран по классической схеме на TL494. Верхний по схеме переменный резистор меняет скважность импульсов от 0 примерно до 45% на каждом канале, нижний - задает частоту в диапазоне примерно от 150 Гц до 20 кГц. При использовании одного канала, частота, соответственно, снижается вдвое. В схеме также предусмотрена защита по току через модулятор примерно в 5А.

ТЭГ в сборе (внешний вид).

Параметры ТЭГа (измерено мультиметром MY-81):

сопротивления обмоток:
коллектора - 0,5 Ом
модуляторов - 11,3 Ом и 11,4 Ом

индуктивности обмоток без магнитов:
коллектора - 1,16 мГн
модуляторов - 628 мГн и 627 мГн

индуктивности обмоток с установленными магнитами:
коллектора - 1,15 мГн
модуляторов - 375 мГн и 374 мГн

Эксперимент №1 (19.08.2004)

Модуляторные катушки соединены последовательно, получилась как бы бифилярка. Использовался один канал генератора. Индуктивность модулятора 1,52 Гн, сопротивление - 22,7 Ом. Питание блока управления здесь и далее 15 В, осциллограммы снимались двухлучевым осциллографом С1-55. Первый канал (нижний луч) подключен через делитель 1:20 (Cвх 17 пФ, Rвх 1 Мом), второй канал (верхний луч) - напрямую (Cвх 40 пФ, Rвх 1 Мом). Нагрузка в цепи коллектора отсутствует.

Первое на что было обращено внимание: после снятия импульса с управляющей катушки, в ней возникают резонансные колебания, и если следующий импульс подать в момент противофазы резонансному всплеску, то в этот момент возникает импульс на выходе коллектора. Также это явление было замечено и без магнитов, но в гораздо меньшей степени. Т.е., скажем так, в данном случае важна крутизна смены потенциала на обмотке. Амплитуда импульсов на выходе могла достигать 20 В. Однако ток таких выбросов очень мал, и с трудом удается заряжать емкость на 100 мкФ, подключенную к выходу через выпрямительный мост. Никакую другую нагрузку выход не тянет. На высокой частоте генератора, когда ток модулятора предельно мал, и форма импульсов напряжения на нем сохраняет прямоугольную форму, выбросы на выходе также присутствуют, хотя магнитопровод еще очень далек от насыщения.

Напряжение на модуляторе (верхний) и коллекторе (нижний). Амплитуду выхода следует умножить на 20.

Выводы:

Пока ничего существенного не произошло. Просто отметим для себя некоторые эффекты. :)

Здесь же, думаю, будет справедливым отметить, что есть, по крайней мере, еще один человек - некий Сергей А, экспериментирующий с такой же системой. Его описание вскользь было на www.skif.biz/phpBB2/viewtopic.php?t=48&postdays=0&postorder=asc&start=15 . Клянусь, до этой идеи мы дошли совершенно независимо :). На сколько далеко прошли его исследования, мне не известно, я с ним не связывался. Но он также отмечал подобные эффекты.

Эксперимент №2 (19.08.2004)

Модуляторные катушки разъединены и подключены к двум каналам генератора, причем подключены встречно, т.е. поочередно создается магнитный поток в кольце в разных направлениях. Индуктивности катушек даны выше в параметрах ТЭГа. Замеры велись как и в предыдущем эксперименте. Нагрузка на коллекторе отсутствует.

Ниже на осциллограммах представлены напряжение на одной из обмоток модулятора и ток через модулятор (слева) и также напряжение на модуляторной обмотке и напряжение на выходе коллектора (справа) при разной длительности импульсов. Я пока не стану указывать амплитуды и временные характеристики, во-первых, я их не все сохранил, а во-вторых, это пока не важно, пока попытаемся качественно отследить поведение системы.

Скважность заполнения импульсов на канале около 11%, т.е. общая - 22%.

Скважность заполнения импульсов на канале 17,5%, общая - 35%.

Поясню картинку напряжения на модуляторе (верхний луч). Напряжение измерялось относительно плюса питания. Начальная полочка - это есть включение модулятора, далее обратный всплеск при снятии напряжения и возбуждение осцилляций из-за паразитных емкостей ключа. Снова всплеск, но спадающий - это работает второй модулятор. Еще раз обращу внимание, что второй модулятор включен "встречно". Следующая полочка - отключение второго модулятора и снова осцилляции. Второй луч на левых рисунках - это ток через модуляторы. Ток измерялся путем снятия напряжения с низкоомного резистора, включенного последовательно с ключами, т.е. потенциал на выводе 16 TL494 (см. схему генератора). На рисунках справа второй луч - напряжение на выходе коллектора в тех же режимах.

На первой серии осциллограмм видно, что при определенном токе модулятора напряжение на выходе коллектора достигает максимума - это промежуточный момент перед переходом сердечника в насыщение, его магнитная проницаемость начинает падать. В этот момент происходит отключение модулятора и магнитное поле восстанавливается в коллекторной катушке, что сопровождается отрицательным броском на выходе. На следующей серии осциллограмм длительность импульса увеличена, и сердечник доходит до полного насыщения - изменение магнитного потока прекращается и напряжение на выходе равно нулю (спад в положительной области). Далее снова следует обратный выброс при отключении обмотки модулятора.

Теперь попытаемся исключить из системы магниты, сохранив режим работы.

Удален один магнит.

Удалены оба магнита.

При удалении одного магнита, амплитуда выхода снизилась почти в 2 раза. Заметим так же, что снизилась частота осцилляций, поскольку увеличилась индуктивность модуляторов. При удалении второго магнита, сигнала на выходе нет.

Выводы:

Похоже, идея, в том виде как она была заложена, работает.

Эксперимент №3 (19.08.2004)

Модуляторные катушки вновь соединены последовательно, как в 1-ом эксперименте. Встречное последовательное соединение абсолютно никакого эффекта не дает. Ничего другого я и не ожидал :). Соединены как положено. Проверяется работа, как в холостом режиме, так и с нагрузкой. Ниже на осциллограммах показаны ток модулятора (верхний луч) и напряжение выхода (нижний луч) при различных длительностях импульса на модуляторе. Здесь и далее я решил привязываться к току модуляторов, как к наиболее подходящему в роли опорного сигнала. Осциллограммы снимались относительно общего провода. Первые 3 рисунка - в холостом режиме, последний - с нагрузкой.

Рисунки слева направо и сверху вниз: 1) малая длительность импульса, 2) увеличение длительности с подходом к области насыщения, 3) оптимальная длительность, полное насыщение и максимальное выходное напряжение (при холостом ходе), 4) последний режим работы, но с подключенной нагрузкой.

Нагрузкой служила лампа накаливания 6,3 В, 0,22 А. Свечением это конечно назвать нельзя... :)

Замеры мощности в нагрузке не проводились, интересно другое:

Потребление с отключенной нагрузкой 127,2 мА.

Потребление с подключенной нагрузкой 126,8 мА.

Выводы:

Не знаю, что и думать... Потребление снизилось на 0,3%. Сам генератор без ТЭГа потребляет 18,5 мА. Возможно, нагрузка косвенно через изменение распределения магнитного поля повлияла на индуктивность модуляторов. Хотя, если сравнить осциллограммы тока через модулятор в холостом режиме и с нагрузкой (например, при листании туда-сюда в ACDSee), то можно заметить слабый завал верхушки пика при работе с нагрузкой. Увеличение же индуктивности привело бы к уменьшению ширины пика. Хотя все это очень призрачно...

Эксперимент №4 (20.08.2004)

Поставлена цель: получить максимальный выход на том что есть. В прошлом эксперименте уперся в предел частоты, на которой обеспечивалась оптимальная длительность импульса при максимально возможном уровне заполнения импульса ~45% (скважность минимальна). Так что необходимо было уменьшить индуктивность модуляторной обмотки (ранее были соединены две последовательно), однако в этом случае придется увеличить ток. Так что теперь модуляторные катушки подключены раздельно к обоим выходам генератора, как во 2-м эксперименте, однако в этот раз они включены в одном направлении (как указано на принципиальной схеме генератора). Осциллограммы при этом изменились (снимались относительно общего провода). Выглядят гораздо приятнее :). Кроме того, мы теперь имеем две обмотки, которые работают поочередно. Значит при той же максимальной длительности импульса мы можем удвоить частоту (для данной схемы).

Выбран определенный режим работы генератора по максимальной яркости лампы на выходе. Итак, как обычно, сразу перейдем к рисункам...

Верхний луч - ток модулятора. Нижний слева - напряжение на одном из модуляторов, справа - управляющий
импульс этого же канала с выхода TL494.

Здесь слева явно видим повышение напряжения на обмотке модулятора в период работы второго (второй полупериод, логический "0" на правой осциллограмме). Выбросы при отключении модулятора в 60 вольт ограничиваются диодами, входящими в состав полевых ключей.

Верхний луч - ток модулятора. Нижний слева - напряжение выхода с нагрузкой, справа - напряжение выхода
на холостом ходу.

Нагрузка - все та же лампа 6,3 В, 0,22 А. И снова повторяется картина с потреблением...

Потребление с отключенной нагрузкой 0,62 А.

Потребление с подключенной нагрузкой 0,61 А.

Снова имеем снижение потребления при подключенной к коллектору нагрузке. Измерения конечно на пороге точности прибора, но, тем не менее, повторяемость 100%. Мощность в нагрузке составила около 156 мВт. На входе - 9,15 Вт. А про "вечный двигатель" пока никто и не говорил :)

Здесь можно полюбоваться на горящую лампочку:

Выводы:

Эффект налицо. Что мы сможем от этого получить - время покажет. На что следует обратить внимание? Первое, увеличить количество витков коллектора, возможно, добавив еще пару колец, а лучше бы подобрать оптимальные размеры магнитопровода. Кто бы занялся расчетами? ;) Возможно, имеет смысл увеличить магнитную проницаемость магнитоаровода. Это должно увеличить разность напряженностей магнитного поля внутри и снаружи катушки. Одновременно снизить бы индуктивность модулятора. Думалось также, что нужны зазоры между кольцом и магнитом, чтобы, скажем так, было место для изгибания магнитных линий при смене свойств среды - магнитной проницаемости. Однако на практике это приводит только к спаду напряжения на выходе. В настоящий момент зазоры определяются 3 слоями изоленты и толщиной модуляторной обмотки, на глаз это максимум по 1,5 мм с каждой стороны.

Эксперимент №4.1 (21.08.2004)

Предыдущие эксперименты проводились на работе. Принес блок управления и "трансформатор" домой. Такой же набор магнитов у меня давно валялся и дома. Собрал. С удивлением обнаружил, что могу поднять еще частоту. Видимо мои "домашние" магниты были чуть посильнее, вследствие чего индуктивность модуляторов снизилась. Радиаторы уже грелись сильнее, однако ток потребления схемы составил 0,56 А и 0,55 А без нагрузки и с нагрузкой соответственно, при том же питании 15 В. Возможно, имел место сквозной ток через ключи. В данной схеме на высокой частоте такое не исключено. На выход подключил галогенную лампочку на 2,5 В, 0,3А. В нагрузке получил 1,3 В, 200 мА. Итого вход 8,25 Вт, выход 0,26 Вт - КПД 3,15%. Но заметьте, опять же без ожидаемого традиционного влияния на источник !

Эксперимент №5 (26.08.2004)

Собран новый преобразователь (версия 1.2) на кольце с большей проницаемостью - М10000НМ, размеры те же: O40хO25х11 мм. К сожалению, кольцо было только одно. Чтобы уместить больше витков на коллекторной обмотке, провод взят потоньше. Итого: коллектор 160 витков проводом O 0,3 и так же два модулятора по 235 витков, так же проводом O 0,3. А так же найден новый блок питания аж до 100 В и током до 1,2 А. Напряжение питания тоже может сыграть роль, поскольку оно обеспечивает скорость нарастания тока через модулятор, а тот, в свою очередь, скорость изменения магнитного потока, что напрямую связано с амплитудой выходного напряжения.

Пока нечем измерить индуктивности и запечатлеть картинки. Поэтому без излишеств изложу голые цифры. Было проведено несколько измерений при разных напряжениях питания и режимах работы генератора. Ниже приведены некоторые из них.

без выхода в полное насыщение

Вход: 20 В x 0,3 А = 6 Вт
Выход: 9 В x 24 мА = 0,216 Вт
КПД: 3,6 %

Вход: 10 В x 0,6 А = 6 Вт
Выход: 9 В x 24 мА = 0,216 Вт
КПД: 3,6 %

Вход: 15 В x 0,5 А = 7,5 Вт
Выход: 11 В x 29 мА = 0,32 Вт
КПД: 4,2 %

с полным насыщением

Вход: 15 В x 1,2 А = 18 Вт
Выход: 16 В x 35 мА = 0,56 Вт
КПД: 3,1 %

Выводы:

Оказалось, что в режиме полного насыщения, идет спад КПД, поскольку резко возрастает ток модулятора. Оптимального режима работы (по КПД) удалось достичь при напряжении питания 15 В. Влияния нагрузки на источник питания не обнаружено. Для приведенного 3-го примера с КПД 4,2, ток схемы с подключенной с нагрузкой должен увеличиваться примерно на 20 мА, но повышения так же не зафиксировано.

Эксперимент №6 (2.09.2004)

Убрана часть витков модулятора с целью повышения частоты и уменьшения зазоров между кольцом и магнитом. Теперь имеем две обмотки модулятора по 118 витков, намотанных в один слой. Коллектор оставлен без изменений - 160 витков. Кроме того, измерены электрические характеристики нового преобразователя.

Модулятор ТЭГа (версия 1.21)

Параметры ТЭГа (версия 1.21), измерено мультиметром MY-81:

сопротивления обмоток:
коллектора - 8,9 Ом
модуляторов - по 1,5 Ом

индуктивности обмоток без магнитов:
коллектора - 3,37 мГн
модуляторов - по 133,4 мГн
последовательно соединенных модуляторов - 514 мГн

индуктивности обмоток с установленными магнитами:
коллектора - 3,36 мГн
модуляторов - по 89,3 мГн
последовательно соединенных модуляторов - 357 мГн

Ниже представляю результаты двух измерений работы ТЭГа в разных режимах. При более высоком напряжении питания частота модуляции выше. В обоих случаях модуляторы соединены последовательно.

Вход: 15 В x 0,55 А = 8,25 Вт
Выход: 1,88 В x 123 мА = 0,231 Вт
КПД: 2,8 %

Вход: 19,4 В x 0,81 А = 15,714 Вт
Выход: 3,35 В x 176 мА = 0,59 Вт
КПД: 3,75 %

Выводы:

Первое и самое печальное. После внесения изменений в модулятор, зафиксировано увеличение потребления при работе с новым преобразователем. Во втором случае потребление возросло примерно на 30 мА. Т.е. без нагрузки потребление составляло 0,78 А, с нагрузкой - 0,81 А. Помножаем на питающие 19,4 В и получим 0,582 Вт - ту самую мощность, что сняли с выхода. Однако я повторюсь со всей ответственностью, что раньше такого не наблюдалось. При подключении нагрузки в данном случае явно прослеживается более крутое нарастание тока через модулятор, что является следствием уменьшения индуктивности модулятора. С чем это связано, пока не известно.

И еще ложка дегтя. Боюсь, в данной конфигурации не удастся получить КПД более 5% из-за слабого перекрытия магнитного поля. Другими словами, насыщая сердечник, мы ослабляем поле внутри коллекторной катушки лишь в области прохождения этого самого сердечника. Но магнитные линии идущие из центра магнита через центр катушки ничем не перекрываются. Более того, часть магнитных линий "вытесненных" из сердечника при его насыщении также обходит последний с внутренней стороны кольца. Т.е. таким образом модулируется лишь малая часть магнитного потока ПМ. Необходимо изменить геометрию всей системы. Возможно, следует ожидать некоторого прироста КПД, используя кольцевые магниты от динамиков. Так же не отпускает мысль о работе модуляторов в режиме резонанса. Однако в условиях насыщения сердечника и, соответственно, постоянно меняющейся индуктивности модуляторов это сделать весьма не просто.

Исследования продолжаются…

Если хотите обсудить, заходите на "увлеченный форум", - мой ник Armer. Или пишите на armer@mail.ru, но думаю, лучше в форум.

х х х

Dragons' Lord : Во первых, огромное спасибо Armer'у за то, что предоставил отчёт о проведённых экспериментах с великолепными иллюстрациями. Думаю, скоро нас ожидают новые работы Владислава. А пока я выскажу свои мысли на счёт этого проекта и его возможного пути усовершенствования. Предлагаю изменить схему генератора следующим образом:

Схемотехника нового TEG'а (предложение).

Вместо плоских внешних магнитов (плит) предлагается использовать кольцевые магниты. Причём, внутренний диаметр магнита должен быть приблизительно равным аналогичному диаметру кольца магнитопровода, а внешний диаметр магнита больше, чем внешний диаметр кольца магнитопровода. В чём проблема низкого КПД ? Проблема в том, что магнитные линии, вытесняемые из магнитопровода по-прежнему пересекают площадь витков вторичной обмотки (отжимаются и концентрируются в центральной области). Указанное соотношение колец создаёт асимметричность и принуждает большую часть магнитных линий, при насыщенном до предела центральном магнитопроводе, огибать его по ВНЕШНЕМУ пространству. Во внутренней области магнитных линий будет меньше, чем в базовом варианте. Вообще-то, эту "болезнь" полностью излечить нельзя, по прежнему используя кольца. Как поднять общий КПД сказано ниже.

Также предлагается использовать дополнительный внешний магнитопровод, который концентрирует силовые линии в рабочей области устройства, делая его мощнее (здесь важно не переборщить, т.к. используем идею с полным насыщением центрального сердечника). Конструктивно, внешний магнитопровод представляет собой точённые ферромагнитные детали осесимметричной геометрии (что-то наподобие трубы с фланцами). Горизонтальную линию разъёма верхней и нижней "чашек" вы видите на картинке. Либо, это могут быть дискретные независимые магнитопроводы (скобы).

Далее стоит подумать над усовершенствованием процесса с "электрической" точки зрения. Понятно, - первое, что нужно сделать, это раскачать первичную цепь в резонанс. Ведь у нас отсутствует вредное обратное влияние со вторичной цепи. Предлагается использовать резонанс ТОКА по понятным причинам (ведь цель, - насытить сердечник). Второе замечание, быть может, не такое очевидное на первый взгляд. Предлагается в качестве вторичной обмотки использовать не стандартную соленоидную намотку катушки, а сделать несколько плоских бифилярных катушек Тесла и поместить их на внешнем диаметре магнитопровода "слоённым пирожком", соединив последовательно. Чтобы вообще убрать существующее минимальное взаимодействие друг с другом в осевом направлении соседних бифилярных катушек, - нужно соединить их так же ЧЕРЕЗ ОДНУ, вернувшись с последней на вторую (повторное использование смысла бифилярки).

Таким образом, за счёт максимальной разницы потенциала в двух соседних витках запасённая энергия вторичной цепи будет максимально возможная, что на порядок превосходит вариант с обычным соленоидом. Как видно из схемы, в виду того, что "пирожок" из бифилярок имеет довольно приличную протяжённость в горизонтальном направлении, - предлагается мотать первичку не поверху вторички, а под ней. Непосредственно на магнитопровод.

Как я уже сказал, используя кольца, невозможно превозмочь определённый предел КПД. И уверяю, что сверхеденичностью там и не пахнет. Вытесненные из центрального магнитопровода магнитные линии будут огибать его вдоль самой поверхности (по кратчайшему пути), тем самым, по прежнему пересекая площадь, ограниченную витками вторички. Анализ конструкции принуждает отказаться от текущей схемотехники. Нужен центральный магнитопровод БЕЗ отверстия. Взглянем на следующую схему:

Более совершенная схемотехника нового TEG'а.

Основной магнитопровод набирается из отдельных пластин или стержней прямоугольного сечения, и представляет из себя параллелепипед. Первичка кладётся непосредственно на него. Её ось горизонтальна и по схеме смотрит на нас. Вторичка, по-прежнему "слоённый пирожок" из бифилярок Тесла. Теперь заметим, что мы ввели дополнительный (вторичный) магнитопровод, представляющий из себя "чашки" с отверстиями в их донцах. Зазор между краем отверстия и основным центральным магнитопроводом (первичной катушкой) должен быть минимален, для того, чтобы эффективно перехватывать вытесненные магнитные линии и оттягивать их на себя, не давая им проходить сквозь бифиляры. Конечно, следует заметить, что магнитная проницаемость центрального магнитопровода должна быть на порядок выше, чем вспомогательного. Например: центрального параллелепипеда - 10000, "чашек" - 1000. В нормальном (не насыщенном) состоянии центральный сердечник, за счёт своей большей магнитной проницаемости, будет втягивать магнитные линии в себя.

А теперь самое интересное ;) . Внимательно приглядимся, - что же мы получили ?... А получили мы самый обычный MEG, только в "недоделанном" варианте. Другими словами, я хочу сказать, что классическое исполнение генератора MEG v.4.0 в пару раз обгоняет нашу лучшую схему, в виду его возможности перераспределяя магнитные линии (качая "качели") снимать полезную энергию на всём цикле своей работы. Причём, с обоих плеч магнитопровода. В нашем же случае имеем одноплечую конструкцию. Половину возможного КПД просто не используем.

Выражаю надежду, что Владислав в самое ближайшее время проведёт эксперименты над MEG v.4.0, тем более, что таковая машинка (в исполнении v.3.0) у него уже имеется ;). И конечно, нужно обязательно использовать резонанс тока на первичных управляющих катушках, установленных не непосредственно на плечах магнитопровода, а на ферритовых вставках-пластинах, перпендикулярно таковому (в разрыв магнитопровода). Отчёт, по поступлению ко мне, я сразу же сверстаю и предоставлю нашим читателям.