Alternator

Faraday Lab Ltd

Russian Patent Claim #2003118321 of June 23, 2003

This version of the device is made of Ba-ceramic magnets, 50x50 mm size of the pole. Now we are investigating technology of maximum possible power output in the generator coils when the rotor changes the magnetic flux in the gap between the magnet and the coil. It is claimed that in this design there is no deceleration of the rotor when the load (lamp) is connected to the generator coils that let us the hope to get very high efficient electro-generator with more powerful permanent magnets and high velocity of rotation.

Этот вариант прибора сделан из керамических барием магнитов, 50x50 размер мм полюса. Теперь мы исследуем технологию максимальной возможной выходной мощности в катушках индуктивности датчика, когда ротор изменяет магнитный поток в запрещенной зоне между магнитом и катушкой индуктивности. Это требуется, что в этой разработке нет никакого замедления ротора, когда нагрузка (лампа) связана с катушками индуктивности датчика, которые позволяют нам надежду получить очень высоко эффективный датчик гальваностереотипа с более мощными постоянными магнитами и высокой скоростью вращения.