KONZEN PULSE MOTOR

Last updated 5/26/2005:

1)outboard boatmotor project
2)Scope shots
3) circuit diagrams
4) winding coils
5) electric bearings
6)Adjustable timing mechanism
7)"splatter" energy
8) permanent magnet flux bridges
9) roller commutators
10) Contact brush switching system
11) Polarity switching using roller-commutators
12) Constructing a magnetic rotor
13) Measuring shaft HP power in small motors
14) Constructing a permanent magnet rotor for a 3-phase AC motor
15) Simple small DC motor design
16) Mycarta commutator wiht 2 adjustable brushes


Return to main page

High-voltage input pulsemotor design

(172Vdc from rectified 120Vac house current) with 2 pairs of coils against 3 rotor magnets:

Timing of pulses to coils are done with roller-commutators:

Rotor of neobydimium magnets inside delron rotor:

Return to main page


To control timing to the motor, rotating brush holders are installed on each end of the motor, their brushes contacting the roller-commutators.
Here is a photo of the brush-holders that install at each end:

Here are the double roller-commutators exposed (these on the input side of the motor):

Here is an overall view of the motor showing how it looks without the brush-holders installed:

Here is the motor with the rotating brush-holders installed, one brush contacts the inner rollers, another contacts the outer rollers:


Here is a Muller-style motor (7 coil positions on each side of rotor against rotor of 8 N-S magnets)that has been installed onto a small boat::

Here is a side-view that shows how the outboard motor was modified (with hacksaw)in order to mount the puslemotor:

Here is the circuit and "roller-brush commutator" switching for this motor - it will charge batteries while the motor runs:


Here is a view of the basic circuit to "chop" current into one of these motors:

Above is the very basic motor-coil circuit that will create "repulsing" electromagnetism (bucking)between the spinning rotor-coils and outer "stator" (stationary) coils

This is the latest motor-coil circuit being tested.
This circuit pulses-out the combined energy collected from the "recoil" (spike-backflash) and "ring"(oscillations) produced from the motor-coils during the OFF-time of the rotation...that is from between the input current pulses.
This energy is then rectified and saved into an "accumulator capacitor"
To control the accumulator cap voltage rise, and also to give some amperage to the pulse-back-in to the battery, the accumulator cap is shorted into the battery at the optimum point in rotation; which will not be simultaneous to the input "motor" pulse... So this accumulator cap is pulsing the battery (or big cap-bank) for a better charging method by way of simply staggering the times things happen on input and output.

Below is the top view of a motor coil circuit... this view also shows external (yellow) stray-flux catching HV "splatter" coil clusters installed to the sides of the motor coils powering a flourecent light bulb:

The circuit shown below will fill an "accumulator" capacitor between the pulses, and then pulse-out this stored-up condensed energy with a second output switch during the rotation of the motor at an adjustable point in the rotation.
The size and value of the capacitor and pulse on-time and position in the rotation as to exactly the time it will discharge will decide the output volts and amperage combination:

Here is another simple circuit that will affect the spike-form shown on a scope, and will also quench the sparkflash if using a mechanical commutator:

This is a circuit using 4 stator coils, and also alternating direction of the current flow into the motor coils using a simple two battery circuit:


Steel shaft of a pulse motor that the commutator brush will mount to:

Nylon nuts that electrically insulate the shaft:

Copper-tube which fits over the nylon nuts:

Carbon contact brush mechanism mounted:

Roller-contact timing disc intalled:

Rotating brush-sleeve installed...note the two brushes that contact their own roller contacts - one connects to the shaft, one to the copper tube:


These photos below show how to construct electric bearings made from common roller-blade/skateboard bearings which are used in the place of motor brushes in order to send current in and out of the spinning rotor.

A great electric bearing can be made with two bearings, clamped together, and the lead wire clamped to the bearings. This is then cast inside epoxy as shown to prevent the grease from drying out and also keeps dirt and moisture out, makes them easy to mount, and also makes them very strong:

another view:


MEASURING THE SHAFT POWER OF THE MOTOR

For small motors, this is best done with a tool called a "Prony Brake", which is named after a fellow called Prony who invented this.
It is simple; a one foot long bar (from center of shaft to tip of bar) is clamped around the motor shaft, the tension of the clamp gives it an adjustable resistance to test different RPMs and loads.

The formula to measure horsepower is this:
Foot-pounds X RPM / 5250 = Horsepower X 746 = WATTS

To calculate foot-pounds with the prony brake test, first let the bar rest on the scale, and measure what this weight is. Subtract this weight of the bar itself from the total weight shown when testing the motor while it runs.

Resting on scale and around shaft:

Tensioner screw on clamp:

Clamped around shaft-disc:


Two Spring-loaded motor brushes, one in each rotating sleeve:

Rotating sleeves made of 4" plastic plumbing caps pulled apart:

Finished commutator with 2 adjustable brushes:


3ph rotor next to discs cut
for new PM-type rotor replacement:

Rotor sliced down middle in order
to drill out holes to contain magnets:

Construction of rotor:

Finished PM rotor, inside of and next to stators:

Assembed PM 3ph motor, with end plates installed:

Inside view of inner bearing butted against shaft:


PERMANENT MAGNET FLUX BRIDGES

The black rectanqualr shapes in the diagram above indicate the placement of the permanent magnet flux bridges

Installing permanent magnets just past the stator coils in the roatation will increase the speed of the motor X3 at least, and will also lower the overall draw to the motor, plus add additional free-energy generator affect onto the rotor coils.
Below is photo showing one of the two permanent magnet fllux bridges in the upper left part of the picture. Note that they are held in place sandwiched between two plastic plates that can rotate and lock into to position for different positions according to the load or voltage input:

Here is an overall veiw that shows more clear the two plastic plates that hold in and rotate the permanent magnets:


To switch polarity of current through a motor coil, and using roller-commutators as an example of the switching, you would need two timing discs on the shaft to do this as shown here::

Note the inner three-roller timing disc and the outer three-roller timing disc; the single brush shown here contacts with the inner timing disc rollers:

The outer sleeve and brush is shown installed here, so that now a 2nd brush can also contact the outer timing disc rollers...both the inner and outer timing disc sleeves are independently adjustable:


Contact rollers on a disc:

Motor with "roller commutators" attached to one end of its shaft
which pulse the motor coils in this motor:

Close up of a contact roller hitting a brush:

Roller timing disc pulled out to see it better:

Roller timing disc intalled in the motor:

The contact brush and its rotating sleeve installed:

Two photos of a roller-commutator set up which can handle high voltages and speeds. The contacts now are stainless steel contacts against 3 rollers. Note the two contact-arms hitting against three rollers on a disc, for 6 pulses per revolution. This is one way way the polarity of the pulse can be alternated into motor-coils:


Using a forstner bit and drill press, drill six 2" wide holes every 60 degrees in a 1" thick plastic rotor (will need two rotors):

Drill press and rotor-drilling jig, 2"x1" grade 45 neobydimium magnet:

Finished 12" wide rotor-half with 6 alternating N-S magnets:

Views of two of these rotors stuck together (now 12 magnets total) with black plastic plate in between which prevents magnets from pulling out sideways:

Finisihed rotor installed between stator-coil walls:


Here are two oscilloscope photos showing the shape of a motor pulse into a pulsemotor that which is running on 60ma and 12Vdc showing on the meters while this photo from a scope measuring the current was taken.
Note the "swirling" recoil spikes at the end of the motor pulse...

Here is the same motor pulse from the same motor, also still running on 60ma and 12V, but the motor is now charging a 2nd battery while it is running when this photo was taken.
The intensity on the scope has been turned-down as compared to the two shots above, in order to see the cursor-squares.
Each square represents 5 milliseconds in time horizontally, and 200ma in current vertically.
In this scope shot, a fullwave bridge rectifier has had its AC legs connected across the motorcoils and the DC output of the FWBR is now being used to charge a 2nd battery...note that the spikes shown in the photos above of the same motor-pulse have dissapeared while being used to charge a 2nd battery:


HV SPLATTER ENERGY

When the motor-coils of this motor collide N-N, there is alot of stray-flux energy emitting in a fan-like pancake pattern at 90degrees to the colliding coils.
This is collected using clusters of steel cores with coils of thin magnetic wire around them.
These "splatter" coils are then connected in series for a unique HV energy to use for lighting flourescents for instance or stepped-down to recharge caps or batteries.

This diagram shows how to light a flourescent bulb with the "splatter" energy collected clusters of external "splatter" coils run in series:

Here is a plastic plate with a pair of splatter clusters mounted onto it:

This is a view of an earlier mmotor with two "aplatter plates" mounted onto it:

Here is a close up showing the positioning of permanent magnets, motor coil, and splatter cluster on an earlier motor:

Below is a close up of a motor that has the motor coils and permanent magnets surrounded by clusters of splatter HV generating external pickup coils:

Here is a cluster of three splatter-coils wired in series being held in a position that will create the most voltage as the motor runs:

Here is an optional position of splatter coils shown below that can done in cocmbination with the positonos of splatter coil clusters as shown in the above photos...this "daisy" positioning of the splatter coils around the motor coils is also the way Tesla and Edwin Gray extracted their "HV cold electricity" with their sorts "glo-tubes"... my theory:


WINDING COILS

Here are some photo steps showing how to wind "directional" motor-coils, The gauge of wire being shown is 22GA, that can be bought in any Radio Shack store of 40ft length in a spool. This is the same length I use in the motor coils also.

1) Wind first layer like this:

2) Pull back straight the end of first row over the top of first layer that has been covered in tape to protect row from chaffing or shorts from contact with straight-back portion of wind:

3) Cover straight portion of wind with electrical tape on the top oif it also to sandwich completely the straight-back portion of the wind and continue winds to be always spiraling in the same direction:

4) Continue winds in this "pull back wire after each row style" until the 40ft of magnetic wire is used up. Skip a few winds each row too so that the coils will eventually be somewhat cone-shaped: