Basic Principles of the LaFonte Equilibrium Motor

As explained by Butch to Dave Narby

What if we were able to take energy that we normally use to power a load (such as run an electric motor) and without using any extra energy, also use it to allow a permanent magnet on a rotor to swing freely past an attractive core? Once the rotor has traveled far enough to become attracted back to the core, we would be able to get work out of that rotor at that point. We get this extra work without expending any more energy than is lost due to the slight extra resistance in the circuit.

If the coils are wired so that the EMFs induced in them by the rotor are equal but opposite in direction then there is no 'drag' caused by the coils, the forces cancel each other out. When the coils are energized by the power source the rotor will pass the iron core as if it's not there. After it's past the attraction point, we cut the power to the coils and the magnet on the rotor performs work as it is attracted to the iron core. This is what Butch LaFonte has done with his Equilibrium Motor.

Below is a diagram of the motor is in it’s ‘equilibrium phase’, where it is allowed to pass by the iron core freely.

The green arrows represent the induced EMF from the magnets moving past the coils. The blue circle is the iron core, opposite is the air core. Since the induced EMF is equal and opposite, the forces balance out.

The orange arrows represent the power flow from the battery. This creates a magnetic field in the iron core and the air core – one field attracts one magnet, the other repels. These forces are also equal and balance out. The rotor now coasts on by as if there’s nothing there at all.

When the rotor has advanced far enough to start being attracted in the direction we want it to go, we shut off the power to the coils. The rotor now is attracted to the iron core - and at this point we get useful work. When the rotor lines up with the coils again, we turn on the power, and the rotor glides past the cores again.

Here is a visual explanation of the LEM’s balancing of induced EMF forces from Darryl Potts:

The reason the induced EMF on the coils are equal despite the fact that the coils are of unequal sizes is that the iron core draws in more of the magnet’s flux, allowing it to be the equal of an air coil with greater turns.

The main sticking point for me was realizing that the power supplied from the battery is used mainly for energizing the coils, allowing the rotor to swing past the iron core. It is applied only when the rotor approaches the sticking point where it is lined up with the iron core. Work is done at the shaft when the rotor is in its attraction phase. The power that energizes the coils can then be used to do other work, once we’re done using it to neutralize the magnetic attraction forces involved.

So, what does this all mean? Well, if you were to gang together multiple rotors (or use ganged multi polled rotors) you would have a great deal of energy that would be available for a relatively small expenditure. We could then use that energy, once we’re done with our equilibrium phase, to power a conventional DC motor attached to one end of the shaft of the rotor that would make it rotate even faster w/more torque. We could then attach a generator to the other end of the shaft. If our conventional motor is 80% efficient and we only gain an additional 30% of usable power from the LEM portion of our setup, we have 110%. Of course, this is a somewhat awkward and relatively inefficient arrangement (what with conventional motors, generators etc and all associated mechanical and electrical losses), but it serves to illustrate the purpose.

Coming up next – an explanation of Butch’s new design, based on these principles but far more efficient. Stay tuned!