The "Magnetic Energy Pump" project
SMEP v1.1

created on 02/20/98 - JLN Labs

Comments from Jean-Louis Naudin :

The most interesting effect observed in the SMEP is that, when the load is connected on the device the power input drops...

Notes : A kind of device which has used this effect and has showed similar results has already presented during the International Conference in St Petersburg in 96, see "Collection of Lectures" by Alexander V.Frolov, published in Proceeding of International Conference New Ideas in Natural Sciences, 1996